<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>The 7 Promises All Men Break | Identity Magazine</title>
<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="http://identity-mag.com/wp-content/uploads/2018/03/et_020717_ThisIsUsRecaphu_8365138_ver1.0.jpg" /><meta name="author" content="Amina Moustapha">

<link rel="canonical" href="http://identity-mag.com/7-promises-men-break/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 7 Promises All Men Break | Identity Magazine" />
<meta property="og:description" content="It&#8217;s not the fake promises that hurt us the most, it&#8217;s the broken promises. Yes, there is a difference. A fake promise is when someone vows something, while being fully aware that they can&#8217;t keep this promise. A broken promise is not intentional; they&#8217;re not aware they&#8217;re promising what they can&#8217;t give. They get blinded by love. They do" />
<meta property="og:url" content="http://identity-mag.com/7-promises-men-break/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:author" content="https://www.facebook.com/amina.moustapha.3" />
<meta property="article:tag" content="broken promises" />
<meta property="article:tag" content="girls" />
<meta property="article:tag" content="guys" />
<meta property="article:tag" content="love" />
<meta property="article:tag" content="men" />
<meta property="article:tag" content="promises" />
<meta property="article:tag" content="relationship" />
<meta property="article:tag" content="women" />
<meta property="article:section" content="Relationships" />
<meta property="article:published_time" content="2018-03-14T15:34:58+00:00" />
<meta property="og:image" content="http://identity-mag.com/wp-content/uploads/2018/03/et_020717_ThisIsUsRecaphu_8365138_ver1.0.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It&#8217;s not the fake promises that hurt us the most, it&#8217;s the broken promises. Yes, there is a difference. A fake promise is when someone vows something, while being fully aware that they can&#8217;t keep this promise. A broken promise is not intentional; they&#8217;re not aware they&#8217;re promising what they can&#8217;t give. They get blinded by love. They do " />
<meta name="twitter:title" content="The 7 Promises All Men Break | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="http://identity-mag.com/wp-content/uploads/2018/03/et_020717_ThisIsUsRecaphu_8365138_ver1.0.jpg" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="http://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="http://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; The 7 Promises All Men Break Comments Feed" href="http://identity-mag.com/7-promises-men-break/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='http://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20150408' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css' href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://identity-mag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='http://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css' href='http://identity-mag.com/wp-content/plugins/ads-inside-post-aipwp/admin/style.css?ver=1' type='text/css' media='screen' />
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://wp.me/p5NISM-od9' />
<link rel="alternate" type="application/json+oembed" href="http://identity-mag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidentity-mag.com%2F7-promises-men-break%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://identity-mag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidentity-mag.com%2F7-promises-men-break%2F&#038;format=xml" />
<script>
                      var cornerpeelLink = '/category/Issues/';
                      var cornerpeelUrlRoot = 'http://identity-mag.com/wp-content/plugins/cornerpeel';
                 </script>
<style>
 
					#cornerpeel-bg {background: top right no-repeat url(http://identity-mag.com/wp-content/plugins/cornerpeel/large.jpg); position: absolute; right:0px; top: 0px;width: 0px; height: 0px; z-index:9900;}
					#cornerpeel-tiny {background: top right no-repeat url(http://identity-mag.com/wp-content/plugins/cornerpeel/small.jpg); position: absolute; right: 0px; top:0px;width: 0px; height: 0px; z-index:9901;}
					#cornerpeel-peel {position: absolute; right:0px; top: 0px;width: 0px; height: 0px; z-index: 9902;}
					#cornerpeel-peel-cover {position: absolute; right:0px; top: 0px;width: 0px; height: 0px; z-index: 9910; cursor: pointer; background: white;}
					#cornerpeel-peel img {width: 100%; height: 100%;border: none;}
					#cornerpeel-peel-image-ie {width:100%; height:100%; background:transparent url('http://identity-mag.com/wp-content/plugins/cornerpeel/peel.png') no-repeat;
						 /* IE hack */
						 background:none\9; /* Targets IE only */
						 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://identity-mag.com/wp-content/plugins/cornerpeel/peel.png', sizingMethod='http://identity-mag.com/wp-content/plugins/cornerpeel/scale');}
				 
                      </style>
<link rel="stylesheet" id="instagram" href="http://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=396CA348C8AB418C949D527B1D76AC37');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://identity-mag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=77a942ef69&wpp_id=93071';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://identity-mag.com/7-promises-men-break/amp/" />

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="http:\/\/identity-mag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.7";
var td_get_template_directory_uri="http:\/\/identity-mag.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=2000;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Amina Moustapha');
  ga('set', 'dimension1', 'Relationships');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <meta property="fb:pages" content="237097523018912" />
</head>
<body class="post-template-default single single-post postid-93071 single-format-standard 7-promises-men-break single_template_3 wpb-js-composer js-comp-ver-5.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>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</script>
<div id="td-outer-wrap">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-transition-content-and-menu td-mobile-nav-wrap">
<div id="td-mobile-nav">

<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-new-container"><ul id="menu-new" class=""><li id="menu-item-39178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39178"><a href="http://identity-mag.com/">Home</a></li>
<li id="menu-item-16730" class="i-fashion-beauty menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16730"><a href="http://identity-mag.com/category/fashion-beauty/">A la mode</a></li>
<li id="menu-item-16749" class="i-whats-hot menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16749"><a href="http://identity-mag.com/category/whats-hot/">What&#8217;s Hot</a></li>
<li id="menu-item-16729" class="i-egyptianized menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16729"><a href="http://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li id="menu-item-16743" class="i-relationships menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16743"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li>
<li id="menu-item-16734" class="i-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16734"><a href="http://identity-mag.com/category/features/">Life</a></li>
<li id="menu-item-27226" class="i-interviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27226"><a href="http://identity-mag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-33352" class="i-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33352"><a href="http://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-39104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39104"><a href="http://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul></div> </div>
</div> </div>
<div class="td-transition-content-and-menu td-content-wrap">
<div id="fb-root"></div>
<script type="text/javascript">
    (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-header-sp-top-menu">
</div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a href="http://identity-mag.com/"><img src="http://identity-mag.com/wp-content/uploads/2016/01/identity_logo_footer_new.png" alt="" /></a>
</div>
<div class="menu-new-container"><ul id="menu-new-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39178"><a href="http://identity-mag.com/">Home</a></li>
<li class="i-fashion-beauty menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16730"><a href="http://identity-mag.com/category/fashion-beauty/">A la mode</a></li>
<li class="i-whats-hot menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16749"><a href="http://identity-mag.com/category/whats-hot/">What&#8217;s Hot</a></li>
<li class="i-egyptianized menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16729"><a href="http://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li class="i-relationships menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16743"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li>
<li class="i-features menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16734"><a href="http://identity-mag.com/category/features/">Life</a></li>
<li class="i-interviews menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27226"><a href="http://identity-mag.com/category/interviews/">Interviews</a></li>
<li class="i-entertainment menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33352"><a href="http://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39104"><a href="http://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://identity-mag.com/">
<div class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a href="http://identity-mag.com/"><img src="http://identity-mag.com/wp-content/uploads/2016/01/identity_logo_footer_new.png" alt="" /></a>
</div>
<div class="td-header-sp-ads">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header ">
<div id='div-gpt-ad-1441801936883-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441801936883-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="glider-left">

<div id='div-gpt-ad-1464707775839-0' style='height:600px; width:120px;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464707775839-0'); });
	</script>
</div>
</div>
<div class="glider-right">
 
<div id='div-gpt-ad-1464707775839-1' style='height:600px; width:120px;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464707775839-1'); });
	</script>
</div>
</div>
<div class="td-container-border">
<article id="post-93071" class="post-93071 post type-post status-publish format-standard has-post-thumbnail hentry category-relationships tag-broken-promises tag-girls tag-guys tag-love tag-men tag-promises tag-relationship tag-women" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://identity-mag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Relationships" class="entry-crumb" itemprop="url" href="http://identity-mag.com/category/relationships/"><span itemprop="title">Relationships</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="The 7 Promises All Men Break"><meta itemprop="url" content="http://identity-mag.com/7-promises-men-break/">The 7 Promises All Men Break</span></div>
<ul class="td-category"><li class="entry-category"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li></ul>
<header>
<h1 class="entry-title">The 7 Promises All Men Break</h1>
<div class="meta-info">
<div class="td-post-author-name">By <a href="http://identity-mag.com/author/aminamoustapha/">Amina Moustapha</a> - </div> <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T15:34:58+00:00">March 14, 2018</time></div> <div class="jet-sharing">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-93071" class="share-facebook sd-button share-icon" href="http://identity-mag.com/7-promises-men-break/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-93071" class="share-twitter sd-button share-icon" href="http://identity-mag.com/7-promises-men-break/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-93071" class="share-linkedin sd-button share-icon" href="http://identity-mag.com/7-promises-men-break/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-93071" class="share-google-plus-1 sd-button share-icon" href="http://identity-mag.com/7-promises-men-break/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-93071" class="share-pinterest sd-button share-icon" href="http://identity-mag.com/7-promises-men-break/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
 </div>
</header>
<div class="glider-tab">

<div id='div-gpt-ad-1464707775839-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464707775839-3'); });
                            </script>
</div>
</div>
<div class="glider-mob">

<div id='div-gpt-ad-1464707775839-2' style='height:50px; width:320px;'>
<script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464707775839-2'); });
                            </script>
</div>
</div>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-featured-image"><a href="http://identity-mag.com/wp-content/uploads/2018/03/et_020717_ThisIsUsRecaphu_8365138_ver1.0.jpg" data-caption=""><img width="681" height="383" class="entry-thumb td-modal-image" src="http://identity-mag.com/wp-content/uploads/2018/03/et_020717_ThisIsUsRecaphu_8365138_ver1.0-681x383.jpg" alt="" title="" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p">
<div id='div-gpt-ad-1502278927621-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502278927621-0'); });
</script>
</div></div><p>It&#8217;s not the fake promises that hurt us the most, it&#8217;s the broken promises. Yes, there is a difference. A fake promise is when someone vows something, while being fully aware that they can&#8217;t keep this promise. A broken promise is not intentional; they&#8217;re not aware they&#8217;re promising what they can&#8217;t give. They get blinded by love. They do and say whatever it takes to ensnare their beloved, and they believe that they will fulfill these promises. And when the &#8220;love drug&#8221; euphoria wears off, we are left with the broken promises. And it stings damn stronger than a hundred fake promises.</p>
<p><em><strong>Below are 7 promises all men break, and it&#8217;s not because they are bad people, it&#8217;s because they shouldn&#8217;t have promised them in the first place. </strong></em></p>
<h4><em><strong>Broken Promise #1</strong><strong> That He Will Never Hurt You </strong></em></h4>
<p style="text-align: left;">He will, and not because he doesn&#8217;t love you, but because he is human, and so are you. Humans get hurt and heal. He is not going to always be thoughtful, caring, responsible and all those great things. He wouldn&#8217;t help it but hurt you with his imperfection every now and then. So will you.</p>
<h4><strong><em>Broken Promise #2 That He Will Never Want To Change Anything About </em></strong><b><i>You </i></b></h4>
<p>He will very much want to do that, because relationships follow a path of evolution and growth, which requires both of you to change. You&#8217;re co-piloting one life. It&#8217;s not a solo ride anymore. In order for your plane not to crash, both of you must be flexible about changing, while still being true to your own needs and limitations.</p>
<h4><strong><em>Broken Promise #3 That He Will Never Look At Another Girl</em></strong></h4>
<p>Love doesn&#8217;t mean you see no one else but the person you love (That&#8217;s what going partially blind means!), it means you choose this person every time. It means even though there are people who are much more attractive, prettier, smarter&#8230; he still want his person. His girl. You.</p>
<h4><strong><em>Broken Promise #4 That You Will Never Fight Together </em></strong></h4>
<p>You will. Life is loaded with everyday junk, and it&#8217;s the byproduct of building a future together. So you work at it. And fight for the good things. And take the high road when you would rather just prove that you&#8217;re right. Love is not about not having problem. It&#8217;s about seeing them, understanding them, and forging onward despite them.</p>
<h4><strong><em>Broken Promise #5 That He Will Always Like You </em></strong></h4>
<p>Sounds weird to break this one, right? One of the most brilliant lines ever written in books was in One Day, when Emma said to Dexter (the man she loved) &#8220;I love you, Dex, but I don&#8217;t like you anymore.&#8221; Throughout life we will change, and not everything about us will change to the best. Our partners will still love us though they don&#8217;t like the change, and will also be there for us until we solve out what&#8217;s wrong with us.</p>
<h4><strong><em>Broken Promise #6 That He Will Never Mess Up </em></strong></h4>
<p>Oh, he very much will. Again we are humans. We make mistakes. No promise can keep him from messing up, from saying the wrong words, or forgetting an important day, or getting caught up in work. What should matter is that he admits that he messed up, and try to do better.</p>
<h4><strong><em>Broken Promise #7 That His Love Will Never Change </em></strong></h4>
<p>You should make it a point that he breaks this promise to you! Why would you want him to always love you the same way he does now? You should want his love to grow as you both grow together, to mature as your relationship matures, to get stronger with every challenge that will get thrown in your path together, because that&#8217;s what love really is, a journey, not a destination.</p>
<p><strong>Words mean something. So don&#8217;t go on promising what you can&#8217;t give, guys. Just stay honest. That&#8217;s the promise we need. </strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-93071" class="share-facebook sd-button share-icon" href="http://identity-mag.com/7-promises-men-break/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-93071" class="share-twitter sd-button share-icon" href="http://identity-mag.com/7-promises-men-break/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-93071" class="share-linkedin sd-button share-icon" href="http://identity-mag.com/7-promises-men-break/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-93071" class="share-google-plus-1 sd-button share-icon" href="http://identity-mag.com/7-promises-men-break/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-93071" class="share-pinterest sd-button share-icon" href="http://identity-mag.com/7-promises-men-break/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://identity-mag.com/tag/broken-promises/">broken promises</a></li><li><a href="http://identity-mag.com/tag/girls/">girls</a></li><li><a href="http://identity-mag.com/tag/guys/">guys</a></li><li><a href="http://identity-mag.com/tag/love/">love</a></li><li><a href="http://identity-mag.com/tag/men/">men</a></li><li><a href="http://identity-mag.com/tag/promises/">promises</a></li><li><a href="http://identity-mag.com/tag/relationship/">relationship</a></li><li><a href="http://identity-mag.com/tag/women/">women</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://identity-mag.com/unique-gifts-buy-mothers-day/">Unique Gifts to Buy On Mother&#8217;s Day</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://identity-mag.com/what-not-to-miss-this-weekend/">What Not To Miss This Weekend</a></div></div></div> <div class="author-box-wrap"><a href="http://identity-mag.com/author/aminamoustapha/"><img alt='' src='http://0.gravatar.com/avatar/3cf3c6b5844f37fed03e59e95079a171?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3cf3c6b5844f37fed03e59e95079a171?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://identity-mag.com/author/aminamoustapha/">Amina Moustapha</a></span></div><div class="td-author-description">A political scientist and a book-lover who's on the tough road of becoming a novelist.</div><div class="td-author-social"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/amina.moustapha.3" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amina Moustapha"></span><meta itemprop="datePublished" content="2018-03-14T15:34:58+00:00"><meta itemprop="dateModified" content="2018-03-14T15:34:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://identity-mag.com/7-promises-men-break/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://identity-mag.com/wp-content/uploads/2016/01/identity_logo_footer_new.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="The 7 Promises All Men Break"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://identity-mag.com/wp-content/uploads/2018/03/et_020717_ThisIsUsRecaphu_8365138_ver1.0.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span> </footer>
<script>var block_td_uid_1_5aa950fd3580e = new tdBlock();
block_td_uid_1_5aa950fd3580e.id = "td_uid_1_5aa950fd3580e";
block_td_uid_1_5aa950fd3580e.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_3103383367 td_uid_1_5aa950fd3580e_rand","td_column_number":3,"live_filter_cur_post_id":93071,"live_filter_cur_post_author":"106"}';
block_td_uid_1_5aa950fd3580e.td_column_number = "3";
block_td_uid_1_5aa950fd3580e.block_type = "td_block_related_posts";
block_td_uid_1_5aa950fd3580e.post_count = "12";
block_td_uid_1_5aa950fd3580e.found_posts = "804";
block_td_uid_1_5aa950fd3580e.header_color = "";
block_td_uid_1_5aa950fd3580e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5aa950fd3580e.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_1_5aa950fd3580e);
</script><div class="td_block_wrap td_block_related_posts td_block_id_3103383367 td_uid_1_5aa950fd3580e_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5aa950fd41240" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5aa950fd3580e" href="#">RELATED ARTICLES</a><a id="td_uid_3_5aa950fd4128b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5aa950fd3580e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5aa950fd3580e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/silly-misconceptions-about-romance/" rel="bookmark" title="5 Silly Misconceptions About Romance"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/03/mamma-mia-238x178.jpg" alt="" title="5 Silly Misconceptions About Romance" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/silly-misconceptions-about-romance/" rel="bookmark" title="5 Silly Misconceptions About Romance">5 Silly Misconceptions About Romance</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/conflict-reason-passion/" rel="bookmark" title="The Conflict Between Reason &#038; Passion"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/03/e331016e5944c467fa23d783daaf0302_1920-238x178.jpg" alt="Double agent" title="The Conflict Between Reason &#038; Passion" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/conflict-reason-passion/" rel="bookmark" title="The Conflict Between Reason &#038; Passion">The Conflict Between Reason &#038; Passion</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/the-7-things-we-mistake-for-love/" rel="bookmark" title="The 7 Things We Mistake For Love"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/03/mr-robot-s1-darlene-elliot-238x178.jpg" alt="mistake" title="The 7 Things We Mistake For Love" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/the-7-things-we-mistake-for-love/" rel="bookmark" title="The 7 Things We Mistake For Love">The 7 Things We Mistake For Love</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/make-sure-like/" rel="bookmark" title="How To Make Sure YOU Like Him"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/03/Do-i-238x178.jpeg" alt="Like him" title="How To Make Sure YOU Like Him" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/make-sure-like/" rel="bookmark" title="How To Make Sure YOU Like Him">How To Make Sure YOU Like Him</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/how-to-deal-with-being-friends-with-someone-you-like/" rel="bookmark" title="How To Deal With Being Friends With Someone You Like"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/03/Should-i-move-along-238x178.jpg" alt="friends" title="How To Deal With Being Friends With Someone You Like" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/how-to-deal-with-being-friends-with-someone-you-like/" rel="bookmark" title="How To Deal With Being Friends With Someone You Like">How To Deal With Being Friends With Someone You Like</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/the-weirdest-generation-when-it-comes-to-showing-love/" rel="bookmark" title="The Weirdest Generation When it Comes to Showing Love"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/03/16b2db055aad9c57_Screen_shot_2011-01-17_at_1.56.03_PM-238x178.jpg" alt="love" title="The Weirdest Generation When it Comes to Showing Love" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/the-weirdest-generation-when-it-comes-to-showing-love/" rel="bookmark" title="The Weirdest Generation When it Comes to Showing Love">The Weirdest Generation When it Comes to Showing Love</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/7-things-make-love-you/" rel="bookmark" title="7 Things That Make Us Love You"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/feat-shes-the-man-ending-238x178.jpg" alt="us love" title="7 Things That Make Us Love You" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/7-things-make-love-you/" rel="bookmark" title="7 Things That Make Us Love You">7 Things That Make Us Love You</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/x-things-guys-only-do-with-the-girl-they-love/" rel="bookmark" title="7 Things Guys Only Do With The Girl They Love"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/FILMES-SOBRE-O-VERÃO-238x178.jpg" alt="love" title="7 Things Guys Only Do With The Girl They Love" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/x-things-guys-only-do-with-the-girl-they-love/" rel="bookmark" title="7 Things Guys Only Do With The Girl They Love">7 Things Guys Only Do With The Girl They Love</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/perception-love-men-vs-women/" rel="bookmark" title="Perception of Love: MEN vs WOMEN"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/hands-238x178.jpg" alt="Perception of Love" title="Perception of Love: MEN vs WOMEN" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/perception-love-men-vs-women/" rel="bookmark" title="Perception of Love: MEN vs WOMEN">Perception of Love: MEN vs WOMEN</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/fighting-good-relationship/" rel="bookmark" title="Can fighting be good for a relationship?"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/imperfect-love-238x178.jpg" alt="fighting" title="Can fighting be good for a relationship?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/fighting-good-relationship/" rel="bookmark" title="Can fighting be good for a relationship?">Can fighting be good for a relationship?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/why-being-single-makes-you-a-better-partner/" rel="bookmark" title="Why Being Single Makes You a Better Partner"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/15_rooftop_after-e1519299339914-238x178.jpg" alt="better partner" title="Why Being Single Makes You a Better Partner" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/why-being-single-makes-you-a-better-partner/" rel="bookmark" title="Why Being Single Makes You a Better Partner">Why Being Single Makes You a Better Partner</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/never-fall-for-the-girl-who-just-got-out-of-a-relationship/" rel="bookmark" title="Never Fall For The Girl Who Just Got Out of a Relationship"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/19059280_1469860853036919_8279177748206553531_n-238x178.png" alt="fall" title="Never Fall For The Girl Who Just Got Out of a Relationship" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/never-fall-for-the-girl-who-just-got-out-of-a-relationship/" rel="bookmark" title="Never Fall For The Girl Who Just Got Out of a Relationship">Never Fall For The Girl Who Just Got Out of a Relationship</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5aa950fd3580e" data-td_block_id="td_uid_1_5aa950fd3580e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5aa950fd3580e" data-td_block_id="td_uid_1_5aa950fd3580e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://identity-mag.com/7-promises-men-break/';
var disqus_identifier = '93071 http://identity-mag.com/?p=93071';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'identityegy';
var disqus_title = "The 7 Promises All Men Break";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=93071';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar ">
<div id='div-gpt-ad-1454517206005-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-1'); });
</script>
</div></div>

<aside class="widget-2 widget-even widget popular-posts">
<div class="block-title"><span>Most Popular Articles</span></div>
<div class="rpwe-block "><ul class="rpwe-ul">
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/%d9%88%d8%b1%d9%8a%d9%86%d8%a7-%d8%b4%d8%b7%d8%a7%d8%b1%d8%aa%d9%83-%d9%81%d9%8a-%d8%a3%d9%81%d8%b4%d8%a7%d8%aa-%d8%a7%d9%84%d8%a3%d9%81%d9%84%d8%a7%d9%85/" title="ورينا شطارتك في أفشات الأفلام" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/92903-featured-82x82.jpg" width="82" height="82" title="ورينا شطارتك في أفشات الأفلام" alt="ورينا شطارتك في أفشات الأفلام" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/%d9%88%d8%b1%d9%8a%d9%86%d8%a7-%d8%b4%d8%b7%d8%a7%d8%b1%d8%aa%d9%83-%d9%81%d9%8a-%d8%a3%d9%81%d8%b4%d8%a7%d8%aa-%d8%a7%d9%84%d8%a3%d9%81%d9%84%d8%a7%d9%85/" title="ورينا شطارتك في أفشات الأفلام" class="wpp-post-title" target="_self">ورينا شطارتك في أفشات الأفلام</a></h3> </li>
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/%d9%85%d8%aa%d8%b5%d8%af%d9%82%d9%87%d9%88%d8%b4-fake%d8%b9%d9%84%d8%a7%d9%85%d8%a7%d8%aa-%d8%a8%d8%aa%d9%82%d9%88%d9%84-%d8%a7%d9%84%d8%b4%d8%ae%d8%b5-%d8%a7%d9%84%d9%84%d9%8a-%d9%82/" title="«Fake»علامات بتقول الشخص اللي قدامك" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/92828-featured-82x82.jpg" width="82" height="82" title="«Fake»علامات بتقول الشخص اللي قدامك" alt="«Fake»علامات بتقول الشخص اللي قدامك" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/%d9%85%d8%aa%d8%b5%d8%af%d9%82%d9%87%d9%88%d8%b4-fake%d8%b9%d9%84%d8%a7%d9%85%d8%a7%d8%aa-%d8%a8%d8%aa%d9%82%d9%88%d9%84-%d8%a7%d9%84%d8%b4%d8%ae%d8%b5-%d8%a7%d9%84%d9%84%d9%8a-%d9%82/" title="«Fake»علامات بتقول الشخص اللي قدامك" class="wpp-post-title" target="_self">«Fake»علامات بتقول الشخص اللي قدامك</a></h3> </li>
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/%d8%b4%d8%a7%d8%b7%d8%b1-%d9%81%d9%8a-%d8%a7%d9%84%d8%a7%d9%85%d8%ab%d8%a7%d9%84%d8%9f%d8%ae%d8%b4-%d9%88-%d9%88%d8%b1%d9%8a%d9%86%d8%a7-%d9%85%d9%8a%d9%86-%d8%a7%d9%84%d9%85%d8%b9%d9%84%d9%85-%d9%81/" title="شاطر في الامثال؟! خش و ورينا مين المعلم فينا" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/92321-featured-82x82.jpg" width="82" height="82" title="شاطر في الامثال؟! خش و ورينا مين المعلم فينا" alt="شاطر في الامثال؟! خش و ورينا مين المعلم فينا" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/%d8%b4%d8%a7%d8%b7%d8%b1-%d9%81%d9%8a-%d8%a7%d9%84%d8%a7%d9%85%d8%ab%d8%a7%d9%84%d8%9f%d8%ae%d8%b4-%d9%88-%d9%88%d8%b1%d9%8a%d9%86%d8%a7-%d9%85%d9%8a%d9%86-%d8%a7%d9%84%d9%85%d8%b9%d9%84%d9%85-%d9%81/" title="شاطر في الامثال؟! خش و ورينا مين المعلم فينا" class="wpp-post-title" target="_self">شاطر في الامثال؟! خش و ورينا مين المعلم فينا</a></h3> </li>
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/%d9%81%d8%a7%d9%83%d8%b1-%d9%86%d9%81%d8%b3%d9%83-%d8%b9%d9%85%d8%b1%d9%88-%d8%af%d9%8a%d8%a7%d8%a8-%d9%85%d9%8a%d8%ac%d8%a7-%d9%81%d8%a7%d9%86%d8%9f-%d8%b7%d8%a8-%d9%88%d8%b1%d9%8a%d9%86%d8%a7-%d9%86/" title="فاكر نفسك عمرو دياب ميجا فان؟ طب ورينا نفسك" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/90501-featured-82x82.png" width="82" height="82" title="فاكر نفسك عمرو دياب ميجا فان؟ طب ورينا نفسك" alt="فاكر نفسك عمرو دياب ميجا فان؟ طب ورينا نفسك" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/%d9%81%d8%a7%d9%83%d8%b1-%d9%86%d9%81%d8%b3%d9%83-%d8%b9%d9%85%d8%b1%d9%88-%d8%af%d9%8a%d8%a7%d8%a8-%d9%85%d9%8a%d8%ac%d8%a7-%d9%81%d8%a7%d9%86%d8%9f-%d8%b7%d8%a8-%d9%88%d8%b1%d9%8a%d9%86%d8%a7-%d9%86/" title="فاكر نفسك عمرو دياب ميجا فان؟ طب ورينا نفسك" class="wpp-post-title" target="_self">فاكر نفسك عمرو دياب ميجا فان؟ طب ورينا نفسك</a></h3> </li>
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/%d8%a8%d8%aa%d8%ad%d8%a8-%d9%85%d8%ad%d9%85%d8%af-%d9%87%d9%86%d9%8a%d8%af%d9%8a%d8%9f-%d8%b4%d9%88%d9%81-%d8%ad%d8%a7%d9%81%d8%b8-%d8%a5%d9%81%d9%8a%d9%87%d8%a7%d8%aa%d9%87-%d9%88%d9%84%d8%a7/" title=": بتحب محمد هنيدي؟ شوف حافظ إفيهاته ولا لا" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/91863-featured-82x82.jpg" width="82" height="82" title=": بتحب محمد هنيدي؟ شوف حافظ إفيهاته ولا لا" alt=": بتحب محمد هنيدي؟ شوف حافظ إفيهاته ولا لا" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/%d8%a8%d8%aa%d8%ad%d8%a8-%d9%85%d8%ad%d9%85%d8%af-%d9%87%d9%86%d9%8a%d8%af%d9%8a%d8%9f-%d8%b4%d9%88%d9%81-%d8%ad%d8%a7%d9%81%d8%b8-%d8%a5%d9%81%d9%8a%d9%87%d8%a7%d8%aa%d9%87-%d9%88%d9%84%d8%a7/" title=": بتحب محمد هنيدي؟ شوف حافظ إفيهاته ولا لا" class="wpp-post-title" target="_self">: بتحب محمد هنيدي؟ شوف حافظ إفيهاته ولا لا</a></h3> </li>
</ul></div>
</aside>

<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 5px !important;
font-weight: bold;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-block img{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside class="widget-3 widget-odd widget rpwe_widget recent-posts-extended"><div class="block-title"><span>Recent Posts</span></div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/what-not-to-miss-this-weekend/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2018/03/29186521_1620543128066732_4947264372179520008_n-75x75.jpg" alt="What Not To Miss This Weekend"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/what-not-to-miss-this-weekend/" title="Permalink to What Not To Miss This Weekend" rel="bookmark">What Not To Miss This Weekend</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/unique-gifts-buy-mothers-day/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2018/03/188efaf7b55ccfb22793c5a09542e97a-75x75.jpg" alt="Unique Gifts to Buy On Mother&#8217;s Day"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/unique-gifts-buy-mothers-day/" title="Permalink to Unique Gifts to Buy On Mother&#8217;s Day" rel="bookmark">Unique Gifts to Buy On Mother&#8217;s Day</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/dna-analyses-shows-that-egyptians-are-not-arabs/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2018/03/sgf6xHX-75x75.png" alt="DNA Analyses Shows That Egyptians Are Not Arabs!"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/dna-analyses-shows-that-egyptians-are-not-arabs/" title="Permalink to DNA Analyses Shows That Egyptians Are Not Arabs!" rel="bookmark">DNA Analyses Shows That Egyptians Are Not Arabs!</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/%d9%81%d9%8a%d8%b3-%d8%a8%d9%88%d9%83-%d8%a7%d9%84%d9%85%d8%b5%d8%b1%d9%8a/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2018/03/facebook-e1520937524559-75x75.jpg" alt="المصريين هيعملوا فيس بوك بتاعهم ودول ٥ حاجات لازم يكونوا موجودين فيه"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/%d9%81%d9%8a%d8%b3-%d8%a8%d9%88%d9%83-%d8%a7%d9%84%d9%85%d8%b5%d8%b1%d9%8a/" title="Permalink to المصريين هيعملوا فيس بوك بتاعهم ودول ٥ حاجات لازم يكونوا موجودين فيه" rel="bookmark">المصريين هيعملوا فيس بوك بتاعهم ودول ٥ حاجات لازم يكونوا موجودين فيه</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/%d9%88%d8%b1%d9%8a%d9%86%d8%a7-%d8%b4%d8%b7%d8%a7%d8%b1%d8%aa%d9%83-%d9%81%d9%8a-%d8%a3%d9%81%d8%b4%d8%a7%d8%aa-%d8%a7%d9%84%d8%a3%d9%81%d9%84%d8%a7%d9%85/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2018/03/454-75x75.jpg" alt="ورينا شطارتك في أفشات الأفلام"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/%d9%88%d8%b1%d9%8a%d9%86%d8%a7-%d8%b4%d8%b7%d8%a7%d8%b1%d8%aa%d9%83-%d9%81%d9%8a-%d8%a3%d9%81%d8%b4%d8%a7%d8%aa-%d8%a7%d9%84%d8%a3%d9%81%d9%84%d8%a7%d9%85/" title="Permalink to ورينا شطارتك في أفشات الأفلام" rel="bookmark">ورينا شطارتك في أفشات الأفلام</a></h3></li></ul></div></aside><div class="td-a-rec td-a-rec-id-header ">
<div id='div-gpt-ad-1441801936883-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441801936883-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-sidebar ">
<div id='div-gpt-ad-1454517206005-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-1'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_1 ">
<div id='div-gpt-ad-1502278927621-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502278927621-0'); });
</script>
</div></div> </div>
</div>
</div> 
</article> 
</div>
</div> 

<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://identity-mag.com/"><img src="http://identity-mag.com/wp-content/uploads/2016/01/identity_logo_footer_new.png" alt="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest"><i class="td-icon-font td-icon-pinterest"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/identitymageg" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div> </div>
<div class="td-pb-span4">
<aside class="widget-1 widget-first widget-last widget-odd widget s2_form_widget"><div class="block-title"><span>Join Our Newsletter</span></div><div class="search"><form method="post"><input type="hidden" name="ip" value="52.90.98.148" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="http://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="http://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="http://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="http://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="http://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="http://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="http://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> <a href="http://qpixsolutions.com/" style="
    display: inline-block;
">Developed by qpixsolutions.com</a>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'identityegy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div style="display:none">
<div class="grofile-hash-map-3cf3c6b5844f37fed03e59e95079a171">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}
</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/identity-mag.com\/7-promises-men-break\/":93071};
	</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/cornerpeel/code.js?ver=1.0.0'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.7'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/comment-reply.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/wp-embed.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://identity-mag.com/wp-content/uploads/2016/08/identit-black.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'85732284',post:'93071',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '93071' ]);
</script>
</body>
</html>
