<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>8 Obstacles You’ll Meet If You Want to Settle Down | Identity Magazine</title>
<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="http://identity-mag.com/wp-content/uploads/2017/11/2017-05-15_stress_gimene.jpg" /><meta name="author" content="Mariem Eltaghoury">

<meta name="description" content="If you’re tired of living under your parents’ roof, here&#039;s a few obstacles that you might have to brace yourself for if you want to settle down." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="http://identity-mag.com/8-obstacles-to-settle-down/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="8 Obstacles You’ll Meet If You Want to Settle Down | Identity Magazine" />
<meta property="og:description" content="If you’re tired of living under your parents’ roof, here&#039;s a few obstacles that you might have to brace yourself for if you want to settle down." />
<meta property="og:url" content="http://identity-mag.com/8-obstacles-to-settle-down/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:tag" content="EGYPT" />
<meta property="article:tag" content="Fights" />
<meta property="article:tag" content="love" />
<meta property="article:tag" content="marriage" />
<meta property="article:tag" content="obstacles" />
<meta property="article:tag" content="parents" />
<meta property="article:tag" content="Relationships" />
<meta property="article:section" content="Relationships" />
<meta property="article:published_time" content="2017-11-30T19:35:56+00:00" />
<meta property="article:modified_time" content="2017-12-02T12:04:36+00:00" />
<meta property="og:updated_time" content="2017-12-02T12:04:36+00:00" />
<meta property="og:image" content="http://identity-mag.com/wp-content/uploads/2017/11/2017-05-15_stress_gimene.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="488" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If you’re tired of living under your parents’ roof, here&#039;s a few obstacles that you might have to brace yourself for if you want to settle down." />
<meta name="twitter:title" content="8 Obstacles You’ll Meet If You Want to Settle Down | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="http://identity-mag.com/wp-content/uploads/2017/11/2017-05-15_stress_gimene.jpg" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="http://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="http://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; 8 Obstacles You’ll Meet If You Want to Settle Down Comments Feed" href="http://identity-mag.com/8-obstacles-to-settle-down/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='http://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20150408' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css' href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://identity-mag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='http://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css' href='http://identity-mag.com/wp-content/plugins/ads-inside-post-aipwp/admin/style.css?ver=1' type='text/css' media='screen' />
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://wp.me/p5NISM-mPA' />
<link rel="alternate" type="application/json+oembed" href="http://identity-mag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidentity-mag.com%2F8-obstacles-to-settle-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://identity-mag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidentity-mag.com%2F8-obstacles-to-settle-down%2F&#038;format=xml" />
<script>
                      var cornerpeelLink = '/category/Issues/';
                      var cornerpeelUrlRoot = 'http://identity-mag.com/wp-content/plugins/cornerpeel';
                 </script>
<style>
 
					#cornerpeel-bg {background: top right no-repeat url(http://identity-mag.com/wp-content/plugins/cornerpeel/large.jpg); position: absolute; right:0px; top: 0px;width: 0px; height: 0px; z-index:9900;}
					#cornerpeel-tiny {background: top right no-repeat url(http://identity-mag.com/wp-content/plugins/cornerpeel/small.jpg); position: absolute; right: 0px; top:0px;width: 0px; height: 0px; z-index:9901;}
					#cornerpeel-peel {position: absolute; right:0px; top: 0px;width: 0px; height: 0px; z-index: 9902;}
					#cornerpeel-peel-cover {position: absolute; right:0px; top: 0px;width: 0px; height: 0px; z-index: 9910; cursor: pointer; background: white;}
					#cornerpeel-peel img {width: 100%; height: 100%;border: none;}
					#cornerpeel-peel-image-ie {width:100%; height:100%; background:transparent url('http://identity-mag.com/wp-content/plugins/cornerpeel/peel.png') no-repeat;
						 /* IE hack */
						 background:none\9; /* Targets IE only */
						 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://identity-mag.com/wp-content/plugins/cornerpeel/peel.png', sizingMethod='http://identity-mag.com/wp-content/plugins/cornerpeel/scale');}
				 
                      </style>
<link rel="stylesheet" id="instagram" href="http://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=14CF0A7C55428799922A25215FFFF7B9');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://identity-mag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=aa6c922679&wpp_id=87766';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://identity-mag.com/8-obstacles-to-settle-down/amp/" />

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="http:\/\/identity-mag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.7";
var td_get_template_directory_uri="http:\/\/identity-mag.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=2000;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Mariem Eltaghoury');
  ga('set', 'dimension1', 'Relationships');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <meta property="fb:pages" content="237097523018912" />
</head>
<body class="post-template-default single single-post postid-87766 single-format-standard 8-obstacles-to-settle-down single_template_3 wpb-js-composer js-comp-ver-5.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>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</script>
<div id="td-outer-wrap">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-transition-content-and-menu td-mobile-nav-wrap">
<div id="td-mobile-nav">

<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-new-container"><ul id="menu-new" class=""><li id="menu-item-39178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39178"><a href="http://identity-mag.com/">Home</a></li>
<li id="menu-item-16730" class="i-fashion-beauty menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16730"><a href="http://identity-mag.com/category/fashion-beauty/">A la mode</a></li>
<li id="menu-item-16749" class="i-whats-hot menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16749"><a href="http://identity-mag.com/category/whats-hot/">What&#8217;s Hot</a></li>
<li id="menu-item-16729" class="i-egyptianized menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16729"><a href="http://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li id="menu-item-16743" class="i-relationships menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16743"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li>
<li id="menu-item-16734" class="i-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16734"><a href="http://identity-mag.com/category/features/">Life</a></li>
<li id="menu-item-27226" class="i-interviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27226"><a href="http://identity-mag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-33352" class="i-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33352"><a href="http://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-39104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39104"><a href="http://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul></div> </div>
</div> </div>
<div class="td-transition-content-and-menu td-content-wrap">
<div id="fb-root"></div>
<script type="text/javascript">
    (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-header-sp-top-menu">
</div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a href="http://identity-mag.com/"><img src="http://identity-mag.com/wp-content/uploads/2016/01/identity_logo_footer_new.png" alt="" /></a>
</div>
<div class="menu-new-container"><ul id="menu-new-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39178"><a href="http://identity-mag.com/">Home</a></li>
<li class="i-fashion-beauty menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16730"><a href="http://identity-mag.com/category/fashion-beauty/">A la mode</a></li>
<li class="i-whats-hot menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16749"><a href="http://identity-mag.com/category/whats-hot/">What&#8217;s Hot</a></li>
<li class="i-egyptianized menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16729"><a href="http://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li class="i-relationships menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16743"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li>
<li class="i-features menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16734"><a href="http://identity-mag.com/category/features/">Life</a></li>
<li class="i-interviews menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27226"><a href="http://identity-mag.com/category/interviews/">Interviews</a></li>
<li class="i-entertainment menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33352"><a href="http://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39104"><a href="http://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://identity-mag.com/">
<div class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a href="http://identity-mag.com/"><img src="http://identity-mag.com/wp-content/uploads/2016/01/identity_logo_footer_new.png" alt="" /></a>
</div>
<div class="td-header-sp-ads">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header ">
<div id='div-gpt-ad-1441801936883-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441801936883-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="glider-left">

<div id='div-gpt-ad-1464707775839-0' style='height:600px; width:120px;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464707775839-0'); });
	</script>
</div>
</div>
<div class="glider-right">

<div id='div-gpt-ad-1464707775839-1' style='height:600px; width:120px;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464707775839-1'); });
	</script>
</div>
</div>
<div class="td-container-border">
<article id="post-87766" class="post-87766 post type-post status-publish format-standard has-post-thumbnail hentry category-relationships tag-egypt tag-fights tag-love tag-marriage tag-obstacles tag-parents tag-relationships" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://identity-mag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Relationships" class="entry-crumb" itemprop="url" href="http://identity-mag.com/category/relationships/"><span itemprop="title">Relationships</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="8 Obstacles You’ll Meet If You Want to Settle Down"><meta itemprop="url" content="http://identity-mag.com/8-obstacles-to-settle-down/">8 Obstacles You’ll Meet If You Want to Settle Down</span></div>
<ul class="td-category"><li class="entry-category"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li></ul>
<header>
<h1 class="entry-title">8 Obstacles You’ll Meet If You Want to Settle Down</h1>
<div class="meta-info">
<div class="td-post-author-name">By <a href="http://identity-mag.com/author/mariem-eltaghoury/">Mariem Eltaghoury</a> - </div> <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T19:35:56+00:00">November 30, 2017</time></div> <div class="jet-sharing">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-87766" class="share-facebook sd-button share-icon" href="http://identity-mag.com/8-obstacles-to-settle-down/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-87766" class="share-twitter sd-button share-icon" href="http://identity-mag.com/8-obstacles-to-settle-down/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-87766" class="share-linkedin sd-button share-icon" href="http://identity-mag.com/8-obstacles-to-settle-down/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-87766" class="share-google-plus-1 sd-button share-icon" href="http://identity-mag.com/8-obstacles-to-settle-down/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-87766" class="share-pinterest sd-button share-icon" href="http://identity-mag.com/8-obstacles-to-settle-down/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</header>
<div class="glider-tab">

<div id='div-gpt-ad-1464707775839-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464707775839-3'); });
                            </script>
</div>
</div>
<div class="glider-mob">

<div id='div-gpt-ad-1464707775839-2' style='height:50px; width:320px;'>
<script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464707775839-2'); });
                            </script>
</div>
</div>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-featured-image"><a href="http://identity-mag.com/wp-content/uploads/2017/11/2017-05-15_stress_gimene.jpg" data-caption=""><img width="681" height="415" class="entry-thumb td-modal-image" src="http://identity-mag.com/wp-content/uploads/2017/11/2017-05-15_stress_gimene-681x415.jpg" alt="" title="obstacles" /></a></div>
<div class="td-post-content td-pb-padding-side">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9772044803699326" data-ad-slot="8333806667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9772044803699326" data-ad-slot="8333806667"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9772044803699326" data-ad-slot="2869248069"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9772044803699326" data-ad-slot="2869248069"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>So, you’re born Egyptian, you’ve come of age, you’ve graduated school, got some kind of college education, you’re one of the lucky ones who has a job that pays the bills, now what?! Oh, remember the Egyptian part, so maybe you’re traditional and decide to settle down … <em>halal</em> is good, right?! Or so they say!</p>
<p>If you’re tired of being lonely and living under your parents’ roof, here are a number of obstacles that you might have to brace yourself for… or you could just change your mind and decide to live single forever… or sin, I hear it’s easier these days.</p>
<h2><strong>1. Finding Someone</strong></h2>
<p>You think that’s easy? You must look for a partner, someone pleasing to your eyes, someone you feel somewhat sexually attracted to. In a society that promotes the idea that well-kept men are gay and well-groomed women are sluts, so everyone tries to under-dress on a daily basis, good luck!</p>
<p>However, you might be right. Finding someone attractive is the easier part. It’s the fact that you two must have similar intellectual levels, similar tastes, similar goals, similar views, similar social circles, similar backgrounds, similar upbringing, similar families, etc… and now you know why the pharaohs married their siblings!</p>
<p>Oh, for the record, that pesky aunt of yours was right. It doesn’t get any easier as you get older!</p>
<h2><strong>2. The Grey Zone</strong></h2>
<p>Jackpot! You find that person who’s attractive, available, checks all the boxes on your list, AND from the same faith! WAHOOO!!! You’re in the grey zone now!</p>
<p>Oh, you thought that just meeting that person would mean you got there?! Ha! You still have to get to know them, and get them to know that you’re interested in them. You must go through that grey zone where you’re not sure if they like you or not, just waiting for some God sent luck, because you’re too afraid to make the first move. Torturous phase!</p>
<h2><strong>3. The Relationship Phase</strong></h2>
<p>Congratulations! You finally told them about your feelings, or maybe they did, or maybe you have some amazing friends or family members who helped you by setting you up with a blind date that checked the boxes so you’re here already!</p>
<p>Now this is the phase where you get to understand your differences, have moral support for one another, show interest in each other’s success and life goals…. Just kidding it’s more of the phase where you act like you’re doing all these things, but you’re actually enjoying the romance and young love. In other words, you’re getting to know each other up close, letting guards down, and emotions run high. There’s fun, and there’s jealousy. There are so many misunderstandings, shocks and secrets revealed. You see love is like spring with the flowers and the warmth, but the dust and the allergies still come with the package. You’re happy you don’t need a coat, but your sinuses are killing you!</p>
<h2><strong>4. Making It Official</strong></h2>
<p>The obstacle where most relationships come to die. So, you want to get serious at last? If you think your first enemy is the parents, you’re wrong. It’s your partner! You see you might be ready to take the next step, but they might not be. This is where the partner -usually the guy- gets cold feet and decides to back out.</p>
<h2><strong>5. Meet the Parents</strong></h2>
<p>Romance won! Congratulations, you’ve met the parents and want to make it official. Wait hang on, but one mother doesn’t like the other, one father wants a bigger dowry, and the other wants a “better” family to connect to! If you can tread through the flames and come out unscarred, you can win a partner. Don’t worry warriors have fallen in the pits below before. We’ll sing about your sorrows, after all tragedy makes better theatre!</p>
<h2><strong>6. Find A Place for You and Your Mate!</strong></h2>
<p>The parents loved you! They love you both, and love one another, oh it’s a fairy tale! [or maybe you managed to contain the situation and jump over the dragon pit]. Soooo, now you need a place; you can’t crash in your childhood bedroom! Have you checked housing prices lately?!</p>
<h2><strong>7. Make it liveable</strong></h2>
<p>You managed to find a place, or maybe your in-laws finally accepted the idea of rent. Now you must furnish it, have you checked the prices of that too?! And hang on why is that lovable mother-in-law now getting worked up about which dining room you’ve got to buy! It’s not like you’ll be using it?!</p>
<h2><strong>8. The Big Fight AFTER Setting the Date</strong></h2>
<p>You got through all the above, you set a date, invited your family, friends, colleagues, and God knows who else your grandmother added to that list. Stress is running high, and you have a grand fight. It might have been something you were trying to keep from boiling up, but it just did. Might be something unplanned and spontaneous; it might be the parents. It might be either of you, whichever it was, it happened! Now you both want out, but you’ve invested too much into this wedding so it’s a huge monetary set back, or worse you actually did get married but on paper [katb ketab] and were just waiting for the marriage ceremony, which means you’ll both end up having to divorce, but you never got married! Horrible situation, for the bride especially.</p>
<p>&nbsp;</p>
<p><strong>If you got past all those, CONGRATULATIONS! Now you just have to overcome the hardships of marriage, having children, and try to die in peace! Just kidding, we do wish everyone gets the happy ending they wish for whether with a partner or single =)</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-87766" class="share-facebook sd-button share-icon" href="http://identity-mag.com/8-obstacles-to-settle-down/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-87766" class="share-twitter sd-button share-icon" href="http://identity-mag.com/8-obstacles-to-settle-down/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-87766" class="share-linkedin sd-button share-icon" href="http://identity-mag.com/8-obstacles-to-settle-down/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-87766" class="share-google-plus-1 sd-button share-icon" href="http://identity-mag.com/8-obstacles-to-settle-down/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-87766" class="share-pinterest sd-button share-icon" href="http://identity-mag.com/8-obstacles-to-settle-down/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9772044803699326" data-ad-slot="5791403802"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9772044803699326" data-ad-slot="5791403802"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9772044803699326" data-ad-slot="5791403802"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://identity-mag.com/tag/egypt/">EGYPT</a></li><li><a href="http://identity-mag.com/tag/fights/">Fights</a></li><li><a href="http://identity-mag.com/tag/love/">love</a></li><li><a href="http://identity-mag.com/tag/marriage/">marriage</a></li><li><a href="http://identity-mag.com/tag/obstacles/">obstacles</a></li><li><a href="http://identity-mag.com/tag/parents/">parents</a></li><li><a href="http://identity-mag.com/tag/relationships/">Relationships</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://identity-mag.com/miss-egypt-won-hearts/">Why Miss Egypt Won Hearts</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://identity-mag.com/best-worst-dressed-ciff-closing-ceremony/">The Best &#038; Worst Dressed at The CIFF Closing Ceremony</a></div></div></div> <div class="author-box-wrap"><a href="http://identity-mag.com/author/mariem-eltaghoury/"><img alt='' src='http://2.gravatar.com/avatar/b6e22935382e87836d7bec46f03218d8?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b6e22935382e87836d7bec46f03218d8?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://identity-mag.com/author/mariem-eltaghoury/">Mariem Eltaghoury</a></span></div><div class="td-author-url"><a href="http://identity-mag.com">http://identity-mag.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mariem Eltaghoury"></span><meta itemprop="datePublished" content="2017-11-30T19:35:56+00:00"><meta itemprop="dateModified" content="2017-12-02T12:04:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://identity-mag.com/8-obstacles-to-settle-down/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://identity-mag.com/wp-content/uploads/2016/01/identity_logo_footer_new.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="8 Obstacles You’ll Meet If You Want to Settle Down"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://identity-mag.com/wp-content/uploads/2017/11/2017-05-15_stress_gimene.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="488"></span> </footer>
<script>var block_td_uid_1_5a22bd0b19935 = new tdBlock();
block_td_uid_1_5a22bd0b19935.id = "td_uid_1_5a22bd0b19935";
block_td_uid_1_5a22bd0b19935.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_3420065801 td_uid_1_5a22bd0b19935_rand","td_column_number":3,"live_filter_cur_post_id":87766,"live_filter_cur_post_author":"177"}';
block_td_uid_1_5a22bd0b19935.td_column_number = "3";
block_td_uid_1_5a22bd0b19935.block_type = "td_block_related_posts";
block_td_uid_1_5a22bd0b19935.post_count = "12";
block_td_uid_1_5a22bd0b19935.found_posts = "733";
block_td_uid_1_5a22bd0b19935.header_color = "";
block_td_uid_1_5a22bd0b19935.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a22bd0b19935.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_1_5a22bd0b19935);
</script><div class="td_block_wrap td_block_related_posts td_block_id_3420065801 td_uid_1_5a22bd0b19935_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5a22bd0b1f86c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5a22bd0b19935" href="#">RELATED ARTICLES</a><a id="td_uid_3_5a22bd0b1f8b2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5a22bd0b19935" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5a22bd0b19935 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/you-dont-miss-him-you-miss-the-idea-of-being-with-someone/" rel="bookmark" title="You Don&#8217;t Miss Him, You Miss the Idea of Being with Someone"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2017/11/idea-of-someone-238x178.jpg" alt="Miss the Idea of Being with Someone" title="You Don&#8217;t Miss Him, You Miss the Idea of Being with Someone" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/you-dont-miss-him-you-miss-the-idea-of-being-with-someone/" rel="bookmark" title="You Don&#8217;t Miss Him, You Miss the Idea of Being with Someone">You Don&#8217;t Miss Him, You Miss the Idea of Being with Someone</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/egyptian-girl-nekadeya-egyptian-men-douchebags/" rel="bookmark" title="Is the Egyptian Girl Nekadeya, or are Egyptian Men Douchebags?"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2017/12/Screen-Shot-2017-06-04-at-3.30.03-PM-1-238x178.png" alt="Is the Egyptian girl nekadeya" title="Is the Egyptian Girl Nekadeya, or are Egyptian Men Douchebags?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/egyptian-girl-nekadeya-egyptian-men-douchebags/" rel="bookmark" title="Is the Egyptian Girl Nekadeya, or are Egyptian Men Douchebags?">Is the Egyptian Girl Nekadeya, or are Egyptian Men Douchebags?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/what-to-do-when-he-keeps-disappearing-reappearing-in-your-life/" rel="bookmark" title="What to Do When He Keeps Disappearing and Reappearing In Your Life"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-9.45.08-PM-238x178.png" alt="" title="What to Do When He Keeps Disappearing and Reappearing In Your Life" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/what-to-do-when-he-keeps-disappearing-reappearing-in-your-life/" rel="bookmark" title="What to Do When He Keeps Disappearing and Reappearing In Your Life">What to Do When He Keeps Disappearing and Reappearing In Your Life</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/9-signs-you-have-true-love/" rel="bookmark" title="9 Signs that What You Have is True Love"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2017/11/B000YMM3CC_TheNotebook_UXNL1._V142637734_RI_SX940_-238x178.jpg" alt="true love" title="9 Signs that What You Have is True Love" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/9-signs-you-have-true-love/" rel="bookmark" title="9 Signs that What You Have is True Love">9 Signs that What You Have is True Love</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/7-dangerous-falling-for-best-friend/" rel="bookmark" title="The 7 Dangerous Stages of Falling for Your Best Friend"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-23-at-5.10.15-PM-238x178.png" alt="Falling For your Best Friend" title="The 7 Dangerous Stages of Falling for Your Best Friend" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/7-dangerous-falling-for-best-friend/" rel="bookmark" title="The 7 Dangerous Stages of Falling for Your Best Friend">The 7 Dangerous Stages of Falling for Your Best Friend</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/5-zodiac-signs-that-make-disastrous-couple/" rel="bookmark" title="5 Zodiac Signs That Make Disastrous Couples"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-26-at-1.59.17-PM-238x178.png" alt="" title="5 Zodiac Signs That Make Disastrous Couples" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/5-zodiac-signs-that-make-disastrous-couple/" rel="bookmark" title="5 Zodiac Signs That Make Disastrous Couples">5 Zodiac Signs That Make Disastrous Couples</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/best-friends-mom/" rel="bookmark" title="Perks of Being Best Friends With Your Mom"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2017/11/Feature-238x178.jpg" alt="Best Friends With Your Mom" title="Perks of Being Best Friends With Your Mom" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/best-friends-mom/" rel="bookmark" title="Perks of Being Best Friends With Your Mom">Perks of Being Best Friends With Your Mom</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/open-letter-guy-broke-heart/" rel="bookmark" title="An Open Letter to the Guy Who Broke My Heart"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2017/01/img-238x178.jpg" alt="" title="An Open Letter to the Guy Who Broke My Heart" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/open-letter-guy-broke-heart/" rel="bookmark" title="An Open Letter to the Guy Who Broke My Heart">An Open Letter to the Guy Who Broke My Heart</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/shouldnt-rush-relationship/" rel="bookmark" title="Here is Why You Shouldn’t Rush into a Relationship"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2017/11/MINI-Cooper-Convertible-The-Heartbreak-Kid-5-238x178.jpg" alt="" title="Here is Why You Shouldn’t Rush into a Relationship" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/shouldnt-rush-relationship/" rel="bookmark" title="Here is Why You Shouldn’t Rush into a Relationship">Here is Why You Shouldn’t Rush into a Relationship</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/7-things-partner-mean-by-need-space/" rel="bookmark" title="7 Things Your Partner Could Mean By “I Need Space”"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-09-at-1.39.59-AM-238x178.png" alt="" title="7 Things Your Partner Could Mean By “I Need Space”" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/7-things-partner-mean-by-need-space/" rel="bookmark" title="7 Things Your Partner Could Mean By “I Need Space”">7 Things Your Partner Could Mean By “I Need Space”</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/girl-who-has-never-been-in-love/" rel="bookmark" title="To The Girl Who Has Never Been In Love… It’s Okay"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2017/11/أمينة-خليل-2-238x178.jpg" alt="love" title="To The Girl Who Has Never Been In Love… It’s Okay" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/girl-who-has-never-been-in-love/" rel="bookmark" title="To The Girl Who Has Never Been In Love… It’s Okay">To The Girl Who Has Never Been In Love… It’s Okay</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/have-a-healthier-relationship/" rel="bookmark" title="How to Have a Healthier Relationship"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2017/11/luxfon.com-12857-238x178.jpg" alt="" title="How to Have a Healthier Relationship" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/have-a-healthier-relationship/" rel="bookmark" title="How to Have a Healthier Relationship">How to Have a Healthier Relationship</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a22bd0b19935" data-td_block_id="td_uid_1_5a22bd0b19935"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5a22bd0b19935" data-td_block_id="td_uid_1_5a22bd0b19935"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://identity-mag.com/8-obstacles-to-settle-down/';
var disqus_identifier = '87766 http://identity-mag.com/?p=87766';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'identityegy';
var disqus_title = "8 Obstacles You’ll Meet If You Want to Settle Down";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=87766';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div><aside class="widget-2 widget-even widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-side" data-ad-layout-key="-fg+5r+6l-ft+4e" data-ad-client="ca-pub-9772044803699326" data-ad-slot="5791403802"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="widget-3 widget-odd widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9772044803699326" data-ad-slot="6045987421" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="widget-4 widget-even widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9772044803699326" data-ad-slot="8333806667"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="widget-5 widget-odd widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9772044803699326",
    enable_page_level_ads: true
  });
</script></div>
</aside><aside class="widget-6 widget-even widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-side" data-ad-layout-key="-fg+5r+6l-ft+4e" data-ad-client="ca-pub-9772044803699326" data-ad-slot="5791403802"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="widget-7 widget-odd widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9772044803699326" data-ad-slot="6045987421" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside>

<aside class="widget-8 widget-even widget popular-posts">
<div class="block-title"><span>Most Popular Articles</span></div>
<div class="rpwe-block "><ul class="rpwe-ul">
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/10-hottest-egypt-male-actors/" title="Top 10 Hottest Male Actors in Egypt 2017" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/87598-featured-82x82.jpg" width="82" height="82" title="Top 10 Hottest Male Actors in Egypt 2017" alt="Top 10 Hottest Male Actors in Egypt 2017" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/10-hottest-egypt-male-actors/" title="Top 10 Hottest Male Actors in Egypt 2017" class="wpp-post-title" target="_self">Top 10 Hottest Male Actors in Egypt 2017</a></h3> </li>
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/%d8%a7%d8%b2%d8%a7%d9%8a-%d8%aa%d9%88%d9%82%d8%b9-%d8%a7%d9%84%d9%83%d8%b1%d8%a7%d8%b4-%d9%81%d9%8a-7-%d8%ae%d8%b7%d9%88%d8%a7%d8%aa-%d8%9f/" title="ازاي توقع الكراش في 7 خطوات؟" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/87544-featured-82x82.png" width="82" height="82" title="ازاي توقع الكراش في 7 خطوات؟" alt="ازاي توقع الكراش في 7 خطوات؟" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/%d8%a7%d8%b2%d8%a7%d9%8a-%d8%aa%d9%88%d9%82%d8%b9-%d8%a7%d9%84%d9%83%d8%b1%d8%a7%d8%b4-%d9%81%d9%8a-7-%d8%ae%d8%b7%d9%88%d8%a7%d8%aa-%d8%9f/" title="ازاي توقع الكراش في 7 خطوات؟" class="wpp-post-title" target="_self">ازاي توقع الكراش في 7 خطوات؟</a></h3> </li>
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/best-worst-dressed-ciff-closing-ceremony/" title="The Best &#038; Worst Dressed at The CIFF Closing Ceremony" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/87790-featured-82x82.jpg" width="82" height="82" title="The Best &#038; Worst Dressed at The CIFF Closing Ceremony" alt="The Best &#038; Worst Dressed at The CIFF Closing Ceremony" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/best-worst-dressed-ciff-closing-ceremony/" title="The Best &#038; Worst Dressed at The CIFF Closing Ceremony" class="wpp-post-title" target="_self">The Best &#038; Worst Dressed at The CIFF Closing Ceremony</a></h3> </li>
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/7-dangerous-falling-for-best-friend/" title="The 7 Dangerous Stages of Falling for Your Best Friend" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/87497-featured-82x82.png" width="82" height="82" title="The 7 Dangerous Stages of Falling for Your Best Friend" alt="The 7 Dangerous Stages of Falling for Your Best Friend" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/7-dangerous-falling-for-best-friend/" title="The 7 Dangerous Stages of Falling for Your Best Friend" class="wpp-post-title" target="_self">The 7 Dangerous Stages of Falling for Your Best Friend</a></h3> </li>
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/final-cast-torab-el-mas/" title="Here Is The Final Cast of &#8220;Torab El Mas&#8221;" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/87521-featured-82x82.jpg" width="82" height="82" title="Here Is The Final Cast of &#8220;Torab El Mas&#8221;" alt="Here Is The Final Cast of &#8220;Torab El Mas&#8221;" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/final-cast-torab-el-mas/" title="Here Is The Final Cast of &#8220;Torab El Mas&#8221;" class="wpp-post-title" target="_self">Here Is The Final Cast of &#8220;Torab El Mas&#8221;</a></h3> </li>
</ul></div>
</aside>

<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 5px !important;
font-weight: bold;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-block img{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside class="widget-9 widget-odd widget rpwe_widget recent-posts-extended"><div class="block-title"><span>Recent Posts</span></div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/nabih-elwahsh-sentenced-3-years-jail-inciting-rape/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2017/12/nabil-elwahsh-75x75.jpg" alt="Nabih Elwahsh Sentenced to 3 Years Jail for Inciting Rape"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/nabih-elwahsh-sentenced-3-years-jail-inciting-rape/" title="Permalink to Nabih Elwahsh Sentenced to 3 Years Jail for Inciting Rape" rel="bookmark">Nabih Elwahsh Sentenced to 3 Years Jail for Inciting Rape</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/you-dont-miss-him-you-miss-the-idea-of-being-with-someone/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2017/11/idea-of-someone-75x75.jpg" alt="You Don&#8217;t Miss Him, You Miss the Idea of Being with Someone"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/you-dont-miss-him-you-miss-the-idea-of-being-with-someone/" title="Permalink to You Don&#8217;t Miss Him, You Miss the Idea of Being with Someone" rel="bookmark">You Don&#8217;t Miss Him, You Miss the Idea of Being with Someone</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/egyptian-girl-nekadeya-egyptian-men-douchebags/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2017/12/Screen-Shot-2017-06-04-at-3.30.03-PM-1-75x75.png" alt="Is the Egyptian Girl Nekadeya, or are Egyptian Men Douchebags?"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/egyptian-girl-nekadeya-egyptian-men-douchebags/" title="Permalink to Is the Egyptian Girl Nekadeya, or are Egyptian Men Douchebags?" rel="bookmark">Is the Egyptian Girl Nekadeya, or are Egyptian Men Douchebags?</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/what-to-do-when-he-keeps-disappearing-reappearing-in-your-life/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-9.45.08-PM-75x75.png" alt="What to Do When He Keeps Disappearing and Reappearing In Your Life"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/what-to-do-when-he-keeps-disappearing-reappearing-in-your-life/" title="Permalink to What to Do When He Keeps Disappearing and Reappearing In Your Life" rel="bookmark">What to Do When He Keeps Disappearing and Reappearing In Your Life</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/best-worst-dressed-ciff-closing-ceremony/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2017/12/collage-75x75.jpg" alt="The Best &#038; Worst Dressed at The CIFF Closing Ceremony"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/best-worst-dressed-ciff-closing-ceremony/" title="Permalink to The Best &#038; Worst Dressed at The CIFF Closing Ceremony" rel="bookmark">The Best &#038; Worst Dressed at The CIFF Closing Ceremony</a></h3></li></ul></div></aside><div class="td-a-rec td-a-rec-id-header ">
<div id='div-gpt-ad-1441801936883-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441801936883-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-m">
<div id='div-gpt-ad-1502277926811-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502277926811-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_1 ">
<div id='div-gpt-ad-1502278927621-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502278927621-0'); });
</script>
</div></div> </div>
</div>
</div> 
</article> 
</div>
</div> 

<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://identity-mag.com/"><img src="http://identity-mag.com/wp-content/uploads/2016/01/identity_logo_footer_new.png" alt="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest"><i class="td-icon-font td-icon-pinterest"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/identitymageg" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div> </div>
<div class="td-pb-span4">
<aside class="widget-1 widget-first widget-last widget-odd widget s2_form_widget"><div class="block-title"><span>Join Our Newsletter</span></div><div class="search"><form method="post"><input type="hidden" name="ip" value="54.224.77.253" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="http://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="http://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="http://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="http://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="http://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="http://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="http://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> <a href="http://qpixsolutions.com/" style="
    display: inline-block;
">Developed by qpixsolutions.com</a>
</div>
</div>
 </div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'identityegy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div style="display:none">
<div class="grofile-hash-map-b6e22935382e87836d7bec46f03218d8">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}
</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/identity-mag.com\/8-obstacles-to-settle-down\/":87766};
	</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/cornerpeel/code.js?ver=1.0.0'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.7'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/comment-reply.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/wp-embed.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://identity-mag.com/wp-content/uploads/2016/08/identit-black.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'85732284',post:'87766',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '87766' ]);
</script>
</body>
</html>
