<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>While successfully outfitting Egyptian women for over two decades, Carina Wear is reaching out to empower Saudi women | Identity Magazine</title>
<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="http://identity-mag.com/wp-content/uploads/2018/02/WhatsApp-Image-2018-02-14-at-4.43.22-PM.jpeg" /><meta name="author" content="Identity magazine">

<meta name="description" content="Led by the leading vision of its founder and CEO Hala El Kassm, Carina participated in the first franchise expo this year where they represented Egypt" />
<meta name="robots" content="noodp" />
<link rel="canonical" href="http://identity-mag.com/carina-saudi-franchise-expo-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="While successfully outfitting Egyptian women for over two decades, Carina Wear is reaching out to empower Saudi women | Identity Magazine" />
<meta property="og:description" content="Led by the leading vision of its founder and CEO Hala El Kassm, Carina participated in the first franchise expo this year where they represented Egypt" />
<meta property="og:url" content="http://identity-mag.com/carina-saudi-franchise-expo-2018/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:section" content="What&#039;s Hot" />
<meta property="article:published_time" content="2018-02-15T12:35:55+00:00" />
<meta property="article:modified_time" content="2018-02-15T15:08:25+00:00" />
<meta property="og:updated_time" content="2018-02-15T15:08:25+00:00" />
<meta property="og:image" content="http://identity-mag.com/wp-content/uploads/2018/02/WhatsApp-Image-2018-02-14-at-4.43.22-PM.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Led by the leading vision of its founder and CEO Hala El Kassm, Carina participated in the first franchise expo this year where they represented Egypt" />
<meta name="twitter:title" content="While successfully outfitting Egyptian women for over two decades, Carina Wear is reaching out to empower Saudi women | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="http://identity-mag.com/wp-content/uploads/2018/02/WhatsApp-Image-2018-02-14-at-4.43.22-PM.jpeg" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="http://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="http://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; While successfully outfitting Egyptian women for over two decades, Carina Wear is reaching out to empower Saudi women Comments Feed" href="http://identity-mag.com/carina-saudi-franchise-expo-2018/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='http://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20150408' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css' href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://identity-mag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='http://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css' href='http://identity-mag.com/wp-content/plugins/ads-inside-post-aipwp/admin/style.css?ver=1' type='text/css' media='screen' />
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://wp.me/p5NISM-nSh' />
<link rel="alternate" type="application/json+oembed" href="http://identity-mag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidentity-mag.com%2Fcarina-saudi-franchise-expo-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://identity-mag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidentity-mag.com%2Fcarina-saudi-franchise-expo-2018%2F&#038;format=xml" />
<script>
                      var cornerpeelLink = '/category/Issues/';
                      var cornerpeelUrlRoot = 'http://identity-mag.com/wp-content/plugins/cornerpeel';
                 </script>
<style>
 
					#cornerpeel-bg {background: top right no-repeat url(http://identity-mag.com/wp-content/plugins/cornerpeel/large.jpg); position: absolute; right:0px; top: 0px;width: 0px; height: 0px; z-index:9900;}
					#cornerpeel-tiny {background: top right no-repeat url(http://identity-mag.com/wp-content/plugins/cornerpeel/small.jpg); position: absolute; right: 0px; top:0px;width: 0px; height: 0px; z-index:9901;}
					#cornerpeel-peel {position: absolute; right:0px; top: 0px;width: 0px; height: 0px; z-index: 9902;}
					#cornerpeel-peel-cover {position: absolute; right:0px; top: 0px;width: 0px; height: 0px; z-index: 9910; cursor: pointer; background: white;}
					#cornerpeel-peel img {width: 100%; height: 100%;border: none;}
					#cornerpeel-peel-image-ie {width:100%; height:100%; background:transparent url('http://identity-mag.com/wp-content/plugins/cornerpeel/peel.png') no-repeat;
						 /* IE hack */
						 background:none\9; /* Targets IE only */
						 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://identity-mag.com/wp-content/plugins/cornerpeel/peel.png', sizingMethod='http://identity-mag.com/wp-content/plugins/cornerpeel/scale');}
				 
                      </style>
<link rel="stylesheet" id="instagram" href="http://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=553F0C2815139F3B908D69AEDFBA33FA');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://identity-mag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c157cb519c&wpp_id=91777';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://identity-mag.com/carina-saudi-franchise-expo-2018/amp/" />

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="http:\/\/identity-mag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.7";
var td_get_template_directory_uri="http:\/\/identity-mag.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=2000;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Identity magazine');
  ga('set', 'dimension1', 'What&#039;s Hot');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <meta property="fb:pages" content="237097523018912" />
</head>
<body class="post-template-default single single-post postid-91777 single-format-standard carina-saudi-franchise-expo-2018 single_template_3 wpb-js-composer js-comp-ver-5.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>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</script>
<div id="td-outer-wrap">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-transition-content-and-menu td-mobile-nav-wrap">
<div id="td-mobile-nav">

<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-new-container"><ul id="menu-new" class=""><li id="menu-item-39178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39178"><a href="http://identity-mag.com/">Home</a></li>
<li id="menu-item-16730" class="i-fashion-beauty menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16730"><a href="http://identity-mag.com/category/fashion-beauty/">A la mode</a></li>
<li id="menu-item-16749" class="i-whats-hot menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16749"><a href="http://identity-mag.com/category/whats-hot/">What&#8217;s Hot</a></li>
<li id="menu-item-16729" class="i-egyptianized menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16729"><a href="http://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li id="menu-item-16743" class="i-relationships menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16743"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li>
<li id="menu-item-16734" class="i-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16734"><a href="http://identity-mag.com/category/features/">Life</a></li>
<li id="menu-item-27226" class="i-interviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27226"><a href="http://identity-mag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-33352" class="i-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33352"><a href="http://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-39104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39104"><a href="http://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul></div> </div>
</div> </div>
<div class="td-transition-content-and-menu td-content-wrap">
<div id="fb-root"></div>
<script type="text/javascript">
    (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-header-sp-top-menu">
</div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a href="http://identity-mag.com/"><img src="http://identity-mag.com/wp-content/uploads/2016/01/identity_logo_footer_new.png" alt="" /></a>
</div>
<div class="menu-new-container"><ul id="menu-new-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39178"><a href="http://identity-mag.com/">Home</a></li>
<li class="i-fashion-beauty menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16730"><a href="http://identity-mag.com/category/fashion-beauty/">A la mode</a></li>
<li class="i-whats-hot menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16749"><a href="http://identity-mag.com/category/whats-hot/">What&#8217;s Hot</a></li>
<li class="i-egyptianized menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16729"><a href="http://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li class="i-relationships menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16743"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li>
<li class="i-features menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16734"><a href="http://identity-mag.com/category/features/">Life</a></li>
<li class="i-interviews menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27226"><a href="http://identity-mag.com/category/interviews/">Interviews</a></li>
<li class="i-entertainment menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33352"><a href="http://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39104"><a href="http://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
 </div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://identity-mag.com/">
<div class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a href="http://identity-mag.com/"><img src="http://identity-mag.com/wp-content/uploads/2016/01/identity_logo_footer_new.png" alt="" /></a>
</div>
<div class="td-header-sp-ads">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header ">
<div id='div-gpt-ad-1441801936883-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441801936883-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="glider-left">

<div id='div-gpt-ad-1464707775839-0' style='height:600px; width:120px;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464707775839-0'); });
	</script>
</div>
</div>
<div class="glider-right">

<div id='div-gpt-ad-1464707775839-1' style='height:600px; width:120px;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464707775839-1'); });
	</script>
</div>
</div>
<div class="td-container-border">
<article id="post-91777" class="post-91777 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-hot" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://identity-mag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in What's Hot" class="entry-crumb" itemprop="url" href="http://identity-mag.com/category/whats-hot/"><span itemprop="title">What's Hot</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="While successfully outfitting Egyptian women for over two decades, Carina Wear is..."><meta itemprop="url" content="http://identity-mag.com/carina-saudi-franchise-expo-2018/">While successfully outfitting Egyptian women for over two decades, Carina Wear is...</span></div>
<ul class="td-category"><li class="entry-category"><a href="http://identity-mag.com/category/whats-hot/">What's Hot</a></li></ul>
<header>
<h1 class="entry-title">While successfully outfitting Egyptian women for over two decades, Carina Wear is reaching out to empower Saudi women</h1>
<div class="meta-info">
<div class="td-post-author-name">By <a href="http://identity-mag.com/author/identity-magazine/">Identity magazine</a> - </div> <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T12:35:55+00:00">February 15, 2018</time></div> <div class="jet-sharing">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-91777" class="share-facebook sd-button share-icon" href="http://identity-mag.com/carina-saudi-franchise-expo-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-91777" class="share-twitter sd-button share-icon" href="http://identity-mag.com/carina-saudi-franchise-expo-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-91777" class="share-linkedin sd-button share-icon" href="http://identity-mag.com/carina-saudi-franchise-expo-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-91777" class="share-google-plus-1 sd-button share-icon" href="http://identity-mag.com/carina-saudi-franchise-expo-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-91777" class="share-pinterest sd-button share-icon" href="http://identity-mag.com/carina-saudi-franchise-expo-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
</header>
<div class="glider-tab">

<div id='div-gpt-ad-1464707775839-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464707775839-3'); });
                            </script>
</div>
</div>
<div class="glider-mob">

<div id='div-gpt-ad-1464707775839-2' style='height:50px; width:320px;'>
<script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464707775839-2'); });
                            </script>
</div>
</div>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-featured-image"><a href="http://identity-mag.com/wp-content/uploads/2018/02/WhatsApp-Image-2018-02-14-at-4.43.22-PM.jpeg" data-caption=""><img width="681" height="511" class="entry-thumb td-modal-image" src="http://identity-mag.com/wp-content/uploads/2018/02/WhatsApp-Image-2018-02-14-at-4.43.22-PM-681x511.jpeg" alt="carina" title="WhatsApp Image 2018-02-14 at 4.43.22 PM" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>

<p>Carina Wear, Egypt&#8217;s first brand to specialize in Female body wear and underwear made its GCC debut at the Saudi Franchise Expo 2018 as a key partner in the Egyptian pavilion between February 5th and February 7th.</p>
<p>Led by the leading vision of its founder and CEO Hala El Kassm, Carina participated in the first franchise expo this year where they represented Egypt as the country’s leader in the design, manufacturing, and retail of body wear and basic wear for women. This step comes in light of Carina’s expansion plans; having more than 75 stores across Egypt, the brand aims at becoming the market leading brand, offering basic &amp; bodywear within the global fashion industry superseded by quality and individuality.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-91777" class="share-facebook sd-button share-icon" href="http://identity-mag.com/carina-saudi-franchise-expo-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-91777" class="share-twitter sd-button share-icon" href="http://identity-mag.com/carina-saudi-franchise-expo-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-91777" class="share-linkedin sd-button share-icon" href="http://identity-mag.com/carina-saudi-franchise-expo-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-91777" class="share-google-plus-1 sd-button share-icon" href="http://identity-mag.com/carina-saudi-franchise-expo-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-91777" class="share-pinterest sd-button share-icon" href="http://identity-mag.com/carina-saudi-franchise-expo-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9772044803699326" data-ad-slot="5791403802"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9772044803699326" data-ad-slot="5791403802"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9772044803699326" data-ad-slot="5791403802"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://identity-mag.com/mena-house-new-marriott/">The Legendary Mena House Rebrands as Marriott</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://identity-mag.com/our-favorite-breakfast-spots-in-sheikh-zayed/">Our Favorite Breakfast Spots in Sheikh Zayed</a></div></div></div> <div class="author-box-wrap"><a href="http://identity-mag.com/author/identity-magazine/"><img alt='' src='http://2.gravatar.com/avatar/204f7ac52dd023b465213e955718cd6a?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/204f7ac52dd023b465213e955718cd6a?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://identity-mag.com/author/identity-magazine/">Identity magazine</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Identity magazine"></span><meta itemprop="datePublished" content="2018-02-15T12:35:55+00:00"><meta itemprop="dateModified" content="2018-02-15T15:08:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://identity-mag.com/carina-saudi-franchise-expo-2018/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://identity-mag.com/wp-content/uploads/2016/01/identity_logo_footer_new.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="While successfully outfitting Egyptian women for over two decades, Carina Wear is reaching out to empower Saudi women"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://identity-mag.com/wp-content/uploads/2018/02/WhatsApp-Image-2018-02-14-at-4.43.22-PM.jpeg"><meta itemprop="width" content="1280"><meta itemprop="height" content="960"></span> </footer>
<script>var block_td_uid_1_5a858bb49242e = new tdBlock();
block_td_uid_1_5a858bb49242e.id = "td_uid_1_5a858bb49242e";
block_td_uid_1_5a858bb49242e.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_391366329 td_uid_1_5a858bb49242e_rand","td_column_number":3,"live_filter_cur_post_id":91777,"live_filter_cur_post_author":"10"}';
block_td_uid_1_5a858bb49242e.td_column_number = "3";
block_td_uid_1_5a858bb49242e.block_type = "td_block_related_posts";
block_td_uid_1_5a858bb49242e.post_count = "12";
block_td_uid_1_5a858bb49242e.found_posts = "1755";
block_td_uid_1_5a858bb49242e.header_color = "";
block_td_uid_1_5a858bb49242e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a858bb49242e.max_num_pages = "147";
tdBlocksArray.push(block_td_uid_1_5a858bb49242e);
</script><div class="td_block_wrap td_block_related_posts td_block_id_391366329 td_uid_1_5a858bb49242e_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5a858bb498d70" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5a858bb49242e" href="#">RELATED ARTICLES</a><a id="td_uid_3_5a858bb498db8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5a858bb49242e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5a858bb49242e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/mena-house-new-marriott/" rel="bookmark" title="The Legendary Mena House Rebrands as Marriott"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/Mena-House-1-238x178.jpg" alt="Marriott" title="The Legendary Mena House Rebrands as Marriott" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/mena-house-new-marriott/" rel="bookmark" title="The Legendary Mena House Rebrands as Marriott">The Legendary Mena House Rebrands as Marriott</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/fair-lovely-mission-woman/" rel="bookmark" title="Fair &#038; Lovely Continues its Mission to Empower Egyptian Women"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-13-at-4.24.46-PM-238x178.png" alt="fair &amp; lovely" title="Fair &#038; Lovely Continues its Mission to Empower Egyptian Women" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/fair-lovely-mission-woman/" rel="bookmark" title="Fair &#038; Lovely Continues its Mission to Empower Egyptian Women">Fair &#038; Lovely Continues its Mission to Empower Egyptian Women</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/9-places-party-valentines-day/" rel="bookmark" title="9 Places to Party on Valentine&#8217;s Day"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/cairo-jazz-club-moh-238x178.jpg" alt="party" title="9 Places to Party on Valentine&#8217;s Day" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/9-places-party-valentines-day/" rel="bookmark" title="9 Places to Party on Valentine&#8217;s Day">9 Places to Party on Valentine&#8217;s Day</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/king-farouks-timepiece-lead-christies-dubai-watch-auction/" rel="bookmark" title="King Farouk&#8217;s timepiece to lead Christie&#8217;s Dubai watch auction this March"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/king1-238x178.jpg" alt="farouk" title="King Farouk&#8217;s timepiece to lead Christie&#8217;s Dubai watch auction this March" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/king-farouks-timepiece-lead-christies-dubai-watch-auction/" rel="bookmark" title="King Farouk&#8217;s timepiece to lead Christie&#8217;s Dubai watch auction this March">King Farouk&#8217;s timepiece to lead Christie&#8217;s Dubai watch auction this March</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/snlbel-arabi-suspended-supreme-council-media-regulation/" rel="bookmark" title="SNL Bel Arabi Got Suspended by The Supreme Council For Media Regulation"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/0416_BXO-AS030751-LI_landscape_745_419-238x178.jpg" alt="snl" title="SNL Bel Arabi Got Suspended by The Supreme Council For Media Regulation" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/snlbel-arabi-suspended-supreme-council-media-regulation/" rel="bookmark" title="SNL Bel Arabi Got Suspended by The Supreme Council For Media Regulation">SNL Bel Arabi Got Suspended by The Supreme Council For Media Regulation</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/4400y-tomb-priestess-discovered/" rel="bookmark" title="4,400 Year Old Tomb of a Priestess Discovered in Giza"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-07-at-1.59.09-PM-238x178.png" alt="tomb" title="4,400 Year Old Tomb of a Priestess Discovered in Giza" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/4400y-tomb-priestess-discovered/" rel="bookmark" title="4,400 Year Old Tomb of a Priestess Discovered in Giza">4,400 Year Old Tomb of a Priestess Discovered in Giza</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/8-things-need-know-nokia-8/" rel="bookmark" title="8 Things You Need to Know About Nokia 8"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-06-at-12.34.04-PM-238x178.png" alt="" title="8 Things You Need to Know About Nokia 8" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/8-things-need-know-nokia-8/" rel="bookmark" title="8 Things You Need to Know About Nokia 8">8 Things You Need to Know About Nokia 8</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/vox-cinemas-open-city-center-alexandria/" rel="bookmark" title="VOX cinemas Open at City Center Alexandria"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/EZZ_9277-238x178.jpg" alt="vox" title="VOX cinemas Open at City Center Alexandria" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/vox-cinemas-open-city-center-alexandria/" rel="bookmark" title="VOX cinemas Open at City Center Alexandria">VOX cinemas Open at City Center Alexandria</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/female-viagra-does-it-exist/" rel="bookmark" title="How Would Egyptian Women React to Female Viagra"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/female-Viagra-1-238x178.jpg" alt="Female viagra" title="How Would Egyptian Women React to Female Viagra" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/female-viagra-does-it-exist/" rel="bookmark" title="How Would Egyptian Women React to Female Viagra">How Would Egyptian Women React to Female Viagra</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/harley-fight-cancer-egypt/" rel="bookmark" title="Olympics Committee, Novartis and Harley Davidson team up to fight cancer."><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/55db9295-f8cf-477b-89df-87992d04ab88-238x178.jpg" alt="cancer" title="Olympics Committee, Novartis and Harley Davidson team up to fight cancer." /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/harley-fight-cancer-egypt/" rel="bookmark" title="Olympics Committee, Novartis and Harley Davidson team up to fight cancer.">Olympics Committee, Novartis and Harley Davidson team up to fight cancer.</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/horse-smoking-wedding/" rel="bookmark" title="Horse Abuse at An Egyptian Sha3bi Wedding"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-01-at-1.34.41-AM-238x178.png" alt="Abuse" title="Horse Abuse at An Egyptian Sha3bi Wedding" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/horse-smoking-wedding/" rel="bookmark" title="Horse Abuse at An Egyptian Sha3bi Wedding">Horse Abuse at An Egyptian Sha3bi Wedding</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/monopoly-new-edition-cheaters/" rel="bookmark" title="Guess What The New Monopoly Has for Cheaters"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/01/5a708b5946a2881f108b4578-1136-852-238x178.jpg" alt="Monopoly" title="Guess What The New Monopoly Has for Cheaters" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/monopoly-new-edition-cheaters/" rel="bookmark" title="Guess What The New Monopoly Has for Cheaters">Guess What The New Monopoly Has for Cheaters</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a858bb49242e" data-td_block_id="td_uid_1_5a858bb49242e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5a858bb49242e" data-td_block_id="td_uid_1_5a858bb49242e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://identity-mag.com/carina-saudi-franchise-expo-2018/';
var disqus_identifier = '91777 http://identity-mag.com/?p=91777';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'identityegy';
var disqus_title = "While successfully outfitting Egyptian women for over two decades, Carina Wear is reaching out to empower Saudi women";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=91777';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar ">
<div id='div-gpt-ad-1454517206005-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-1'); });
</script>
</div></div><aside class="widget-2 widget-even widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-side" data-ad-layout-key="-fg+5r+6l-ft+4e" data-ad-client="ca-pub-9772044803699326" data-ad-slot="5791403802"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="widget-3 widget-odd widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9772044803699326" data-ad-slot="6045987421" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="widget-4 widget-even widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9772044803699326" data-ad-slot="8333806667"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="widget-5 widget-odd widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9772044803699326",
    enable_page_level_ads: true
  });
</script></div>
</aside><aside class="widget-6 widget-even widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-side" data-ad-layout-key="-fg+5r+6l-ft+4e" data-ad-client="ca-pub-9772044803699326" data-ad-slot="5791403802"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="widget-7 widget-odd widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9772044803699326" data-ad-slot="6045987421" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside>

<aside class="widget-8 widget-even widget popular-posts">
<div class="block-title"><span>Most Popular Articles</span></div>
<div class="rpwe-block "><ul class="rpwe-ul">
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/%d9%81%d8%a7%d9%83%d8%b1-%d9%86%d9%81%d8%b3%d9%83-%d8%b9%d9%85%d8%b1%d9%88-%d8%af%d9%8a%d8%a7%d8%a8-%d9%85%d9%8a%d8%ac%d8%a7-%d9%81%d8%a7%d9%86%d8%9f-%d8%b7%d8%a8-%d9%88%d8%b1%d9%8a%d9%86%d8%a7-%d9%86/" title="فاكر نفسك عمرو دياب ميجا فان؟ طب ورينا نفسك" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/90501-featured-82x82.png" width="82" height="82" title="فاكر نفسك عمرو دياب ميجا فان؟ طب ورينا نفسك" alt="فاكر نفسك عمرو دياب ميجا فان؟ طب ورينا نفسك" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/%d9%81%d8%a7%d9%83%d8%b1-%d9%86%d9%81%d8%b3%d9%83-%d8%b9%d9%85%d8%b1%d9%88-%d8%af%d9%8a%d8%a7%d8%a8-%d9%85%d9%8a%d8%ac%d8%a7-%d9%81%d8%a7%d9%86%d8%9f-%d8%b7%d8%a8-%d9%88%d8%b1%d9%8a%d9%86%d8%a7-%d9%86/" title="فاكر نفسك عمرو دياب ميجا فان؟ طب ورينا نفسك" class="wpp-post-title" target="_self">فاكر نفسك عمرو دياب ميجا فان؟ طب ورينا نفسك</a></h3> </li>
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/%d8%aa%d9%82%d8%a7%d9%84%d9%8a%d8%af-%d8%b4%d9%88%d9%87%d8%aa-%d8%a8%d9%86%d8%a7%d8%aa-%d8%a7%d9%84%d9%86%d8%a7%d8%b3-3-%d8%b3%d8%aa%d8%a7%d8%aa-%d8%a8%d9%8a%d8%ad%d9%83%d9%88%d8%a7-%d9%82%d8%b5/" title="تقاليد شوهت بنات الناس .. 3 ستات بيحكوا قصصهم مع الختان" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/91329-featured-82x82.png" width="82" height="82" title="تقاليد شوهت بنات الناس .. 3 ستات بيحكوا قصصهم مع الختان" alt="تقاليد شوهت بنات الناس .. 3 ستات بيحكوا قصصهم مع الختان" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/%d8%aa%d9%82%d8%a7%d9%84%d9%8a%d8%af-%d8%b4%d9%88%d9%87%d8%aa-%d8%a8%d9%86%d8%a7%d8%aa-%d8%a7%d9%84%d9%86%d8%a7%d8%b3-3-%d8%b3%d8%aa%d8%a7%d8%aa-%d8%a8%d9%8a%d8%ad%d9%83%d9%88%d8%a7-%d9%82%d8%b5/" title="تقاليد شوهت بنات الناس .. 3 ستات بيحكوا قصصهم مع الختان" class="wpp-post-title" target="_self">تقاليد شوهت بنات الناس .. 3 ستات بيحكوا قصصهم مع الختان</a></h3> </li>
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/why-the-second-love-is-always-better-than-the-first-one/" title="10 Reasons Why The Second Love is Always Better Than The First One" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/90483-featured-82x82.jpg" width="82" height="82" title="10 Reasons Why The Second Love is Always Better Than The First One" alt="10 Reasons Why The Second Love is Always Better Than The First One" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/why-the-second-love-is-always-better-than-the-first-one/" title="10 Reasons Why The Second Love is Always Better Than The First One" class="wpp-post-title" target="_self">10 Reasons Why The Second Love is Always Better Than The First One</a></h3> </li>
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/10-movies-to-watch-to-be-the-effehat-el-aflam-pro/" title="12 Movies to Watch to Be the &#8216;Effehat el Aflam&#8217; Pro" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/89083-featured-82x82.jpg" width="82" height="82" title="12 Movies to Watch to Be the &#8216;Effehat el Aflam&#8217; Pro" alt="12 Movies to Watch to Be the &#8216;Effehat el Aflam&#8217; Pro" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/10-movies-to-watch-to-be-the-effehat-el-aflam-pro/" title="12 Movies to Watch to Be the &#8216;Effehat el Aflam&#8217; Pro" class="wpp-post-title" target="_self">12 Movies to Watch to Be the &#8216;Effehat el Aflam&#8217; Pro</a></h3> </li>
<li class="rpwe-li rpwe-clearfix"><a href="http://identity-mag.com/valentines-day-cairo-2018/" title="Where To Go on Valentine&#8217;s Day in Cairo" target="_self"><img src="http://identity-mag.com/wp-content/uploads/wordpress-popular-posts/91514-featured-82x82.png" width="82" height="82" title="Where To Go on Valentine&#8217;s Day in Cairo" alt="Where To Go on Valentine&#8217;s Day in Cairo" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <h3 class="rpwe-title"><a href="http://identity-mag.com/valentines-day-cairo-2018/" title="Where To Go on Valentine&#8217;s Day in Cairo" class="wpp-post-title" target="_self">Where To Go on Valentine&#8217;s Day in Cairo</a></h3> </li>
</ul></div>
</aside>

<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 5px !important;
font-weight: bold;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-block img{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside class="widget-9 widget-odd widget rpwe_widget recent-posts-extended"><div class="block-title"><span>Recent Posts</span></div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/our-favorite-breakfast-spots-in-sheikh-zayed/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/Untitled-2-75x75.jpg" alt="Our Favorite Breakfast Spots in Sheikh Zayed"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/our-favorite-breakfast-spots-in-sheikh-zayed/" title="Permalink to Our Favorite Breakfast Spots in Sheikh Zayed" rel="bookmark">Our Favorite Breakfast Spots in Sheikh Zayed</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/mena-house-new-marriott/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/Mena-House-1-75x75.jpg" alt="The Legendary Mena House Rebrands as Marriott"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/mena-house-new-marriott/" title="Permalink to The Legendary Mena House Rebrands as Marriott" rel="bookmark">The Legendary Mena House Rebrands as Marriott</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/most-awkward-moments-between-almost-couples-on-valentines-day/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/awkward-75x75.jpg" alt="Most Awkward Moments Between &#8216;Almost&#8217; Couples on Valentine&#8217;s Day"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/most-awkward-moments-between-almost-couples-on-valentines-day/" title="Permalink to Most Awkward Moments Between &#8216;Almost&#8217; Couples on Valentine&#8217;s Day" rel="bookmark">Most Awkward Moments Between &#8216;Almost&#8217; Couples on Valentine&#8217;s Day</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/identity-weekend-guide/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/party_advocate-75x75.jpg" alt="Identity Weekend Guide"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/identity-weekend-guide/" title="Permalink to Identity Weekend Guide" rel="bookmark">Identity Weekend Guide</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://identity-mag.com/6-budget-friendly-valentines-day-dates/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/snop-1-75x75.png" alt="6 Budget-friendly Valentine&#8217;s Day Dates"></a><h3 class="rpwe-title"><a href="http://identity-mag.com/6-budget-friendly-valentines-day-dates/" title="Permalink to 6 Budget-friendly Valentine&#8217;s Day Dates" rel="bookmark">6 Budget-friendly Valentine&#8217;s Day Dates</a></h3></li></ul></div></aside><div class="td-a-rec td-a-rec-id-header ">
<div id='div-gpt-ad-1441801936883-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441801936883-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-sidebar ">
<div id='div-gpt-ad-1454517206005-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-1'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_1 ">
<div id='div-gpt-ad-1502278927621-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502278927621-0'); });
</script>
</div></div> </div>
</div>
</div> 
</article> 
</div>
</div> 

<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://identity-mag.com/"><img src="http://identity-mag.com/wp-content/uploads/2016/01/identity_logo_footer_new.png" alt="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest"><i class="td-icon-font td-icon-pinterest"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/identitymageg" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div> </div>
<div class="td-pb-span4">
<aside class="widget-1 widget-first widget-last widget-odd widget s2_form_widget"><div class="block-title"><span>Join Our Newsletter</span></div><div class="search"><form method="post"><input type="hidden" name="ip" value="52.90.98.148" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="http://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="http://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="http://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="http://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="http://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="http://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="http://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> <a href="http://qpixsolutions.com/" style="
    display: inline-block;
">Developed by qpixsolutions.com</a>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'identityegy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div style="display:none">
<div class="grofile-hash-map-204f7ac52dd023b465213e955718cd6a">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}
</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/identity-mag.com\/carina-saudi-franchise-expo-2018\/":91777};
	</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/cornerpeel/code.js?ver=1.0.0'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.7'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/comment-reply.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/wp-embed.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://identity-mag.com/wp-content/uploads/2016/08/identit-black.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'85732284',post:'91777',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '91777' ]);
</script>
</body>
</html>
