<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Did We Just Jinx Harry and Meghan? Cause They Almost Died Today!</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="http://identity-mag.com/wp-content/uploads/2018/10/1_The-Duke-And-Duchess-Of-Sussex-Visit-Tonga-Day2.jpg" />

<meta name="description" content="On Friday, the newly weds Harry and Meghan, who are expecting their first child suffered a mini flight crisis on their way from Tonga to Sydney, Australia. The plane that was carrying the royals was forced to abort landing!" />
<meta name="robots" content="noodp" />
<link rel="canonical" href="http://identity-mag.com/did-we-just-jinx-harry-meghan-cause-they-almost-died-today/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Did We Just Jinx Harry and Meghan? Cause They Almost Died Today!" />
<meta property="og:description" content="On Friday, the newly weds Harry and Meghan, who are expecting their first child suffered a mini flight crisis on their way from Tonga to Sydney, Australia. The plane that was carrying the royals was forced to abort landing!" />
<meta property="og:url" content="http://identity-mag.com/did-we-just-jinx-harry-meghan-cause-they-almost-died-today/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:tag" content="Harry and Meghan" />
<meta property="article:tag" content="Royal Couple" />
<meta property="article:section" content="Trending" />
<meta property="article:published_time" content="2018-10-27T16:17:10+00:00" />
<meta property="og:image" content="http://identity-mag.com/wp-content/uploads/2018/10/1_The-Duke-And-Duchess-Of-Sussex-Visit-Tonga-Day2.jpg" />
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="410" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On Friday, the newly weds Harry and Meghan, who are expecting their first child suffered a mini flight crisis on their way from Tonga to Sydney, Australia. The plane that was carrying the royals was forced to abort landing!" />
<meta name="twitter:title" content="Did We Just Jinx Harry and Meghan? Cause They Almost Died Today!" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="http://identity-mag.com/wp-content/uploads/2018/10/1_The-Duke-And-Duchess-Of-Sussex-Visit-Tonga-Day2.jpg" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="http://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="http://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Did We Just Jinx Harry and Meghan? Cause They Almost Died Today! Comments Feed" href="http://identity-mag.com/did-we-just-jinx-harry-meghan-cause-they-almost-died-today/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='http://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20150408' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://identity-mag.com/wp-includes/css/dashicons.css?ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://identity-mag.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='http://identity-mag.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://identity-mag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='http://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://wp.me/p5NISM-rgr' />
<link rel="alternate" type="application/json+oembed" href="http://identity-mag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidentity-mag.com%2Fdid-we-just-jinx-harry-meghan-cause-they-almost-died-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://identity-mag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidentity-mag.com%2Fdid-we-just-jinx-harry-meghan-cause-they-almost-died-today%2F&#038;format=xml" />
<meta property="fb:pages" content="237097523018912" />
<meta property="ia:markup_url" content="http://identity-mag.com/did-we-just-jinx-harry-meghan-cause-they-almost-died-today/?ia_markup=1" />
<link rel="stylesheet" id="instagram" href="http://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=969ADC4A5E78F933BC5A897884C84459');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://identity-mag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=75a812ab4d&wpp_id=104807';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://identity-mag.com/did-we-just-jinx-harry-meghan-cause-they-almost-died-today/amp/" />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://identity-mag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://identity-mag.com/category/whats-hot/",
                                "name": "Trending"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://identity-mag.com/did-we-just-jinx-harry-meghan-cause-they-almost-died-today/",
                                "name": "Did We Just Jinx Harry and Meghan? Cause They Almost Died Today!"                                
                            }
                        }    ]
                        }
                       </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Aya Aboshady');
  ga('set', 'dimension1', 'Trending');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/47869920/mobileSC', [300, 250], 'div-gpt-ad-1526398026155-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase', [300, 250], 'div-gpt-ad-1526398026155-1').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase2', [300, 250], 'div-gpt-ad-1526469718107-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/leader', [[728, 90], [320, 50]], 'div-gpt-ad-1536841266755-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });

        jQuery(document).ready(function($){
            // $('.wtf-menu-icon a').html('<span></span>');
            // $('.maskhara-menu-icon a').html('<span>😂</span>');
            // $('.ugh-menu-icon a').html('<span><img src="data:image/png;base64,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"></span>');
        })
    </script>
</head>
<body class="post-template-default single single-post postid-104807 single-format-standard did-we-just-jinx-harry-meghan-cause-they-almost-died-today global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script>if(window.addEventListener){ window.addEventListener('load', function(){ printCornerAd({alignTo:'tl', mirror:true, colorIn:'#FFFFFF', thumbPath:'http://identity-mag.com/wp-content/uploads/2018/10/CoverOnline-1-100x100.jpg', imgPath:'http://identity-mag.com/wp-content/uploads/2018/10/CoverOnline-1-500x500.jpg', adUrl:'http://identity-mag.com/category/issues/', openIn:-1, closeIn:-1, target:'_blank'}); }); }else{ window.attachEvent('onload', function(){ printCornerAd({alignTo:'tl', mirror:true, colorIn:'#FFFFFF', thumbPath:'http://identity-mag.com/wp-content/uploads/2018/10/CoverOnline-1-100x100.jpg', imgPath:'http://identity-mag.com/wp-content/uploads/2018/10/CoverOnline-1-500x500.jpg', adUrl:'http://identity-mag.com/category/issues/', openIn:-1, closeIn:-1, target:'_blank'}); }); } </script> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-summer18-container"><ul id="menu-summer18" class="td-mobile-main-menu"><li id="menu-item-95788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-95788"><a href="http://identity-mag.com/category/whats-hot/">Trending</a></li>
<li id="menu-item-95787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95787"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li>
<li id="menu-item-95791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95791"><a href="#">بالمصري<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95893"><a href="http://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li id="menu-item-95789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95789"><a href="http://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul>
</li>
<li id="menu-item-95792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95792"><a href="http://identity-mag.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-100996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100996"><a href="http://identity-mag.com/category/videos/">Videos</a></li>
<li id="menu-item-95793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95793"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95782"><a href="http://identity-mag.com/category/features/">Deep</a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95783"><a href="http://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-95785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95785"><a href="http://identity-mag.com/category/food/">Food</a></li>
<li id="menu-item-95786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95786"><a href="http://identity-mag.com/category/interviews/">Interviews</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://identity-mag.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-2">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons scattered-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">26</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Cairo, EG</div>
</div>
</div>
<div class="td_data_time">
<div>
Saturday, October 27, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-whatshot" class="top-header-menu"><li id="menu-item-96119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-96119"><a href="http://identity-mag.com/category/maskhara/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602.png 64w, http://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">Maskhara</span></a></li>
<li id="menu-item-96120" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96120"><a href="http://identity-mag.com/category/ughh/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a.png 64w, http://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">Ughh</span></a></li>
<li id="menu-item-96121" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96121"><a href="http://identity-mag.com/category/wtf/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631.png 64w, http://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">WTF</span></a></li>
<li id="menu-item-98454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98454"><a href="http://identity-mag.com/category/wow/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d.png 64w, http://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">WOW!</span></a></li>
</ul></div></div> </div>

</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="http://identity-mag.com/">
<img src="http://identity-mag.com/wp-content/uploads/2016/01/logo-white.png" alt="Identity Magazine" />
</a>
<a class="td-header-logo td-sticky-mobile" href="http://identity-mag.com/">
<img src="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
</a>
</div>
<div class="menu-summer18-container"><ul id="menu-summer18-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-95788"><a href="http://identity-mag.com/category/whats-hot/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95787"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-95791"><a href="#">بالمصري</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95893"><a href="http://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95789"><a href="http://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95792"><a href="http://identity-mag.com/category/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100996"><a href="http://identity-mag.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-95793"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95782"><a href="http://identity-mag.com/category/features/">Deep</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95783"><a href="http://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95785"><a href="http://identity-mag.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95786"><a href="http://identity-mag.com/category/interviews/">Interviews</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://identity-mag.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://identity-mag.com/">
<img src="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
<span class="td-visual-hidden">Identity Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5bd46a154558f_rand td_block_template_1">
<div id='div-gpt-ad-1536841266755-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536841266755-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-104807" class="post-104807 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-hot tag-harry-and-meghan tag-royal-couple" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://identity-mag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Trending" class="entry-crumb" href="http://identity-mag.com/category/whats-hot/">Trending</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Did We Just Jinx Harry and Meghan? Cause They Almost Died Today!</span></div>
<ul class="td-category"><li class="entry-category"><a href="http://identity-mag.com/category/whats-hot/">Trending</a></li></ul>
<header>
<h1 class="entry-title">Did We Just Jinx Harry and Meghan? Cause They Almost Died Today!</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-10-27T16:17:10+00:00">October 27, 2018</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5bd46a1547dce" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fidentity-mag.com%2Fdid-we-just-jinx-harry-meghan-cause-they-almost-died-today%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Did+We+Just+Jinx+Harry+and+Meghan%3F+Cause+They+Almost+Died+Today%21&url=http%3A%2F%2Fidentity-mag.com%2Fdid-we-just-jinx-harry-meghan-cause-they-almost-died-today%2F&via=identitymageg">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://identity-mag.com/did-we-just-jinx-harry-meghan-cause-they-almost-died-today/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5bd46a1547dce">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><a href="http://identity-mag.com/wp-content/uploads/2018/10/1_The-Duke-And-Duchess-Of-Sussex-Visit-Tonga-Day2.jpg" data-caption=""><img width="615" height="410" class="entry-thumb td-modal-image" src="http://identity-mag.com/wp-content/uploads/2018/10/1_The-Duke-And-Duchess-Of-Sussex-Visit-Tonga-Day2.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/10/1_The-Duke-And-Duchess-Of-Sussex-Visit-Tonga-Day2.jpg 615w, http://identity-mag.com/wp-content/uploads/2018/10/1_The-Duke-And-Duchess-Of-Sussex-Visit-Tonga-Day2-300x200.jpg 300w" sizes="(max-width: 615px) 100vw, 615px" alt="" title="1_The-Duke-And-Duchess-Of-Sussex-Visit-Tonga-Day2" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_4_5bd46a154b753_rand td_block_template_1">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_3_5bd46a154b0c6_rand td_block_template_1">
<div id='div-gpt-ad-1526398026155-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526398026155-0'); });
</script>
</div></div><p><em>Did drama come early this time for the Royal household? Or did our envious vibes just catch up with them?</em></p>
<p>On Friday, the newlyweds &#8212; who are expecting their first child &#8212; suffered a mini flight crisis on their way from Tonga to Sydney, Australia. The plane that was carrying the royals was forced to abort landing.</p>
<p><img class="alignnone wp-image-104814" src="http://identity-mag.com/wp-content/uploads/2018/10/meghan-markle-prince-harry-tour-australia-1571363-300x225.jpg" alt="Harry and Meghan" width="382" height="287" srcset="http://identity-mag.com/wp-content/uploads/2018/10/meghan-markle-prince-harry-tour-australia-1571363-300x225.jpg 300w, http://identity-mag.com/wp-content/uploads/2018/10/meghan-markle-prince-harry-tour-australia-1571363-559x420.jpg 559w, http://identity-mag.com/wp-content/uploads/2018/10/meghan-markle-prince-harry-tour-australia-1571363-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/10/meghan-markle-prince-harry-tour-australia-1571363-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/10/meghan-markle-prince-harry-tour-australia-1571363-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/10/meghan-markle-prince-harry-tour-australia-1571363-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/10/meghan-markle-prince-harry-tour-australia-1571363.jpg 590w" sizes="(max-width: 382px) 100vw, 382px" /></p>
<p>The landing abort decision came as there was another aircraft on the runway that was taking longer than expected to take off. So the couple&#8217;s plane was too close to the other that possibilities of a damaging crash were indeed there.</p>
<p><img class="alignnone wp-image-104816" src="http://identity-mag.com/wp-content/uploads/2018/10/0_BLP__MDG-Harry-Meg-Plane3435JPG-300x181.jpg" alt="Harry and Meghan" width="385" height="232" srcset="http://identity-mag.com/wp-content/uploads/2018/10/0_BLP__MDG-Harry-Meg-Plane3435JPG-300x181.jpg 300w, http://identity-mag.com/wp-content/uploads/2018/10/0_BLP__MDG-Harry-Meg-Plane3435JPG.jpg 615w" sizes="(max-width: 385px) 100vw, 385px" /></p>
<p>However, the mid-air mini scare had pros though! How? Well, the Duke and Duchess of Sussex had the opportunity to take another 10 minute round above beautiful Sydney; as told by their flight captain.</p>
<p><img class="alignnone wp-image-104817" src="http://identity-mag.com/wp-content/uploads/2018/10/0_BLP__MDG-Harry-Meg-Plane3436JPG-300x179.jpg" alt="Harry and Meghan" width="374" height="223" srcset="http://identity-mag.com/wp-content/uploads/2018/10/0_BLP__MDG-Harry-Meg-Plane3436JPG-300x179.jpg 300w, http://identity-mag.com/wp-content/uploads/2018/10/0_BLP__MDG-Harry-Meg-Plane3436JPG.jpg 615w" sizes="(max-width: 374px) 100vw, 374px" /></p>
<p>It&#8217;s worth mentioning that the Royals (and their unborn baby) are doing well and have happily continued their royal tour. It was also reported that Prince Harry &#8216;nodded in approval&#8217; when the captain landed successfully in the end!<em> (Well, of course, he had to nod in approval that he&#8217;s still alive! Right?)</em></p>
<p><img class="alignnone wp-image-104810" src="http://identity-mag.com/wp-content/uploads/2018/10/meghan-markle-prince-harry-tour-tonga-1571277-300x200.jpg" alt="Harry and Meghan" width="349" height="232" srcset="http://identity-mag.com/wp-content/uploads/2018/10/meghan-markle-prince-harry-tour-tonga-1571277-300x200.jpg 300w, http://identity-mag.com/wp-content/uploads/2018/10/meghan-markle-prince-harry-tour-tonga-1571277.jpg 590w" sizes="(max-width: 349px) 100vw, 349px" /></p>
<p>Um, looks like over analyzing the romantic way Harry looks at Meghan every day might have had its negative consequences! No?</p>
<p><strong><i>It seems that we have to tone down our Harry and Meghan obsession because if we keep doing that; they might not live too long to give us the royal baby! Deal? Deal. </i></strong></p>
<p>Source: <a href="https://www.mirror.co.uk/news/world-news/breaking-meghan-markle-prince-harry-13482556">Mirror UK</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-104807" class="share-facebook sd-button share-icon" href="http://identity-mag.com/did-we-just-jinx-harry-meghan-cause-they-almost-died-today/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-104807" class="share-twitter sd-button share-icon" href="http://identity-mag.com/did-we-just-jinx-harry-meghan-cause-they-almost-died-today/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-104807" class="share-linkedin sd-button share-icon" href="http://identity-mag.com/did-we-just-jinx-harry-meghan-cause-they-almost-died-today/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-104807" class="share-google-plus-1 sd-button share-icon" href="http://identity-mag.com/did-we-just-jinx-harry-meghan-cause-they-almost-died-today/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-104807" class="share-pinterest sd-button share-icon" href="http://identity-mag.com/did-we-just-jinx-harry-meghan-cause-they-almost-died-today/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://identity-mag.com/tag/harry-and-meghan/">Harry and Meghan</a></li><li><a href="http://identity-mag.com/tag/royal-couple/">Royal Couple</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://identity-mag.com/cairo-fashion-festival-reviewed-by-a-fashion-nobody/">Cairo Fashion Festival Reviewed by a Fashion Nobody!</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://identity-mag.com/author/aya-aboshady/"><img alt='' src='http://1.gravatar.com/avatar/a4c67d8a70acc86948c5516dc0795f11?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a4c67d8a70acc86948c5516dc0795f11?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a></span></div><div class="td-author-url"><a href="http://identity-mag.com">http://identity-mag.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aya Aboshady"></span><meta itemprop="datePublished" content="2018-10-27T16:17:10+00:00"><meta itemprop="dateModified" content="2018-10-27T16:17:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://identity-mag.com/did-we-just-jinx-harry-meghan-cause-they-almost-died-today/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="Did We Just Jinx Harry and Meghan? Cause They Almost Died Today!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://identity-mag.com/wp-content/uploads/2018/10/1_The-Duke-And-Duchess-Of-Sussex-Visit-Tonga-Day2.jpg"><meta itemprop="width" content="615"><meta itemprop="height" content="410"></span> </footer>
<script>var block_td_uid_5_5bd46a154cd93 = new tdBlock();
block_td_uid_5_5bd46a154cd93.id = "td_uid_5_5bd46a154cd93";
block_td_uid_5_5bd46a154cd93.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5bd46a154cd93_rand","td_column_number":3,"live_filter_cur_post_id":104807,"live_filter_cur_post_author":"193","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5bd46a154cd93_rand","tdc_css_class_style":"td_uid_5_5bd46a154cd93_rand_style"}';
block_td_uid_5_5bd46a154cd93.td_column_number = "3";
block_td_uid_5_5bd46a154cd93.block_type = "td_block_related_posts";
block_td_uid_5_5bd46a154cd93.post_count = "12";
block_td_uid_5_5bd46a154cd93.found_posts = "2006";
block_td_uid_5_5bd46a154cd93.header_color = "";
block_td_uid_5_5bd46a154cd93.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bd46a154cd93.max_num_pages = "168";
tdBlocksArray.push(block_td_uid_5_5bd46a154cd93);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5bd46a154cd93_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5bd46a154cd93"><h4 class="td-related-title"><a id="td_uid_6_5bd46a1550919" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5bd46a154cd93" href="#">RELATED ARTICLES</a><a id="td_uid_7_5bd46a1550968" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5bd46a154cd93" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5bd46a154cd93 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/cairo-fashion-festival-reviewed-by-a-fashion-nobody/" rel="bookmark" class="td-image-wrap" title="Cairo Fashion Festival Reviewed by a Fashion Nobody!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-26-at-4.32.54-PM-238x178.jpeg" srcset="http://identity-mag.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-26-at-4.32.54-PM-238x178.jpeg 238w, http://identity-mag.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-26-at-4.32.54-PM-80x60.jpeg 80w, http://identity-mag.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-26-at-4.32.54-PM-100x75.jpeg 100w, http://identity-mag.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-26-at-4.32.54-PM-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="cairo fashion" title="Cairo Fashion Festival Reviewed by a Fashion Nobody!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/cairo-fashion-festival-reviewed-by-a-fashion-nobody/" rel="bookmark" title="Cairo Fashion Festival Reviewed by a Fashion Nobody!">Cairo Fashion Festival Reviewed by a Fashion Nobody!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/the-one-where-david-schwimmer-was-suspected-as-a-thief/" rel="bookmark" class="td-image-wrap" title="The One Where David Schwimmer Was Suspected As A Thief!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/IMG_9635_1200x628-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/10/IMG_9635_1200x628-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/10/IMG_9635_1200x628-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/10/IMG_9635_1200x628-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/10/IMG_9635_1200x628-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="David Schwimmer" title="The One Where David Schwimmer Was Suspected As A Thief!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/the-one-where-david-schwimmer-was-suspected-as-a-thief/" rel="bookmark" title="The One Where David Schwimmer Was Suspected As A Thief!">The One Where David Schwimmer Was Suspected As A Thief!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/mohamed-kilani-first-arab-egyptian-to-defy-odds-run-10k-marathon-artificial-leg/" rel="bookmark" class="td-image-wrap" title="Mohamed El Kilani: The First Arab Egyptian To Defy All Odds and Run a 10k Marathon With an Artificial Leg!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/IMG_9484-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/10/IMG_9484-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/10/IMG_9484-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/10/IMG_9484-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/10/IMG_9484-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Mohamed El Kilani" title="Mohamed El Kilani: The First Arab Egyptian To Defy All Odds and Run a 10k Marathon With an Artificial Leg!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/mohamed-kilani-first-arab-egyptian-to-defy-odds-run-10k-marathon-artificial-leg/" rel="bookmark" title="Mohamed El Kilani: The First Arab Egyptian To Defy All Odds and Run a 10k Marathon With an Artificial Leg!">Mohamed El Kilani: The First Arab Egyptian To Defy All Odds and Run a 10k Marathon With an Artificial Leg!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/breaking-egypt-lonely-planets-number-1-best-value-destination/" rel="bookmark" class="td-image-wrap" title="BREAKING: Egypt is Lonely Planet’s Number 1 Best Value Destination!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/The-View-11-672x486-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/10/The-View-11-672x486-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/10/The-View-11-672x486-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/10/The-View-11-672x486-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/10/The-View-11-672x486-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Egypt" title="BREAKING: Egypt is Lonely Planet’s Number 1 Best Value Destination!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/breaking-egypt-lonely-planets-number-1-best-value-destination/" rel="bookmark" title="BREAKING: Egypt is Lonely Planet’s Number 1 Best Value Destination!">BREAKING: Egypt is Lonely Planet’s Number 1 Best Value Destination!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/egypt-without-niqab-national-security-or-violation-of-freedom/" rel="bookmark" class="td-image-wrap" title="Egypt Without Niqab: National Security Or Violation of Freedom?"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/4e282fdf-3de1-45d7-ad2d-f95b2054c938-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/10/4e282fdf-3de1-45d7-ad2d-f95b2054c938-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/10/4e282fdf-3de1-45d7-ad2d-f95b2054c938-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/10/4e282fdf-3de1-45d7-ad2d-f95b2054c938-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/10/4e282fdf-3de1-45d7-ad2d-f95b2054c938-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Niqab" title="Egypt Without Niqab: National Security Or Violation of Freedom?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/egypt-without-niqab-national-security-or-violation-of-freedom/" rel="bookmark" title="Egypt Without Niqab: National Security Or Violation of Freedom?">Egypt Without Niqab: National Security Or Violation of Freedom?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/someone-stop-mona-el-shazly-from-trying-to-be-the-arab-oprah/" rel="bookmark" class="td-image-wrap" title="Someone Stop Mona El Shazly from Trying to be the Arab Oprah"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/sddefault-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/10/sddefault-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/10/sddefault-300x225.jpg 300w, http://identity-mag.com/wp-content/uploads/2018/10/sddefault-560x420.jpg 560w, http://identity-mag.com/wp-content/uploads/2018/10/sddefault-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/10/sddefault-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/10/sddefault-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/10/sddefault.jpg 640w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Someone Stop Mona El Shazly from Trying to be the Arab Oprah" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/someone-stop-mona-el-shazly-from-trying-to-be-the-arab-oprah/" rel="bookmark" title="Someone Stop Mona El Shazly from Trying to be the Arab Oprah">Someone Stop Mona El Shazly from Trying to be the Arab Oprah</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/10-things-we-should-learn-from-naseeby-w-esmetaks-gadwal-el-darb-story/" rel="bookmark" class="td-image-wrap" title="10 Things We Should Learn From Naseeby w Esmetak&#8217;s Gadwal El Darb Story!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/2CC24DCD-B004-4E58-8C3F-977599FA20E0-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/10/2CC24DCD-B004-4E58-8C3F-977599FA20E0-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/10/2CC24DCD-B004-4E58-8C3F-977599FA20E0-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/10/2CC24DCD-B004-4E58-8C3F-977599FA20E0-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/10/2CC24DCD-B004-4E58-8C3F-977599FA20E0-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Gadwal El Darb" title="10 Things We Should Learn From Naseeby w Esmetak&#8217;s Gadwal El Darb Story!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/10-things-we-should-learn-from-naseeby-w-esmetaks-gadwal-el-darb-story/" rel="bookmark" title="10 Things We Should Learn From Naseeby w Esmetak&#8217;s Gadwal El Darb Story!">10 Things We Should Learn From Naseeby w Esmetak&#8217;s Gadwal El Darb Story!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/121-artifacts-seized-in-a-foreigners-house-in-zamalek/" rel="bookmark" class="td-image-wrap" title="121 Artifacts Seized In a Foreigner&#8217;s House In Zamalek"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/download-2-238x178.png" srcset="http://identity-mag.com/wp-content/uploads/2018/10/download-2-238x178.png 238w, http://identity-mag.com/wp-content/uploads/2018/10/download-2-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/10/download-2-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/10/download-2-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="artifacts" title="121 Artifacts Seized In a Foreigner&#8217;s House In Zamalek" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/121-artifacts-seized-in-a-foreigners-house-in-zamalek/" rel="bookmark" title="121 Artifacts Seized In a Foreigner&#8217;s House In Zamalek">121 Artifacts Seized In a Foreigner&#8217;s House In Zamalek</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/arresting-the-father-of-man-accused-of-harassing-tagamo3-girl/" rel="bookmark" class="td-image-wrap" title="Arresting the Father of Man Accused of Harassing &#8220;Tagamo3 Girl&#8221;"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/on-sa-run-238x178.png" srcset="http://identity-mag.com/wp-content/uploads/2018/10/on-sa-run-238x178.png 238w, http://identity-mag.com/wp-content/uploads/2018/10/on-sa-run-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/10/on-sa-run-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/10/on-sa-run-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Tagamo3 Girl" title="Arresting the Father of Man Accused of Harassing &#8220;Tagamo3 Girl&#8221;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/arresting-the-father-of-man-accused-of-harassing-tagamo3-girl/" rel="bookmark" title="Arresting the Father of Man Accused of Harassing &#8220;Tagamo3 Girl&#8221;">Arresting the Father of Man Accused of Harassing &#8220;Tagamo3 Girl&#8221;</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/toyotas-latest-campaign-sexist-get-response-even-worse/" rel="bookmark" class="td-image-wrap" title="Toyota&#8217;s latest Campaign is as sexist as it could get, and their response is even worse!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/2-3-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/10/2-3-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/10/2-3-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/10/2-3-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/10/2-3-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Toyota&#8217;s latest Campaign is as sexist as it could get, and their response is even worse!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/toyotas-latest-campaign-sexist-get-response-even-worse/" rel="bookmark" title="Toyota&#8217;s latest Campaign is as sexist as it could get, and their response is even worse!">Toyota&#8217;s latest Campaign is as sexist as it could get, and their response is even worse!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/a-solution-for-egypts-garbage-problem-at-the-click-of-a-button/" rel="bookmark" class="td-image-wrap" title="A Solution for Egypt&#8217;s Garbage Problem at the Click of a Button!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/5564-238x178.png" srcset="http://identity-mag.com/wp-content/uploads/2018/10/5564-238x178.png 238w, http://identity-mag.com/wp-content/uploads/2018/10/5564-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/10/5564-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/10/5564-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="A Solution for Egypt&#8217;s Garbage Problem at the Click of a Button!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/a-solution-for-egypts-garbage-problem-at-the-click-of-a-button/" rel="bookmark" title="A Solution for Egypt&#8217;s Garbage Problem at the Click of a Button!">A Solution for Egypt&#8217;s Garbage Problem at the Click of a Button!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/breaking-egyptian-man-found-dead-in-ocean-off-san-diego/" rel="bookmark" class="td-image-wrap" title="BREAKING! Egyptian Man Found Dead in Ocean off San Diego!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/missionbeachbodyfound-238x178.png" srcset="http://identity-mag.com/wp-content/uploads/2018/10/missionbeachbodyfound-238x178.png 238w, http://identity-mag.com/wp-content/uploads/2018/10/missionbeachbodyfound-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/10/missionbeachbodyfound-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/10/missionbeachbodyfound-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="San Diego" title="BREAKING! Egyptian Man Found Dead in Ocean off San Diego!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/breaking-egyptian-man-found-dead-in-ocean-off-san-diego/" rel="bookmark" title="BREAKING! Egyptian Man Found Dead in Ocean off San Diego!">BREAKING! Egyptian Man Found Dead in Ocean off San Diego!</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bd46a154cd93" data-td_block_id="td_uid_5_5bd46a154cd93"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5bd46a154cd93" data-td_block_id="td_uid_5_5bd46a154cd93"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://identity-mag.com/did-we-just-jinx-harry-meghan-cause-they-almost-died-today/';
var disqus_identifier = '104807 http://identity-mag.com/?p=104807';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'identityegy';
var disqus_title = "Did We Just Jinx Harry and Meghan? Cause They Almost Died Today!";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=104807';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p td_uid_8_5bd46a155da86_rand td_block_template_1">
<div id='div-gpt-ad-1526469718107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526469718107-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5bd46a155e7a2_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5bd46a155e7a2"><script>var block_td_uid_9_5bd46a155e7a2 = new tdBlock();
block_td_uid_9_5bd46a155e7a2.id = "td_uid_9_5bd46a155e7a2";
block_td_uid_9_5bd46a155e7a2.atts = '{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-54","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_9_5bd46a155e7a2_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5bd46a155e7a2_rand","tdc_css_class_style":"td_uid_9_5bd46a155e7a2_rand_style"}';
block_td_uid_9_5bd46a155e7a2.td_column_number = "1";
block_td_uid_9_5bd46a155e7a2.block_type = "td_block_7";
block_td_uid_9_5bd46a155e7a2.post_count = "5";
block_td_uid_9_5bd46a155e7a2.found_posts = "8";
block_td_uid_9_5bd46a155e7a2.header_color = "#";
block_td_uid_9_5bd46a155e7a2.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bd46a155e7a2.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5bd46a155e7a2);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending</span></h4><div id=td_uid_9_5bd46a155e7a2 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/someone-stop-mona-el-shazly-from-trying-to-be-the-arab-oprah/" rel="bookmark" class="td-image-wrap" title="Someone Stop Mona El Shazly from Trying to be the Arab Oprah"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/sddefault-100x75.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/10/sddefault-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/10/sddefault-300x225.jpg 300w, http://identity-mag.com/wp-content/uploads/2018/10/sddefault-560x420.jpg 560w, http://identity-mag.com/wp-content/uploads/2018/10/sddefault-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/10/sddefault-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/10/sddefault-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/10/sddefault.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Someone Stop Mona El Shazly from Trying to be the Arab Oprah" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/someone-stop-mona-el-shazly-from-trying-to-be-the-arab-oprah/" rel="bookmark" title="Someone Stop Mona El Shazly from Trying to be the Arab Oprah">Someone Stop Mona El Shazly from Trying to be the Arab...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-21T18:35:27+00:00">October 21, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/%d8%a7%d9%84%d9%88%d9%83%d8%a7%d9%84%d8%a9-%d9%81%d8%a7%d8%b4%d9%88%d9%86-%d8%a7%d9%84%d8%ba%d9%84%d8%a7%d8%a8%d8%a9/" rel="bookmark" class="td-image-wrap" title="الوكالة فاشون الغلابة"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/wkala-cover-100x75.png" srcset="http://identity-mag.com/wp-content/uploads/2018/10/wkala-cover-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/10/wkala-cover-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/10/wkala-cover-180x135.png 180w, http://identity-mag.com/wp-content/uploads/2018/10/wkala-cover-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="wekala" title="الوكالة فاشون الغلابة" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/%d8%a7%d9%84%d9%88%d9%83%d8%a7%d9%84%d8%a9-%d9%81%d8%a7%d8%b4%d9%88%d9%86-%d8%a7%d9%84%d8%ba%d9%84%d8%a7%d8%a8%d8%a9/" rel="bookmark" title="الوكالة فاشون الغلابة">الوكالة فاشون الغلابة</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-26T16:33:47+00:00">October 26, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/la-casa-de-papel-character/" rel="bookmark" class="td-image-wrap" title="Which &#8220;La Casa De Papel&#8221; Character Are You?"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/04/ce7f62ab3734debc5e300d9b786913e91de7c222-100x75.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/04/ce7f62ab3734debc5e300d9b786913e91de7c222-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/04/ce7f62ab3734debc5e300d9b786913e91de7c222-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/04/ce7f62ab3734debc5e300d9b786913e91de7c222-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/04/ce7f62ab3734debc5e300d9b786913e91de7c222-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="La Casa De Papel" title="Which &#8220;La Casa De Papel&#8221; Character Are You?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/la-casa-de-papel-character/" rel="bookmark" title="Which &#8220;La Casa De Papel&#8221; Character Are You?">Which &#8220;La Casa De Papel&#8221; Character Are You?</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-23T22:34:38+00:00">April 23, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/%d8%a3%d9%86%d8%aa-%d8%a7%d9%84%d9%85%d9%81%d8%b1%d9%88%d8%b6-%d8%aa%d8%b9%d9%8a%d8%b4-%d9%81%d9%89-%d8%a3%d9%86%d9%87%d9%8a-%d9%81%d8%aa%d8%b1%d8%a9-%d8%b2%d9%85%d9%86%d9%8a%d8%a9-%d9%81%d9%89-%d9%85/" rel="bookmark" class="td-image-wrap" title="أنت المفروض تعيش فى أنهي فترة زمنية فى مصر؟"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-100x75.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="أنت المفروض تعيش فى أنهي فترة زمنية فى مصر؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/%d8%a3%d9%86%d8%aa-%d8%a7%d9%84%d9%85%d9%81%d8%b1%d9%88%d8%b6-%d8%aa%d8%b9%d9%8a%d8%b4-%d9%81%d9%89-%d8%a3%d9%86%d9%87%d9%8a-%d9%81%d8%aa%d8%b1%d8%a9-%d8%b2%d9%85%d9%86%d9%8a%d8%a9-%d9%81%d9%89-%d9%85/" rel="bookmark" title="أنت المفروض تعيش فى أنهي فترة زمنية فى مصر؟">أنت المفروض تعيش فى أنهي فترة زمنية فى مصر؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-13T13:09:09+00:00">July 13, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/hesham-mahdy-takes-egypts-designing-field-to-a-whole-new-level/" rel="bookmark" class="td-image-wrap" title="Hesham Mahdy Takes Egypt&#8217;s Design Field to a Whole New Level"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/التقاط-3-100x75.png" srcset="http://identity-mag.com/wp-content/uploads/2018/10/التقاط-3-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/10/التقاط-3-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/10/التقاط-3-180x135.png 180w, http://identity-mag.com/wp-content/uploads/2018/10/التقاط-3-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hesham Mahdy Takes Egypt&#8217;s Design Field to a Whole New Level" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/hesham-mahdy-takes-egypts-designing-field-to-a-whole-new-level/" rel="bookmark" title="Hesham Mahdy Takes Egypt&#8217;s Design Field to a Whole New Level">Hesham Mahdy Takes Egypt&#8217;s Design Field to a Whole New Level</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-25T23:19:52+00:00">October 25, 2018</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://identity-mag.com/"><img src="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced-white.png" alt="Identity Magazine" title="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-1 widget-first widget-last widget-odd widget s2_form_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4><div class="search"><form method="post"><input type="hidden" name="ip" value="52.90.98.148" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="http://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="http://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="http://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="http://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="http://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="http://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="http://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'identityegy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div style="display:none">
<div class="grofile-hash-map-a4c67d8a70acc86948c5516dc0795f11">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}

.td_category_template_3 .td-category-header .td-container .entry-title{
    text-align: center;
}

.td_module_1 .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-tiny-thumb .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-big-thumb .entry-title {
    text-align: center;
}

.td-post-template-3 header h1 {
    text-align: center;
}

.td_block_related_posts .entry-title {
    text-align: center;
}

.top-header-menu li {
    display: inline-block;
    position: relative;
    zoom: 1;
    z-index: 9;
    height: 50px;
    width: 50px;
    /* border: 3px solid #222; */
    border-radius: 50%;
    padding: 9px;
    /*background: rgba(237,64,127,0.7);*/
    /*margin-left: 8px;*/
}

.td-header-sp-top-widget {
    margin-top: 9px;
}

.td-top-menu-full .top-header-menu>li>a, .td-top-menu-full .td_data_time, .td-top-menu-full .td-icon-font, .td-top-menu-full .td-weather-top-widget {
    color: #222;
}
</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/identity-mag.com\/did-we-just-jinx-harry-meghan-cause-they-almost-died-today\/":104807};
	</script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201843'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/comment-reply.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/wp-embed.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/corner-ad/js/raphael-min.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/corner-ad/js/cornerAd.min.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Cairo, EG","api_location":"Cairo","api_language":"en","api_key":"ede949e5778d05e45e28f4a3236d73e1","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[26,78.8],"today_humidity":34,"today_wind_speed":[4.1,2.5],"today_min":[26,78.8],"today_max":[26,78.8],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1540652400,"day_name":"Sat","day_temp":[25,77],"owm_day_index":0},{"timestamp":1540684800,"day_name":"Sun","day_temp":[28,82],"owm_day_index":3},{"timestamp":1540771200,"day_name":"Mon","day_temp":[30,86],"owm_day_index":11},{"timestamp":1540857600,"day_name":"Tue","day_temp":[31,88],"owm_day_index":19},{"timestamp":1540944000,"day_name":"Wed","day_temp":[31,87],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[104807]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201843.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'85732284',post:'104807',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '104807' ]);
</script>
</body>
</html>