<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Helwan University Students Design A Car that Runs on AIR! | Identity Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="http://identity-mag.com/wp-content/uploads/2018/08/group.jpg" />

<link rel="canonical" href="http://identity-mag.com/helwan-university-students-design-a-car-that-runs-on-air/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Helwan University Students Design A Car that Runs on AIR! | Identity Magazine" />
<meta property="og:description" content="A group of Helwan University undergraduate students has successfully brought a car that runs on nothing but AIR to life! It aims for promoting clean and cheap -in other words, zero cost- energy. They designed a Go Kart-lookalike prototype that seems to be the NEXT BIG THING! &nbsp; How far did the &#8216;Car that runs &hellip;" />
<meta property="og:url" content="http://identity-mag.com/helwan-university-students-design-a-car-that-runs-on-air/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:tag" content="air" />
<meta property="article:tag" content="car" />
<meta property="article:tag" content="clean energy" />
<meta property="article:tag" content="helwan" />
<meta property="article:tag" content="helwan students" />
<meta property="article:tag" content="students" />
<meta property="article:section" content="Trending" />
<meta property="article:published_time" content="2018-08-10T22:49:53+00:00" />
<meta property="article:modified_time" content="2018-08-10T23:02:38+00:00" />
<meta property="og:updated_time" content="2018-08-10T23:02:38+00:00" />
<meta property="og:image" content="http://identity-mag.com/wp-content/uploads/2018/08/group.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A group of Helwan University undergraduate students has successfully brought a car that runs on nothing but AIR to life! It aims for promoting clean and cheap -in other words, zero cost- energy. They designed a Go Kart-lookalike prototype that seems to be the NEXT BIG THING! &nbsp; How far did the &#8216;Car that runs [&hellip;]" />
<meta name="twitter:title" content="Helwan University Students Design A Car that Runs on AIR! | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="http://identity-mag.com/wp-content/uploads/2018/08/group.jpg" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="http://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="http://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Helwan University Students Design A Car that Runs on AIR! Comments Feed" href="http://identity-mag.com/helwan-university-students-design-a-car-that-runs-on-air/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='http://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20150408' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://identity-mag.com/wp-includes/css/dashicons.css?ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://identity-mag.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='http://identity-mag.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://identity-mag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='http://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://wp.me/p5NISM-qeC' />
<link rel="alternate" type="application/json+oembed" href="http://identity-mag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidentity-mag.com%2Fhelwan-university-students-design-a-car-that-runs-on-air%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://identity-mag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidentity-mag.com%2Fhelwan-university-students-design-a-car-that-runs-on-air%2F&#038;format=xml" />
<link rel="stylesheet" id="instagram" href="http://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=365349E963009861E88E89F303A90C13');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://identity-mag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=1260954448&wpp_id=100850';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://identity-mag.com/helwan-university-students-design-a-car-that-runs-on-air/amp/" />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://identity-mag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://identity-mag.com/category/whats-hot/",
                                "name": "Trending"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://identity-mag.com/helwan-university-students-design-a-car-that-runs-on-air/",
                                "name": "Helwan University Students Design A Car that Runs on AIR!"                                
                            }
                        }    ]
                        }
                       </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Shorouk Mostafa');
  ga('set', 'dimension1', 'Trending');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/47869920/mobileSC', [300, 250], 'div-gpt-ad-1526398026155-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase', [300, 250], 'div-gpt-ad-1526398026155-1').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase2', [300, 250], 'div-gpt-ad-1526469718107-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });

        jQuery(document).ready(function($){
            // $('.wtf-menu-icon a').html('<span></span>');
            // $('.maskhara-menu-icon a').html('<span>😂</span>');
            // $('.ugh-menu-icon a').html('<span><img src="data:image/png;base64,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"></span>');
        })
    </script>
</head>
<body class="post-template-default single single-post postid-100850 single-format-standard helwan-university-students-design-a-car-that-runs-on-air global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script>if(window.addEventListener){ window.addEventListener('load', function(){ printCornerAd({alignTo:'tl', mirror:true, colorIn:'#FFFFFF', thumbPath:'http://identity-mag.com/wp-content/uploads/2018/08/CoverOnline-100x100.jpg', imgPath:'http://identity-mag.com/wp-content/uploads/2018/08/CoverOnline-500x500.jpg', adUrl:'http://identity-mag.com/category/issues/', openIn:-1, closeIn:-1, target:'_blank'}); }); }else{ window.attachEvent('onload', function(){ printCornerAd({alignTo:'tl', mirror:true, colorIn:'#FFFFFF', thumbPath:'http://identity-mag.com/wp-content/uploads/2018/08/CoverOnline-100x100.jpg', imgPath:'http://identity-mag.com/wp-content/uploads/2018/08/CoverOnline-500x500.jpg', adUrl:'http://identity-mag.com/category/issues/', openIn:-1, closeIn:-1, target:'_blank'}); }); } </script> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-summer18-container"><ul id="menu-summer18" class="td-mobile-main-menu"><li id="menu-item-95788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-95788"><a href="http://identity-mag.com/category/whats-hot/">Trending</a></li>
<li id="menu-item-95787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95787"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li>
<li id="menu-item-95791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95791"><a href="#">بالمصري<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95893"><a href="http://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li id="menu-item-95789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95789"><a href="http://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul>
</li>
<li id="menu-item-95792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95792"><a href="http://identity-mag.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-95790" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-95790"><a href="http://identity-mag.com/type/video/">Video</a></li>
<li id="menu-item-95793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95793"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95782"><a href="http://identity-mag.com/category/features/">Deep</a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95783"><a href="http://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-95785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95785"><a href="http://identity-mag.com/category/food/">Food</a></li>
<li id="menu-item-95786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95786"><a href="http://identity-mag.com/category/interviews/">Interviews</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://identity-mag.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-2">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">28</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Cairo, EG</div>
</div>
</div>
<div class="td_data_time">
<div>
Saturday, August 11, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-whatshot" class="top-header-menu"><li id="menu-item-96119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-96119"><a href="http://identity-mag.com/category/maskhara/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602.png 64w, http://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">Maskhara</span></a></li>
<li id="menu-item-96120" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96120"><a href="http://identity-mag.com/category/ughh/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a.png 64w, http://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">Ughh</span></a></li>
<li id="menu-item-96121" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96121"><a href="http://identity-mag.com/category/wtf/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631.png 64w, http://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">WTF</span></a></li>
<li id="menu-item-98454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98454"><a href="http://identity-mag.com/category/wow/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d.png 64w, http://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">WOW!</span></a></li>
</ul></div></div> </div>

</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="http://identity-mag.com/">
<img src="http://identity-mag.com/wp-content/uploads/2016/01/logo-white.png" alt="Identity Magazine" />
</a>
<a class="td-header-logo td-sticky-mobile" href="http://identity-mag.com/">
<img src="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
</a>
</div>
<div class="menu-summer18-container"><ul id="menu-summer18-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-95788"><a href="http://identity-mag.com/category/whats-hot/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95787"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-95791"><a href="#">بالمصري</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95893"><a href="http://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95789"><a href="http://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95792"><a href="http://identity-mag.com/category/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-95790"><a href="http://identity-mag.com/type/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-95793"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95782"><a href="http://identity-mag.com/category/features/">Deep</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95783"><a href="http://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95785"><a href="http://identity-mag.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95786"><a href="http://identity-mag.com/category/interviews/">Interviews</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://identity-mag.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://identity-mag.com/">
<img src="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
<span class="td-visual-hidden">Identity Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5b6e189b3be00_rand td_block_template_1">
<div id='div-gpt-ad-1441801936883-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441801936883-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-100850" class="post-100850 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-hot tag-air tag-car tag-clean-energy tag-helwan tag-helwan-students tag-students" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://identity-mag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Trending" class="entry-crumb" href="http://identity-mag.com/category/whats-hot/">Trending</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Helwan University Students Design A Car that Runs on AIR!</span></div>
<ul class="td-category"><li class="entry-category"><a href="http://identity-mag.com/category/whats-hot/">Trending</a></li></ul>
<header>
<h1 class="entry-title">Helwan University Students Design A Car that Runs on AIR!</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://identity-mag.com/author/shorouk-mostafa/">Shorouk Mostafa</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-08-10T22:49:53+00:00">August 10, 2018</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5b6e189b3e950" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fidentity-mag.com%2Fhelwan-university-students-design-a-car-that-runs-on-air%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Helwan+University+Students+Design+A+Car+that+Runs+on+AIR%21&url=http%3A%2F%2Fidentity-mag.com%2Fhelwan-university-students-design-a-car-that-runs-on-air%2F&via=identitymageg">
 <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://identity-mag.com/helwan-university-students-design-a-car-that-runs-on-air/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5b6e189b3e950">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><figure><a href="http://identity-mag.com/wp-content/uploads/2018/08/group.jpg" data-caption="Mechanical engineering students from Helwan University check the air-powered vehicle that they have designed to promote clean energy and battle increasing gas prices, in Cairo, Egypt August 7, 2018. Picture taken August 7, 2018. REUTERS/Mohamed Abd El Ghany"><img width="681" height="383" class="entry-thumb td-modal-image" src="http://identity-mag.com/wp-content/uploads/2018/08/group-681x383.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/group-681x383.jpg 681w, http://identity-mag.com/wp-content/uploads/2018/08/group-300x169.jpg 300w, http://identity-mag.com/wp-content/uploads/2018/08/group-768x432.jpg 768w, http://identity-mag.com/wp-content/uploads/2018/08/group-747x420.jpg 747w, http://identity-mag.com/wp-content/uploads/2018/08/group-640x360.jpg 640w, http://identity-mag.com/wp-content/uploads/2018/08/group.jpg 800w" sizes="(max-width: 681px) 100vw, 681px" alt="" title="Mechanical engineering students from Helwan University check the air-powered vehicle that they have designed to promote clean energy and battle increasing gas prices, in Cairo" /></a><figcaption class="wp-caption-text">Mechanical engineering students from Helwan University check the air-powered vehicle that they have designed to promote clean energy and battle increasing gas prices, in Cairo, Egypt August 7, 2018. Picture taken August 7, 2018. REUTERS/Mohamed Abd El Ghany</figcaption></figure></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_4_5b6e189b42130_rand td_block_template_1">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_3_5b6e189b41ad9_rand td_block_template_1">
<div id='div-gpt-ad-1526398026155-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526398026155-0'); });
</script>
</div></div><p><strong><em>A group of Helwan University undergraduate students has successfully brought a car that runs on nothing but AIR to life! It aims for promoting clean and cheap -in other words, zero cost- energy.</em></strong></p>
<p>They designed a <strong>Go Kart-lookalike prototype</strong> that seems to be the NEXT BIG THING!</p>
<p><img class="size-medium wp-image-100855" src="http://identity-mag.com/wp-content/uploads/2018/08/Egyptian-Students-Design-Car-That-Runs-on-Air-300x167.jpg" alt="" width="300" height="167" srcset="http://identity-mag.com/wp-content/uploads/2018/08/Egyptian-Students-Design-Car-That-Runs-on-Air-300x167.jpg 300w, http://identity-mag.com/wp-content/uploads/2018/08/Egyptian-Students-Design-Car-That-Runs-on-Air-768x427.jpg 768w, http://identity-mag.com/wp-content/uploads/2018/08/Egyptian-Students-Design-Car-That-Runs-on-Air-755x420.jpg 755w, http://identity-mag.com/wp-content/uploads/2018/08/Egyptian-Students-Design-Car-That-Runs-on-Air-640x356.jpg 640w, http://identity-mag.com/wp-content/uploads/2018/08/Egyptian-Students-Design-Car-That-Runs-on-Air-681x379.jpg 681w, http://identity-mag.com/wp-content/uploads/2018/08/Egyptian-Students-Design-Car-That-Runs-on-Air.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&nbsp;</p>
<h3>How far did the &#8216;Car that runs on air&#8217; strike?</h3>
<p>They started working on this idea for their graduation project and it definitely took them days and nights of hard work and research, So here&#8217;s what they reached so far:</p>
<ul>
<li>-They claim their prototype vehicle can hit 40 kilometres (25 mph) an hour and last 30 kilometres (19 miles) before needing to come up for more air.</li>
<li>-They believe they can modify the vehicle until it reaches 100km/hr (62 mph) and run for 100 kilometers (62 miles) with future prototypes.</li>
<li>-It costs (DRUMROLLS) roughly 18,000 EGP, which translates to around a thousand US dollars.</li>
</ul>
<p><img class=" wp-image-100854 aligncenter" src="http://identity-mag.com/wp-content/uploads/2018/08/helwan3-300x206.jpg" alt="" width="315" height="216" srcset="http://identity-mag.com/wp-content/uploads/2018/08/helwan3-300x206.jpg 300w, http://identity-mag.com/wp-content/uploads/2018/08/helwan3.jpg 768w, http://identity-mag.com/wp-content/uploads/2018/08/helwan3-612x420.jpg 612w, http://identity-mag.com/wp-content/uploads/2018/08/helwan3-640x439.jpg 640w, http://identity-mag.com/wp-content/uploads/2018/08/helwan3-681x467.jpg 681w" sizes="(max-width: 315px) 100vw, 315px" /></p>
<h6></h6>
<h3>What&#8217;s their next move?</h3>
<h6>They are currently working on fundraising so they can actually bring it to life and start their mass production.</h6>
<h6><em><strong>Who knows, they might have actually created the long awaited solution for the transportation-driven pollution and high costs!</strong></em></h6>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-100850" class="share-facebook sd-button share-icon" href="http://identity-mag.com/helwan-university-students-design-a-car-that-runs-on-air/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-100850" class="share-twitter sd-button share-icon" href="http://identity-mag.com/helwan-university-students-design-a-car-that-runs-on-air/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-100850" class="share-linkedin sd-button share-icon" href="http://identity-mag.com/helwan-university-students-design-a-car-that-runs-on-air/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-100850" class="share-google-plus-1 sd-button share-icon" href="http://identity-mag.com/helwan-university-students-design-a-car-that-runs-on-air/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-100850" class="share-pinterest sd-button share-icon" href="http://identity-mag.com/helwan-university-students-design-a-car-that-runs-on-air/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://identity-mag.com/tag/air/">air</a></li><li><a href="http://identity-mag.com/tag/car/">car</a></li><li><a href="http://identity-mag.com/tag/clean-energy/">clean energy</a></li><li><a href="http://identity-mag.com/tag/helwan/">helwan</a></li><li><a href="http://identity-mag.com/tag/helwan-students/">helwan students</a></li><li><a href="http://identity-mag.com/tag/students/">students</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://identity-mag.com/august-summer-issue-2018/">August Summer Issue 2018</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://identity-mag.com/author/shorouk-mostafa/"><img alt='' src='http://0.gravatar.com/avatar/c1ab45bef6f7b15db2711a79c27d5418?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c1ab45bef6f7b15db2711a79c27d5418?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://identity-mag.com/author/shorouk-mostafa/">Shorouk Mostafa</a></span></div><div class="td-author-url"><a href="http://identity-mag.com">http://identity-mag.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shorouk Mostafa"></span><meta itemprop="datePublished" content="2018-08-10T22:49:53+00:00"><meta itemprop="dateModified" content="2018-08-10T23:02:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://identity-mag.com/helwan-university-students-design-a-car-that-runs-on-air/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="Helwan University Students Design A Car that Runs on AIR!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://identity-mag.com/wp-content/uploads/2018/08/group.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="450"></span> </footer>
<script>var block_td_uid_5_5b6e189b4426f = new tdBlock();
block_td_uid_5_5b6e189b4426f.id = "td_uid_5_5b6e189b4426f";
block_td_uid_5_5b6e189b4426f.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5b6e189b4426f_rand","td_column_number":3,"live_filter_cur_post_id":100850,"live_filter_cur_post_author":"196","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5b6e189b4426f_rand","tdc_css_class_style":"td_uid_5_5b6e189b4426f_rand_style"}';
block_td_uid_5_5b6e189b4426f.td_column_number = "3";
block_td_uid_5_5b6e189b4426f.block_type = "td_block_related_posts";
block_td_uid_5_5b6e189b4426f.post_count = "12";
block_td_uid_5_5b6e189b4426f.found_posts = "1913";
block_td_uid_5_5b6e189b4426f.header_color = "";
block_td_uid_5_5b6e189b4426f.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b6e189b4426f.max_num_pages = "160";
tdBlocksArray.push(block_td_uid_5_5b6e189b4426f);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5b6e189b4426f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5b6e189b4426f"><h4 class="td-related-title"><a id="td_uid_6_5b6e189b6fcbe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5b6e189b4426f" href="#">RELATED ARTICLES</a><a id="td_uid_7_5b6e189b6fd77" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5b6e189b4426f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5b6e189b4426f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/oldest-watch-shop-cairo-demolished-not-okay/" rel="bookmark" class="td-image-wrap" title="Breaking: The oldest watch shop in Cairo is being demolished and it&#8217;s not okay!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/IMG_2659-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/IMG_2659-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/IMG_2659-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/IMG_2659-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/IMG_2659-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/08/IMG_2659-500x372.jpg 500w" sizes="(max-width: 238px) 100vw, 238px" alt="Cairo" title="Breaking: The oldest watch shop in Cairo is being demolished and it&#8217;s not okay!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/oldest-watch-shop-cairo-demolished-not-okay/" rel="bookmark" title="Breaking: The oldest watch shop in Cairo is being demolished and it&#8217;s not okay!">Breaking: The oldest watch shop in Cairo is being demolished and it&#8217;s not okay!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/renovations-egyptian-streets/" rel="bookmark" class="td-image-wrap" title="A Tour through Before and After Renovations in Egyptian Streets!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/khedive-before-and-after-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/khedive-before-and-after-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/khedive-before-and-after-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/khedive-before-and-after-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/khedive-before-and-after-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="A Tour through Before and After Renovations in Egyptian Streets!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/renovations-egyptian-streets/" rel="bookmark" title="A Tour through Before and After Renovations in Egyptian Streets!">A Tour through Before and After Renovations in Egyptian Streets!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/7-people-share-favorite-essam-el-hadary-memories/" rel="bookmark" class="td-image-wrap" title="7 People Share Their Favorite Essam El Hadary Memories"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/2016-636147514032530620-253-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/2016-636147514032530620-253-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/2016-636147514032530620-253-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/2016-636147514032530620-253-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/2016-636147514032530620-253-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Essam El Hadary" title="7 People Share Their Favorite Essam El Hadary Memories" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/7-people-share-favorite-essam-el-hadary-memories/" rel="bookmark" title="7 People Share Their Favorite Essam El Hadary Memories">7 People Share Their Favorite Essam El Hadary Memories</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/the-egyptian-angel-an-israeli-production-on-netflix-next-september/" rel="bookmark" class="td-image-wrap" title="&#8220;The Egyptian Angel&#8221;: An Israeli Production on NETFLIX Next September!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/IMG_2611-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/IMG_2611-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/IMG_2611-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/IMG_2611-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/IMG_2611-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Egyptian Angel" title="&#8220;The Egyptian Angel&#8221;: An Israeli Production on NETFLIX Next September!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/the-egyptian-angel-an-israeli-production-on-netflix-next-september/" rel="bookmark" title="&#8220;The Egyptian Angel&#8221;: An Israeli Production on NETFLIX Next September!">&#8220;The Egyptian Angel&#8221;: An Israeli Production on NETFLIX Next September!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/lebanese-singer-elissa-shares-battle-breast-cancer/" rel="bookmark" class="td-image-wrap" title="Lebanese Singer Elissa Shares her Battle with Breast Cancer"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/maxresdefault-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/maxresdefault-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/maxresdefault-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/maxresdefault-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/maxresdefault-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Lebanese Singer Elissa Shares her Battle with Breast Cancer" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/lebanese-singer-elissa-shares-battle-breast-cancer/" rel="bookmark" title="Lebanese Singer Elissa Shares her Battle with Breast Cancer">Lebanese Singer Elissa Shares her Battle with Breast Cancer</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/egyptian-government-reduce-working-days-without-reducing-salaries/" rel="bookmark" class="td-image-wrap" title="BREAKING: Egyptian Government to reduce working days, WITHOUT reducing salaries?"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/ew-238x178.png" srcset="http://identity-mag.com/wp-content/uploads/2018/08/ew-238x178.png 238w, http://identity-mag.com/wp-content/uploads/2018/08/ew-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/08/ew-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/08/ew-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="BREAKING: Egyptian Government to reduce working days, WITHOUT reducing salaries?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/egyptian-government-reduce-working-days-without-reducing-salaries/" rel="bookmark" title="BREAKING: Egyptian Government to reduce working days, WITHOUT reducing salaries?">BREAKING: Egyptian Government to reduce working days, WITHOUT reducing salaries?</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/going-back-pre-flotation-prices/" rel="bookmark" class="td-image-wrap" title="Are We Going Back to Pre-flotation Prices?"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/sales2-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/sales2-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/sales2-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/sales2-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/sales2-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="FaceApps" title="Are We Going Back to Pre-flotation Prices?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/going-back-pre-flotation-prices/" rel="bookmark" title="Are We Going Back to Pre-flotation Prices?">Are We Going Back to Pre-flotation Prices?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/level-7-earthquake-hits-indonesia-killing-98-people/" rel="bookmark" class="td-image-wrap" title="A Level 7 Earthquake Hits Indonesia Killing 98 People"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-06-at-1.09.36-AM-238x178.png" srcset="http://identity-mag.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-06-at-1.09.36-AM-238x178.png 238w, http://identity-mag.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-06-at-1.09.36-AM-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-06-at-1.09.36-AM-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-06-at-1.09.36-AM-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="earthquake" title="A Level 7 Earthquake Hits Indonesia Killing 98 People" /></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/level-7-earthquake-hits-indonesia-killing-98-people/" rel="bookmark" title="A Level 7 Earthquake Hits Indonesia Killing 98 People">A Level 7 Earthquake Hits Indonesia Killing 98 People</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/egypt-might-finally-achieve-self-sufficiency-in-natural-gas-before-2018-ends/" rel="bookmark" class="td-image-wrap" title="Will Egypt Achieve Self-sufficiency in Natural Gas by the End of this Year?"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/2018_2_20_16_12_36_185-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/2018_2_20_16_12_36_185-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/2018_2_20_16_12_36_185-300x225.jpg 300w, http://identity-mag.com/wp-content/uploads/2018/08/2018_2_20_16_12_36_185-560x420.jpg 560w, http://identity-mag.com/wp-content/uploads/2018/08/2018_2_20_16_12_36_185-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/2018_2_20_16_12_36_185-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/2018_2_20_16_12_36_185-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/08/2018_2_20_16_12_36_185-640x480.jpg 640w, http://identity-mag.com/wp-content/uploads/2018/08/2018_2_20_16_12_36_185-681x511.jpg 681w, http://identity-mag.com/wp-content/uploads/2018/08/2018_2_20_16_12_36_185.jpg 740w" sizes="(max-width: 238px) 100vw, 238px" alt="Natural Gas" title="Will Egypt Achieve Self-sufficiency in Natural Gas by the End of this Year?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/egypt-might-finally-achieve-self-sufficiency-in-natural-gas-before-2018-ends/" rel="bookmark" title="Will Egypt Achieve Self-sufficiency in Natural Gas by the End of this Year?">Will Egypt Achieve Self-sufficiency in Natural Gas by the End of this Year?</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/harvard-and-cambridge-can-open-up-branches-in-egypt/" rel="bookmark" class="td-image-wrap" title="Now Harvard and Cambridge Can Open Up Branches in Egypt!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/sisi-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/sisi-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/sisi-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/sisi-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/sisi-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Now Harvard and Cambridge Can Open Up Branches in Egypt!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/harvard-and-cambridge-can-open-up-branches-in-egypt/" rel="bookmark" title="Now Harvard and Cambridge Can Open Up Branches in Egypt!">Now Harvard and Cambridge Can Open Up Branches in Egypt!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
 <div class="td-module-thumb"><a href="http://identity-mag.com/breaking-another-abo-el-hol-has-just-been-discovered-in-luxor/" rel="bookmark" class="td-image-wrap" title="BREAKING: Another Abo El Hol has just been discovered in Luxor!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/IMG_2455-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/IMG_2455-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/IMG_2455-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/IMG_2455-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/IMG_2455-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="BREAKING: Another Abo El Hol has just been discovered in Luxor!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/breaking-another-abo-el-hol-has-just-been-discovered-in-luxor/" rel="bookmark" title="BREAKING: Another Abo El Hol has just been discovered in Luxor!">BREAKING: Another Abo El Hol has just been discovered in Luxor!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/dahab-really-shutting/" rel="bookmark" class="td-image-wrap" title="Is Dahab Really Shutting Down?"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/BeFunky-collage-1-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/BeFunky-collage-1-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/BeFunky-collage-1-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/BeFunky-collage-1-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/BeFunky-collage-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Is Dahab Really Shutting Down?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/dahab-really-shutting/" rel="bookmark" title="Is Dahab Really Shutting Down?">Is Dahab Really Shutting Down?</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b6e189b4426f" data-td_block_id="td_uid_5_5b6e189b4426f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5b6e189b4426f" data-td_block_id="td_uid_5_5b6e189b4426f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://identity-mag.com/helwan-university-students-design-a-car-that-runs-on-air/';
var disqus_identifier = '100850 http://identity-mag.com/?p=100850';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'identityegy';
var disqus_title = "Helwan University Students Design A Car that Runs on AIR!";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=100850';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p td_uid_8_5b6e189b819b1_rand td_block_template_1">
<div id='div-gpt-ad-1526469718107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526469718107-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5b6e189b82efb_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5b6e189b82efb"><script>var block_td_uid_9_5b6e189b82efb = new tdBlock();
block_td_uid_9_5b6e189b82efb.id = "td_uid_9_5b6e189b82efb";
block_td_uid_9_5b6e189b82efb.atts = '{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-54","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_9_5b6e189b82efb_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5b6e189b82efb_rand","tdc_css_class_style":"td_uid_9_5b6e189b82efb_rand_style"}';
block_td_uid_9_5b6e189b82efb.td_column_number = "1";
block_td_uid_9_5b6e189b82efb.block_type = "td_block_7";
block_td_uid_9_5b6e189b82efb.post_count = "5";
block_td_uid_9_5b6e189b82efb.found_posts = "10";
block_td_uid_9_5b6e189b82efb.header_color = "#";
block_td_uid_9_5b6e189b82efb.ajax_pagination_infinite_stop = "";
block_td_uid_9_5b6e189b82efb.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5b6e189b82efb);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending</span></h4><div id=td_uid_9_5b6e189b82efb class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/%d8%a3%d9%86%d8%aa-%d8%a7%d9%84%d9%85%d9%81%d8%b1%d9%88%d8%b6-%d8%aa%d8%b9%d9%8a%d8%b4-%d9%81%d9%89-%d8%a3%d9%86%d9%87%d9%8a-%d9%81%d8%aa%d8%b1%d8%a9-%d8%b2%d9%85%d9%86%d9%8a%d8%a9-%d9%81%d9%89-%d9%85/" rel="bookmark" class="td-image-wrap" title="أنت المفروض تعيش فى أنهي فترة زمنية فى مصر؟"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-100x75.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="أنت المفروض تعيش فى أنهي فترة زمنية فى مصر؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/%d8%a3%d9%86%d8%aa-%d8%a7%d9%84%d9%85%d9%81%d8%b1%d9%88%d8%b6-%d8%aa%d8%b9%d9%8a%d8%b4-%d9%81%d9%89-%d8%a3%d9%86%d9%87%d9%8a-%d9%81%d8%aa%d8%b1%d8%a9-%d8%b2%d9%85%d9%86%d9%8a%d8%a9-%d9%81%d9%89-%d9%85/" rel="bookmark" title="أنت المفروض تعيش فى أنهي فترة زمنية فى مصر؟">أنت المفروض تعيش فى أنهي فترة زمنية فى مصر؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-13T13:09:09+00:00">July 13, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/%d9%81%d8%a7%d9%83%d8%b1-%d9%86%d9%81%d8%b3%d9%83-%d8%b9%d8%a7%d8%b1%d9%81-%d9%83%d9%84-%d9%82%d9%81%d8%b4%d8%a7%d8%aa-%d8%b9%d8%a8%d9%84%d9%87-%d9%83%d8%a7%d9%85%d9%84%d8%9f/" rel="bookmark" class="td-image-wrap" title="فاكر نفسك عارف كل قفشات عبله كامل؟"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/07/Untitled-1-100x75.png" srcset="http://identity-mag.com/wp-content/uploads/2018/07/Untitled-1-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/07/Untitled-1-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/07/Untitled-1-180x135.png 180w, http://identity-mag.com/wp-content/uploads/2018/07/Untitled-1-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="فاكر نفسك عارف كل قفشات عبله كامل؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/%d9%81%d8%a7%d9%83%d8%b1-%d9%86%d9%81%d8%b3%d9%83-%d8%b9%d8%a7%d8%b1%d9%81-%d9%83%d9%84-%d9%82%d9%81%d8%b4%d8%a7%d8%aa-%d8%b9%d8%a8%d9%84%d9%87-%d9%83%d8%a7%d9%85%d9%84%d8%9f/" rel="bookmark" title="فاكر نفسك عارف كل قفشات عبله كامل؟">فاكر نفسك عارف كل قفشات عبله كامل؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-29T17:14:05+00:00">July 29, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/%d8%a8%d8%aa%d8%ad%d8%a8-%d9%85%d8%ad%d9%85%d8%af-%d9%87%d9%86%d9%8a%d8%af%d9%8a%d8%9f-%d8%b4%d9%88%d9%81-%d8%ad%d8%a7%d9%81%d8%b8-%d8%a5%d9%81%d9%8a%d9%87%d8%a7%d8%aa%d9%87-%d9%88%d9%84%d8%a7/" rel="bookmark" class="td-image-wrap" title=": بتحب محمد هنيدي؟ شوف حافظ إفيهاته ولا لا"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/seidi-100x75.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/02/seidi-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/02/seidi-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/02/seidi-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/02/seidi-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="محمد هنيدي" title=": بتحب محمد هنيدي؟ شوف حافظ إفيهاته ولا لا" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/%d8%a8%d8%aa%d8%ad%d8%a8-%d9%85%d8%ad%d9%85%d8%af-%d9%87%d9%86%d9%8a%d8%af%d9%8a%d8%9f-%d8%b4%d9%88%d9%81-%d8%ad%d8%a7%d9%81%d8%b8-%d8%a5%d9%81%d9%8a%d9%87%d8%a7%d8%aa%d9%87-%d9%88%d9%84%d8%a7/" rel="bookmark" title=": بتحب محمد هنيدي؟ شوف حافظ إفيهاته ولا لا">: بتحب محمد هنيدي؟ شوف حافظ إفيهاته ولا لا</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-19T15:50:50+00:00">February 19, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/%d8%a7%d9%86%d8%aa%d9%90-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d8%ad%d9%83%d8%a7%d9%8a%d8%a7%d8%aa-%d8%a8%d9%86%d8%a7%d8%aa%d8%9f/" rel="bookmark" class="td-image-wrap" title="انتِ مين من شخصيات حكايات بنات؟"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2017/04/n4hr_13394828542-1-3-100x75.jpg" srcset="http://identity-mag.com/wp-content/uploads/2017/04/n4hr_13394828542-1-3-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2017/04/n4hr_13394828542-1-3-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2017/04/n4hr_13394828542-1-3-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2017/04/n4hr_13394828542-1-3-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="انتِ مين من شخصيات حكايات بنات؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/%d8%a7%d9%86%d8%aa%d9%90-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d8%ad%d9%83%d8%a7%d9%8a%d8%a7%d8%aa-%d8%a8%d9%86%d8%a7%d8%aa%d8%9f/" rel="bookmark" title="انتِ مين من شخصيات حكايات بنات؟">انتِ مين من شخصيات حكايات بنات؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-13T14:59:37+00:00">April 13, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/%d8%a3%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d8%b9%d8%a7%d8%a6%d9%84%d8%a7%d8%aa-%d8%a7%d9%84%d9%85%d8%b3%d9%84%d8%b3%d9%84%d8%a7%d8%aa-%d8%a7%d9%84%d9%85/" rel="bookmark" class="td-image-wrap" title="أنت مين من شخصيات عائلات المسلسلات المصرية؟"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/BeFunky-collage-2-100x75.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/BeFunky-collage-2-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/BeFunky-collage-2-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/BeFunky-collage-2-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/08/BeFunky-collage-2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="أنت مين من شخصيات عائلات المسلسلات المصرية؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/%d8%a3%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d8%b9%d8%a7%d8%a6%d9%84%d8%a7%d8%aa-%d8%a7%d9%84%d9%85%d8%b3%d9%84%d8%b3%d9%84%d8%a7%d8%aa-%d8%a7%d9%84%d9%85/" rel="bookmark" title="أنت مين من شخصيات عائلات المسلسلات المصرية؟">أنت مين من شخصيات عائلات المسلسلات المصرية؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-08T23:31:11+00:00">August 8, 2018</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://identity-mag.com/"><img src="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced-white.png" alt="Identity Magazine" title="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-1 widget-first widget-last widget-odd widget s2_form_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4><div class="search"><form method="post"><input type="hidden" name="ip" value="52.90.98.148" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="http://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="http://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="http://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="http://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="http://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="http://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="http://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'identityegy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div style="display:none">
<div class="grofile-hash-map-6a44940f271e9d646a67b9005ac72b45">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}

.td_category_template_3 .td-category-header .td-container .entry-title{
    text-align: center;
}

.td_module_1 .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-tiny-thumb .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-big-thumb .entry-title {
    text-align: center;
}

.td-post-template-3 header h1 {
    text-align: center;
}

.td_block_related_posts .entry-title {
    text-align: center;
}

.top-header-menu li {
    display: inline-block;
    position: relative;
    zoom: 1;
    z-index: 9;
    height: 50px;
    width: 50px;
    /* border: 3px solid #222; */
    border-radius: 50%;
    padding: 9px;
    /*background: rgba(237,64,127,0.7);*/
    /*margin-left: 8px;*/
}

.td-header-sp-top-widget {
    margin-top: 9px;
}

.td-top-menu-full .top-header-menu>li>a, .td-top-menu-full .td_data_time, .td-top-menu-full .td-icon-font, .td-top-menu-full .td-weather-top-widget {
    color: #222;
}
</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/identity-mag.com\/helwan-university-students-design-a-car-that-runs-on-air\/":100850};
	</script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/comment-reply.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/wp-embed.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/corner-ad/js/raphael-min.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/corner-ad/js/cornerAd.min.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Cairo, EG","api_location":"Cairo","api_language":"en","api_key":"ede949e5778d05e45e28f4a3236d73e1","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[28,82.4],"today_humidity":78,"today_wind_speed":[4.1,2.5],"today_min":[28,82.4],"today_max":[28,82.4],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1533945600,"day_name":"Sat","day_temp":[37,98],"owm_day_index":0},{"timestamp":1534032000,"day_name":"Sun","day_temp":[37,98],"owm_day_index":8},{"timestamp":1534118400,"day_name":"Mon","day_temp":[37,98],"owm_day_index":16},{"timestamp":1534204800,"day_name":"Tue","day_temp":[36,96],"owm_day_index":24},{"timestamp":1534291200,"day_name":"Wed","day_temp":[25,78],"owm_day_index":32}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[100850]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'85732284',post:'100850',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '100850' ]);
</script>
</body>
</html>