<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>The Legendary Nile Ritz-Carlton, Cairo Celebrates Its Third Anniversary | Identity Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="http://identity-mag.com/wp-content/uploads/2018/11/eaca8f1c-a6be-4438-a40c-be94b3520f84.jpg" />

<link rel="canonical" href="http://identity-mag.com/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Legendary Nile Ritz-Carlton, Cairo Celebrates Its Third Anniversary | Identity Magazine" />
<meta property="og:description" content="The Nile Ritz-Carlton, Cairo is celebrating its third year of opening, having first opened its doors on October 12th, 2015.Three years of creating memories and experiences. The legendary Ritz-Carlton offers its renowned service and its refined products for which The Nile Ritz-Carlton, Cairo is renowned. The legacy of Ladies and Gentlemen serving Ladies and Gentleman remains at &hellip;" />
<meta property="og:url" content="http://identity-mag.com/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:author" content="identitymageg" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-11-01T12:26:28+00:00" />
<meta property="article:modified_time" content="2018-11-01T16:28:22+00:00" />
<meta property="og:updated_time" content="2018-11-01T16:28:22+00:00" />
<meta property="og:image" content="http://identity-mag.com/wp-content/uploads/2018/11/eaca8f1c-a6be-4438-a40c-be94b3520f84.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Nile Ritz-Carlton, Cairo is celebrating its third year of opening, having first opened its doors on October 12th, 2015.Three years of creating memories and experiences. The legendary Ritz-Carlton offers its renowned service and its refined products for which The Nile Ritz-Carlton, Cairo is renowned. The legacy of Ladies and Gentlemen serving Ladies and Gentleman remains at [&hellip;]" />
<meta name="twitter:title" content="The Legendary Nile Ritz-Carlton, Cairo Celebrates Its Third Anniversary | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="http://identity-mag.com/wp-content/uploads/2018/11/eaca8f1c-a6be-4438-a40c-be94b3520f84.jpg" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="http://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="http://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; The Legendary Nile Ritz-Carlton, Cairo Celebrates Its Third Anniversary Comments Feed" href="http://identity-mag.com/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='http://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20150408' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://identity-mag.com/wp-includes/css/dashicons.css?ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://identity-mag.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='http://identity-mag.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://identity-mag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='http://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://wp.me/p5NISM-rlI' />
<link rel="alternate" type="application/json+oembed" href="http://identity-mag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidentity-mag.com%2Flegendary-nile-ritz-carlton-cairo-celebrates-third-anniversary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://identity-mag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidentity-mag.com%2Flegendary-nile-ritz-carlton-cairo-celebrates-third-anniversary%2F&#038;format=xml" />
<meta property="fb:pages" content="237097523018912" />
<meta property="ia:markup_url" content="http://identity-mag.com/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary/?ia_markup=1" />
<link rel="stylesheet" id="instagram" href="http://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=6DB1DF29B384ED4588D391A5082802AB');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://identity-mag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=bd45bc25c8&wpp_id=105134';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://identity-mag.com/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary/amp/" />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://identity-mag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://identity-mag.com/category/uncategorized/",
                                "name": "Uncategorized"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://identity-mag.com/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary/",
                                "name": "The Legendary Nile Ritz-Carlton, Cairo Celebrates Its Third Anniversary"                                
                            }
                        }    ]
                        }
                       </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Identity');
  ga('set', 'dimension1', 'Uncategorized');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/47869920/mobileSC', [300, 250], 'div-gpt-ad-1526398026155-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase', [300, 250], 'div-gpt-ad-1526398026155-1').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase2', [300, 250], 'div-gpt-ad-1526469718107-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/leader', [[728, 90], [320, 50]], 'div-gpt-ad-1536841266755-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });

        jQuery(document).ready(function($){
            // $('.wtf-menu-icon a').html('<span></span>');
            // $('.maskhara-menu-icon a').html('<span>😂</span>');
            // $('.ugh-menu-icon a').html('<span><img src="data:image/png;base64,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"></span>');
        })
    </script>
</head>
<body class="post-template-default single single-post postid-105134 single-format-standard legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script>if(window.addEventListener){ window.addEventListener('load', function(){ printCornerAd({alignTo:'tl', mirror:true, colorIn:'#FFFFFF', thumbPath:'http://identity-mag.com/wp-content/uploads/2018/10/CoverOnline-1-100x100.jpg', imgPath:'http://identity-mag.com/wp-content/uploads/2018/10/CoverOnline-1-500x500.jpg', adUrl:'http://identity-mag.com/category/issues/', openIn:-1, closeIn:-1, target:'_blank'}); }); }else{ window.attachEvent('onload', function(){ printCornerAd({alignTo:'tl', mirror:true, colorIn:'#FFFFFF', thumbPath:'http://identity-mag.com/wp-content/uploads/2018/10/CoverOnline-1-100x100.jpg', imgPath:'http://identity-mag.com/wp-content/uploads/2018/10/CoverOnline-1-500x500.jpg', adUrl:'http://identity-mag.com/category/issues/', openIn:-1, closeIn:-1, target:'_blank'}); }); } </script> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-summer18-container"><ul id="menu-summer18" class="td-mobile-main-menu"><li id="menu-item-95788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-95788"><a href="http://identity-mag.com/category/whats-hot/">Trending</a></li>
<li id="menu-item-95787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95787"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li>
<li id="menu-item-95791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95791"><a href="#">بالمصري<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95893"><a href="http://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li id="menu-item-95789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95789"><a href="http://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul>
</li>
<li id="menu-item-95792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95792"><a href="http://identity-mag.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-100996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100996"><a href="http://identity-mag.com/category/videos/">Videos</a></li>
<li id="menu-item-95793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95793"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95782"><a href="http://identity-mag.com/category/features/">Deep</a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95783"><a href="http://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-95785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95785"><a href="http://identity-mag.com/category/food/">Food</a></li>
<li id="menu-item-95786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95786"><a href="http://identity-mag.com/category/interviews/">Interviews</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://identity-mag.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-2">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">30</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Cairo, EG</div>
</div>
</div>
<div class="td_data_time">
<div>
Thursday, November 1, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-whatshot" class="top-header-menu"><li id="menu-item-96119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-96119"><a href="http://identity-mag.com/category/maskhara/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602.png 64w, http://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">Maskhara</span></a></li>
<li id="menu-item-96120" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96120"><a href="http://identity-mag.com/category/ughh/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a.png 64w, http://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">Ughh</span></a></li>
<li id="menu-item-96121" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96121"><a href="http://identity-mag.com/category/wtf/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631.png 64w, http://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">WTF</span></a></li>
<li id="menu-item-98454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98454"><a href="http://identity-mag.com/category/wow/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d.png 64w, http://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">WOW!</span></a></li>
</ul></div></div> </div>

</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="http://identity-mag.com/">
<img src="http://identity-mag.com/wp-content/uploads/2016/01/logo-white.png" alt="Identity Magazine" />
</a>
<a class="td-header-logo td-sticky-mobile" href="http://identity-mag.com/">
<img src="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
</a>
</div>
<div class="menu-summer18-container"><ul id="menu-summer18-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-95788"><a href="http://identity-mag.com/category/whats-hot/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95787"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-95791"><a href="#">بالمصري</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95893"><a href="http://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95789"><a href="http://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95792"><a href="http://identity-mag.com/category/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100996"><a href="http://identity-mag.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-95793"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95782"><a href="http://identity-mag.com/category/features/">Deep</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95783"><a href="http://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95785"><a href="http://identity-mag.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95786"><a href="http://identity-mag.com/category/interviews/">Interviews</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://identity-mag.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://identity-mag.com/">
<img src="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
<span class="td-visual-hidden">Identity Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5bdb399f37a4b_rand td_block_template_1">
<div id='div-gpt-ad-1536841266755-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536841266755-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-105134" class="post-105134 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://identity-mag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="http://identity-mag.com/category/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Legendary Nile Ritz-Carlton, Cairo Celebrates Its Third Anniversary</span></div>
<ul class="td-category"><li class="entry-category"><a href="http://identity-mag.com/category/uncategorized/">Uncategorized</a></li></ul>
<header>
<h1 class="entry-title">The Legendary Nile Ritz-Carlton, Cairo Celebrates Its Third Anniversary</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://identity-mag.com/author/identity/">Identity</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-11-01T12:26:28+00:00">November 1, 2018</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5bdb399f3a44b" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fidentity-mag.com%2Flegendary-nile-ritz-carlton-cairo-celebrates-third-anniversary%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Legendary+Nile+Ritz-Carlton%2C+Cairo+Celebrates+Its+Third+Anniversary&url=http%3A%2F%2Fidentity-mag.com%2Flegendary-nile-ritz-carlton-cairo-celebrates-third-anniversary%2F&via=identitymageg">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://identity-mag.com/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5bdb399f3a44b">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><a href="http://identity-mag.com/wp-content/uploads/2018/11/eaca8f1c-a6be-4438-a40c-be94b3520f84.jpg" data-caption=""><img width="681" height="454" class="entry-thumb td-modal-image" src="http://identity-mag.com/wp-content/uploads/2018/11/eaca8f1c-a6be-4438-a40c-be94b3520f84-681x454.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/11/eaca8f1c-a6be-4438-a40c-be94b3520f84-681x454.jpg 681w, http://identity-mag.com/wp-content/uploads/2018/11/eaca8f1c-a6be-4438-a40c-be94b3520f84-300x200.jpg 300w, http://identity-mag.com/wp-content/uploads/2018/11/eaca8f1c-a6be-4438-a40c-be94b3520f84-768x512.jpg 768w, http://identity-mag.com/wp-content/uploads/2018/11/eaca8f1c-a6be-4438-a40c-be94b3520f84-1024x682.jpg 1024w, http://identity-mag.com/wp-content/uploads/2018/11/eaca8f1c-a6be-4438-a40c-be94b3520f84-630x420.jpg 630w, http://identity-mag.com/wp-content/uploads/2018/11/eaca8f1c-a6be-4438-a40c-be94b3520f84-640x427.jpg 640w, http://identity-mag.com/wp-content/uploads/2018/11/eaca8f1c-a6be-4438-a40c-be94b3520f84.jpg 1280w" sizes="(max-width: 681px) 100vw, 681px" alt="" title="eaca8f1c-a6be-4438-a40c-be94b3520f84" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_4_5bdb399f3ca40_rand td_block_template_1">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_3_5bdb399f3c4b2_rand td_block_template_1">
<div id='div-gpt-ad-1526398026155-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526398026155-0'); });
</script>
</div></div><p>The Nile Ritz-Carlton, Cairo is celebrating its third year of opening, having first opened its doors on October 12th, 2015.Three years of creating memories and experiences. The legendary Ritz-Carlton offers its renowned service and its refined products for which The Nile Ritz-Carlton, Cairo is renowned.<br />
The legacy of Ladies and Gentlemen serving Ladies and Gentleman remains at the forefront of everything we do.<br />
The luxury property has achieved a number of accomplishments that add to its roster of unparalleled experiences for guests, representing the true essence of the Egyptian culture and<br />
hospitality. It has consistently created unforgettable experiences for guests to fulfill their expectations and crowned its presence by a number of international awards such as the world luxury hotel award and the certificate of excellence in trip advisor 2018.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-105134" class="share-facebook sd-button share-icon" href="http://identity-mag.com/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-105134" class="share-twitter sd-button share-icon" href="http://identity-mag.com/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-105134" class="share-linkedin sd-button share-icon" href="http://identity-mag.com/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-105134" class="share-google-plus-1 sd-button share-icon" href="http://identity-mag.com/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-105134" class="share-pinterest sd-button share-icon" href="http://identity-mag.com/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://identity-mag.com/halloween-parties-today/">Halloween Parties Today</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://identity-mag.com/trump-extends-restrains-on-immigrant-citizenship-limiting-egyptian-plans/">Trump Extends Restrains on Immigrant Citizenship Limiting Egyptian Plans</a></div></div></div> <div class="author-box-wrap"><a href="http://identity-mag.com/author/identity/"><img alt='' src='http://2.gravatar.com/avatar/bbf72e64a8885fead5d34a03dd9a9407?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bbf72e64a8885fead5d34a03dd9a9407?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://identity-mag.com/author/identity/">Identity</a></span></div><div class="td-author-url"><a href="http://Identity-mag.com">http://Identity-mag.com</a></div><div class="td-author-description"></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="identitymageg" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="identitymageg" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
 <a target="_blank" href="identitymageg" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Identity"></span><meta itemprop="datePublished" content="2018-11-01T12:26:28+00:00"><meta itemprop="dateModified" content="2018-11-01T16:28:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://identity-mag.com/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="The Legendary Nile Ritz-Carlton, Cairo Celebrates Its Third Anniversary"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://identity-mag.com/wp-content/uploads/2018/11/eaca8f1c-a6be-4438-a40c-be94b3520f84.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span> </footer>
<script>var block_td_uid_5_5bdb399f3ecc8 = new tdBlock();
block_td_uid_5_5bdb399f3ecc8.id = "td_uid_5_5bdb399f3ecc8";
block_td_uid_5_5bdb399f3ecc8.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5bdb399f3ecc8_rand","td_column_number":3,"live_filter_cur_post_id":105134,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5bdb399f3ecc8_rand","tdc_css_class_style":"td_uid_5_5bdb399f3ecc8_rand_style"}';
block_td_uid_5_5bdb399f3ecc8.td_column_number = "3";
block_td_uid_5_5bdb399f3ecc8.block_type = "td_block_related_posts";
block_td_uid_5_5bdb399f3ecc8.post_count = "12";
block_td_uid_5_5bdb399f3ecc8.found_posts = "35";
block_td_uid_5_5bdb399f3ecc8.header_color = "";
block_td_uid_5_5bdb399f3ecc8.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bdb399f3ecc8.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_5_5bdb399f3ecc8);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5bdb399f3ecc8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5bdb399f3ecc8"><h4 class="td-related-title"><a id="td_uid_6_5bdb399f45a24" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5bdb399f3ecc8" href="#">RELATED ARTICLES</a><a id="td_uid_7_5bdb399f45cf1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5bdb399f3ecc8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5bdb399f3ecc8 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/farah-nofal-yoga-instructor-and-the-founder-of-eden-wellness/" rel="bookmark" class="td-image-wrap" title="Farah Nofal: Yoga Instructor and the Founder of Eden Wellness"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-21-at-2.35.56-PM-238x178.png" srcset="http://identity-mag.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-21-at-2.35.56-PM-238x178.png 238w, http://identity-mag.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-21-at-2.35.56-PM-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-21-at-2.35.56-PM-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-21-at-2.35.56-PM-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Farah Nofal" title="Farah Nofal: Yoga Instructor and the Founder of Eden Wellness" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/farah-nofal-yoga-instructor-and-the-founder-of-eden-wellness/" rel="bookmark" title="Farah Nofal: Yoga Instructor and the Founder of Eden Wellness">Farah Nofal: Yoga Instructor and the Founder of Eden Wellness</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/7-%d8%ae%d8%b7%d9%88%d8%a7%d8%aa-%d9%84%d9%88-%d8%b9%d9%85%d9%84%d8%aa%d9%87%d9%85-%d9%87%d9%8a%d8%ae%d9%84%d8%b5%d9%88%d9%83-%d9%85%d9%86-%d8%a7%d8%ad%d8%b3%d8%a7%d8%b3-feeling/" rel="bookmark" class="td-image-wrap" title="7 خطوات لو عملتهم هيخلصوك من احساس «Feeling down»"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/الرئيسية-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/10/الرئيسية-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/10/الرئيسية-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/10/الرئيسية-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/10/الرئيسية-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="7 خطوات لو عملتهم هيخلصوك من احساس «Feeling down»" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/7-%d8%ae%d8%b7%d9%88%d8%a7%d8%aa-%d9%84%d9%88-%d8%b9%d9%85%d9%84%d8%aa%d9%87%d9%85-%d9%87%d9%8a%d8%ae%d9%84%d8%b5%d9%88%d9%83-%d9%85%d9%86-%d8%a7%d8%ad%d8%b3%d8%a7%d8%b3-feeling/" rel="bookmark" title="7 خطوات لو عملتهم هيخلصوك من احساس «Feeling down»">7 خطوات لو عملتهم هيخلصوك من احساس «Feeling down»</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/egyptian-girl-becomes-eu-ambassador-one-day/" rel="bookmark" class="td-image-wrap" title="Egyptian Girl becomes EU Ambassador for One Day"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/EU-Ambassador-768x430-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/10/EU-Ambassador-768x430-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/10/EU-Ambassador-768x430-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/10/EU-Ambassador-768x430-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/10/EU-Ambassador-768x430-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Egyptian Girl becomes EU Ambassador for One Day" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/egyptian-girl-becomes-eu-ambassador-one-day/" rel="bookmark" title="Egyptian Girl becomes EU Ambassador for One Day">Egyptian Girl becomes EU Ambassador for One Day</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/%d8%a7%d9%84%d9%83%d8%a7%d8%a8%d8%aa%d9%86-%d8%b1%d9%88%d9%83%d9%8a-%d8%a8%d9%86%d9%81%d8%b3%d9%87-%d9%87%d9%8a%d9%83%d9%88%d9%86-%d8%b6%d9%8a%d9%81-%d9%85%d9%87%d8%b1%d8%ac%d8%a7%d9%86-%d8%a7%d9%84/" rel="bookmark" class="td-image-wrap" title="الكابتن روكي بنفسه هيكون ضيف مهرجان الجونة السينمائي!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/09/sylvester-stallone-on-the-red-carpet-mst-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/09/sylvester-stallone-on-the-red-carpet-mst-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/09/sylvester-stallone-on-the-red-carpet-mst-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/09/sylvester-stallone-on-the-red-carpet-mst-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/09/sylvester-stallone-on-the-red-carpet-mst-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="الكابتن روكي بنفسه هيكون ضيف مهرجان الجونة السينمائي!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/%d8%a7%d9%84%d9%83%d8%a7%d8%a8%d8%aa%d9%86-%d8%b1%d9%88%d9%83%d9%8a-%d8%a8%d9%86%d9%81%d8%b3%d9%87-%d9%87%d9%8a%d9%83%d9%88%d9%86-%d8%b6%d9%8a%d9%81-%d9%85%d9%87%d8%b1%d8%ac%d8%a7%d9%86-%d8%a7%d9%84/" rel="bookmark" title="الكابتن روكي بنفسه هيكون ضيف مهرجان الجونة السينمائي!">الكابتن روكي بنفسه هيكون ضيف مهرجان الجونة السينمائي!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/%d9%82%d8%a8%d9%84-%d9%85%d8%a7-%d8%aa%d8%af%d8%ae%d9%84-%d9%81%d9%8a%d9%84%d9%85-%d8%aa%d8%b1%d8%a7%d8%a8-%d8%a7%d9%84%d9%85%d8%a7%d8%b3-%d9%84%d8%a7%d8%b2%d9%85-%d8%aa%d8%b3%d8%a3%d9%84-%d9%86/" rel="bookmark" class="td-image-wrap" title="قبل ما تدخل فيلم &#8220;تراب الماس&#8221; لازم تسأل نفسك الـ4 أسئلة دي"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/token389b9fe61cf3f3f8-1-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/token389b9fe61cf3f3f8-1-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/token389b9fe61cf3f3f8-1-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/token389b9fe61cf3f3f8-1-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/token389b9fe61cf3f3f8-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="قبل ما تدخل فيلم &#8220;تراب الماس&#8221; لازم تسأل نفسك الـ4 أسئلة دي" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/%d9%82%d8%a8%d9%84-%d9%85%d8%a7-%d8%aa%d8%af%d8%ae%d9%84-%d9%81%d9%8a%d9%84%d9%85-%d8%aa%d8%b1%d8%a7%d8%a8-%d8%a7%d9%84%d9%85%d8%a7%d8%b3-%d9%84%d8%a7%d8%b2%d9%85-%d8%aa%d8%b3%d8%a3%d9%84-%d9%86/" rel="bookmark" title="قبل ما تدخل فيلم &#8220;تراب الماس&#8221; لازم تسأل نفسك الـ4 أسئلة دي">قبل ما تدخل فيلم &#8220;تراب الماس&#8221; لازم تسأل نفسك الـ4 أسئلة دي</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/%d9%8a%d8%a7-%d8%aa%d8%b1%d9%8a-%d8%b4%d8%ae%d8%b5%d9%8a%d8%aa%d9%83-%d9%87%d8%aa%d8%ad%d8%af%d8%af%d9%84%d9%83-%d8%aa%d8%af%d8%ae%d9%84-%d8%a7%d9%86%d9%87%d9%8a-%d9%81%d9%8a%d9%84%d9%85-%d8%b9%d9%8a/" rel="bookmark" class="td-image-wrap" title="يا تري شخصيتك هتحددلك تدخل انهي فيلم عيد؟"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/eid-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/eid-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/eid-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/eid-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/eid-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="eid" title="يا تري شخصيتك هتحددلك تدخل انهي فيلم عيد؟" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/%d9%8a%d8%a7-%d8%aa%d8%b1%d9%8a-%d8%b4%d8%ae%d8%b5%d9%8a%d8%aa%d9%83-%d9%87%d8%aa%d8%ad%d8%af%d8%af%d9%84%d9%83-%d8%aa%d8%af%d8%ae%d9%84-%d8%a7%d9%86%d9%87%d9%8a-%d9%81%d9%8a%d9%84%d9%85-%d8%b9%d9%8a/" rel="bookmark" title="يا تري شخصيتك هتحددلك تدخل انهي فيلم عيد؟">يا تري شخصيتك هتحددلك تدخل انهي فيلم عيد؟</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/4-dogs-burnt-to-death-on-the-streets-of-cairo/" rel="bookmark" class="td-image-wrap" title="4 Dogs Burnt to Death on the Streets of Cairo!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/burning-dogs-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/burning-dogs-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/burning-dogs-300x225.jpg 300w, http://identity-mag.com/wp-content/uploads/2018/08/burning-dogs-768x576.jpg 768w, http://identity-mag.com/wp-content/uploads/2018/08/burning-dogs-560x420.jpg 560w, http://identity-mag.com/wp-content/uploads/2018/08/burning-dogs-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/burning-dogs-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/burning-dogs-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/08/burning-dogs-640x480.jpg 640w, http://identity-mag.com/wp-content/uploads/2018/08/burning-dogs-681x511.jpg 681w, http://identity-mag.com/wp-content/uploads/2018/08/burning-dogs.jpg 960w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="4 Dogs Burnt to Death on the Streets of Cairo!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/4-dogs-burnt-to-death-on-the-streets-of-cairo/" rel="bookmark" title="4 Dogs Burnt to Death on the Streets of Cairo!">4 Dogs Burnt to Death on the Streets of Cairo!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/plan-perfect-road-trip/" rel="bookmark" class="td-image-wrap" title="How To Plan The Perfect Road Trip"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/8b7b0d6e1803e09ec9985965674b4c1e-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/8b7b0d6e1803e09ec9985965674b4c1e-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/8b7b0d6e1803e09ec9985965674b4c1e-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/8b7b0d6e1803e09ec9985965674b4c1e-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/8b7b0d6e1803e09ec9985965674b4c1e-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="How To Plan The Perfect Road Trip" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/plan-perfect-road-trip/" rel="bookmark" title="How To Plan The Perfect Road Trip">How To Plan The Perfect Road Trip</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/10-%d9%85%d8%b9%d9%84%d9%88%d9%85%d8%a7%d8%aa-%d9%85%d9%83%d9%86%d8%aa%d8%b4-%d8%aa%d8%b9%d8%b1%d9%81%d9%87%d8%a7-%d8%b9%d9%86-%d8%b9%d8%a7%d9%84%d9%85-%d8%af%d9%8a%d8%b2%d9%86%d9%8a/" rel="bookmark" class="td-image-wrap" title="10 معلومات مكنتش تعرفها عن عالم ديزني"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/ديزني-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/08/ديزني-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/08/ديزني-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/08/ديزني-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/08/ديزني-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="ديزني" title="10 معلومات مكنتش تعرفها عن عالم ديزني" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/10-%d9%85%d8%b9%d9%84%d9%88%d9%85%d8%a7%d8%aa-%d9%85%d9%83%d9%86%d8%aa%d8%b4-%d8%aa%d8%b9%d8%b1%d9%81%d9%87%d8%a7-%d8%b9%d9%86-%d8%b9%d8%a7%d9%84%d9%85-%d8%af%d9%8a%d8%b2%d9%86%d9%8a/" rel="bookmark" title="10 معلومات مكنتش تعرفها عن عالم ديزني">10 معلومات مكنتش تعرفها عن عالم ديزني</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/scheduling-a-football-game-with-buddies-is-no-longer-a-hassle-with-this-striking-app/" rel="bookmark" class="td-image-wrap" title="Scheduling A Football Game With Buddies Is No Longer A Hassle With This Striking App!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-01-at-3.26.00-PM-238x178.png" srcset="http://identity-mag.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-01-at-3.26.00-PM-238x178.png 238w, http://identity-mag.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-01-at-3.26.00-PM-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-01-at-3.26.00-PM-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-01-at-3.26.00-PM-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Scheduling A Football Game With Buddies Is No Longer A Hassle With This Striking App!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/scheduling-a-football-game-with-buddies-is-no-longer-a-hassle-with-this-striking-app/" rel="bookmark" title="Scheduling A Football Game With Buddies Is No Longer A Hassle With This Striking App!">Scheduling A Football Game With Buddies Is No Longer A Hassle With This Striking App!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/youtube-videos-black-hole-cant-escape/" rel="bookmark" class="td-image-wrap" title="YouTube videos are a black hole you can&#8217;t escape"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/07/Sakka-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/07/Sakka-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/07/Sakka-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/07/Sakka-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/07/Sakka-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="YouTube videos are a black hole you can&#8217;t escape" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/youtube-videos-black-hole-cant-escape/" rel="bookmark" title="YouTube videos are a black hole you can&#8217;t escape">YouTube videos are a black hole you can&#8217;t escape</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/introducing-five-new-nokia-phones/" rel="bookmark" class="td-image-wrap" title="Introducing Five New Nokia phones"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/02/هواتف-نوكيا-الجديدة-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/02/هواتف-نوكيا-الجديدة-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2018/02/هواتف-نوكيا-الجديدة-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/02/هواتف-نوكيا-الجديدة-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/02/هواتف-نوكيا-الجديدة-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Introducing Five New Nokia phones" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/introducing-five-new-nokia-phones/" rel="bookmark" title="Introducing Five New Nokia phones">Introducing Five New Nokia phones</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bdb399f3ecc8" data-td_block_id="td_uid_5_5bdb399f3ecc8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5bdb399f3ecc8" data-td_block_id="td_uid_5_5bdb399f3ecc8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://identity-mag.com/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary/';
var disqus_identifier = '105134 http://identity-mag.com/?p=105134';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'identityegy';
var disqus_title = "The Legendary Nile Ritz-Carlton, Cairo Celebrates Its Third Anniversary";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=105134';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p td_uid_8_5bdb399f58f80_rand td_block_template_1">
<div id='div-gpt-ad-1526469718107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526469718107-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5bdb399f5a3bf_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5bdb399f5a3bf"><script>var block_td_uid_9_5bdb399f5a3bf = new tdBlock();
block_td_uid_9_5bdb399f5a3bf.id = "td_uid_9_5bdb399f5a3bf";
block_td_uid_9_5bdb399f5a3bf.atts = '{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-54","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_9_5bdb399f5a3bf_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5bdb399f5a3bf_rand","tdc_css_class_style":"td_uid_9_5bdb399f5a3bf_rand_style"}';
block_td_uid_9_5bdb399f5a3bf.td_column_number = "1";
block_td_uid_9_5bdb399f5a3bf.block_type = "td_block_7";
block_td_uid_9_5bdb399f5a3bf.post_count = "5";
block_td_uid_9_5bdb399f5a3bf.found_posts = "10";
block_td_uid_9_5bdb399f5a3bf.header_color = "#";
block_td_uid_9_5bdb399f5a3bf.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bdb399f5a3bf.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5bdb399f5a3bf);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending</span></h4><div id=td_uid_9_5bdb399f5a3bf class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/%d8%a3%d9%86%d8%aa-%d8%a7%d9%84%d9%85%d9%81%d8%b1%d9%88%d8%b6-%d8%aa%d8%b9%d9%8a%d8%b4-%d9%81%d9%89-%d8%a3%d9%86%d9%87%d9%8a-%d9%81%d8%aa%d8%b1%d8%a9-%d8%b2%d9%85%d9%86%d9%8a%d8%a9-%d9%81%d9%89-%d9%85/" rel="bookmark" class="td-image-wrap" title="أنت المفروض تعيش فى أنهي فترة زمنية فى مصر؟"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-100x75.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/07/BeFunky-collage-6-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="أنت المفروض تعيش فى أنهي فترة زمنية فى مصر؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/%d8%a3%d9%86%d8%aa-%d8%a7%d9%84%d9%85%d9%81%d8%b1%d9%88%d8%b6-%d8%aa%d8%b9%d9%8a%d8%b4-%d9%81%d9%89-%d8%a3%d9%86%d9%87%d9%8a-%d9%81%d8%aa%d8%b1%d8%a9-%d8%b2%d9%85%d9%86%d9%8a%d8%a9-%d9%81%d9%89-%d9%85/" rel="bookmark" title="أنت المفروض تعيش فى أنهي فترة زمنية فى مصر؟">أنت المفروض تعيش فى أنهي فترة زمنية فى مصر؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-13T13:09:09+00:00">July 13, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/%d8%a3%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b2%d9%88%d8%ac%d8%a7%d8%aa-%d8%a7%d9%84%d8%ad%d8%a7%d8%ac-%d9%85%d8%aa%d9%88%d9%84%d9%89%d8%9f/" rel="bookmark" class="td-image-wrap" title="أنت مين من زوجات الحاج متولى؟"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/09/201706011152225222-100x75.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/09/201706011152225222-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/09/201706011152225222-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/09/201706011152225222-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/09/201706011152225222-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="أنت مين من زوجات الحاج متولى؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/%d8%a3%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b2%d9%88%d8%ac%d8%a7%d8%aa-%d8%a7%d9%84%d8%ad%d8%a7%d8%ac-%d9%85%d8%aa%d9%88%d9%84%d9%89%d8%9f/" rel="bookmark" title="أنت مين من زوجات الحاج متولى؟">أنت مين من زوجات الحاج متولى؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-17T21:02:28+00:00">September 17, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/%d9%84%d9%88-%d9%87%d8%aa%d9%85%d8%ab%d9%84%d9%89-%d9%81%d9%8a%d9%84%d9%85%d8%8c-%d9%85%d9%8a%d9%86-%d9%87%d9%8a%d8%a8%d9%82%d9%89-%d8%a7%d9%84%d8%a8%d8%b7%d9%84-%d9%82%d8%af%d8%a7%d9%85%d9%83%d8%9f/" rel="bookmark" class="td-image-wrap" title="لو هتمثلى فيلم، مين هيبقى البطل قدامك؟"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/social-100x75.png" srcset="http://identity-mag.com/wp-content/uploads/2018/10/social-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/10/social-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/10/social-180x135.png 180w, http://identity-mag.com/wp-content/uploads/2018/10/social-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="لو هتمثلى فيلم، مين هيبقى البطل قدامك؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/%d9%84%d9%88-%d9%87%d8%aa%d9%85%d8%ab%d9%84%d9%89-%d9%81%d9%8a%d9%84%d9%85%d8%8c-%d9%85%d9%8a%d9%86-%d9%87%d9%8a%d8%a8%d9%82%d9%89-%d8%a7%d9%84%d8%a8%d8%b7%d9%84-%d9%82%d8%af%d8%a7%d9%85%d9%83%d8%9f/" rel="bookmark" title="لو هتمثلى فيلم، مين هيبقى البطل قدامك؟">لو هتمثلى فيلم، مين هيبقى البطل قدامك؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-22T16:53:45+00:00">October 22, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/7-times-ritan-kinan-represented-us/" rel="bookmark" class="td-image-wrap" title="7 Times Ritan And Kinan Represented Us"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/Untitled-2-100x75.png" srcset="http://identity-mag.com/wp-content/uploads/2018/10/Untitled-2-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/10/Untitled-2-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/10/Untitled-2-180x135.png 180w, http://identity-mag.com/wp-content/uploads/2018/10/Untitled-2-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="7 Times Ritan And Kinan Represented Us" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/7-times-ritan-kinan-represented-us/" rel="bookmark" title="7 Times Ritan And Kinan Represented Us">7 Times Ritan And Kinan Represented Us</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-30T14:11:07+00:00">October 30, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/%d8%b9%d9%85%d8%b1%d9%88-%d8%af%d9%8a%d8%a7%d8%a8/" rel="bookmark" class="td-image-wrap" title="تفتكر هتعرف أغاني ألبوم عمرو دياب من قفشات الأفلام ؟!"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/10/cover-1-100x75.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/10/cover-1-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/10/cover-1-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/10/cover-1-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/10/cover-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="عمرو دياب" title="تفتكر هتعرف أغاني ألبوم عمرو دياب من قفشات الأفلام ؟!" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/%d8%b9%d9%85%d8%b1%d9%88-%d8%af%d9%8a%d8%a7%d8%a8/" rel="bookmark" title="تفتكر هتعرف أغاني ألبوم عمرو دياب من قفشات الأفلام ؟!">تفتكر هتعرف أغاني ألبوم عمرو دياب من قفشات الأفلام ؟!</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T16:34:42+00:00">October 16, 2018</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://identity-mag.com/"><img src="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced-white.png" alt="Identity Magazine" title="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-1 widget-first widget-last widget-odd widget s2_form_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4><div class="search"><form method="post"><input type="hidden" name="ip" value="52.90.98.148" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="http://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="http://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="http://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="http://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="http://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="http://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="http://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'identityegy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div style="display:none">
<div class="grofile-hash-map-bbf72e64a8885fead5d34a03dd9a9407">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}

.td_category_template_3 .td-category-header .td-container .entry-title{
    text-align: center;
}

.td_module_1 .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-tiny-thumb .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-big-thumb .entry-title {
    text-align: center;
}

.td-post-template-3 header h1 {
    text-align: center;
}

.td_block_related_posts .entry-title {
    text-align: center;
}

.top-header-menu li {
    display: inline-block;
    position: relative;
    zoom: 1;
    z-index: 9;
    height: 50px;
    width: 50px;
    /* border: 3px solid #222; */
    border-radius: 50%;
    padding: 9px;
    /*background: rgba(237,64,127,0.7);*/
    /*margin-left: 8px;*/
}

.td-header-sp-top-widget {
    margin-top: 9px;
}

.td-top-menu-full .top-header-menu>li>a, .td-top-menu-full .td_data_time, .td-top-menu-full .td-icon-font, .td-top-menu-full .td-weather-top-widget {
    color: #222;
}
</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/identity-mag.com\/legendary-nile-ritz-carlton-cairo-celebrates-third-anniversary\/":105134};
	</script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201844'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/comment-reply.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/wp-embed.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/corner-ad/js/raphael-min.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/corner-ad/js/cornerAd.min.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Cairo, EG","api_location":"Cairo","api_language":"en","api_key":"ede949e5778d05e45e28f4a3236d73e1","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[30,86],"today_humidity":20,"today_wind_speed":[3.6,2.2],"today_min":[30,86],"today_max":[30,86],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1541095200,"day_name":"Thu","day_temp":[21,70],"owm_day_index":0},{"timestamp":1541116800,"day_name":"Fri","day_temp":[30,86],"owm_day_index":2},{"timestamp":1541203200,"day_name":"Sat","day_temp":[29,85],"owm_day_index":10},{"timestamp":1541289600,"day_name":"Sun","day_temp":[29,84],"owm_day_index":18},{"timestamp":1541376000,"day_name":"Mon","day_temp":[26,78],"owm_day_index":26},{"timestamp":1541462400,"day_name":"Tue","day_temp":[12,53],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[105134]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201844.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'85732284',post:'105134',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '105134' ]);
</script>
</body>
</html>