<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Spoilers Free: Will Black Mirror Destroy the Gaming Industry? | Identity Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="http://identity-mag.com/wp-content/uploads/2019/01/860f810b-0b0c-4665-84a8-74c2de4d5d70.jpg" />

<meta name="description" content="...there is a huge possibility that this is the new gaming platform, and this may end gaming industry as we know it..." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="http://identity-mag.com/spoilers-free-will-black-mirror-destroy-the-gaming-industry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spoilers Free: Will Black Mirror Destroy the Gaming Industry? | Identity Magazine" />
<meta property="og:description" content="...there is a huge possibility that this is the new gaming platform, and this may end gaming industry as we know it..." />
<meta property="og:url" content="http://identity-mag.com/spoilers-free-will-black-mirror-destroy-the-gaming-industry/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:tag" content="bandersnatch" />
<meta property="article:tag" content="black" />
<meta property="article:tag" content="EGYPT" />
<meta property="article:tag" content="Gaming" />
<meta property="article:tag" content="interactive" />
<meta property="article:tag" content="media" />
<meta property="article:tag" content="mirror" />
<meta property="article:tag" content="trending" />
<meta property="article:section" content="Trending" />
<meta property="article:published_time" content="2019-01-04T13:00:02+00:00" />
<meta property="article:modified_time" content="2019-01-03T22:17:39+00:00" />
<meta property="og:updated_time" content="2019-01-03T22:17:39+00:00" />
<meta property="og:image" content="http://identity-mag.com/wp-content/uploads/2019/01/860f810b-0b0c-4665-84a8-74c2de4d5d70.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="...there is a huge possibility that this is the new gaming platform, and this may end gaming industry as we know it..." />
<meta name="twitter:title" content="Spoilers Free: Will Black Mirror Destroy the Gaming Industry? | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="http://identity-mag.com/wp-content/uploads/2019/01/860f810b-0b0c-4665-84a8-74c2de4d5d70.jpg" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="http://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="http://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Spoilers Free: Will Black Mirror Destroy the Gaming Industry? Comments Feed" href="http://identity-mag.com/spoilers-free-will-black-mirror-destroy-the-gaming-industry/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='http://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20150408' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://identity-mag.com/wp-includes/css/dashicons.css?ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://identity-mag.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='http://identity-mag.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://identity-mag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='http://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://wp.me/p5NISM-sng' />
<link rel="alternate" type="application/json+oembed" href="http://identity-mag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidentity-mag.com%2Fspoilers-free-will-black-mirror-destroy-the-gaming-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://identity-mag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidentity-mag.com%2Fspoilers-free-will-black-mirror-destroy-the-gaming-industry%2F&#038;format=xml" />
<meta property="fb:pages" content="237097523018912" />
<meta property="ia:markup_url" content="http://identity-mag.com/spoilers-free-will-black-mirror-destroy-the-gaming-industry/?ia_markup=1" />
<link rel="stylesheet" id="instagram" href="http://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=625D019188C494B3C4AB1A8D699561CA');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://identity-mag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=777d698854&wpp_id=109074';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://identity-mag.com/spoilers-free-will-black-mirror-destroy-the-gaming-industry/amp/" />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://identity-mag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://identity-mag.com/category/whats-hot/",
                                "name": "Trending"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://identity-mag.com/spoilers-free-will-black-mirror-destroy-the-gaming-industry/",
                                "name": "Spoilers Free: Will Black Mirror Destroy the Gaming Industry?"                                
                            }
                        }    ]
                        }
                       </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Elhusseni Fekry');
  ga('set', 'dimension1', 'Trending');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/47869920/mobileSC', [300, 250], 'div-gpt-ad-1526398026155-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase', [300, 250], 'div-gpt-ad-1526398026155-1').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase2', [300, 250], 'div-gpt-ad-1526469718107-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/leader', [[728, 90], [320, 50]], 'div-gpt-ad-1536841266755-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });

        jQuery(document).ready(function($){
            // $('.wtf-menu-icon a').html('<span></span>');
            // $('.maskhara-menu-icon a').html('<span>😂</span>');
            // $('.ugh-menu-icon a').html('<span><img src="data:image/png;base64,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"></span>');
        })
    </script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '740888999619182'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=740888999619182&ev=PageView
&noscript=1"/>
</noscript>

</head>
<body class="post-template-default single single-post postid-109074 single-format-standard spoilers-free-will-black-mirror-destroy-the-gaming-industry global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script>if(window.addEventListener){ window.addEventListener('load', function(){ printCornerAd({alignTo:'tl', mirror:true, colorIn:'#FFFFFF', thumbPath:'http://identity-mag.com/wp-content/uploads/2019/01/COVEROnline-100x100.jpg', imgPath:'http://identity-mag.com/wp-content/uploads/2019/01/COVEROnline-500x500.jpg', adUrl:'http://identity-mag.com/category/issues/', openIn:-1, closeIn:-1, target:'_blank'}); }); }else{ window.attachEvent('onload', function(){ printCornerAd({alignTo:'tl', mirror:true, colorIn:'#FFFFFF', thumbPath:'http://identity-mag.com/wp-content/uploads/2019/01/COVEROnline-100x100.jpg', imgPath:'http://identity-mag.com/wp-content/uploads/2019/01/COVEROnline-500x500.jpg', adUrl:'http://identity-mag.com/category/issues/', openIn:-1, closeIn:-1, target:'_blank'}); }); } </script> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-summer18-container"><ul id="menu-summer18" class="td-mobile-main-menu"><li id="menu-item-95788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-95788"><a href="http://identity-mag.com/category/whats-hot/">Trending</a></li>
<li id="menu-item-95787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95787"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li>
<li id="menu-item-95791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95791"><a href="#">بالمصري<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95893"><a href="http://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li id="menu-item-95789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95789"><a href="http://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul>
</li>
<li id="menu-item-95792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95792"><a href="http://identity-mag.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-100996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100996"><a href="http://identity-mag.com/category/videos/">Videos</a></li>
<li id="menu-item-95793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95793"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95782"><a href="http://identity-mag.com/category/features/">Deep</a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95783"><a href="http://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-95785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95785"><a href="http://identity-mag.com/category/food/">Food</a></li>
<li id="menu-item-95786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95786"><a href="http://identity-mag.com/category/interviews/">Interviews</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://identity-mag.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-2">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">17</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Cairo, EG</div>
</div>
</div>
<div class="td_data_time">
<div>
Friday, January 4, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-whatshot" class="top-header-menu"><li id="menu-item-96119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-96119"><a href="http://identity-mag.com/category/maskhara/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602.png 64w, http://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">Maskhara</span></a></li>
<li id="menu-item-96120" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96120"><a href="http://identity-mag.com/category/ughh/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a.png 64w, http://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">Ughh</span></a></li>
<li id="menu-item-96121" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96121"><a href="http://identity-mag.com/category/wtf/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631.png 64w, http://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">WTF</span></a></li>
<li id="menu-item-98454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98454"><a href="http://identity-mag.com/category/wow/"><img width="64" height="64" src="http://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d.png" class="_mi _image" alt="" aria-hidden="true" srcset="http://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d.png 64w, http://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">WOW!</span></a></li>
</ul></div></div> </div>

</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="http://identity-mag.com/">
<img src="http://identity-mag.com/wp-content/uploads/2016/01/logo-white.png" alt="Identity Magazine" />
</a>
<a class="td-header-logo td-sticky-mobile" href="http://identity-mag.com/">
<img src="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
</a>
</div>
<div class="menu-summer18-container"><ul id="menu-summer18-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-95788"><a href="http://identity-mag.com/category/whats-hot/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95787"><a href="http://identity-mag.com/category/relationships/">Relationships</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-95791"><a href="#">بالمصري</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95893"><a href="http://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95789"><a href="http://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95792"><a href="http://identity-mag.com/category/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100996"><a href="http://identity-mag.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-95793"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95782"><a href="http://identity-mag.com/category/features/">Deep</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95783"><a href="http://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95785"><a href="http://identity-mag.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95786"><a href="http://identity-mag.com/category/interviews/">Interviews</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://identity-mag.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://identity-mag.com/">
<img src="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
<span class="td-visual-hidden">Identity Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5c2f39107c3e9_rand td_block_template_1">
<div id='div-gpt-ad-1536841266755-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536841266755-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-109074" class="post-109074 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-hot tag-bandersnatch tag-black tag-egypt tag-gaming tag-interactive tag-media tag-mirror tag-trending" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://identity-mag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Trending" class="entry-crumb" href="http://identity-mag.com/category/whats-hot/">Trending</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Spoilers Free: Will Black Mirror Destroy the Gaming Industry?</span></div>
<ul class="td-category"><li class="entry-category"><a href="http://identity-mag.com/category/whats-hot/">Trending</a></li></ul>
<header>
<h1 class="entry-title">Spoilers Free: Will Black Mirror Destroy the Gaming Industry?</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://identity-mag.com/author/elhusseni-fekry/">Elhusseni Fekry</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-04T13:00:02+00:00">January 4, 2019</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5c2f39107e8ce" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fidentity-mag.com%2Fspoilers-free-will-black-mirror-destroy-the-gaming-industry%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Spoilers+Free%3A+Will+Black+Mirror+Destroy+the+Gaming+Industry%3F&url=http%3A%2F%2Fidentity-mag.com%2Fspoilers-free-will-black-mirror-destroy-the-gaming-industry%2F&via=identitymageg">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://identity-mag.com/spoilers-free-will-black-mirror-destroy-the-gaming-industry/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5c2f39107e8ce">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><a href="http://identity-mag.com/wp-content/uploads/2019/01/860f810b-0b0c-4665-84a8-74c2de4d5d70.jpg" data-caption=""><img width="681" height="383" class="entry-thumb td-modal-image" src="http://identity-mag.com/wp-content/uploads/2019/01/860f810b-0b0c-4665-84a8-74c2de4d5d70-681x383.jpg" srcset="http://identity-mag.com/wp-content/uploads/2019/01/860f810b-0b0c-4665-84a8-74c2de4d5d70-681x383.jpg 681w, http://identity-mag.com/wp-content/uploads/2019/01/860f810b-0b0c-4665-84a8-74c2de4d5d70-300x169.jpg 300w, http://identity-mag.com/wp-content/uploads/2019/01/860f810b-0b0c-4665-84a8-74c2de4d5d70-768x432.jpg 768w, http://identity-mag.com/wp-content/uploads/2019/01/860f810b-0b0c-4665-84a8-74c2de4d5d70-1024x576.jpg 1024w, http://identity-mag.com/wp-content/uploads/2019/01/860f810b-0b0c-4665-84a8-74c2de4d5d70-747x420.jpg 747w, http://identity-mag.com/wp-content/uploads/2019/01/860f810b-0b0c-4665-84a8-74c2de4d5d70-640x360.jpg 640w, http://identity-mag.com/wp-content/uploads/2019/01/860f810b-0b0c-4665-84a8-74c2de4d5d70.jpg 1280w" sizes="(max-width: 681px) 100vw, 681px" alt="" title="" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_4_5c2f391084a68_rand td_block_template_1">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_3_5c2f391084312_rand td_block_template_1">
<div id='div-gpt-ad-1526398026155-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526398026155-0'); });
</script>
</div></div><p>On December 28th, 2018, Black Mirror released its first interactive episode, <em>Bandersnatch</em>.</p>
<p><img class="alignnone wp-image-109352" src="http://identity-mag.com/wp-content/uploads/2019/01/download-300x160.jpg" alt="" width="469" height="250" srcset="http://identity-mag.com/wp-content/uploads/2019/01/download-300x160.jpg 300w, http://identity-mag.com/wp-content/uploads/2019/01/download-768x410.jpg 768w, http://identity-mag.com/wp-content/uploads/2019/01/download-786x420.jpg 786w, http://identity-mag.com/wp-content/uploads/2019/01/download-640x342.jpg 640w, http://identity-mag.com/wp-content/uploads/2019/01/download-681x364.jpg 681w, http://identity-mag.com/wp-content/uploads/2019/01/download.jpg 973w" sizes="(max-width: 469px) 100vw, 469px" /><br />
Some critics and viewers claim that the episode redefined media as we know it, adding that there is a huge possibility that this is the new gaming platform.</p>
<p><img class="alignnone wp-image-109353" src="http://identity-mag.com/wp-content/uploads/2019/01/BM_Bandersnatch_Vertical_Main_PRE_RGB.0-300x200.jpg" alt="" width="449" height="299" srcset="http://identity-mag.com/wp-content/uploads/2019/01/BM_Bandersnatch_Vertical_Main_PRE_RGB.0-300x200.jpg 300w, http://identity-mag.com/wp-content/uploads/2019/01/BM_Bandersnatch_Vertical_Main_PRE_RGB.0-768x512.jpg 768w, http://identity-mag.com/wp-content/uploads/2019/01/BM_Bandersnatch_Vertical_Main_PRE_RGB.0-1024x683.jpg 1024w, http://identity-mag.com/wp-content/uploads/2019/01/BM_Bandersnatch_Vertical_Main_PRE_RGB.0-630x420.jpg 630w, http://identity-mag.com/wp-content/uploads/2019/01/BM_Bandersnatch_Vertical_Main_PRE_RGB.0-640x427.jpg 640w, http://identity-mag.com/wp-content/uploads/2019/01/BM_Bandersnatch_Vertical_Main_PRE_RGB.0-681x454.jpg 681w, http://identity-mag.com/wp-content/uploads/2019/01/BM_Bandersnatch_Vertical_Main_PRE_RGB.0.jpg 1200w" sizes="(max-width: 449px) 100vw, 449px" /></p>
<p>Any new innovation has implications that may affect the industry and others that provide the same products (imagine how the public felt when the first computer was released).</p>
<figure style="width: 500px" class="wp-caption alignnone"><img class="size-medium" src="https://media.giphy.com/media/9PlSOGVGeqEuc/giphy.gif" width="500" height="281" /><figcaption class="wp-caption-text">Something like that&#8230;</figcaption></figure>
<p>That led us to ask, could Black Mirror be the first nail in the coffin of the gaming industry? It might, and here’s why:</p>
<h4><strong>Interactive Movies and TV Shows Are Redefining the Entertainment Industry</strong></h4>
<p>Black Mirror’s attempt for a &#8216;<em>choose your own adventure media</em>&#8216; is not the first; it was there in video games long before (e.g. Until Dawn, Beyond: Two Souls, most of Telltale games…etc.). However, it’s the first to gain such critical acclaim.</p>
<figure id="attachment_109357" style="width: 452px" class="wp-caption alignnone"><img class=" wp-image-109357" src="http://identity-mag.com/wp-content/uploads/2019/01/hqdefault-300x225.jpg" alt="" width="452" height="339" srcset="http://identity-mag.com/wp-content/uploads/2019/01/hqdefault-300x225.jpg 300w, http://identity-mag.com/wp-content/uploads/2019/01/hqdefault-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2019/01/hqdefault-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2019/01/hqdefault-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2019/01/hqdefault-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2019/01/hqdefault.jpg 480w" sizes="(max-width: 452px) 100vw, 452px" /><figcaption class="wp-caption-text">&#8220;Captain Not-So-Obvious, First Flight&#8221;</figcaption></figure>
<p>You know people arguing about poor writing and bad directing on <em>Reddit</em> and internet forums? They actually get to have a say in how the story of the show ends.<br />
Giving power to the audience may end up changing everything we know about and have seen in the media industry.</p>
<p>If you&#8217;re a fan of Black Mirror, let’s hope it doesn’t turn out like the events in <em>Nosedive</em>…</p>
<h4><strong>Challenges of Creating Interactive Media</strong></h4>
<figure id="attachment_109360" style="width: 456px" class="wp-caption alignnone"><img class=" wp-image-109360" src="http://identity-mag.com/wp-content/uploads/2019/01/C7Fxd-300x169.png" alt="" width="456" height="257" srcset="http://identity-mag.com/wp-content/uploads/2019/01/C7Fxd-300x169.png 300w, http://identity-mag.com/wp-content/uploads/2019/01/C7Fxd.png 640w" sizes="(max-width: 456px) 100vw, 456px" /><figcaption class="wp-caption-text">&#8220;And everyone died, the end.&#8221;</figcaption></figure>
<p>But we should stop and try to consider the effort placed in such a medium; whether we like it or not.<br />
There is a great amount of checking and calibration, the continuity nightmare that must be verified, and many other aspects which seem doable and nice on paper and turn into a lucid nightmare during execution. And above all, the financing must be ridiculous to film and show every possible timeline to the audience.</p>
<p><img class="alignnone " src="https://media.giphy.com/media/xT0xeJpnrWC4XWblEk/giphy.gif" width="466" height="310" /><br />
Is it worth it to spend all this money for a return that may not yield the desired income? After all, media businesses are looking for a revenue as a return for their effort.<br />
The thing is that it’s safe to say that everyone watches TV, but not everyone plays video games. Financially it seems to be lucrative for companies to invest in TV rather than another burnt-out video game where you shoot zombies and loot stuff.</p>
<p><img class="alignnone size-medium" src="https://media.giphy.com/media/26grAW5j9enCsY3p6/giphy.gif" width="480" height="206" /></p>
<p>Other producers may find it more rewarding to venture into this new territory. Soon enough, we may find our TVs and computer screens flooding with interactive shows and movies.</p>
<h4><strong>Will the Gaming Audience Shift to Interactive Media?</strong></h4>
<p>This may indeed act as a threat to the industry. However, we need to consider the type of video gamers in general.</p>
<p>Take a look at <em>Bartle&#8217;s Taxonomy of Player Types</em>:</p>
<figure id="attachment_109344" style="width: 450px" class="wp-caption alignnone"><img class=" wp-image-109344" src="http://identity-mag.com/wp-content/uploads/2019/01/Graph-of-how-Bartles-four-player-types-cover-a-space-300x246.png" alt="" width="450" height="369" srcset="http://identity-mag.com/wp-content/uploads/2019/01/Graph-of-how-Bartles-four-player-types-cover-a-space-300x246.png 300w, http://identity-mag.com/wp-content/uploads/2019/01/Graph-of-how-Bartles-four-player-types-cover-a-space.png 431w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption class="wp-caption-text">&#8220;Lag not included&#8221;</figcaption></figure>
<p>Video gamers fall within one of these four categories. The aspect of interactive cinema or TV shows appeals mostly to Achievers (wanting to reach the end or all possible endings of a story) and Explorers (wanting to unearth all the possible mechanisms of the media).<br />
On the other hand, Killers (seeking experience and leveling up and to become the most powerful player) and Socializers (enjoying the social aspects in online gaming, and lore and story in single player gaming) won&#8217;t find the same pleasure as their curious counterparts.<br />
Assuming that the four types are equally distributed, we are talking about roughly half of the gaming industry that would shift to interactive TVs and shows.</p>
<p><img class="alignnone wp-image-109364" src="http://identity-mag.com/wp-content/uploads/2019/01/1372696134000-The-Last-of-Us-b-1307011230_16_9-300x158.jpg" alt="" width="458" height="241" srcset="http://identity-mag.com/wp-content/uploads/2019/01/1372696134000-The-Last-of-Us-b-1307011230_16_9-300x158.jpg 300w, http://identity-mag.com/wp-content/uploads/2019/01/1372696134000-The-Last-of-Us-b-1307011230_16_9-768x403.jpg 768w, http://identity-mag.com/wp-content/uploads/2019/01/1372696134000-The-Last-of-Us-b-1307011230_16_9-1024x538.jpg 1024w, http://identity-mag.com/wp-content/uploads/2019/01/1372696134000-The-Last-of-Us-b-1307011230_16_9-800x420.jpg 800w, http://identity-mag.com/wp-content/uploads/2019/01/1372696134000-The-Last-of-Us-b-1307011230_16_9-640x336.jpg 640w, http://identity-mag.com/wp-content/uploads/2019/01/1372696134000-The-Last-of-Us-b-1307011230_16_9-681x358.jpg 681w" sizes="(max-width: 458px) 100vw, 458px" /></p>
<p>Of course, these are mere speculations which are subject to a lot of volatile factors. But the gaming industry tycoons should watch this phenomena closely.<br />
Don&#8217;t forget that gaming costs are getting higher (assuming you don&#8217;t pirate PC games), still, buying a PC or laptop that can play games in good quality requires a budget nowadays. Even console prices are ridiculous due to the dollar exchange rate.<br />
Comparing this to a simple Netflix subscription, it can be an appealing feature, especially for light and casual gamers.</p>
<p>The gaming industry survived laws banning it and a lot of outrage since forever. However, gaming publishers and developers should keep these updates in their scope to make sure they are up-to-date with their fans and audience.</p>
<p><em>As a video gamer, I am concerned&#8230;I am looking at you, EA! You and your loot boxes&#8230;</em></p>
<figure id="attachment_109354" style="width: 448px" class="wp-caption alignnone"><img class="wp-image-109354" src="http://identity-mag.com/wp-content/uploads/2019/01/549487_1-300x158.jpg" alt="" width="448" height="236" srcset="http://identity-mag.com/wp-content/uploads/2019/01/549487_1-300x158.jpg 300w, http://identity-mag.com/wp-content/uploads/2019/01/549487_1-768x403.jpg 768w, http://identity-mag.com/wp-content/uploads/2019/01/549487_1-1024x538.jpg 1024w, http://identity-mag.com/wp-content/uploads/2019/01/549487_1-800x420.jpg 800w, http://identity-mag.com/wp-content/uploads/2019/01/549487_1-640x336.jpg 640w, http://identity-mag.com/wp-content/uploads/2019/01/549487_1-681x358.jpg 681w, http://identity-mag.com/wp-content/uploads/2019/01/549487_1.jpg 1200w" sizes="(max-width: 448px) 100vw, 448px" /><figcaption class="wp-caption-text">&#8220;Defeat, colorized&#8230;&#8221;</figcaption></figure>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-109074" class="share-facebook sd-button share-icon" href="http://identity-mag.com/spoilers-free-will-black-mirror-destroy-the-gaming-industry/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-109074" class="share-twitter sd-button share-icon" href="http://identity-mag.com/spoilers-free-will-black-mirror-destroy-the-gaming-industry/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-109074" class="share-linkedin sd-button share-icon" href="http://identity-mag.com/spoilers-free-will-black-mirror-destroy-the-gaming-industry/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-109074" class="share-google-plus-1 sd-button share-icon" href="http://identity-mag.com/spoilers-free-will-black-mirror-destroy-the-gaming-industry/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-109074" class="share-pinterest sd-button share-icon" href="http://identity-mag.com/spoilers-free-will-black-mirror-destroy-the-gaming-industry/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://identity-mag.com/tag/bandersnatch/">bandersnatch</a></li><li><a href="http://identity-mag.com/tag/black/">black</a></li><li><a href="http://identity-mag.com/tag/egypt/">EGYPT</a></li><li><a href="http://identity-mag.com/tag/gaming/">Gaming</a></li><li><a href="http://identity-mag.com/tag/interactive/">interactive</a></li><li><a href="http://identity-mag.com/tag/media/">media</a></li><li><a href="http://identity-mag.com/tag/mirror/">mirror</a></li><li><a href="http://identity-mag.com/tag/trending/">trending</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://identity-mag.com/first-concert-2019-sherine-abdel-wahab-insults-egypt/">In Her First Concert in 2019, Sherine Abdel Wahab Insults Egypt Again!</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://identity-mag.com/author/elhusseni-fekry/"><img alt='' src='http://0.gravatar.com/avatar/640ce59dbfe225b7a871c39d3193a3cf?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/640ce59dbfe225b7a871c39d3193a3cf?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://identity-mag.com/author/elhusseni-fekry/">Elhusseni Fekry</a></span></div><div class="td-author-url"><a href="http://identity-mag.com">http://identity-mag.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Elhusseni Fekry"></span><meta itemprop="datePublished" content="2019-01-04T13:00:02+00:00"><meta itemprop="dateModified" content="2019-01-03T22:17:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://identity-mag.com/spoilers-free-will-black-mirror-destroy-the-gaming-industry/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="Spoilers Free: Will Black Mirror Destroy the Gaming Industry?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://identity-mag.com/wp-content/uploads/2019/01/860f810b-0b0c-4665-84a8-74c2de4d5d70.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span> </footer>
<script>var block_td_uid_5_5c2f391086958 = new tdBlock();
block_td_uid_5_5c2f391086958.id = "td_uid_5_5c2f391086958";
block_td_uid_5_5c2f391086958.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5c2f391086958_rand","td_column_number":3,"live_filter_cur_post_id":109074,"live_filter_cur_post_author":"200","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5c2f391086958_rand","tdc_css_class_style":"td_uid_5_5c2f391086958_rand_style"}';
block_td_uid_5_5c2f391086958.td_column_number = "3";
block_td_uid_5_5c2f391086958.block_type = "td_block_related_posts";
block_td_uid_5_5c2f391086958.post_count = "12";
block_td_uid_5_5c2f391086958.found_posts = "2108";
block_td_uid_5_5c2f391086958.header_color = "";
block_td_uid_5_5c2f391086958.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c2f391086958.max_num_pages = "176";
tdBlocksArray.push(block_td_uid_5_5c2f391086958);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5c2f391086958_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5c2f391086958"><h4 class="td-related-title"><a id="td_uid_6_5c2f3910a98bb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5c2f391086958" href="#">RELATED ARTICLES</a><a id="td_uid_7_5c2f3910a9947" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5c2f391086958" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5c2f391086958 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/first-concert-2019-sherine-abdel-wahab-insults-egypt/" rel="bookmark" class="td-image-wrap" title="In Her First Concert in 2019, Sherine Abdel Wahab Insults Egypt Again!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2019/01/شيرين-عبد-الوهاب-6-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2019/01/شيرين-عبد-الوهاب-6-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2019/01/شيرين-عبد-الوهاب-6-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2019/01/شيرين-عبد-الوهاب-6-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2019/01/شيرين-عبد-الوهاب-6-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Sherine Abdel Wahab" title="In Her First Concert in 2019, Sherine Abdel Wahab Insults Egypt Again!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/first-concert-2019-sherine-abdel-wahab-insults-egypt/" rel="bookmark" title="In Her First Concert in 2019, Sherine Abdel Wahab Insults Egypt Again!">In Her First Concert in 2019, Sherine Abdel Wahab Insults Egypt Again!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/egyptian-photographer-returned-to-nepal-with-his-subjects-photos-and-it-was-emotional/" rel="bookmark" class="td-image-wrap" title="Egyptian Photographer Returned to Nepal with His Subjects&#8217; Photos, and it Was Emotional!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2019/01/61834F6A-7147-420E-9C35-EDD856527597-238x178.jpeg" srcset="http://identity-mag.com/wp-content/uploads/2019/01/61834F6A-7147-420E-9C35-EDD856527597-238x178.jpeg 238w, http://identity-mag.com/wp-content/uploads/2019/01/61834F6A-7147-420E-9C35-EDD856527597-80x60.jpeg 80w, http://identity-mag.com/wp-content/uploads/2019/01/61834F6A-7147-420E-9C35-EDD856527597-100x75.jpeg 100w, http://identity-mag.com/wp-content/uploads/2019/01/61834F6A-7147-420E-9C35-EDD856527597-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Nepal" title="Egyptian Photographer Returned to Nepal with His Subjects&#8217; Photos, and it Was Emotional!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/egyptian-photographer-returned-to-nepal-with-his-subjects-photos-and-it-was-emotional/" rel="bookmark" title="Egyptian Photographer Returned to Nepal with His Subjects&#8217; Photos, and it Was Emotional!">Egyptian Photographer Returned to Nepal with His Subjects&#8217; Photos, and it Was Emotional!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/10-things-you-can-do-on-the-upcoming-orthodox-christmas-in-2019/" rel="bookmark" class="td-image-wrap" title="10 Things You Can Do on the Upcoming Orthodox Christmas in 2019"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2019/01/download-5-238x178.png" srcset="http://identity-mag.com/wp-content/uploads/2019/01/download-5-238x178.png 238w, http://identity-mag.com/wp-content/uploads/2019/01/download-5-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2019/01/download-5-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2019/01/download-5-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="10 Things You Can Do on the Upcoming Orthodox Christmas in 2019" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/10-things-you-can-do-on-the-upcoming-orthodox-christmas-in-2019/" rel="bookmark" title="10 Things You Can Do on the Upcoming Orthodox Christmas in 2019">10 Things You Can Do on the Upcoming Orthodox Christmas in 2019</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/a-study-reveals-that-egyptians-consume-an-average-of-16-cigarettes-per-day/" rel="bookmark" class="td-image-wrap" title="A Study Reveals That Egyptians Consume An Average of 16 Cigarettes Per Day"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2019/01/fa65133a2490861a5168751cb8bea7bd-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2019/01/fa65133a2490861a5168751cb8bea7bd-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2019/01/fa65133a2490861a5168751cb8bea7bd-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2019/01/fa65133a2490861a5168751cb8bea7bd-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2019/01/fa65133a2490861a5168751cb8bea7bd-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="A Study Reveals That Egyptians Consume An Average of 16 Cigarettes Per Day" /></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/a-study-reveals-that-egyptians-consume-an-average-of-16-cigarettes-per-day/" rel="bookmark" title="A Study Reveals That Egyptians Consume An Average of 16 Cigarettes Per Day">A Study Reveals That Egyptians Consume An Average of 16 Cigarettes Per Day</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/mohamed-ramadans-mafia-lion-roars-back-at-kobra-or-just-a-new-dance-theme/" rel="bookmark" class="td-image-wrap" title="Mohamed Ramadan&#8217;s Mafia: Lion Roars Back At Kobra Or Just A New Dance Theme?"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2019/01/maxresdefault-2-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2019/01/maxresdefault-2-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2019/01/maxresdefault-2-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2019/01/maxresdefault-2-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2019/01/maxresdefault-2-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Mohamed Ramadan" title="Mohamed Ramadan&#8217;s Mafia: Lion Roars Back At Kobra Or Just A New Dance Theme?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/mohamed-ramadans-mafia-lion-roars-back-at-kobra-or-just-a-new-dance-theme/" rel="bookmark" title="Mohamed Ramadan&#8217;s Mafia: Lion Roars Back At Kobra Or Just A New Dance Theme?">Mohamed Ramadan&#8217;s Mafia: Lion Roars Back At Kobra Or Just A New Dance Theme?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/2019-witnessed-a-remarkable-decrease-in-car-retail-prices/" rel="bookmark" class="td-image-wrap" title="2019 Witnesses a Remarkable Decrease in Car Retail Prices"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2019/01/00007a12caef-2474-4cf2-a-238x178.jpg" srcset="http://identity-mag.com/wp-content/uploads/2019/01/00007a12caef-2474-4cf2-a-238x178.jpg 238w, http://identity-mag.com/wp-content/uploads/2019/01/00007a12caef-2474-4cf2-a-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2019/01/00007a12caef-2474-4cf2-a-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2019/01/00007a12caef-2474-4cf2-a-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="2019 Witnesses a Remarkable Decrease in Car Retail Prices" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/2019-witnessed-a-remarkable-decrease-in-car-retail-prices/" rel="bookmark" title="2019 Witnesses a Remarkable Decrease in Car Retail Prices">2019 Witnesses a Remarkable Decrease in Car Retail Prices</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/people-climbed-vandalized-christmas-tree-heliopolis-nye/" rel="bookmark" class="td-image-wrap" title="People Celebrated NYE by Vandalizing a Christmas Tree in Heliopolis!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2019/01/E86889B5-E908-4878-BA52-3B2B58084E51-238x178.jpeg" srcset="http://identity-mag.com/wp-content/uploads/2019/01/E86889B5-E908-4878-BA52-3B2B58084E51-238x178.jpeg 238w, http://identity-mag.com/wp-content/uploads/2019/01/E86889B5-E908-4878-BA52-3B2B58084E51-80x60.jpeg 80w, http://identity-mag.com/wp-content/uploads/2019/01/E86889B5-E908-4878-BA52-3B2B58084E51-100x75.jpeg 100w, http://identity-mag.com/wp-content/uploads/2019/01/E86889B5-E908-4878-BA52-3B2B58084E51-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Heliopolis" title="People Celebrated NYE by Vandalizing a Christmas Tree in Heliopolis!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/people-climbed-vandalized-christmas-tree-heliopolis-nye/" rel="bookmark" title="People Celebrated NYE by Vandalizing a Christmas Tree in Heliopolis!">People Celebrated NYE by Vandalizing a Christmas Tree in Heliopolis!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/the-most-anticipated-egyptian-movies-of-2019/" rel="bookmark" class="td-image-wrap" title="The Most Anticipated Egyptian Movies of 2019!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2019/01/CCD9999E-A682-4438-974F-4E32251B759F-238x178.jpeg" srcset="http://identity-mag.com/wp-content/uploads/2019/01/CCD9999E-A682-4438-974F-4E32251B759F-238x178.jpeg 238w, http://identity-mag.com/wp-content/uploads/2019/01/CCD9999E-A682-4438-974F-4E32251B759F-80x60.jpeg 80w, http://identity-mag.com/wp-content/uploads/2019/01/CCD9999E-A682-4438-974F-4E32251B759F-100x75.jpeg 100w, http://identity-mag.com/wp-content/uploads/2019/01/CCD9999E-A682-4438-974F-4E32251B759F-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Movies" title="The Most Anticipated Egyptian Movies of 2019!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/the-most-anticipated-egyptian-movies-of-2019/" rel="bookmark" title="The Most Anticipated Egyptian Movies of 2019!">The Most Anticipated Egyptian Movies of 2019!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/14-ways-you-can-start-your-new-year-right/" rel="bookmark" class="td-image-wrap" title="14 Ways You Can Start Your New Year Right"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/12/download-10-238x178.png" srcset="http://identity-mag.com/wp-content/uploads/2018/12/download-10-238x178.png 238w, http://identity-mag.com/wp-content/uploads/2018/12/download-10-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/12/download-10-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/12/download-10-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="14 Ways You Can Start Your New Year Right" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/14-ways-you-can-start-your-new-year-right/" rel="bookmark" title="14 Ways You Can Start Your New Year Right">14 Ways You Can Start Your New Year Right</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">

<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/the-10-egyptian-rising-stars-of-2018/" rel="bookmark" class="td-image-wrap" title="The 10 Egyptian Rising Stars of 2018!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/12/B3953136-0120-4E24-9845-19379DC31804-238x178.jpeg" srcset="http://identity-mag.com/wp-content/uploads/2018/12/B3953136-0120-4E24-9845-19379DC31804-238x178.jpeg 238w, http://identity-mag.com/wp-content/uploads/2018/12/B3953136-0120-4E24-9845-19379DC31804-80x60.jpeg 80w, http://identity-mag.com/wp-content/uploads/2018/12/B3953136-0120-4E24-9845-19379DC31804-100x75.jpeg 100w, http://identity-mag.com/wp-content/uploads/2018/12/B3953136-0120-4E24-9845-19379DC31804-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Rising stars" title="The 10 Egyptian Rising Stars of 2018!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/the-10-egyptian-rising-stars-of-2018/" rel="bookmark" title="The 10 Egyptian Rising Stars of 2018!">The 10 Egyptian Rising Stars of 2018!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/the-top-trends-happened-egypt-2018/" rel="bookmark" class="td-image-wrap" title="The Top Trends That Happened in Egypt in 2018!"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/12/8F651CA3-06FA-43FF-BBA8-11CEBC8D4821-238x178.jpeg" srcset="http://identity-mag.com/wp-content/uploads/2018/12/8F651CA3-06FA-43FF-BBA8-11CEBC8D4821-238x178.jpeg 238w, http://identity-mag.com/wp-content/uploads/2018/12/8F651CA3-06FA-43FF-BBA8-11CEBC8D4821-80x60.jpeg 80w, http://identity-mag.com/wp-content/uploads/2018/12/8F651CA3-06FA-43FF-BBA8-11CEBC8D4821-100x75.jpeg 100w, http://identity-mag.com/wp-content/uploads/2018/12/8F651CA3-06FA-43FF-BBA8-11CEBC8D4821-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Egypt" title="The Top Trends That Happened in Egypt in 2018!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/the-top-trends-happened-egypt-2018/" rel="bookmark" title="The Top Trends That Happened in Egypt in 2018!">The Top Trends That Happened in Egypt in 2018!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://identity-mag.com/108677-2/" rel="bookmark" class="td-image-wrap" title="اهالينا في رأس السنة&#8230;الفرق بين زمان ودلوقتي"><img width="238" height="178" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/12/download-7-238x178.png" srcset="http://identity-mag.com/wp-content/uploads/2018/12/download-7-238x178.png 238w, http://identity-mag.com/wp-content/uploads/2018/12/download-7-80x60.png 80w, http://identity-mag.com/wp-content/uploads/2018/12/download-7-100x75.png 100w, http://identity-mag.com/wp-content/uploads/2018/12/download-7-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="رأس السنة" title="اهالينا في رأس السنة&#8230;الفرق بين زمان ودلوقتي" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/108677-2/" rel="bookmark" title="اهالينا في رأس السنة&#8230;الفرق بين زمان ودلوقتي">اهالينا في رأس السنة&#8230;الفرق بين زمان ودلوقتي</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c2f391086958" data-td_block_id="td_uid_5_5c2f391086958"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5c2f391086958" data-td_block_id="td_uid_5_5c2f391086958"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://identity-mag.com/spoilers-free-will-black-mirror-destroy-the-gaming-industry/';
var disqus_identifier = '109074 http://identity-mag.com/?p=109074';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'identityegy';
var disqus_title = "Spoilers Free: Will Black Mirror Destroy the Gaming Industry?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=109074';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p td_uid_8_5c2f3910bc653_rand td_block_template_1">
<div id='div-gpt-ad-1526469718107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526469718107-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5c2f3910bd615_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5c2f3910bd615"><script>var block_td_uid_9_5c2f3910bd615 = new tdBlock();
block_td_uid_9_5c2f3910bd615.id = "td_uid_9_5c2f3910bd615";
block_td_uid_9_5c2f3910bd615.atts = '{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-54","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_9_5c2f3910bd615_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5c2f3910bd615_rand","tdc_css_class_style":"td_uid_9_5c2f3910bd615_rand_style"}';
block_td_uid_9_5c2f3910bd615.td_column_number = "1";
block_td_uid_9_5c2f3910bd615.block_type = "td_block_7";
block_td_uid_9_5c2f3910bd615.post_count = "5";
block_td_uid_9_5c2f3910bd615.found_posts = "8";
block_td_uid_9_5c2f3910bd615.header_color = "#";
block_td_uid_9_5c2f3910bd615.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c2f3910bd615.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5c2f3910bd615);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending</span></h4><div id=td_uid_9_5c2f3910bd615 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/first-concert-2019-sherine-abdel-wahab-insults-egypt/" rel="bookmark" class="td-image-wrap" title="In Her First Concert in 2019, Sherine Abdel Wahab Insults Egypt Again!"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2019/01/شيرين-عبد-الوهاب-6-100x75.jpg" srcset="http://identity-mag.com/wp-content/uploads/2019/01/شيرين-عبد-الوهاب-6-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2019/01/شيرين-عبد-الوهاب-6-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2019/01/شيرين-عبد-الوهاب-6-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2019/01/شيرين-عبد-الوهاب-6-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Sherine Abdel Wahab" title="In Her First Concert in 2019, Sherine Abdel Wahab Insults Egypt Again!" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/first-concert-2019-sherine-abdel-wahab-insults-egypt/" rel="bookmark" title="In Her First Concert in 2019, Sherine Abdel Wahab Insults Egypt Again!">In Her First Concert in 2019, Sherine Abdel Wahab Insults Egypt...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-03T21:12:32+00:00">January 3, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/the-most-anticipated-egyptian-movies-of-2019/" rel="bookmark" class="td-image-wrap" title="The Most Anticipated Egyptian Movies of 2019!"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2019/01/CCD9999E-A682-4438-974F-4E32251B759F-100x75.jpeg" srcset="http://identity-mag.com/wp-content/uploads/2019/01/CCD9999E-A682-4438-974F-4E32251B759F-100x75.jpeg 100w, http://identity-mag.com/wp-content/uploads/2019/01/CCD9999E-A682-4438-974F-4E32251B759F-80x60.jpeg 80w, http://identity-mag.com/wp-content/uploads/2019/01/CCD9999E-A682-4438-974F-4E32251B759F-180x135.jpeg 180w, http://identity-mag.com/wp-content/uploads/2019/01/CCD9999E-A682-4438-974F-4E32251B759F-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Movies" title="The Most Anticipated Egyptian Movies of 2019!" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/the-most-anticipated-egyptian-movies-of-2019/" rel="bookmark" title="The Most Anticipated Egyptian Movies of 2019!">The Most Anticipated Egyptian Movies of 2019!</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T16:26:55+00:00">January 1, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/people-climbed-vandalized-christmas-tree-heliopolis-nye/" rel="bookmark" class="td-image-wrap" title="People Celebrated NYE by Vandalizing a Christmas Tree in Heliopolis!"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2019/01/E86889B5-E908-4878-BA52-3B2B58084E51-100x75.jpeg" srcset="http://identity-mag.com/wp-content/uploads/2019/01/E86889B5-E908-4878-BA52-3B2B58084E51-100x75.jpeg 100w, http://identity-mag.com/wp-content/uploads/2019/01/E86889B5-E908-4878-BA52-3B2B58084E51-80x60.jpeg 80w, http://identity-mag.com/wp-content/uploads/2019/01/E86889B5-E908-4878-BA52-3B2B58084E51-180x135.jpeg 180w, http://identity-mag.com/wp-content/uploads/2019/01/E86889B5-E908-4878-BA52-3B2B58084E51-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Heliopolis" title="People Celebrated NYE by Vandalizing a Christmas Tree in Heliopolis!" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/people-climbed-vandalized-christmas-tree-heliopolis-nye/" rel="bookmark" title="People Celebrated NYE by Vandalizing a Christmas Tree in Heliopolis!">People Celebrated NYE by Vandalizing a Christmas Tree in Heliopolis!</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-02T14:28:03+00:00">January 2, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/la-casa-de-papel-character/" rel="bookmark" class="td-image-wrap" title="Which &#8220;La Casa De Papel&#8221; Character Are You?"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2018/04/ce7f62ab3734debc5e300d9b786913e91de7c222-100x75.jpg" srcset="http://identity-mag.com/wp-content/uploads/2018/04/ce7f62ab3734debc5e300d9b786913e91de7c222-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2018/04/ce7f62ab3734debc5e300d9b786913e91de7c222-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2018/04/ce7f62ab3734debc5e300d9b786913e91de7c222-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2018/04/ce7f62ab3734debc5e300d9b786913e91de7c222-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="La Casa De Papel" title="Which &#8220;La Casa De Papel&#8221; Character Are You?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/la-casa-de-papel-character/" rel="bookmark" title="Which &#8220;La Casa De Papel&#8221; Character Are You?">Which &#8220;La Casa De Papel&#8221; Character Are You?</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-23T22:34:38+00:00">April 23, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://identity-mag.com/a-study-reveals-that-egyptians-consume-an-average-of-16-cigarettes-per-day/" rel="bookmark" class="td-image-wrap" title="A Study Reveals That Egyptians Consume An Average of 16 Cigarettes Per Day"><img width="100" height="75" class="entry-thumb" src="http://identity-mag.com/wp-content/uploads/2019/01/fa65133a2490861a5168751cb8bea7bd-100x75.jpg" srcset="http://identity-mag.com/wp-content/uploads/2019/01/fa65133a2490861a5168751cb8bea7bd-100x75.jpg 100w, http://identity-mag.com/wp-content/uploads/2019/01/fa65133a2490861a5168751cb8bea7bd-80x60.jpg 80w, http://identity-mag.com/wp-content/uploads/2019/01/fa65133a2490861a5168751cb8bea7bd-180x135.jpg 180w, http://identity-mag.com/wp-content/uploads/2019/01/fa65133a2490861a5168751cb8bea7bd-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Study Reveals That Egyptians Consume An Average of 16 Cigarettes Per Day" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://identity-mag.com/a-study-reveals-that-egyptians-consume-an-average-of-16-cigarettes-per-day/" rel="bookmark" title="A Study Reveals That Egyptians Consume An Average of 16 Cigarettes Per Day">A Study Reveals That Egyptians Consume An Average of 16 Cigarettes...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-02T20:31:21+00:00">January 2, 2019</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://identity-mag.com/"><img src="http://identity-mag.com/wp-content/uploads/2018/06/Logo-traced-white.png" alt="Identity Magazine" title="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-1 widget-first widget-last widget-odd widget s2_form_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4><div class="search"><form method="post"><input type="hidden" name="ip" value="52.90.98.148" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="http://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="http://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="http://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="http://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="http://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="http://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="http://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'identityegy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div style="display:none">
<div class="grofile-hash-map-912023a131a566e6d3956404d58abef5">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}

.td_category_template_3 .td-category-header .td-container .entry-title{
    text-align: center;
}

.td_module_1 .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-tiny-thumb .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-big-thumb .entry-title {
    text-align: center;
}

.td-post-template-3 header h1 {
    text-align: center;
}

.td_block_related_posts .entry-title {
    text-align: center;
}

.top-header-menu li {
    display: inline-block;
    position: relative;
    zoom: 1;
    z-index: 9;
    height: 50px;
    width: 50px;
    /* border: 3px solid #222; */
    border-radius: 50%;
    padding: 9px;
    /*background: rgba(237,64,127,0.7);*/
    /*margin-left: 8px;*/
}

.td-header-sp-top-widget {
    margin-top: 9px;
}

.td-top-menu-full .top-header-menu>li>a, .td-top-menu-full .td_data_time, .td-top-menu-full .td-icon-font, .td-top-menu-full .td-weather-top-widget {
    color: #222;
}
</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/identity-mag.com\/spoilers-free-will-black-mirror-destroy-the-gaming-industry\/":109074};
	</script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/comment-reply.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-includes/js/wp-embed.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/corner-ad/js/raphael-min.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/corner-ad/js/cornerAd.min.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Cairo, EG","api_location":"Cairo","api_language":"en","api_key":"ede949e5778d05e45e28f4a3236d73e1","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[17,62.6],"today_humidity":36,"today_wind_speed":[1.5,0.9],"today_min":[17,62.6],"today_max":[17,62.6],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1546603200,"day_name":"Fri","day_temp":[20,69],"owm_day_index":0},{"timestamp":1546646400,"day_name":"Sat","day_temp":[21,69],"owm_day_index":4},{"timestamp":1546732800,"day_name":"Sun","day_temp":[15,59],"owm_day_index":12},{"timestamp":1546819200,"day_name":"Mon","day_temp":[17,62],"owm_day_index":20},{"timestamp":1546905600,"day_name":"Tue","day_temp":[17,62],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[109074]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'85732284',post:'109074',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '109074' ]);
</script>
</body>
</html>