<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Another Suicide Attempt In Egypt; When Will Something Change? | Identity Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2019/02/canva-photo-editor-12.png" />

<meta name="description" content="If you still think your friend&#039;s depression or brother&#039;s suicidal jokes are &quot;just a phase&quot;, think again! Another suicide attempt just occurred in Alexandria" />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://identity-mag.com/another-suicide-attempt-in-egypt-when-will-something-change/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Another Suicide Attempt In Egypt; When Will Something Change? | Identity Magazine" />
<meta property="og:description" content="If you still think your friend&#039;s depression or brother&#039;s suicidal jokes are &quot;just a phase&quot;, think again! Another suicide attempt just occurred in Alexandria" />
<meta property="og:url" content="https://identity-mag.com/another-suicide-attempt-in-egypt-when-will-something-change/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:section" content="Trending" />
<meta property="article:published_time" content="2019-02-19T14:04:23+00:00" />
<meta property="article:modified_time" content="2019-02-19T14:51:37+00:00" />
<meta property="og:updated_time" content="2019-02-19T14:51:37+00:00" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2019/02/canva-photo-editor-12.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If you still think your friend&#039;s depression or brother&#039;s suicidal jokes are &quot;just a phase&quot;, think again! Another suicide attempt just occurred in Alexandria" />
<meta name="twitter:title" content="Another Suicide Attempt In Egypt; When Will Something Change? | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="https://identity-mag.com/wp-content/uploads/2019/02/canva-photo-editor-12.png" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="https://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="https://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Another Suicide Attempt In Egypt; When Will Something Change? Comments Feed" href="https://identity-mag.com/another-suicide-attempt-in-egypt-when-will-something-change/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20150408' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://identity-mag.com/wp-includes/css/dashicons.css?ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p5NISM-twk' />
<link rel="alternate" type="application/json+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fanother-suicide-attempt-in-egypt-when-will-something-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fanother-suicide-attempt-in-egypt-when-will-something-change%2F&#038;format=xml" />
<meta property="fb:pages" content="237097523018912" />
<link rel="stylesheet" id="instagram" href="https://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=06513EC060057E5D3DFB7AA9754B83ED');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://identity-mag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=6a6aec208d&wpp_id=113480';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://identity-mag.com/another-suicide-attempt-in-egypt-when-will-something-change/amp/" />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://identity-mag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/category/whats-hot/",
                                "name": "Trending"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/another-suicide-attempt-in-egypt-when-will-something-change/",
                                "name": "Another Suicide Attempt In Egypt; When Will Something Change?"                                
                            }
                        }    ]
                        }
                       </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Omnia Essawy');
  ga('set', 'dimension1', 'Trending');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/47869920/mobileSC', [300, 250], 'div-gpt-ad-1526398026155-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase', [300, 250], 'div-gpt-ad-1526398026155-1').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase2', [300, 250], 'div-gpt-ad-1526469718107-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/leader', [[728, 90], [320, 50]], 'div-gpt-ad-1536841266755-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });

        jQuery(document).ready(function($){
            // $('.wtf-menu-icon a').html('<span></span>');
            // $('.maskhara-menu-icon a').html('<span>😂</span>');
            // $('.ugh-menu-icon a').html('<span><img src="data:image/png;base64,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"></span>');
        })
    </script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '740888999619182'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=740888999619182&ev=PageView
&noscript=1"/>
</noscript>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-113480 single-format-standard another-suicide-attempt-in-egypt-when-will-something-change global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script>if(window.addEventListener){ window.addEventListener('load', function(){ printCornerAd({alignTo:'tl', mirror:true, colorIn:'#FFFFFF', thumbPath:'https://identity-mag.com/wp-content/uploads/2019/02/Identity-Magazine-100x100.jpg', imgPath:'https://identity-mag.com/wp-content/uploads/2019/02/Identity-Magazine-500x500.jpg', adUrl:'https://identity-mag.com/category/issues/', openIn:-1, closeIn:-1, target:'_blank'}); }); }else{ window.attachEvent('onload', function(){ printCornerAd({alignTo:'tl', mirror:true, colorIn:'#FFFFFF', thumbPath:'https://identity-mag.com/wp-content/uploads/2019/02/Identity-Magazine-100x100.jpg', imgPath:'https://identity-mag.com/wp-content/uploads/2019/02/Identity-Magazine-500x500.jpg', adUrl:'https://identity-mag.com/category/issues/', openIn:-1, closeIn:-1, target:'_blank'}); }); } </script> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-summer18-container"><ul id="menu-summer18" class="td-mobile-main-menu"><li id="menu-item-95788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-95788"><a href="https://identity-mag.com/category/whats-hot/">Trending</a></li>
<li id="menu-item-95787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95787"><a href="https://identity-mag.com/category/relationships/">Relationships</a></li>
<li id="menu-item-95791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95791"><a href="#">بالمصري<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95893"><a href="https://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li id="menu-item-95789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul>
</li>
<li id="menu-item-95792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-100996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100996"><a href="https://identity-mag.com/category/videos/">Videos</a></li>
<li id="menu-item-95793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95793"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95782"><a href="https://identity-mag.com/category/features/">Deep</a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-95785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95785"><a href="https://identity-mag.com/category/food/">Food</a></li>
<li id="menu-item-95786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95786"><a href="https://identity-mag.com/category/interviews/">Interviews</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-2">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons scattered-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">17</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Cairo, EG</div>
</div>
</div>
<div class="td_data_time">
<div>
Tuesday, February 19, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-whatshot" class="top-header-menu"><li id="menu-item-96119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-96119"><a href="https://identity-mag.com/category/maskhara/"><img width="64" height="64" src="https://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602.png" class="_mi _image" alt="" aria-hidden="true" srcset="https://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602.png 64w, https://identity-mag.com/wp-content/uploads/2018/06/face-with-tears-of-joy_1f602-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">Maskhara</span></a></li>
<li id="menu-item-96120" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96120"><a href="https://identity-mag.com/category/ughh/"><img width="64" height="64" src="https://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a.png" class="_mi _image" alt="" aria-hidden="true" srcset="https://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a.png 64w, https://identity-mag.com/wp-content/uploads/2018/06/egg_1f95a-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">Ughh</span></a></li>
<li id="menu-item-96121" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96121"><a href="https://identity-mag.com/category/wtf/"><img width="64" height="64" src="https://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631.png" class="_mi _image" alt="" aria-hidden="true" srcset="https://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631.png 64w, https://identity-mag.com/wp-content/uploads/2018/06/face-screaming-in-fear_1f631-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">WTF</span></a></li>
<li id="menu-item-98454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98454"><a href="https://identity-mag.com/category/wow/"><img width="64" height="64" src="https://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d.png" class="_mi _image" alt="" aria-hidden="true" srcset="https://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d.png 64w, https://identity-mag.com/wp-content/uploads/2018/07/smiling-face-with-heart-shaped-eyes_1f60d-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /><span class="visuallyhidden">WOW!</span></a></li>
</ul></div></div> </div>

</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2016/01/logo-white.png" alt="Identity Magazine" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
</a>
</div>
<div class="menu-summer18-container"><ul id="menu-summer18-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-95788"><a href="https://identity-mag.com/category/whats-hot/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95787"><a href="https://identity-mag.com/category/relationships/">Relationships</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-95791"><a href="#">بالمصري</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95893"><a href="https://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100996"><a href="https://identity-mag.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-95793"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95782"><a href="https://identity-mag.com/category/features/">Deep</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95785"><a href="https://identity-mag.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95786"><a href="https://identity-mag.com/category/interviews/">Interviews</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
<span class="td-visual-hidden">Identity Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5c6bfaf6999d9_rand td_block_template_1">
<div id='div-gpt-ad-1536841266755-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536841266755-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-113480" class="post-113480 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-hot" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://identity-mag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Trending" class="entry-crumb" href="https://identity-mag.com/category/whats-hot/">Trending</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Another Suicide Attempt In Egypt; When Will Something Change?</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://identity-mag.com/category/whats-hot/">Trending</a></li></ul>
<header>
<h1 class="entry-title">Another Suicide Attempt In Egypt; When Will Something Change?</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://identity-mag.com/author/omnia-essawy/">Omnia Essawy</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-02-19T14:04:23+00:00">February 19, 2019</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5c6bfaf69c498" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fidentity-mag.com%2Fanother-suicide-attempt-in-egypt-when-will-something-change%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Another+Suicide+Attempt+In+Egypt%3B+When+Will+Something+Change%3F&url=https%3A%2F%2Fidentity-mag.com%2Fanother-suicide-attempt-in-egypt-when-will-something-change%2F&via=identitymageg">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://identity-mag.com/another-suicide-attempt-in-egypt-when-will-something-change/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5c6bfaf69c498">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><a href="https://identity-mag.com/wp-content/uploads/2019/02/canva-photo-editor-12.png" data-caption=""><img width="681" height="356" class="entry-thumb td-modal-image" src="https://identity-mag.com/wp-content/uploads/2019/02/canva-photo-editor-12-681x356.png" srcset="https://identity-mag.com/wp-content/uploads/2019/02/canva-photo-editor-12-681x356.png 681w, https://identity-mag.com/wp-content/uploads/2019/02/canva-photo-editor-12-300x157.png 300w, https://identity-mag.com/wp-content/uploads/2019/02/canva-photo-editor-12-768x402.png 768w, https://identity-mag.com/wp-content/uploads/2019/02/canva-photo-editor-12-1024x536.png 1024w, https://identity-mag.com/wp-content/uploads/2019/02/canva-photo-editor-12-803x420.png 803w, https://identity-mag.com/wp-content/uploads/2019/02/canva-photo-editor-12-640x335.png 640w, https://identity-mag.com/wp-content/uploads/2019/02/canva-photo-editor-12.png 1200w" sizes="(max-width: 681px) 100vw, 681px" alt="Suicide Attempt" title="canva-photo-editor (12)" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_4_5c6bfaf6a2548_rand td_block_template_1">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_3_5c6bfaf6a1d71_rand td_block_template_1">
<div id='div-gpt-ad-1526398026155-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526398026155-0'); });
</script>
</div></div><p>If you still think your friend&#8217;s depression or your brother&#8217;s suicidal jokes are &#8220;just a phase&#8221;, think again! A child almost killed himself yesterday sitting on a train track!</p>
<h2>It is happening, AGAIN!</h2>
<p>Yesterday, a Facebook post started going viral on all of our feeds. The post contained a picture of what appears to be a <strong>young teenage boy sitting on a train</strong> track with his head between his knees.</p>
<p><fb:post href="https://www.facebook.com/photo.php?fbid=10157005740133050&#038;set=a.10150378715863050&#038;type=3"></fb:post></p>
<p>The publisher of the post <em>&#8220;Tamer Abdo Amin&#8221;</em> tells the story of this young boy he saw who seems to be about 12 years old, sitting on the train tracks in a train station in Abo Keer, Alexandria.</p>
<p>In the post, he goes on describing how this boy stayed on the tracks for <strong>over 15 minutes</strong>, and people passing by didn&#8217;t seem too concerned about it.</p>
<p>When the train signal starting going off indicating that the train was coming, Tamer started to panic and scream at the boy to get up. However, the young boy on the tracks completely ignored his screams and stayed in place.</p>
<h4>People were still not doing anything!</h4>
<p>By then the train had started to pull in the station so Tamer and another guy jumped down the pavement and pulled the boy up although <strong>he was resisting them and screaming</strong>!</p>
<p>After being pulled up, the boy was naturally shaken up for quite some time and the fact that now people were crowding him did not help.</p>
<p>After some time, the boy started talking and confirmed that he, in fact, <strong>wanted to kill himself</strong>. Why? Because <strong>he was bullied</strong> at school about the way his teeth looked.</p>
<h4>In case you were still wondering if bullying can kill, yes, it can!</h4>
<p>Thankfully, Tamer stayed with the boy and took him home and met with his parents who, according to him, were extremely nice and supportive, his father is even a psychiatrist!</p>
<p><em>Before you accuse the parents of any negligence, the boy was not open about the bullying he is going through, therefore, they didn&#8217;t know he needed their help! </em></p>
<p>No more information has been revealed about the boy and we hope it stays this way. Thankfully, he was saved and now we are all praying for him and his family to be able to put this awful experience behind them and hopefully start getting better.</p>
<h4>But what about all the other &#8216;secretly suicidals&#8217; out there?</h4>
<h2>He is not the first one!</h2>
<p>This last year alone, <strong>suicide</strong> has been no less than an <strong>epidemic</strong> in Egypt! This young boy trying to kill himself on the train tracks is not the first one to think this way, only instead of a train track, some used subway tracks.</p>
<p>In fact, last year, suicide attempts on subway tracks were so many that the subway officials <a href="https://identity-mag.com/breaking-egypts-subway-official-comments-on-suicide-attempts/">commented on it</a>!</p>
<p>We wish it was to try to help them, but it was only to ask to stop &#8220;using the subway&#8221; for suicide because &#8220;it disturbs the citizens&#8217; daily business&#8221;.</p>
<h4>Because that&#8217;s what matters, right?</h4>
<p>This boy is also not the first to attempt suicide because of bullying. Several suicide cases in the past few months alone have been reported due to the same exact reason. That&#8217;s other than the several bullying incidents which occurred in schools, streets, and homes also last year, and we got to know about them also from social media, like <a href="https://identity-mag.com/teacher-suspended-due-charges-of-racism/">Basmala&#8217;s story</a>. Which is one of the very few with a happy ending!</p>
<p>It is also not the first suicide story to go viral and have people talking about it all over social media. We all remember the story of <em><a href="https://identity-mag.com/the-hidden-truth-about-suicide-in-egypt/">Ibrahim Nasra</a>, </em>the psychiatrist who killed himself after struggling with depression.</p>
<h2>Will he be the last?</h2>
<p>After each and every suicide case or attempt, people write posts, we write articles, and the wave of <strong>awareness-like</strong> words takes our feeds by a storm. <a href="https://www.youtube.com/watch?v=29LUq3NeRx4"><em>&#8220;Mental illness can kill&#8221;</em></a>, <a href="https://www.youtube.com/watch?v=XZGml7wuh-0https://www.youtube.com/watch?v=XZGml7wuh-0"><em>&#8220;Suicide is real&#8221;</em></a>, <a href="https://www.youtube.com/watch?v=c5pYPTNVbkA"><em>&#8220;We never knew they were in this much pain&#8221;</em></a>, <em>&#8220;Bullying is not okay&#8221;</em>, and so on and so forth!</p>
<p>Then what?</p>
<h4><strong>NOTHING!</strong></h4>
<p>We go back to our day-to-day lives and NOTHING changes! Yes, mental illness is an illness, yes <strong>suicide is real</strong>, and it is <strong>here</strong>, <strong>now</strong>!</p>
<p>It is taking people away from us on daily basis and something needs to change. Allow me to quote a previous article of mine, although I wish I didn&#8217;t have to, &#8220;According to the World Health Organization, suicide is <strong>the second leading cause of death among 15-29-year-olds</strong> worldwide. <strong>Egypt</strong> “officially” ranks as <strong>number 143</strong> in the world in suicide rates which calculates for <strong>4 suicide cases in every 100,000 people</strong>. And these are just the official records.&#8221;</p>
<p>This article was four months ago, in yet another suicide case. Now, it is four months later, and still, there has been <strong>no official awareness campaigns</strong> made in schools or elsewhere to show the importance of taking care of your mental health. <strong>No official strict procedures</strong> have been taken against pullies or bullying, in general.</p>
<p>And most importantly and drastically, there is still no place for people to go ask for help or turn to when they feel suicidal or depressed. In other words, there is still <strong>NO DECENT OPERATING SUICIDE HOTLINE</strong> in Egypt, which is the most basic and essential need to face such a widely spreading issue.</p>
<p>In our last desperate attempt to cling onto any hope, we stumbled upon a number that is supposedly for a <strong>suicide hotline</strong> here in Egypt. However, we couldn&#8217;t really celebrate. The number only <strong>operates until 3 pm</strong>.</p>
<p>This is what we found:</p>
<p><img class="alignnone size-full wp-image-113481" src="https://identity-mag.com/wp-content/uploads/2019/02/5ac9b57e-412e-48fb-968b-e4ef2659849c.jpg" alt="" width="783" height="1024" srcset="https://identity-mag.com/wp-content/uploads/2019/02/5ac9b57e-412e-48fb-968b-e4ef2659849c.jpg 783w, https://identity-mag.com/wp-content/uploads/2019/02/5ac9b57e-412e-48fb-968b-e4ef2659849c-229x300.jpg 229w, https://identity-mag.com/wp-content/uploads/2019/02/5ac9b57e-412e-48fb-968b-e4ef2659849c-768x1004.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/02/5ac9b57e-412e-48fb-968b-e4ef2659849c-321x420.jpg 321w, https://identity-mag.com/wp-content/uploads/2019/02/5ac9b57e-412e-48fb-968b-e4ef2659849c-640x837.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/02/5ac9b57e-412e-48fb-968b-e4ef2659849c-681x891.jpg 681w" sizes="(max-width: 783px) 100vw, 783px" /></p>
<p>We called the number to check it out, this is what we discovered. It actually only works from 9 am to 3 am and in the near future, it will be working till 8 pm&#8230;</p>
<p>When I asked the man on the other end of the phone &#8220;<em>what can I do if I get suicidal thoughts at a time other than the &#8220;working hours&#8221;?&#8221;</em>, he said this and I quote; <strong>&#8220;I&#8217;d prefer it if it were during working hours, so I can be able to help.&#8221;</strong></p>
<p><strong>So you can only get suicidal thoughts within the official working hours, any other time, you are on your own. </strong></p>
<p>Also when we asked about how it works, we discovered this; if you called because you are struggling with suicidal thoughts, they will get your information, <strong>hang up</strong> then have whatever nearby care provider contact you to &#8220;help you through it&#8221;.</p>
<p>Also, this number is not specified for suicide alone, because apparently, it is not significant enough. When I asked what other services does it offer, he said &#8220;Addiction problems, teenage crises, any &#8216;psychological problem&#8217;.&#8221;</p>
<p>We also discovered that it has only been operating as &#8220;suicide hotline&#8221; since last December so for <strong>only 2 months</strong>!</p>
<p><em>Honestly, personally, I don&#8217;t know if now is better than before or worse&#8230;</em></p>
<p>I can&#8217;t believe I even have to say this, but the very concept of a hotline is that it has to operate <strong>24 hours a day, 7 days a week</strong>. Also, it can&#8217;t be a landline, since it shouldn&#8217;t go out of services at any time under any circumstances!</p>
<p><strong>So the fact that this &#8220;hotline&#8221; is a landline and has a time limit is defying its very own purpose as a suicide hotline!</strong></p>
<h4>At the risk of sounding like a broken record myself, your mental illness is not a temporary mood. It is not a phase, nor is it a privilege to acknowledge it. It is not an extracurricular activity to take care of your mental health and wellness, it is a necessity!</h4>
<h4>So if you or anyone you know is or even might be struggling, speak up, NOW, and do something about it, before it is too late, because it can be!</h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-113480" class="share-facebook sd-button share-icon" href="https://identity-mag.com/another-suicide-attempt-in-egypt-when-will-something-change/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-113480" class="share-twitter sd-button share-icon" href="https://identity-mag.com/another-suicide-attempt-in-egypt-when-will-something-change/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-113480" class="share-linkedin sd-button share-icon" href="https://identity-mag.com/another-suicide-attempt-in-egypt-when-will-something-change/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-113480" class="share-google-plus-1 sd-button share-icon" href="https://identity-mag.com/another-suicide-attempt-in-egypt-when-will-something-change/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-113480" class="share-pinterest sd-button share-icon" href="https://identity-mag.com/another-suicide-attempt-in-egypt-when-will-something-change/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://identity-mag.com/breaking-suicide-bombing-ghoureya-street-near-hussein/">BREAKING: Suicide Bombing in El Ghoureya Street Near El Hussein!</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://identity-mag.com/author/omnia-essawy/"><img alt='' src='https://secure.gravatar.com/avatar/5dfbbc9d7b8220d897b6c6281a48ca9b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5dfbbc9d7b8220d897b6c6281a48ca9b?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://identity-mag.com/author/omnia-essawy/">Omnia Essawy</a></span></div><div class="td-author-url"><a href="https://identity-mag.com">https://identity-mag.com</a></div><div class="td-author-description">Mental health activist, hardcore art-lover and an addict with a pen. I write because I can't not write.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Omnia Essawy"></span><meta itemprop="datePublished" content="2019-02-19T14:04:23+00:00"><meta itemprop="dateModified" content="2019-02-19T14:51:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://identity-mag.com/another-suicide-attempt-in-egypt-when-will-something-change/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="Another Suicide Attempt In Egypt; When Will Something Change?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2019/02/canva-photo-editor-12.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="628"></span> </footer>
<script>var block_td_uid_5_5c6bfaf6a49d8 = new tdBlock();
block_td_uid_5_5c6bfaf6a49d8.id = "td_uid_5_5c6bfaf6a49d8";
block_td_uid_5_5c6bfaf6a49d8.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5c6bfaf6a49d8_rand","td_column_number":3,"live_filter_cur_post_id":113480,"live_filter_cur_post_author":"201","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5c6bfaf6a49d8_rand","tdc_css_class_style":"td_uid_5_5c6bfaf6a49d8_rand_style"}';
block_td_uid_5_5c6bfaf6a49d8.td_column_number = "3";
block_td_uid_5_5c6bfaf6a49d8.block_type = "td_block_related_posts";
block_td_uid_5_5c6bfaf6a49d8.post_count = "12";
block_td_uid_5_5c6bfaf6a49d8.found_posts = "2191";
block_td_uid_5_5c6bfaf6a49d8.header_color = "";
block_td_uid_5_5c6bfaf6a49d8.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c6bfaf6a49d8.max_num_pages = "183";
tdBlocksArray.push(block_td_uid_5_5c6bfaf6a49d8);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5c6bfaf6a49d8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5c6bfaf6a49d8"><h4 class="td-related-title"><a id="td_uid_6_5c6bfaf6aaed8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5c6bfaf6a49d8" href="#">RELATED ARTICLES</a><a id="td_uid_7_5c6bfaf6aaf36" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5c6bfaf6a49d8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5c6bfaf6a49d8 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/breaking-suicide-bombing-ghoureya-street-near-hussein/" rel="bookmark" class="td-image-wrap" title="BREAKING: Suicide Bombing in El Ghoureya Street Near El Hussein!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/11302375-6E65-416D-99B3-FCE7D77E825A-238x178.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/11302375-6E65-416D-99B3-FCE7D77E825A-238x178.jpeg 238w, https://identity-mag.com/wp-content/uploads/2019/02/11302375-6E65-416D-99B3-FCE7D77E825A-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/02/11302375-6E65-416D-99B3-FCE7D77E825A-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/02/11302375-6E65-416D-99B3-FCE7D77E825A-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Suicide Bombing" title="BREAKING: Suicide Bombing in El Ghoureya Street Near El Hussein!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/breaking-suicide-bombing-ghoureya-street-near-hussein/" rel="bookmark" title="BREAKING: Suicide Bombing in El Ghoureya Street Near El Hussein!">BREAKING: Suicide Bombing in El Ghoureya Street Near El Hussein!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/ripped-jeans-and-5-mewah-just-a-few-of-fifi-abdos-inventions/" rel="bookmark" class="td-image-wrap" title="From Ripped Jeans to 5 Mewah; Just A Few Of Fifi Abdo&#8217;s Inventions!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/7242-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/7242-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/02/7242-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/02/7242-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/02/7242-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Fifi Abdo" title="From Ripped Jeans to 5 Mewah; Just A Few Of Fifi Abdo&#8217;s Inventions!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/ripped-jeans-and-5-mewah-just-a-few-of-fifi-abdos-inventions/" rel="bookmark" title="From Ripped Jeans to 5 Mewah; Just A Few Of Fifi Abdo&#8217;s Inventions!">From Ripped Jeans to 5 Mewah; Just A Few Of Fifi Abdo&#8217;s Inventions!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/facebook-is-suggesting-female-bikini-photos-in-the-search-engine/" rel="bookmark" class="td-image-wrap" title="Facebook is Suggesting Female Bikini Photos in The Search Engine!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/F808D458-5C7F-4095-88E0-E69AEEC4358C-238x178.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/F808D458-5C7F-4095-88E0-E69AEEC4358C-238x178.jpeg 238w, https://identity-mag.com/wp-content/uploads/2019/02/F808D458-5C7F-4095-88E0-E69AEEC4358C-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/02/F808D458-5C7F-4095-88E0-E69AEEC4358C-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/02/F808D458-5C7F-4095-88E0-E69AEEC4358C-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Facebook" title="Facebook is Suggesting Female Bikini Photos in The Search Engine!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/facebook-is-suggesting-female-bikini-photos-in-the-search-engine/" rel="bookmark" title="Facebook is Suggesting Female Bikini Photos in The Search Engine!">Facebook is Suggesting Female Bikini Photos in The Search Engine!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/caught-in-video-chinese-workers-slaughter-dogs-in-helwan-to-eat-them/" rel="bookmark" class="td-image-wrap" title="Caught On Video: Chinese Workers Slaughter Stray Dogs In Helwan!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/stray-dogs-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/stray-dogs-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/02/stray-dogs-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/02/stray-dogs-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/02/stray-dogs-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Stray Dogs" title="Caught On Video: Chinese Workers Slaughter Stray Dogs In Helwan!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/caught-in-video-chinese-workers-slaughter-dogs-in-helwan-to-eat-them/" rel="bookmark" title="Caught On Video: Chinese Workers Slaughter Stray Dogs In Helwan!">Caught On Video: Chinese Workers Slaughter Stray Dogs In Helwan!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/tamer-hosny-breaks-hearts-and-records-with-his-new-video-heres-why/" rel="bookmark" class="td-image-wrap" title="Tamer Hosny Breaks Hearts and Records With His New Video; Here&#8217;s Why!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/BeFunky-collage-2-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/BeFunky-collage-2-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/02/BeFunky-collage-2-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/02/BeFunky-collage-2-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/02/BeFunky-collage-2-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Tamer Hosny Breaks Hearts and Records With His New Video; Here&#8217;s Why!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/tamer-hosny-breaks-hearts-and-records-with-his-new-video-heres-why/" rel="bookmark" title="Tamer Hosny Breaks Hearts and Records With His New Video; Here&#8217;s Why!">Tamer Hosny Breaks Hearts and Records With His New Video; Here&#8217;s Why!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/everything-wrong-shady-srour-atheism-announcement-post/" rel="bookmark" class="td-image-wrap" title="Everything Wrong With Shady Sorour’s atheism announcement Post!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/BDA0423D-F156-455D-9655-B612C4D0C548-238x178.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/BDA0423D-F156-455D-9655-B612C4D0C548-238x178.jpeg 238w, https://identity-mag.com/wp-content/uploads/2019/02/BDA0423D-F156-455D-9655-B612C4D0C548-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/02/BDA0423D-F156-455D-9655-B612C4D0C548-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/02/BDA0423D-F156-455D-9655-B612C4D0C548-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Shady Srour" title="Everything Wrong With Shady Sorour’s atheism announcement Post!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/everything-wrong-shady-srour-atheism-announcement-post/" rel="bookmark" title="Everything Wrong With Shady Sorour’s atheism announcement Post!">Everything Wrong With Shady Sorour’s atheism announcement Post!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/yasmine-abdel-aziz-reham-hagag-valentine-feud-real-publicity-stunt/" rel="bookmark" class="td-image-wrap" title="Yasmine Abdel Aziz and Reham Hagag&#8217;s Valentine Feud; Real or a Publicity Stunt?"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/A2C4E4A9-F22B-4562-B1F4-C31F3ED153B1-238x178.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/A2C4E4A9-F22B-4562-B1F4-C31F3ED153B1-238x178.jpeg 238w, https://identity-mag.com/wp-content/uploads/2019/02/A2C4E4A9-F22B-4562-B1F4-C31F3ED153B1-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/02/A2C4E4A9-F22B-4562-B1F4-C31F3ED153B1-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/02/A2C4E4A9-F22B-4562-B1F4-C31F3ED153B1-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Yasmine Abdel Aziz" title="Yasmine Abdel Aziz and Reham Hagag&#8217;s Valentine Feud; Real or a Publicity Stunt?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/yasmine-abdel-aziz-reham-hagag-valentine-feud-real-publicity-stunt/" rel="bookmark" title="Yasmine Abdel Aziz and Reham Hagag&#8217;s Valentine Feud; Real or a Publicity Stunt?">Yasmine Abdel Aziz and Reham Hagag&#8217;s Valentine Feud; Real or a Publicity Stunt?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/breaking-a-bomb-just-exploded-in-giza-square/" rel="bookmark" class="td-image-wrap" title="BREAKING: A Bomb Has been Found in Giza Square!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/7603D890-3B4A-4A03-B340-AC93ACBF920B-238x178.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/7603D890-3B4A-4A03-B340-AC93ACBF920B-238x178.jpeg 238w, https://identity-mag.com/wp-content/uploads/2019/02/7603D890-3B4A-4A03-B340-AC93ACBF920B-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/02/7603D890-3B4A-4A03-B340-AC93ACBF920B-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/02/7603D890-3B4A-4A03-B340-AC93ACBF920B-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Giza Bomb" title="BREAKING: A Bomb Has been Found in Giza Square!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/breaking-a-bomb-just-exploded-in-giza-square/" rel="bookmark" title="BREAKING: A Bomb Has been Found in Giza Square!">BREAKING: A Bomb Has been Found in Giza Square!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/cairo-named-worlds-budget-friendly-tourist-city/" rel="bookmark" class="td-image-wrap" title="Cairo Has Been Named The World&#8217;s Most Budget-Friendly Tourist City!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/WhatsApp-Image-2019-02-14-at-2.03.25-PM-238x178.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/WhatsApp-Image-2019-02-14-at-2.03.25-PM-238x178.jpeg 238w, https://identity-mag.com/wp-content/uploads/2019/02/WhatsApp-Image-2019-02-14-at-2.03.25-PM-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/02/WhatsApp-Image-2019-02-14-at-2.03.25-PM-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/02/WhatsApp-Image-2019-02-14-at-2.03.25-PM-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Cairo Has Been Named The World&#8217;s Most Budget-Friendly Tourist City!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/cairo-named-worlds-budget-friendly-tourist-city/" rel="bookmark" title="Cairo Has Been Named The World&#8217;s Most Budget-Friendly Tourist City!">Cairo Has Been Named The World&#8217;s Most Budget-Friendly Tourist City!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/yesterday-movie-tribute-beatles-coming-soon/" rel="bookmark" class="td-image-wrap" title="Yesterday; A Movie Tribute for The Beatles is Coming Soon"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/yesterday_movie_fb_teaser-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/yesterday_movie_fb_teaser-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/02/yesterday_movie_fb_teaser-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/02/yesterday_movie_fb_teaser-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/02/yesterday_movie_fb_teaser-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Yesterday Movie" title="Yesterday; A Movie Tribute for The Beatles is Coming Soon" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/yesterday-movie-tribute-beatles-coming-soon/" rel="bookmark" title="Yesterday; A Movie Tribute for The Beatles is Coming Soon">Yesterday; A Movie Tribute for The Beatles is Coming Soon</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/holy-familys-flight-added-unescos-world-map/" rel="bookmark" class="td-image-wrap" title="Why The Holy Family&#8217;s Flight Has Been Added To UNESCO&#8217;s World Map"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/vittore-carpaccio-the-flight-into-egypt-ca-1515-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/vittore-carpaccio-the-flight-into-egypt-ca-1515-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/02/vittore-carpaccio-the-flight-into-egypt-ca-1515-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/02/vittore-carpaccio-the-flight-into-egypt-ca-1515-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/02/vittore-carpaccio-the-flight-into-egypt-ca-1515-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Why The Holy Family&#8217;s Flight Has Been Added To UNESCO&#8217;s World Map" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/holy-familys-flight-added-unescos-world-map/" rel="bookmark" title="Why The Holy Family&#8217;s Flight Has Been Added To UNESCO&#8217;s World Map">Why The Holy Family&#8217;s Flight Has Been Added To UNESCO&#8217;s World Map</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/egypt-warns-egyptians-of-possessing-controlled-drugs-in-saudi-arabia/" rel="bookmark" class="td-image-wrap" title="Egypt Warns Egyptians Of Possessing Controlled Drugs In Saudi Arabia!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/o-DRUG-SMUGGLING-facebook-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/o-DRUG-SMUGGLING-facebook-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/02/o-DRUG-SMUGGLING-facebook-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/02/o-DRUG-SMUGGLING-facebook-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/02/o-DRUG-SMUGGLING-facebook-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Saudi Arabia" title="Egypt Warns Egyptians Of Possessing Controlled Drugs In Saudi Arabia!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/egypt-warns-egyptians-of-possessing-controlled-drugs-in-saudi-arabia/" rel="bookmark" title="Egypt Warns Egyptians Of Possessing Controlled Drugs In Saudi Arabia!">Egypt Warns Egyptians Of Possessing Controlled Drugs In Saudi Arabia!</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c6bfaf6a49d8" data-td_block_id="td_uid_5_5c6bfaf6a49d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5c6bfaf6a49d8" data-td_block_id="td_uid_5_5c6bfaf6a49d8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://identity-mag.com/another-suicide-attempt-in-egypt-when-will-something-change/';
var disqus_identifier = '113480 https://identity-mag.com/?p=113480';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'identityegy';
var disqus_title = "Another Suicide Attempt In Egypt; When Will Something Change?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=113480';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p td_uid_8_5c6bfaf6c34db_rand td_block_template_1">
<div id='div-gpt-ad-1526469718107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526469718107-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5c6bfaf6c43e7_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5c6bfaf6c43e7"><script>var block_td_uid_9_5c6bfaf6c43e7 = new tdBlock();
block_td_uid_9_5c6bfaf6c43e7.id = "td_uid_9_5c6bfaf6c43e7";
block_td_uid_9_5c6bfaf6c43e7.atts = '{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-54","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_9_5c6bfaf6c43e7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5c6bfaf6c43e7_rand","tdc_css_class_style":"td_uid_9_5c6bfaf6c43e7_rand_style"}';
block_td_uid_9_5c6bfaf6c43e7.td_column_number = "1";
block_td_uid_9_5c6bfaf6c43e7.block_type = "td_block_7";
block_td_uid_9_5c6bfaf6c43e7.post_count = "5";
block_td_uid_9_5c6bfaf6c43e7.found_posts = "10";
block_td_uid_9_5c6bfaf6c43e7.header_color = "#";
block_td_uid_9_5c6bfaf6c43e7.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c6bfaf6c43e7.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5c6bfaf6c43e7);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending</span></h4><div id=td_uid_9_5c6bfaf6c43e7 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%a7%d8%a8%d8%b7%d8%a7%d9%84-%d9%81%d9%8a%d9%84%d9%85-%d8%ad%d8%a8-%d8%a7%d9%84%d8%a8%d9%86%d8%a7%d8%aa%d8%9f/" rel="bookmark" class="td-image-wrap" title="انت مين من ابطال فيلم &#8220;حب البنات&#8221;؟"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/01/C57BF4BE-AAC0-4559-900D-507BA694D560-100x75.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/01/C57BF4BE-AAC0-4559-900D-507BA694D560-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/01/C57BF4BE-AAC0-4559-900D-507BA694D560-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/01/C57BF4BE-AAC0-4559-900D-507BA694D560-180x135.jpeg 180w, https://identity-mag.com/wp-content/uploads/2019/01/C57BF4BE-AAC0-4559-900D-507BA694D560-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="حب البنات" title="انت مين من ابطال فيلم &#8220;حب البنات&#8221;؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%a7%d8%a8%d8%b7%d8%a7%d9%84-%d9%81%d9%8a%d9%84%d9%85-%d8%ad%d8%a8-%d8%a7%d9%84%d8%a8%d9%86%d8%a7%d8%aa%d8%9f/" rel="bookmark" title="انت مين من ابطال فيلم &#8220;حب البنات&#8221;؟">انت مين من ابطال فيلم &#8220;حب البنات&#8221;؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T23:25:38+00:00">January 21, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d8%b5%d8%b9%d9%8a%d8%af%d9%8a-%d9%81%d9%8a-%d8%a7%d9%84%d8%ac%d8%a7%d9%85%d8%b9%d8%a9-%d8%a7%d9%84%d8%a7%d9%85/" rel="bookmark" class="td-image-wrap" title="انت مين من شخصيات صعيدي في الجامعة الامريكية؟"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2018/09/4861295471507841511-100x75.jpg" srcset="https://identity-mag.com/wp-content/uploads/2018/09/4861295471507841511-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2018/09/4861295471507841511-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2018/09/4861295471507841511-180x135.jpg 180w, https://identity-mag.com/wp-content/uploads/2018/09/4861295471507841511-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="انت مين من شخصيات صعيدي في الجامعة الامريكية؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d8%b5%d8%b9%d9%8a%d8%af%d9%8a-%d9%81%d9%8a-%d8%a7%d9%84%d8%ac%d8%a7%d9%85%d8%b9%d8%a9-%d8%a7%d9%84%d8%a7%d9%85/" rel="bookmark" title="انت مين من شخصيات صعيدي في الجامعة الامريكية؟">انت مين من شخصيات صعيدي في الجامعة الامريكية؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-10T23:52:28+00:00">September 10, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/everything-wrong-shady-srour-atheism-announcement-post/" rel="bookmark" class="td-image-wrap" title="Everything Wrong With Shady Sorour’s atheism announcement Post!"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/BDA0423D-F156-455D-9655-B612C4D0C548-100x75.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/BDA0423D-F156-455D-9655-B612C4D0C548-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/02/BDA0423D-F156-455D-9655-B612C4D0C548-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/02/BDA0423D-F156-455D-9655-B612C4D0C548-180x135.jpeg 180w, https://identity-mag.com/wp-content/uploads/2019/02/BDA0423D-F156-455D-9655-B612C4D0C548-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Shady Srour" title="Everything Wrong With Shady Sorour’s atheism announcement Post!" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/everything-wrong-shady-srour-atheism-announcement-post/" rel="bookmark" title="Everything Wrong With Shady Sorour’s atheism announcement Post!">Everything Wrong With Shady Sorour’s atheism announcement Post!</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-16T20:12:49+00:00">February 16, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/things-al-rehab-residents-relate/" rel="bookmark" class="td-image-wrap" title="Things Only Al Rehab Residents Relate To"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/Al-Rehab-1-100x75.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/Al-Rehab-1-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/02/Al-Rehab-1-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/02/Al-Rehab-1-180x135.jpg 180w, https://identity-mag.com/wp-content/uploads/2019/02/Al-Rehab-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Things Only Al Rehab Residents Relate To" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/things-al-rehab-residents-relate/" rel="bookmark" title="Things Only Al Rehab Residents Relate To">Things Only Al Rehab Residents Relate To</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-17T15:11:53+00:00">February 17, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/tamer-hosny-breaks-hearts-and-records-with-his-new-video-heres-why/" rel="bookmark" class="td-image-wrap" title="Tamer Hosny Breaks Hearts and Records With His New Video; Here&#8217;s Why!"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/BeFunky-collage-2-100x75.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/BeFunky-collage-2-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/02/BeFunky-collage-2-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/02/BeFunky-collage-2-180x135.jpg 180w, https://identity-mag.com/wp-content/uploads/2019/02/BeFunky-collage-2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tamer Hosny Breaks Hearts and Records With His New Video; Here&#8217;s Why!" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/tamer-hosny-breaks-hearts-and-records-with-his-new-video-heres-why/" rel="bookmark" title="Tamer Hosny Breaks Hearts and Records With His New Video; Here&#8217;s Why!">Tamer Hosny Breaks Hearts and Records With His New Video; Here&#8217;s...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-17T18:23:36+00:00">February 17, 2019</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://identity-mag.com/"><img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced-white.png" alt="Identity Magazine" title="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
 <i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-1 widget-first widget-last widget-odd widget s2_form_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4><div class="search"><form method="post"><input type="hidden" name="ip" value="52.90.98.148" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="https://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="https://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="https://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="https://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="https://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="https://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="https://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'identityegy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div style="display:none">
<div class="grofile-hash-map-d1d370701b77f1ea1a1963bd1ca96931">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}

.td_category_template_3 .td-category-header .td-container .entry-title{
    text-align: center;
}

.td_module_1 .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-tiny-thumb .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-big-thumb .entry-title {
    text-align: center;
}

.td-post-template-3 header h1 {
    text-align: center;
}

.td_block_related_posts .entry-title {
    text-align: center;
}

.top-header-menu li {
    display: inline-block;
    position: relative;
    zoom: 1;
    z-index: 9;
    height: 50px;
    width: 50px;
    /* border: 3px solid #222; */
    border-radius: 50%;
    padding: 9px;
    /*background: rgba(237,64,127,0.7);*/
    /*margin-left: 8px;*/
}

.td-header-sp-top-widget {
    margin-top: 9px;
}

.td-top-menu-full .top-header-menu>li>a, .td-top-menu-full .td_data_time, .td-top-menu-full .td-icon-font, .td-top-menu-full .td-weather-top-widget {
    color: #222;
}
</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/identity-mag.com\/another-suicide-attempt-in-egypt-when-will-something-change\/":113480};
	</script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/comment-reply.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/wp-embed.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/corner-ad/js/raphael-min.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/corner-ad/js/cornerAd.min.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Cairo, EG","api_location":"Cairo","api_language":"en","api_key":"ede949e5778d05e45e28f4a3236d73e1","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[17,62.6],"today_humidity":55,"today_wind_speed":[1.5,0.9],"today_min":[17,62.6],"today_max":[17,62.6],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1550577600,"day_name":"Tue","day_temp":[19,67],"owm_day_index":0},{"timestamp":1550620800,"day_name":"Wed","day_temp":[20,68],"owm_day_index":4},{"timestamp":1550707200,"day_name":"Thu","day_temp":[20,68],"owm_day_index":12},{"timestamp":1550793600,"day_name":"Fri","day_temp":[19,66],"owm_day_index":20},{"timestamp":1550880000,"day_name":"Sat","day_temp":[19,67],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[113480]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'85732284',post:'113480',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '113480' ]);
</script>
</body>
</html>