<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>I Blame the 90’s Rom-Coms | Identity Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2019/07/Youve-Got-Mail-cafe.jpg" />

<meta name="description" content="I do really blame the great remarkable Romantic Comedies of the nineties; I believe they have ruined the perspective of love to us." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://identity-mag.com/blame-90s-rom-coms/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I Blame the 90’s Rom-Coms | Identity Magazine" />
<meta property="og:description" content="I do really blame the great remarkable Romantic Comedies of the nineties; I believe they have ruined the perspective of love to us." />
<meta property="og:url" content="https://identity-mag.com/blame-90s-rom-coms/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2019-07-10T12:41:36+00:00" />
<meta property="article:modified_time" content="2019-07-10T14:41:20+00:00" />
<meta property="og:updated_time" content="2019-07-10T14:41:20+00:00" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2019/07/Youve-Got-Mail-cafe.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I do really blame the great remarkable Romantic Comedies of the nineties; I believe they have ruined the perspective of love to us." />
<meta name="twitter:title" content="I Blame the 90’s Rom-Coms | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="https://identity-mag.com/wp-content/uploads/2019/07/Youve-Got-Mail-cafe.jpg" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="https://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="https://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; I Blame the 90’s Rom-Coms Comments Feed" href="https://identity-mag.com/blame-90s-rom-coms/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20150408' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://identity-mag.com/wp-includes/css/dashicons.css?ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p5NISM-vkq' />
<link rel="alternate" type="application/json+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fblame-90s-rom-coms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fblame-90s-rom-coms%2F&#038;format=xml" />
<meta property="fb:pages" content="237097523018912" />
<meta property="ia:markup_url" content="https://identity-mag.com/blame-90s-rom-coms/?ia_markup=1" />
<link rel="stylesheet" id="instagram" href="https://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/identity-mag.com\/blame-90s-rom-coms\/"},"url":"https:\/\/identity-mag.com\/blame-90s-rom-coms\/","headline":"I Blame the 90’s...","datePublished":"2019-07-10T12:41:36+00:00","dateModified":"2019-07-10T12:41:36+00:00","publisher":{"@type":"Organization","@id":"https:\/\/identity-mag.com\/#organization","name":"Identity Magazine","logo":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2015\/08\/logo.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2019\/07\/Youve-Got-Mail-cafe.jpg","width":696,"height":338},"articleSection":"Lifestyle","description":"By Alia Kassim I do really blame the great remarkable Romantic Comedies of the nineties; I believe they have ruined our perception of love. They made the idea of falling in love seem so simple and dreamy. We – the eighties generation- who grew up watching and admiring these","author":{"@type":"Person","name":"Raghda Elsayed","url":"https:\/\/identity-mag.com\/author\/raghda-elsayed\/","description":"Business Developer at Identity Magazine, and crazy cat lady in real life.\r\n\r\nEmail: Raghda@Identity-mag.com","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/d5462030e03a49e426b99071eff1685d?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["http:\/\/wwww.identity-mag.com","https:\/\/www.facebook.com\/ragelsayed","https:\/\/twitter.com\/Skulled","Raghda.a.Elsayed","https:\/\/www.linkedin.com\/in\/raghda-elsayed-137ab992\/"]}}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=93204427CB6AE7CF9957F0E5DA42A068');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://identity-mag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=fe07b8a188&wpp_id=120430';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://identity-mag.com/blame-90s-rom-coms/amp/" />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://identity-mag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/category/lifestyle/",
                                "name": "Lifestyle"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/blame-90s-rom-coms/",
                                "name": "I Blame the 90’s Rom-Coms"                                
                            }
                        }    ]
                        }
                       </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Contributors');
  ga('set', 'dimension1', 'Lifestyle');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/47869920/mobileSC', [300, 250], 'div-gpt-ad-1526398026155-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase', [300, 250], 'div-gpt-ad-1526398026155-1').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase2', [300, 250], 'div-gpt-ad-1526469718107-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/leader', [[728, 90], [320, 50]], 'div-gpt-ad-1536841266755-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });

        jQuery(document).ready(function($){
            // $('.wtf-menu-icon a').html('<span></span>');
            // $('.maskhara-menu-icon a').html('<span>😂</span>');
            // $('.ugh-menu-icon a').html('<span><img src="data:image/png;base64,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"></span>');
        })
    </script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '740888999619182'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=740888999619182&ev=PageView
&noscript=1"/>
</noscript>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-120430 single-format-standard blame-90s-rom-coms global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-summer18-container"><ul id="menu-summer18" class="td-mobile-main-menu"><li id="menu-item-95788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-95788"><a href="https://identity-mag.com/category/trending/">Trending</a></li>
<li id="menu-item-116391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116391"><a href="https://identity-mag.com/category/business/">Business</a></li>
<li id="menu-item-116390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116390"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95782"><a href="https://identity-mag.com/category/opinions/">Opinions</a></li>
<li id="menu-item-95789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
<li id="menu-item-95792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">

</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2016/01/logo-white.png" alt="Identity Magazine" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
</a>
</div>
<div class="menu-summer18-container"><ul id="menu-summer18-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-95788"><a href="https://identity-mag.com/category/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116391"><a href="https://identity-mag.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-116390"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95782"><a href="https://identity-mag.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
 <a class="td-main-logo" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
<span class="td-visual-hidden">Identity Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5d25e46cd4cc7_rand td_block_template_1">
<div id='div-gpt-ad-1536841266755-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536841266755-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-120430" class="post-120430 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://identity-mag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="entry-crumb" href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">I Blame the 90’s Rom-Coms</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li></ul>
<header>
<h1 class="entry-title">I Blame the 90’s Rom-Coms</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://identity-mag.com/author/identity-contributors/">Contributors</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-07-10T12:41:36+00:00">July 10, 2019</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5d25e46cd79a8" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fidentity-mag.com%2Fblame-90s-rom-coms%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=I+Blame+the+90%E2%80%99s+Rom-Coms&url=https%3A%2F%2Fidentity-mag.com%2Fblame-90s-rom-coms%2F&via=identitymageg">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://identity-mag.com/blame-90s-rom-coms/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
 <div class="td-social-but-text">Google+</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5d25e46cd79a8">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><a href="https://identity-mag.com/wp-content/uploads/2019/07/Youve-Got-Mail-cafe.jpg" data-caption=""><img width="600" height="338" class="entry-thumb td-modal-image" src="https://identity-mag.com/wp-content/uploads/2019/07/Youve-Got-Mail-cafe.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/07/Youve-Got-Mail-cafe.jpg 600w, https://identity-mag.com/wp-content/uploads/2019/07/Youve-Got-Mail-cafe-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="Youve-Got-Mail-cafe" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_4_5d25e46cdb752_rand td_block_template_1">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div><h4>By Alia Kassim</h4>
<div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_3_5d25e46cdb18f_rand td_block_template_1">
<div id='div-gpt-ad-1526398026155-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526398026155-0'); });
</script>
</div></div><p>I do really blame the great remarkable Romantic Comedies of the nineties; I believe they have ruined our perception of love. They made the idea of falling in love seem so simple and dreamy.</p>
<p>We – the eighties generation- who grew up watching and admiring these great pictures have developed a certain view regarding romance.</p>
<p>We believe in the spark between a man and a woman when they look at each other for the very first time; the “meet cute” that the late Eli Wallach illustrated in “The Holiday”.</p>
<p>We really believed that we one day we would get the look on Tom Hanks’ face when he first glanced at Meg Ryan at the airport in “Sleepless in Seattle”.</p>
<p><img class="alignnone size-full wp-image-120439" src="https://identity-mag.com/wp-content/uploads/2019/07/sleepless-in-seattle-2.jpg" alt="" width="1000" height="667" srcset="https://identity-mag.com/wp-content/uploads/2019/07/sleepless-in-seattle-2.jpg 1000w, https://identity-mag.com/wp-content/uploads/2019/07/sleepless-in-seattle-2-300x200.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/07/sleepless-in-seattle-2-768x512.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/07/sleepless-in-seattle-2-630x420.jpg 630w, https://identity-mag.com/wp-content/uploads/2019/07/sleepless-in-seattle-2-640x427.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/07/sleepless-in-seattle-2-681x454.jpg 681w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Even worse, that we would get a Tom Hanks in “You’ve Got Mail’’ wiping the tears off our cheeks and saying softly “don’t cry shop girl”.</p>
<p><img class="alignnone size-large wp-image-120443" src="https://identity-mag.com/wp-content/uploads/2019/07/youve-got-mail-1024x673.jpg" alt="" width="640" height="421" srcset="https://identity-mag.com/wp-content/uploads/2019/07/youve-got-mail-1024x673.jpg 1024w, https://identity-mag.com/wp-content/uploads/2019/07/youve-got-mail-300x197.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/07/youve-got-mail-768x505.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/07/youve-got-mail-639x420.jpg 639w, https://identity-mag.com/wp-content/uploads/2019/07/youve-got-mail-640x421.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/07/youve-got-mail-681x448.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Or that in the middle of our hectic busy days we would abruptly run into a chaotic yet extremely charming guy who would turn this stressful day into a “One fine Day”, but No!</p>
<h4>Why did these films have to be so damn good that we irresistibly and irretrievably reference them whenever there might be a chance of romance?</h4>
<p>Why did they have to be starred by men like Tom Hanks, Hugh Grant, Tom Cruise, Pierce Brosnan, Colin Firth, Richard Gere, Ben Affleck, George Clooney and the list goes on and on?</p>
<p><img class="alignnone size-large wp-image-120437" src="https://identity-mag.com/wp-content/uploads/2019/07/one-fine-day-2-1024x576.jpg" alt="" width="640" height="360" srcset="https://identity-mag.com/wp-content/uploads/2019/07/one-fine-day-2-1024x576.jpg 1024w, https://identity-mag.com/wp-content/uploads/2019/07/one-fine-day-2-300x169.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/07/one-fine-day-2-768x432.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/07/one-fine-day-2-747x420.jpg 747w, https://identity-mag.com/wp-content/uploads/2019/07/one-fine-day-2-640x360.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/07/one-fine-day-2-681x383.jpg 681w, https://identity-mag.com/wp-content/uploads/2019/07/one-fine-day-2.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>We have been dreaming to be saved by a knight in shining armor with the slightest resemblance to one of the previously mentioned actors, or more accurately, the characters they played in our beloved rom-coms.</p>
<p><img class="alignnone size-large wp-image-120440" src="https://identity-mag.com/wp-content/uploads/2019/07/the-intern-2-1024x536.jpg" alt="" width="640" height="335" srcset="https://identity-mag.com/wp-content/uploads/2019/07/the-intern-2-1024x536.jpg 1024w, https://identity-mag.com/wp-content/uploads/2019/07/the-intern-2-300x157.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/07/the-intern-2-768x402.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/07/the-intern-2-802x420.jpg 802w, https://identity-mag.com/wp-content/uploads/2019/07/the-intern-2-640x335.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/07/the-intern-2-681x357.jpg 681w, https://identity-mag.com/wp-content/uploads/2019/07/the-intern-2.jpg 1050w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>I can’t recall a scene explaining it better than the one in the “Intern” starring Anne Hathaway and Robert De Niro, when Anne was drunk and comparing men or rather The GENTLEMEN of De Niro’s generation to today’s guys!</p>
<p>Needn’t say much about them; the film says it all in only three words ‘VIDEO GAMES’ GUYS’’.</p>
<p>Unfortunate us, the ones who were cursed by watching the 90’s rom-coms at a young age. They stuck with us much more than the recent Turkish soap operas.</p>
<p>If films reflect what goes on in real life, then of course romance won’t have much of a place in cinema productions. Hollywood better stick to superheroes films then.</p>
<p>Besides that the so-called rom-coms of today suck, we can hardly name one or two films in the past five years that could compete with any of the 90’s ones. No wonder that world-famous critics say that Rom- Coms is a genre in danger of extinction.</p>
<p>Thanks to Netflix it made some successful attempts to revive this genre and hoping it would do more in the future.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-120430" class="share-facebook sd-button share-icon" href="https://identity-mag.com/blame-90s-rom-coms/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-120430" class="share-twitter sd-button share-icon" href="https://identity-mag.com/blame-90s-rom-coms/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-120430" class="share-linkedin sd-button share-icon" href="https://identity-mag.com/blame-90s-rom-coms/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-120430" class="share-google-plus-1 sd-button share-icon" href="https://identity-mag.com/blame-90s-rom-coms/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-120430" class="share-pinterest sd-button share-icon" href="https://identity-mag.com/blame-90s-rom-coms/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://identity-mag.com/minister-of-antiquities-on-the-hunt-does-egypt-stand-a-chance/">Minister of Antiquities on the Hunt, Does Egypt Stand a Chance?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://identity-mag.com/embrace-guilty-pleasures/">Why We Should Embrace Guilty Pleasures</a></div></div></div> <div class="author-box-wrap"><a href="https://identity-mag.com/author/identity-contributors/"><img alt='' src='https://secure.gravatar.com/avatar/e67bf6be15afb3424bf530e76f384ca3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e67bf6be15afb3424bf530e76f384ca3?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://identity-mag.com/author/identity-contributors/">Contributors</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Contributors"></span><meta itemprop="datePublished" content="2019-07-10T12:41:36+00:00"><meta itemprop="dateModified" content="2019-07-10T14:41:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://identity-mag.com/blame-90s-rom-coms/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="I Blame the 90’s Rom-Coms"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2019/07/Youve-Got-Mail-cafe.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="338"></span> </footer>
<script>var block_td_uid_5_5d25e46cdd56b = new tdBlock();
block_td_uid_5_5d25e46cdd56b.id = "td_uid_5_5d25e46cdd56b";
block_td_uid_5_5d25e46cdd56b.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5d25e46cdd56b_rand","td_column_number":3,"live_filter_cur_post_id":120430,"live_filter_cur_post_author":"112","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5d25e46cdd56b_rand","tdc_css_class_style":"td_uid_5_5d25e46cdd56b_rand_style"}';
block_td_uid_5_5d25e46cdd56b.td_column_number = "3";
block_td_uid_5_5d25e46cdd56b.block_type = "td_block_related_posts";
block_td_uid_5_5d25e46cdd56b.post_count = "12";
block_td_uid_5_5d25e46cdd56b.found_posts = "1157";
block_td_uid_5_5d25e46cdd56b.header_color = "";
block_td_uid_5_5d25e46cdd56b.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d25e46cdd56b.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_5_5d25e46cdd56b);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5d25e46cdd56b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5d25e46cdd56b"><h4 class="td-related-title"><a id="td_uid_6_5d25e46ce2656" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5d25e46cdd56b" href="#">RELATED ARTICLES</a><a id="td_uid_7_5d25e46ce26b4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5d25e46cdd56b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5d25e46cdd56b class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/guide-summer-2019s-best-reads/" rel="bookmark" class="td-image-wrap" title="Your Guide to Summer 2019&#8217;s Best Reads!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/07/BeFunky-collage-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/07/BeFunky-collage-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/07/BeFunky-collage-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/07/BeFunky-collage-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/07/BeFunky-collage-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Your Guide to Summer 2019&#8217;s Best Reads!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/guide-summer-2019s-best-reads/" rel="bookmark" title="Your Guide to Summer 2019&#8217;s Best Reads!">Your Guide to Summer 2019&#8217;s Best Reads!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/heres-why-mohamed-fadl-is-such-an-inspiration/" rel="bookmark" class="td-image-wrap" title="Here&#8217;s Why Mohamed Fadl is Such an Inspiration!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/07/495F1477-07E8-4804-AB41-1B2174DBC817-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/07/495F1477-07E8-4804-AB41-1B2174DBC817-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/07/495F1477-07E8-4804-AB41-1B2174DBC817-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/07/495F1477-07E8-4804-AB41-1B2174DBC817-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/07/495F1477-07E8-4804-AB41-1B2174DBC817-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Mohamed Fadl" title="Here&#8217;s Why Mohamed Fadl is Such an Inspiration!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/heres-why-mohamed-fadl-is-such-an-inspiration/" rel="bookmark" title="Here&#8217;s Why Mohamed Fadl is Such an Inspiration!">Here&#8217;s Why Mohamed Fadl is Such an Inspiration!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/vegetarianism-way-to-look-trendy/" rel="bookmark" class="td-image-wrap" title="Vegetarianism: Is it just a problematic way to look &#8216;trendy&#8217;?"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/06/vegans-do-you-do-these-things-2-11332-1542190786-0_dblbig-238x178.bmp" srcset="https://identity-mag.com/wp-content/uploads/2019/06/vegans-do-you-do-these-things-2-11332-1542190786-0_dblbig-238x178.bmp 238w, https://identity-mag.com/wp-content/uploads/2019/06/vegans-do-you-do-these-things-2-11332-1542190786-0_dblbig-80x60.bmp 80w, https://identity-mag.com/wp-content/uploads/2019/06/vegans-do-you-do-these-things-2-11332-1542190786-0_dblbig-100x75.bmp 100w, https://identity-mag.com/wp-content/uploads/2019/06/vegans-do-you-do-these-things-2-11332-1542190786-0_dblbig-180x135.bmp 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Vegetarianism: Is it just a problematic way to look &#8216;trendy&#8217;?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/vegetarianism-way-to-look-trendy/" rel="bookmark" title="Vegetarianism: Is it just a problematic way to look &#8216;trendy&#8217;?">Vegetarianism: Is it just a problematic way to look &#8216;trendy&#8217;?</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/stuck-in-cairo-this-summer-the-nile-ritz-carlton-will-make-you-glad-you-are/" rel="bookmark" class="td-image-wrap" title="Stuck in Cairo this Summer? The Nile Ritz-Carlton Will Make you Glad you are "><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/06/1-29-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/06/1-29-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/06/1-29-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/06/1-29-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/06/1-29-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Stuck in Cairo this Summer? The Nile Ritz-Carlton Will Make you Glad you are " /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/stuck-in-cairo-this-summer-the-nile-ritz-carlton-will-make-you-glad-you-are/" rel="bookmark" title="Stuck in Cairo this Summer? The Nile Ritz-Carlton Will Make you Glad you are ">Stuck in Cairo this Summer? The Nile Ritz-Carlton Will Make you Glad you are </a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/world-health-organisation-smokers-egypt/" rel="bookmark" class="td-image-wrap" title="Is There Hope for Cutting down Smoking in Egypt?"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/07/12887-238x178.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/07/12887-238x178.jpeg 238w, https://identity-mag.com/wp-content/uploads/2019/07/12887-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/07/12887-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/07/12887-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Is There Hope for Cutting down Smoking in Egypt?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/world-health-organisation-smokers-egypt/" rel="bookmark" title="Is There Hope for Cutting down Smoking in Egypt?">Is There Hope for Cutting down Smoking in Egypt?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/top-5-sports-egypt-die-die/" rel="bookmark" class="td-image-wrap" title="Top 5 Sports to Do in Egypt Before You Die (or die doing them!)"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/06/crop-img-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/06/crop-img-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/06/crop-img-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/06/crop-img-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/06/crop-img-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Top 5 Sports to Do in Egypt Before You Die (or die doing them!)" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/top-5-sports-egypt-die-die/" rel="bookmark" title="Top 5 Sports to Do in Egypt Before You Die (or die doing them!)">Top 5 Sports to Do in Egypt Before You Die (or die doing them!)</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/should-veiled-ladies-worry-about-having-fun-this-summer/" rel="bookmark" class="td-image-wrap" title="Should Veiled Ladies Worry about Having Fun this Summer?"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/06/Capture-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/06/Capture-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/06/Capture-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/06/Capture-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/06/Capture-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Should Veiled Ladies Worry about Having Fun this Summer?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/should-veiled-ladies-worry-about-having-fun-this-summer/" rel="bookmark" title="Should Veiled Ladies Worry about Having Fun this Summer?">Should Veiled Ladies Worry about Having Fun this Summer?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/watch-african-cup-not-watching-stadium/" rel="bookmark" class="td-image-wrap" title="Where to Watch the African Cup if You Are Not Watching in the Stadium?"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/06/african_cup_group_d_81489_c0-172-4338-2701_s885x516-1-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/06/african_cup_group_d_81489_c0-172-4338-2701_s885x516-1-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/06/african_cup_group_d_81489_c0-172-4338-2701_s885x516-1-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/06/african_cup_group_d_81489_c0-172-4338-2701_s885x516-1-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/06/african_cup_group_d_81489_c0-172-4338-2701_s885x516-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="African Cup" title="Where to Watch the African Cup if You Are Not Watching in the Stadium?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/watch-african-cup-not-watching-stadium/" rel="bookmark" title="Where to Watch the African Cup if You Are Not Watching in the Stadium?">Where to Watch the African Cup if You Are Not Watching in the Stadium?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/beyond-planning-interview-wedding-consultant-nada-khedr/" rel="bookmark" class="td-image-wrap" title="Beyond The Planning: An Interview With Wedding Consultant Nada Khedr"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-3-4-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-3-4-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-3-4-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-3-4-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-3-4-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Beyond The Planning: An Interview With Wedding Consultant Nada Khedr" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/beyond-planning-interview-wedding-consultant-nada-khedr/" rel="bookmark" title="Beyond The Planning: An Interview With Wedding Consultant Nada Khedr">Beyond The Planning: An Interview With Wedding Consultant Nada Khedr</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/relationship-trouble-make-fun-of-each-other-its-a-guaranteed-fix/" rel="bookmark" class="td-image-wrap" title="Relationship Trouble? Make Fun of Each Other, It&#8217;s a Guaranteed Fix!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/06/maxresdefault-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/06/maxresdefault-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/06/maxresdefault-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/06/maxresdefault-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/06/maxresdefault-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="relationship" title="Relationship Trouble? Make Fun of Each Other, It&#8217;s a Guaranteed Fix!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/relationship-trouble-make-fun-of-each-other-its-a-guaranteed-fix/" rel="bookmark" title="Relationship Trouble? Make Fun of Each Other, It&#8217;s a Guaranteed Fix!">Relationship Trouble? Make Fun of Each Other, It&#8217;s a Guaranteed Fix!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/noon-academy-changed-2000000-lives/" rel="bookmark" class="td-image-wrap" title="How Noon Academy Changed 2,000,000 Lives!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/05/IMG-20190530-WA0010-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/05/IMG-20190530-WA0010-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/05/IMG-20190530-WA0010-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/05/IMG-20190530-WA0010-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/05/IMG-20190530-WA0010-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="How Noon Academy Changed 2,000,000 Lives!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/noon-academy-changed-2000000-lives/" rel="bookmark" title="How Noon Academy Changed 2,000,000 Lives!">How Noon Academy Changed 2,000,000 Lives!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/aint-time-stop-praising-playboys-tv/" rel="bookmark" class="td-image-wrap" title="Ain&#8217;t it Time to Stop Praising Playboys on TV?"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-14-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-14-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-14-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-14-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-14-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Ain&#8217;t it Time to Stop Praising Playboys on TV?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/aint-time-stop-praising-playboys-tv/" rel="bookmark" title="Ain&#8217;t it Time to Stop Praising Playboys on TV?">Ain&#8217;t it Time to Stop Praising Playboys on TV?</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5d25e46cdd56b" data-td_block_id="td_uid_5_5d25e46cdd56b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5d25e46cdd56b" data-td_block_id="td_uid_5_5d25e46cdd56b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://identity-mag.com/blame-90s-rom-coms/';
var disqus_identifier = '120430 https://identity-mag.com/?p=120430';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'identityegy';
var disqus_title = "I Blame the 90’s Rom-Coms";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=120430';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p td_uid_8_5d25e46ceff51_rand td_block_template_1">
<div id='div-gpt-ad-1526469718107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526469718107-0'); });
</script>
</div></div><div class="td_block_wrap td_block_13 td_block_widget td_uid_9_5d25e46cf0ee8_rand td-pb-full-cell td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5d25e46cf0ee8"><script>var block_td_uid_9_5d25e46cf0ee8 = new tdBlock();
block_td_uid_9_5d25e46cf0ee8.id = "td_uid_9_5d25e46cf0ee8";
block_td_uid_9_5d25e46cf0ee8.atts = '{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-54","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_9_5d25e46cf0ee8_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5d25e46cf0ee8_rand","tdc_css_class_style":"td_uid_9_5d25e46cf0ee8_rand_style"}';
block_td_uid_9_5d25e46cf0ee8.td_column_number = "1";
block_td_uid_9_5d25e46cf0ee8.block_type = "td_block_13";
block_td_uid_9_5d25e46cf0ee8.post_count = "5";
block_td_uid_9_5d25e46cf0ee8.found_posts = "9";
block_td_uid_9_5d25e46cf0ee8.header_color = "#";
block_td_uid_9_5d25e46cf0ee8.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d25e46cf0ee8.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5d25e46cf0ee8);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending</span></h4><div id=td_uid_9_5d25e46cf0ee8 class="td_block_inner td-column-1">
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d9%86%d8%ac%d9%88%d9%85-%d8%a7%d9%84%d8%b3%d9%88%d8%b4%d9%8a%d8%a7%d9%84-%d9%85%d9%8a%d8%af%d9%8a%d8%a7-%d9%81%d9%8a-%d9%85%d8%b5%d8%b1%d8%9f/" rel="bookmark" class="td-image-wrap" title="انت مين من نجوم السوشيال ميديا في مصر؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/07/CDA0D5E1-436E-4CA0-9AB2-D8BE32B51F13-341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2019/07/CDA0D5E1-436E-4CA0-9AB2-D8BE32B51F13-341x220.png 341w, https://identity-mag.com/wp-content/uploads/2019/07/CDA0D5E1-436E-4CA0-9AB2-D8BE32B51F13-300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="السوشيال ميديا" title="انت مين من نجوم السوشيال ميديا في مصر؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d9%86%d8%ac%d9%88%d9%85-%d8%a7%d9%84%d8%b3%d9%88%d8%b4%d9%8a%d8%a7%d9%84-%d9%85%d9%8a%d8%af%d9%8a%d8%a7-%d9%81%d9%8a-%d9%85%d8%b5%d8%b1%d8%9f/" rel="bookmark" title="انت مين من نجوم السوشيال ميديا في مصر؟">انت مين من نجوم السوشيال ميديا في مصر؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-01T19:50:32+00:00">July 1, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d9%86%d8%ac%d9%88%d9%85-%d8%a7%d9%84%d8%b3%d9%88%d8%b4%d9%8a%d8%a7%d9%84-%d9%85%d9%8a%d8%af%d9%8a%d8%a7-%d9%81%d9%8a-%d9%85%d8%b5%d8%b1%d8%9f/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/cairo-stadium-announcer-proves-that-small-things-matter/" rel="bookmark" class="td-image-wrap" title="Cairo Stadium Announcer Proves that Small Things Matter"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/07/66182503_402176863727212_8528368018223267840_n-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/07/66182503_402176863727212_8528368018223267840_n-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2019/07/66182503_402176863727212_8528368018223267840_n-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="Cairo Stadium Announcer Proves that Small Things Matter" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/cairo-stadium-announcer-proves-that-small-things-matter/" rel="bookmark" title="Cairo Stadium Announcer Proves that Small Things Matter">Cairo Stadium Announcer Proves that Small Things Matter</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nanise-mohamed/">Nanise Mohamed</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-07T23:13:49+00:00">July 7, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/cairo-stadium-announcer-proves-that-small-things-matter/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/we-spotted-the-drastic-differences-between-the-national-teams-apologies/" rel="bookmark" class="td-image-wrap" title="We Spotted the Drastic Differences between the National Team&#8217;s Apologies"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/07/A33E468D-8C10-4165-8914-D65CE574A4E6-341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2019/07/A33E468D-8C10-4165-8914-D65CE574A4E6-341x220.png 341w, https://identity-mag.com/wp-content/uploads/2019/07/A33E468D-8C10-4165-8914-D65CE574A4E6-300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="National Team" title="We Spotted the Drastic Differences between the National Team&#8217;s Apologies" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/we-spotted-the-drastic-differences-between-the-national-teams-apologies/" rel="bookmark" title="We Spotted the Drastic Differences between the National Team&#8217;s Apologies">We Spotted the Drastic Differences between the National Team&#8217;s Apologies</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-08T18:20:48+00:00">July 8, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/we-spotted-the-drastic-differences-between-the-national-teams-apologies/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/la-casa-de-papel-character/" rel="bookmark" class="td-image-wrap" title="Which &#8220;La Casa De Papel&#8221; Character Are You?"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2018/04/ce7f62ab3734debc5e300d9b786913e91de7c222-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2018/04/ce7f62ab3734debc5e300d9b786913e91de7c222-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2018/04/ce7f62ab3734debc5e300d9b786913e91de7c222-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="La Casa De Papel" title="Which &#8220;La Casa De Papel&#8221; Character Are You?" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/la-casa-de-papel-character/" rel="bookmark" title="Which &#8220;La Casa De Papel&#8221; Character Are You?">Which &#8220;La Casa De Papel&#8221; Character Are You?</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/amrmoussa/">Amr Moussa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-23T22:34:38+00:00">April 23, 2018</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/la-casa-de-papel-character/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d9%84%d8%a7%d8%b9%d9%8a%d8%a8%d8%a9-%d9%85%d9%86%d8%aa%d8%ae%d8%a8-%d9%85%d8%b5%d8%b1%d8%9f/" rel="bookmark" class="td-image-wrap" title="انت مين من لاعيبة منتخب مصر؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/06/37EF6EF3-3D3F-4479-BDAF-E11E259B1078-341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2019/06/37EF6EF3-3D3F-4479-BDAF-E11E259B1078-341x220.png 341w, https://identity-mag.com/wp-content/uploads/2019/06/37EF6EF3-3D3F-4479-BDAF-E11E259B1078-300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="منتخب مصر" title="انت مين من لاعيبة منتخب مصر؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d9%84%d8%a7%d8%b9%d9%8a%d8%a8%d8%a9-%d9%85%d9%86%d8%aa%d8%ae%d8%a8-%d9%85%d8%b5%d8%b1%d8%9f/" rel="bookmark" title="انت مين من لاعيبة منتخب مصر؟">انت مين من لاعيبة منتخب مصر؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-17T22:54:08+00:00">June 17, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d9%84%d8%a7%d8%b9%d9%8a%d8%a8%d8%a9-%d9%85%d9%86%d8%aa%d8%ae%d8%a8-%d9%85%d8%b5%d8%b1%d8%9f/#respond">0</a></div> </div>
</div>
</div></div> <aside class="td_block_template_1 widget-3 widget-last widget-odd widget widget_image"><h4 class="block-title"><span>Latest Issue</span></h4><div class="jetpack-image-container"><a href="https://identity-mag.com/category/issues/"><img src="https://identity-mag.com/wp-content/uploads/2019/07/COVER-Online.jpg" alt="Everything Under the Sun, July 2019  " class="aligncenter" width="1240" height="1754" /></a></div>
</aside> </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://identity-mag.com/"><img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced-white.png" alt="Identity Magazine" title="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-1 widget-first widget-last widget-odd widget s2_form_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4><div class="search"><form method="post"><input type="hidden" name="ip" value="107.23.218.4" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="https://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="https://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="https://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="https://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="https://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="https://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="https://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'identityegy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script>!function(){var e={p:"Source: ",m:100},n=document.createElement("span");n.style.fontSize="0",n.style.display="inline-block",n.style.lineHeight="0",n.style.width="0",n.style.height="0",n.style.verticalAlign="top",n.innerHTML=" <br><br>"+e.p+window.location.href,document.addEventListener("mousedown",function(){n.parentNode&&n.parentNode.removeChild(n)}),document.addEventListener("mouseup",function(){var t=window.getSelection(),i=t.toString();if(i&&!(i.length<e.m)){var o=t.getRangeAt(0);i=o.cloneRange(),i.collapse(!1),i.insertNode(n),o.setEndAfter(n),t.removeAllRanges(),t.addRange(o)}})}();</script> <div style="display:none">
<div class="grofile-hash-map-e67bf6be15afb3424bf530e76f384ca3">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}

.td_category_template_3 .td-category-header .td-container .entry-title{
    text-align: center;
}

.td_module_1 .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-tiny-thumb .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-big-thumb .entry-title {
    text-align: center;
}

.td-post-template-3 header h1 {
    text-align: center;
}

.td_block_related_posts .entry-title {
    text-align: center;
}

.top-header-menu li {
    display: inline-block;
    position: relative;
    zoom: 1;
    z-index: 9;
    height: 50px;
    width: 50px;
    /* border: 3px solid #222; */
    border-radius: 50%;
    padding: 9px;
    /*background: rgba(237,64,127,0.7);*/
    /*margin-left: 8px;*/
}

.td-header-sp-top-widget {
    margin-top: 9px;
}

.td-top-menu-full .top-header-menu>li>a, .td-top-menu-full .td_data_time, .td-top-menu-full .td-icon-font, .td-top-menu-full .td-weather-top-widget {
    color: #222;
}

.trending-home .entry-thumb{
    width: 120px;
}

.trending-home .item-details{
    margin-left: 135px;
}

.trending-home .td_module_6{
    margin-bottom: 15px;
}


</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/identity-mag.com\/blame-90s-rom-coms\/":120430};
	</script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201928'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/comment-reply.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/wp-embed.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[120430]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201928.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'85732284',post:'120430',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '120430' ]);
</script>
</body>
</html>