<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Coronavirus is spreading, but so are the prevention methods! Why freak out when you have the answer at home? | Identity Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2020/02/Untitled-design-6.png" /><link rel="icon" type="image/png" href="https://identity-mag.com/wp-content/uploads/2019/10/3-a.png">

<meta name="description" content="On that note, Clorox have decided to provide you with the ultimate weapon. The Clorox Liquid Bleach, designed to cleans clothes, fabrics, floors toilets and surfaces. And the Clorox Multi-Purpose Trigger for your Bathrooms, ceramic and surfaces." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://identity-mag.com/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus is spreading, but so are the prevention methods! Why freak out when you have the answer at home? | Identity Magazine" />
<meta property="og:description" content="On that note, Clorox have decided to provide you with the ultimate weapon. The Clorox Liquid Bleach, designed to cleans clothes, fabrics, floors toilets and surfaces. And the Clorox Multi-Purpose Trigger for your Bathrooms, ceramic and surfaces." />
<meta property="og:url" content="https://identity-mag.com/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:tag" content="business" />
<meta property="article:tag" content="cleaning" />
<meta property="article:tag" content="clorox" />
<meta property="article:tag" content="EGYPT" />
<meta property="article:tag" content="safety" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-02-25T17:30:23+00:00" />
<meta property="article:modified_time" content="2020-02-25T17:30:36+00:00" />
<meta property="og:updated_time" content="2020-02-25T17:30:36+00:00" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2020/02/Untitled-design-6.png" />
<meta property="og:image:secure_url" content="https://identity-mag.com/wp-content/uploads/2020/02/Untitled-design-6.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On that note, Clorox have decided to provide you with the ultimate weapon. The Clorox Liquid Bleach, designed to cleans clothes, fabrics, floors toilets and surfaces. And the Clorox Multi-Purpose Trigger for your Bathrooms, ceramic and surfaces." />
<meta name="twitter:title" content="Coronavirus is spreading, but so are the prevention methods! Why freak out when you have the answer at home? | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="https://identity-mag.com/wp-content/uploads/2020/02/Untitled-design-6.png" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="https://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="https://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Coronavirus is spreading, but so are the prevention methods! Why freak out when you have the answer at home? Comments Feed" href="https://identity-mag.com/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20190204' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://identity-mag.com/wp-includes/css/dashicons.css?ver=ea1f51a8575d41c16f764b7f47a3b9ef' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://identity-mag.com/wp-includes/css/dist/block-library/style.css?ver=ea1f51a8575d41c16f764b7f47a3b9ef' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css' href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=7.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/identity-mag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"134840","token":"10caa5e7bf","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p5NISM-z4Q' />
<link rel="alternate" type="application/json+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fcoronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fcoronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home%2F&#038;format=xml" />
<meta property="fb:pages" content="237097523018912" />
<meta property="ia:markup_url" content="https://identity-mag.com/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home/?ia_markup=1" />
<link rel="stylesheet" id="instagram" href="https://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/identity-mag.com\/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home\/"},"url":"https:\/\/identity-mag.com\/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home\/","headline":"Coronavirus is spreading, but so are the prevention methods! Why freak out when you have the answer at...","datePublished":"2020-02-25T20:30:23+03:00","dateModified":"2020-02-25T20:30:36+00:00","publisher":{"@type":"Organization","@id":"https:\/\/identity-mag.com\/#organization","name":"Identity Magazine","logo":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2015\/08\/logo.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2020\/02\/Untitled-design-6.png","width":1200,"height":675},"articleSection":"Business","keywords":"business, cleaning, clorox, EGYPT, safety","description":"In case you’ve been living under a rock and haven’t heard the news for a while, Coronavirus broke out in China last December, and it presented a sudden threat to the entire world. And ever since, mass hysteria has been spreading even faster than the virus itself. But worry","author":{"@type":"Person","name":"Nada Abd ElKader","url":"https:\/\/identity-mag.com\/author\/nada-abd-elakher\/","description":"writer, optimistic cynic, 80's music enthusiast","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/cfcac4012ea8461c644faad0ccb48480?s=96&d=mm&r=g","height":96,"width":96}}}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=07192CBF7F8167529A0737DE2BF7CBA6');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://identity-mag.com/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home/amp/">

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://identity-mag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/category/business/",
                                "name": "Business"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home/",
                                "name": "Coronavirus is spreading, but so are the prevention methods! Why freak out..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" />
<meta name="msapplication-TileImage" content="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Nada Abd ElKader');
  ga('set', 'dimension1', 'Business');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
				.category-arabic .td-post-content { direction: rtl !important; }			</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/47869920/mobileSC', [300, 250], 'div-gpt-ad-1526398026155-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase', [300, 250], 'div-gpt-ad-1526398026155-1').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase2', [300, 250], 'div-gpt-ad-1526469718107-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/leader', [[728, 90], [320, 50]], 'div-gpt-ad-1536841266755-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });

        jQuery(document).ready(function($){
            // $('.wtf-menu-icon a').html('<span></span>');
            // $('.maskhara-menu-icon a').html('<span>😂</span>');
            // $('.ugh-menu-icon a').html('<span><img src="data:image/png;base64,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"></span>');
        })
    </script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '740888999619182'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=740888999619182&ev=PageView
&noscript=1"/>
</noscript>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-134840 single-format-standard coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
 </a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-summer18-container"><ul id="menu-summer18" class="td-mobile-main-menu"><li id="menu-item-95788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-95788"><a href="https://identity-mag.com/category/trending/">Trending</a></li>
<li id="menu-item-116391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116391"><a href="https://identity-mag.com/category/business/">Business</a></li>
<li id="menu-item-116390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116390"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95782"><a href="https://identity-mag.com/category/opinions/">Opinions</a></li>
<li id="menu-item-95789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
<li id="menu-item-95792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">

</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity4.png" alt="Identity Magazine" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png" alt="Identity Magazine" />
</a>
</div>
<div class="menu-summer18-container"><ul id="menu-summer18-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-95788"><a href="https://identity-mag.com/category/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-116391"><a href="https://identity-mag.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116390"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95782"><a href="https://identity-mag.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png" alt="Identity Magazine" />
<span class="td-visual-hidden">Identity Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5e56097e309a1_rand td_block_template_1">
<div id='div-gpt-ad-1536841266755-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536841266755-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-134840" class="post-134840 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-cleaning tag-clorox tag-egypt tag-safety" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://identity-mag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://identity-mag.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Coronavirus is spreading, but so are the prevention methods! Why freak out...</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://identity-mag.com/category/business/">Business</a></li></ul>
<header>
<h1 class="entry-title">Coronavirus is spreading, but so are the prevention methods! Why freak out when you have the answer at home?</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://identity-mag.com/author/nada-abd-elakher/">Nada Abd ElKader</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-25T20:30:23+00:00">February 25, 2020</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5e56097e337fd" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fidentity-mag.com%2Fcoronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coronavirus+is+spreading%2C+but+so+are+the+prevention+methods%21+Why+freak+out+when+you+have+the+answer+at+home%3F&url=https%3A%2F%2Fidentity-mag.com%2Fcoronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home%2F&via=identitymageg">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://identity-mag.com/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5e56097e337fd">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><a href="https://identity-mag.com/wp-content/uploads/2020/02/Untitled-design-6.png" data-caption=""><img width="681" height="383" class="entry-thumb td-modal-image" src="https://identity-mag.com/wp-content/uploads/2020/02/Untitled-design-6-681x383.png" srcset="https://identity-mag.com/wp-content/uploads/2020/02/Untitled-design-6-681x383.png 681w, https://identity-mag.com/wp-content/uploads/2020/02/Untitled-design-6-300x169.png 300w, https://identity-mag.com/wp-content/uploads/2020/02/Untitled-design-6-768x432.png 768w, https://identity-mag.com/wp-content/uploads/2020/02/Untitled-design-6-1024x576.png 1024w, https://identity-mag.com/wp-content/uploads/2020/02/Untitled-design-6-747x420.png 747w, https://identity-mag.com/wp-content/uploads/2020/02/Untitled-design-6-640x360.png 640w, https://identity-mag.com/wp-content/uploads/2020/02/Untitled-design-6.png 1200w" sizes="(max-width: 681px) 100vw, 681px" alt="Clorox" title="Untitled design (6)" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_4_5e56097e37972_rand td_block_template_1">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div>
<div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_3_5e56097e3736e_rand td_block_template_1">
<div id='div-gpt-ad-1526398026155-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526398026155-0'); });
</script>
</div></div><p>In case you’ve been living under a
rock and haven’t heard the news for a while, Coronavirus broke out in China
last December, and it presented a sudden threat to the entire world. And ever
since, mass hysteria has been spreading even faster than the virus itself. But
worry not, everybody!</p>
<p>While a vaccine for Coronavirus
hasn’t been discovered yet, researches have proven that some cleansing products
help prevent the spread of Influenza A2 Virus and Human Coronavirus!</p>
<p>So, if you’re also a concerned parent, keep on reading as we will let you in on some tips and tricks to help preventing the Coronavirus infection and all infections, for that matter!</p>
<h4><strong>General tips to prevent Coronavirus:</strong></h4>
<p>Other than the
trusted face masks, there are more efficient ways to protect yourself from this
sneaky virus. Experts agree that with most infections,
even the common cold and the flu, the most effective way to protect yourself is
regular hand-washing with water and soap.</p>
<blockquote class="wp-block-quote is-style-large"><p><em>Increasing Vitamin C intake is a must.</em></p></blockquote>
<p>Much like how good defense
is merely offense, one method of protecting yourself from the virus is to boost
up your immune system, which you can do by eating fruits and vegetables rich in
Vitamin C, like oranges, kiwis, strawberries, broccoli, and cauliflower.</p>
<blockquote class="wp-block-quote is-style-large"><p><em>You also have to keep on hydrating.</em></p></blockquote>
<p>This crucial second step is something we should keep in mind no matter what the circumstances are. Drinking water is important for hydration because it protects the respiratory system from getting infected easily as well as helps regulating body temperature and keeping the body itself in check.</p>
<p>Last but not least, avoid any close contact with sick
people. Also, avoid touching your mouth, eyes and nose with unwashed hands.</p>
<h4><strong>How to keep your homes infection-free?</strong></h4>
<p>Now let’s delve deeper into the how-to steps for
keeping your home safer from any infection, and especially the Coronavirus.</p>
<p>Keep your surfaces infection-free by cleaning your tables, keyboards, doorknobs, remote controls and any kind of visible surface you can think of with bleach-based disinfectants.</p>
<p>For this, we highly recommend the Clorox set of Clorox Liquid Bleach and Clorox Multi-Purpose Trigger. </p>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2020/02/IMG_5523-576x1024.jpg" alt="" class="wp-image-134852" srcset="https://identity-mag.com/wp-content/uploads/2020/02/IMG_5523-576x1024.jpg 576w, https://identity-mag.com/wp-content/uploads/2020/02/IMG_5523-169x300.jpg 169w, https://identity-mag.com/wp-content/uploads/2020/02/IMG_5523-236x420.jpg 236w, https://identity-mag.com/wp-content/uploads/2020/02/IMG_5523-640x1138.jpg 640w, https://identity-mag.com/wp-content/uploads/2020/02/IMG_5523.jpg 675w" sizes="(max-width: 576px) 100vw, 576px" /></figure>
<p>If you’re wondering by now, if these products are efficient enough to prevent the viral infection, we are here to tell you, YES!</p>
<p>Quoting the WHO, The World Health Organization, “Some chemical disinfectants have the ability to kill the 2019 Coronavirus on surfaces. This includes bleach/chlorine based disinfectants.” (Insert tweet) <a href="https://twitter.com/WHO/status/1223670196218580993">https://twitter.com/WHO/status/1223670196218580993</a></p>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2020/02/IMG_5524-1-576x1024.jpg" alt="" class="wp-image-134854" srcset="https://identity-mag.com/wp-content/uploads/2020/02/IMG_5524-1-576x1024.jpg 576w, https://identity-mag.com/wp-content/uploads/2020/02/IMG_5524-1-169x300.jpg 169w, https://identity-mag.com/wp-content/uploads/2020/02/IMG_5524-1-236x420.jpg 236w, https://identity-mag.com/wp-content/uploads/2020/02/IMG_5524-1-640x1138.jpg 640w, https://identity-mag.com/wp-content/uploads/2020/02/IMG_5524-1.jpg 675w" sizes="(max-width: 576px) 100vw, 576px" /></figure>
<p>On that note, Clorox have decided to provide you with the ultimate weapon. The Clorox Liquid Bleach, designed to clean clothes, fabrics, floors, toilets and surfaces. And the Clorox Multi-Purpose Trigger for your bathrooms, ceramic and surfaces.</p>
<p>As we mentioned earlier, both designed with infection-eliminating chemicals upon the recommendation of WHO, FDA (Food and Drug Administration), and CDC (Centers for Disease Control and Prevention)!</p>
<h4>So, panic from Coronavirus is no longer necessary.
What are you waiting for? Keep your homes and family members safe with the
products you trust the most.</h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-134840" class="share-facebook sd-button share-icon" href="https://identity-mag.com/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-134840" class="share-twitter sd-button share-icon" href="https://identity-mag.com/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-134840" class="share-linkedin sd-button share-icon" href="https://identity-mag.com/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-134840" class="share-pinterest sd-button share-icon" href="https://identity-mag.com/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://identity-mag.com/tag/business/">business</a></li><li><a href="https://identity-mag.com/tag/cleaning/">cleaning</a></li><li><a href="https://identity-mag.com/tag/clorox/">clorox</a></li><li><a href="https://identity-mag.com/tag/egypt/">EGYPT</a></li><li><a href="https://identity-mag.com/tag/safety/">safety</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://identity-mag.com/5-tv-shows-you-need-to-watch-post-breakup/">5 TV Shows You Need To Watch Post-Breakup</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://identity-mag.com/author/nada-abd-elakher/"><img alt='' src='https://secure.gravatar.com/avatar/cfcac4012ea8461c644faad0ccb48480?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cfcac4012ea8461c644faad0ccb48480?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://identity-mag.com/author/nada-abd-elakher/">Nada Abd ElKader</a></span></div><div class="td-author-description">writer, optimistic cynic, 80's music enthusiast</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nada Abd ElKader"></span><meta itemprop="datePublished" content="2020-02-25T20:30:23+00:00"><meta itemprop="dateModified" content="2020-02-25T20:30:36+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://identity-mag.com/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="Coronavirus is spreading, but so are the prevention methods! Why freak out when you have the answer at home?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2020/02/Untitled-design-6.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span> </footer>
<script>var block_td_uid_5_5e56097e39b8f = new tdBlock();
block_td_uid_5_5e56097e39b8f.id = "td_uid_5_5e56097e39b8f";
block_td_uid_5_5e56097e39b8f.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e56097e39b8f_rand","td_column_number":3,"live_filter_cur_post_id":134840,"live_filter_cur_post_author":"203","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e56097e39b8f_rand","tdc_css_class_style":"td_uid_5_5e56097e39b8f_rand_style"}';
block_td_uid_5_5e56097e39b8f.td_column_number = "3";
block_td_uid_5_5e56097e39b8f.block_type = "td_block_related_posts";
block_td_uid_5_5e56097e39b8f.post_count = "12";
block_td_uid_5_5e56097e39b8f.found_posts = "105";
block_td_uid_5_5e56097e39b8f.header_color = "";
block_td_uid_5_5e56097e39b8f.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e56097e39b8f.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_5_5e56097e39b8f);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5e56097e39b8f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5e56097e39b8f"><h4 class="td-related-title"><a id="td_uid_6_5e56097e4655f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e56097e39b8f" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e56097e465c5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e56097e39b8f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e56097e39b8f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/an-architectural-masterpiece-al-borouj-misr-developments-launches-the-new-capital-business-center-6ixty-business-park-with-superstar-amr-diab/" rel="bookmark" class="td-image-wrap" title="An Architectural Masterpiece: Al-Borouj Misr Developments Launches the New Capital Business Center “6ixty Business Park” with Superstar “Amr Diab”"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/02/ZIC_3330-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/02/ZIC_3330-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2020/02/ZIC_3330-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2020/02/ZIC_3330-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2020/02/ZIC_3330-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Al-Borouj" title="An Architectural Masterpiece: Al-Borouj Misr Developments Launches the New Capital Business Center “6ixty Business Park” with Superstar “Amr Diab”" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/an-architectural-masterpiece-al-borouj-misr-developments-launches-the-new-capital-business-center-6ixty-business-park-with-superstar-amr-diab/" rel="bookmark" title="An Architectural Masterpiece: Al-Borouj Misr Developments Launches the New Capital Business Center “6ixty Business Park” with Superstar “Amr Diab”">An Architectural Masterpiece: Al-Borouj Misr Developments Launches the New Capital Business Center “6ixty Business Park” with Superstar “Amr Diab”</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/why-walk-in-empty-handed-on-valentines-day-when-you-can-grab-your-budget-friendly-camera-stunner-galaxy-note-10-lite-for-a-present/" rel="bookmark" class="td-image-wrap" title="Why Walk in Empty-handed on Valentine’s Day When You Can Grab Your Budget-friendly, Camera Stunner Galaxy Note 10 Lite for a  Present?!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/02/cropped-eg-feature-205700570-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/02/cropped-eg-feature-205700570-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2020/02/cropped-eg-feature-205700570-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2020/02/cropped-eg-feature-205700570-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2020/02/cropped-eg-feature-205700570-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Why Walk in Empty-handed on Valentine’s Day When You Can Grab Your Budget-friendly, Camera Stunner Galaxy Note 10 Lite for a  Present?!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/why-walk-in-empty-handed-on-valentines-day-when-you-can-grab-your-budget-friendly-camera-stunner-galaxy-note-10-lite-for-a-present/" rel="bookmark" title="Why Walk in Empty-handed on Valentine’s Day When You Can Grab Your Budget-friendly, Camera Stunner Galaxy Note 10 Lite for a  Present?!">Why Walk in Empty-handed on Valentine’s Day When You Can Grab Your Budget-friendly, Camera Stunner Galaxy Note 10 Lite for a Present?!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/ghabour-fabrikas-showroom-launch-in-nozha/" rel="bookmark" class="td-image-wrap" title="Ghabour &amp; Fabrika&#8217;s Showroom launch In Nozha!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/02/cropped-index-6-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/02/cropped-index-6-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2020/02/cropped-index-6-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2020/02/cropped-index-6-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2020/02/cropped-index-6-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Ghabour &amp; Fabrika&#8217;s Showroom launch In Nozha!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/ghabour-fabrikas-showroom-launch-in-nozha/" rel="bookmark" title="Ghabour &amp; Fabrika&#8217;s Showroom launch In Nozha!">Ghabour &amp; Fabrika&#8217;s Showroom launch In Nozha!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/wadi-degla-collaborates-with-i2c-the-worlds-biggest-tennis-organization-and-coaching-providers-to-boost-tennis-players-to-international-levels/" rel="bookmark" class="td-image-wrap" title="Wadi Degla Collaborates with I2C, the World’s Biggest Tennis Organization and Coaching Providers, to Boost Tennis Players to International Levels!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/01/wadi-degla-1-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/01/wadi-degla-1-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/01/wadi-degla-1-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/01/wadi-degla-1-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/01/wadi-degla-1-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Wadi Degla" title="Wadi Degla Collaborates with I2C, the World’s Biggest Tennis Organization and Coaching Providers, to Boost Tennis Players to International Levels!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/wadi-degla-collaborates-with-i2c-the-worlds-biggest-tennis-organization-and-coaching-providers-to-boost-tennis-players-to-international-levels/" rel="bookmark" title="Wadi Degla Collaborates with I2C, the World’s Biggest Tennis Organization and Coaching Providers, to Boost Tennis Players to International Levels!">Wadi Degla Collaborates with I2C, the World’s Biggest Tennis Organization and Coaching Providers, to Boost Tennis Players to International Levels!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/say-hello-to-your-new-gym-bestie/" rel="bookmark" class="td-image-wrap" title="Say Hello to Your New Gym Bestie!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/danone-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/danone-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/12/danone-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/12/danone-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/12/danone-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Danone Hipro" title="Say Hello to Your New Gym Bestie!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/say-hello-to-your-new-gym-bestie/" rel="bookmark" title="Say Hello to Your New Gym Bestie!">Say Hello to Your New Gym Bestie!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/ever-wanted-the-celeb-treatment-head-to-dunkin/" rel="bookmark" class="td-image-wrap" title="Ever Wanted the Celeb Treatment? Head to Dunkin!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/dd-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/dd-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/12/dd-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/12/dd-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/12/dd-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Dunkin&#039;" title="Ever Wanted the Celeb Treatment? Head to Dunkin!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/ever-wanted-the-celeb-treatment-head-to-dunkin/" rel="bookmark" title="Ever Wanted the Celeb Treatment? Head to Dunkin!">Ever Wanted the Celeb Treatment? Head to Dunkin!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/juhayna-takes-a-stand-for-women-empowerment/" rel="bookmark" class="td-image-wrap" title="Juhayna Takes A Stand For Women Empowerment!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/juhayna-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/juhayna-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/12/juhayna-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/12/juhayna-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/12/juhayna-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Juhayna" title="Juhayna Takes A Stand For Women Empowerment!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/juhayna-takes-a-stand-for-women-empowerment/" rel="bookmark" title="Juhayna Takes A Stand For Women Empowerment!">Juhayna Takes A Stand For Women Empowerment!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/nestle-egypt-becomes-the-first-egyptian-facility-to-receive-aws-certification/" rel="bookmark" class="td-image-wrap" title="Nestlé Waters Egypt Becomes the First Egyptian Facility to Receive AWS Certification!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/nestle-1-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/nestle-1-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/12/nestle-1-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/12/nestle-1-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/12/nestle-1-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Nestle" title="Nestlé Waters Egypt Becomes the First Egyptian Facility to Receive AWS Certification!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/nestle-egypt-becomes-the-first-egyptian-facility-to-receive-aws-certification/" rel="bookmark" title="Nestlé Waters Egypt Becomes the First Egyptian Facility to Receive AWS Certification!">Nestlé Waters Egypt Becomes the First Egyptian Facility to Receive AWS Certification!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/ghabbour-foundations-%d8%af%d9%88%d8%b3-%d8%a8%d9%86%d8%b2%d9%8a%d9%86-competition-kicks-off-to-huge-success/" rel="bookmark" class="td-image-wrap" title="Ghabbour Foundation&#8217;s &#8220;دوس بنزين&#8221; Competition Kicks-off to Huge Success"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/ghabbour--238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/ghabbour--238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/12/ghabbour--80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/12/ghabbour--100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/12/ghabbour--180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Ghabbour Foundation" title="Ghabbour Foundation&#8217;s &#8220;دوس بنزين&#8221; Competition Kicks-off to Huge Success" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/ghabbour-foundations-%d8%af%d9%88%d8%b3-%d8%a8%d9%86%d8%b2%d9%8a%d9%86-competition-kicks-off-to-huge-success/" rel="bookmark" title="Ghabbour Foundation&#8217;s &#8220;دوس بنزين&#8221; Competition Kicks-off to Huge Success">Ghabbour Foundation&#8217;s &#8220;دوس بنزين&#8221; Competition Kicks-off to Huge Success</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/leave-a-mark-with-misr-el-kheirs-%d8%b3%d9%8a%d8%a8-%d8%b9%d9%84%d8%a7%d9%85%d8%a9-campaign/" rel="bookmark" class="td-image-wrap" title="Leave a Mark with Misr El-Kheir’s سيب علامة Campaign"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/mek-1-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/mek-1-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/12/mek-1-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/12/mek-1-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/12/mek-1-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Misr El-Kheir" title="Leave a Mark with Misr El-Kheir’s سيب علامة Campaign" /></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/leave-a-mark-with-misr-el-kheirs-%d8%b3%d9%8a%d8%a8-%d8%b9%d9%84%d8%a7%d9%85%d8%a9-campaign/" rel="bookmark" title="Leave a Mark with Misr El-Kheir’s سيب علامة Campaign">Leave a Mark with Misr El-Kheir’s سيب علامة Campaign</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/are-you-a-premier-league-fanatic-coca-cola-has-you-covered/" rel="bookmark" class="td-image-wrap" title="Are You a Premier League Fanatic? Coca-Cola Has You Covered!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/coke-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/coke-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/12/coke-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/12/coke-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/12/coke-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Coca-Cola" title="Are You a Premier League Fanatic? Coca-Cola Has You Covered!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/are-you-a-premier-league-fanatic-coca-cola-has-you-covered/" rel="bookmark" title="Are You a Premier League Fanatic? Coca-Cola Has You Covered!">Are You a Premier League Fanatic? Coca-Cola Has You Covered!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/dying-for-a-taste-of-culture-get-it-all-here/" rel="bookmark" class="td-image-wrap" title="Dying For A Taste of Culture? Get It All Here!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/oam--238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/oam--238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/12/oam--80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/12/oam--100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/12/oam--180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="OAM" title="Dying For A Taste of Culture? Get It All Here!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/dying-for-a-taste-of-culture-get-it-all-here/" rel="bookmark" title="Dying For A Taste of Culture? Get It All Here!">Dying For A Taste of Culture? Get It All Here!</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e56097e39b8f" data-td_block_id="td_uid_5_5e56097e39b8f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5e56097e39b8f" data-td_block_id="td_uid_5_5e56097e39b8f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget-odd widget-first widget-1 widget widget_media_image"><h4 class="block-title"><span>Latest Issue</span></h4><a href="https://identity-mag.com/category/issues/"><img width="214" height="300" src="https://identity-mag.com/wp-content/uploads/2020/02/CoverOnline2-214x300.jpg" class="image wp-image-133939  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://identity-mag.com/wp-content/uploads/2020/02/CoverOnline2-214x300.jpg 214w, https://identity-mag.com/wp-content/uploads/2020/02/CoverOnline2-768x1077.jpg 768w, https://identity-mag.com/wp-content/uploads/2020/02/CoverOnline2-730x1024.jpg 730w, https://identity-mag.com/wp-content/uploads/2020/02/CoverOnline2-299x420.jpg 299w, https://identity-mag.com/wp-content/uploads/2020/02/CoverOnline2-640x898.jpg 640w, https://identity-mag.com/wp-content/uploads/2020/02/CoverOnline2-681x955.jpg 681w, https://identity-mag.com/wp-content/uploads/2020/02/CoverOnline2.jpg 1123w" sizes="(max-width: 214px) 100vw, 214px" /></a></aside><div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p td_uid_8_5e56097e55b58_rand td_block_template_1">
<div id='div-gpt-ad-1526469718107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526469718107-0'); });
</script>
</div></div><div class="td_block_wrap td_block_13 td_block_widget td_uid_9_5e56097e56b15_rand td-pb-full-cell td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5e56097e56b15"><script>var block_td_uid_9_5e56097e56b15 = new tdBlock();
block_td_uid_9_5e56097e56b15.id = "td_uid_9_5e56097e56b15";
block_td_uid_9_5e56097e56b15.atts = '{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-54","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_9_5e56097e56b15_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5e56097e56b15_rand","tdc_css_class_style":"td_uid_9_5e56097e56b15_rand_style"}';
block_td_uid_9_5e56097e56b15.td_column_number = "1";
block_td_uid_9_5e56097e56b15.block_type = "td_block_13";
block_td_uid_9_5e56097e56b15.post_count = "5";
block_td_uid_9_5e56097e56b15.found_posts = "9";
block_td_uid_9_5e56097e56b15.header_color = "#";
block_td_uid_9_5e56097e56b15.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e56097e56b15.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5e56097e56b15);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending</span></h4><div id=td_uid_9_5e56097e56b15 class="td_block_inner td-column-1">
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d8%a7%d9%86%d9%87%d9%89-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a9-%d9%85%d9%86-%d8%a7%d9%84%d9%85%d8%b3%d9%84%d8%b3%d9%84%d8%a7%d8%aa-%d8%af%d9%89%d8%9f/" rel="bookmark" class="td-image-wrap" title="انت انهى شخصية من المسلسلات دى؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/02/index-13-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/02/index-13-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2020/02/index-13-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="انت انهى شخصية من المسلسلات دى؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d8%a7%d9%86%d9%87%d9%89-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a9-%d9%85%d9%86-%d8%a7%d9%84%d9%85%d8%b3%d9%84%d8%b3%d9%84%d8%a7%d8%aa-%d8%af%d9%89%d8%9f/" rel="bookmark" title="انت انهى شخصية من المسلسلات دى؟">انت انهى شخصية من المسلسلات دى؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nanise-mohamed/">Nanise Mohamed</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T14:20:42+00:00">February 20, 2020</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d8%a7%d9%86%d9%87%d9%89-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a9-%d9%85%d9%86-%d8%a7%d9%84%d9%85%d8%b3%d9%84%d8%b3%d9%84%d8%a7%d8%aa-%d8%af%d9%89%d8%9f/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/justiceformiral-why-this-college-cycle-just-wont-break/" rel="bookmark" class="td-image-wrap" title="#JusticeForMiral: Why This College Cycle Just Won&#8217;t Break"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/02/miral-alex-uni--341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2020/02/miral-alex-uni--341x220.png 341w, https://identity-mag.com/wp-content/uploads/2020/02/miral-alex-uni--300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="#JusticeForMiral: Why This College Cycle Just Won&#8217;t Break" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/justiceformiral-why-this-college-cycle-just-wont-break/" rel="bookmark" title="#JusticeForMiral: Why This College Cycle Just Won&#8217;t Break">#JusticeForMiral: Why This College Cycle Just Won&#8217;t Break</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nada-abd-elakher/">Nada Abd ElKader</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-24T17:12:09+00:00">February 24, 2020</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/justiceformiral-why-this-college-cycle-just-wont-break/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/heres-why-mona-farouk-deserves-a-second-chance/" rel="bookmark" class="td-image-wrap" title="Here&#8217;s Why Mona Farouk Deserves A Second Chance!"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/02/index-11-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/02/index-11-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2020/02/index-11-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="Here&#8217;s Why Mona Farouk Deserves A Second Chance!" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/heres-why-mona-farouk-deserves-a-second-chance/" rel="bookmark" title="Here&#8217;s Why Mona Farouk Deserves A Second Chance!">Here&#8217;s Why Mona Farouk Deserves A Second Chance!</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nanise-mohamed/">Nanise Mohamed</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T16:25:26+00:00">February 19, 2020</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/heres-why-mona-farouk-deserves-a-second-chance/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a3%d9%86%d9%87%d9%89-%d9%81%d9%8a%d9%84%d9%85-%d8%a8%d9%8a%d9%88%d8%b5%d9%81-%d8%ad%d9%8a%d8%a7%d8%aa%d9%83-%d8%a7%d9%84%d8%b9%d8%a7%d8%b7%d9%81%d9%8a%d8%a9%d8%9f/" rel="bookmark" class="td-image-wrap" title="أنهى فيلم بيوصف حياتك العاطفية؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/02/4287ce86-f1be-4273-a576-7251e7f7b8b7-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/02/4287ce86-f1be-4273-a576-7251e7f7b8b7-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2020/02/4287ce86-f1be-4273-a576-7251e7f7b8b7-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="أنهى فيلم بيوصف حياتك العاطفية؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a3%d9%86%d9%87%d9%89-%d9%81%d9%8a%d9%84%d9%85-%d8%a8%d9%8a%d9%88%d8%b5%d9%81-%d8%ad%d9%8a%d8%a7%d8%aa%d9%83-%d8%a7%d9%84%d8%b9%d8%a7%d8%b7%d9%81%d9%8a%d8%a9%d8%9f/" rel="bookmark" title="أنهى فيلم بيوصف حياتك العاطفية؟">أنهى فيلم بيوصف حياتك العاطفية؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nanise-mohamed/">Nanise Mohamed</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T22:54:11+00:00">February 12, 2020</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%a3%d9%86%d9%87%d9%89-%d9%81%d9%8a%d9%84%d9%85-%d8%a8%d9%8a%d9%88%d8%b5%d9%81-%d8%ad%d9%8a%d8%a7%d8%aa%d9%83-%d8%a7%d9%84%d8%b9%d8%a7%d8%b7%d9%81%d9%8a%d8%a9%d8%9f/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d9%85%d8%b3%d8%b1%d8%ad%d9%8a%d8%a9-%d8%b9%d9%84%d8%a7%d8%a1-%d8%a7%d9%84%d8%af%d9%8a%d9%86-%d9%88%d9%84%d9%8a%d9%87-%d9%83%d8%a7%d9%86-%d9%84%d8%a7%d8%b2%d9%85-%d8%aa%d8%a8%d9%82%d9%89-%d8%a3/" rel="bookmark" class="td-image-wrap" title="مسرحية &#8220;علاء الدين&#8221; وليه كان لازم تبقى أحسن من كده بكتير"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/02/My-Post-2-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/02/My-Post-2-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2020/02/My-Post-2-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="مسرحية علاء الدين" title="مسرحية &#8220;علاء الدين&#8221; وليه كان لازم تبقى أحسن من كده بكتير" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d9%85%d8%b3%d8%b1%d8%ad%d9%8a%d8%a9-%d8%b9%d9%84%d8%a7%d8%a1-%d8%a7%d9%84%d8%af%d9%8a%d9%86-%d9%88%d9%84%d9%8a%d9%87-%d9%83%d8%a7%d9%86-%d9%84%d8%a7%d8%b2%d9%85-%d8%aa%d8%a8%d9%82%d9%89-%d8%a3/" rel="bookmark" title="مسرحية &#8220;علاء الدين&#8221; وليه كان لازم تبقى أحسن من كده بكتير">مسرحية &#8220;علاء الدين&#8221; وليه كان لازم تبقى أحسن من كده بكتير</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T21:16:22+00:00">February 17, 2020</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d9%85%d8%b3%d8%b1%d8%ad%d9%8a%d8%a9-%d8%b9%d9%84%d8%a7%d8%a1-%d8%a7%d9%84%d8%af%d9%8a%d9%86-%d9%88%d9%84%d9%8a%d9%87-%d9%83%d8%a7%d9%86-%d9%84%d8%a7%d8%b2%d9%85-%d8%aa%d8%a8%d9%82%d9%89-%d8%a3/#respond">0</a></div> </div>
</div>
</div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://identity-mag.com/"><img src="https://identity-mag.com/wp-content/uploads/2019/10/identity4.png" alt="Identity Magazine" title="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-odd widget-last widget-first widget-1 widget s2_form_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4><div class="search"><form name="s2formwidget" method="post"><input type="hidden" name="ip" value="107.23.218.4" /><span style="display:none !important"><label for="firstname">Leave This Blank:</label><input type="text" id="firstname" name="firstname" /><label for="lastname">Leave This Blank Too:</label><input type="text" id="lastname" name="lastname" /><label for="uri">Do Not Change This:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="email" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value === 'Enter email address...') {this.value = '';}" onblur="if (this.value === '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="https://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="https://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="https://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="https://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="https://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="https://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="https://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script>!function(){var e={p:"Source: ",m:100},n=document.createElement("span");n.style.fontSize="0",n.style.display="inline-block",n.style.lineHeight="0",n.style.width="0",n.style.height="0",n.style.verticalAlign="top",n.innerHTML=" <br><br>"+e.p+window.location.href,document.addEventListener("mousedown",function(){n.parentNode&&n.parentNode.removeChild(n)}),document.addEventListener("mouseup",function(){var t=window.getSelection(),i=t.toString();if(i&&!(i.length<e.m)){var o=t.getRangeAt(0);i=o.cloneRange(),i.collapse(!1),i.insertNode(n),o.setEndAfter(n),t.removeAllRanges(),t.addRange(o)}})}();</script> <div style="display:none">
<div class="grofile-hash-map-5d341c3b5d4836d91d0fd8d27e312b0f">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}

.td_category_template_3 .td-category-header .td-container .entry-title{
    text-align: center;
}

.td_module_1 .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-tiny-thumb .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-big-thumb .entry-title {
    text-align: center;
}

.td-post-template-3 header h1 {
    text-align: center;
}

.td_block_related_posts .entry-title {
    text-align: center;
}

.top-header-menu li {
    display: inline-block;
    position: relative;
    zoom: 1;
    z-index: 9;
    height: 50px;
    width: 50px;
    /* border: 3px solid #222; */
    border-radius: 50%;
    padding: 9px;
    /*background: rgba(237,64,127,0.7);*/
    /*margin-left: 8px;*/
}

.td-header-sp-top-widget {
    margin-top: 9px;
}

.td-top-menu-full .top-header-menu>li>a, .td-top-menu-full .td_data_time, .td-top-menu-full .td-icon-font, .td-top-menu-full .td-weather-top-widget {
    color: #222;
}

.trending-home .entry-thumb{
    width: 120px;
}

.trending-home .item-details{
    margin-left: 135px;
}

.trending-home .td_module_6{
    margin-bottom: 15px;
}


</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/identity-mag.com\/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home\/":134840};
	</script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"identityegy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"134840 https:\/\/identity-mag.com\/?p=134840","disqusShortname":"identityegy","disqusTitle":"Coronavirus is spreading, but so are the prevention methods! Why freak out when you have the answer at home?","disqusUrl":"https:\/\/identity-mag.com\/coronavirus-is-spreading-but-so-are-the-prevention-methods-why-freak-out-when-you-have-the-answer-at-home\/","postId":"134840"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202009'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/comment-reply.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/wp-embed.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=7.7.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[134840]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.3',blog:'85732284',post:'134840',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '134840' ]);
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
</body>
</html>