<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Haunting of Bly Manor: Grief Is The Monster | Identity Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2020/10/bly-manor-.png" /><link rel="icon" type="image/png" href="https://identity-mag.com/wp-content/uploads/2019/10/3-a.png">

<meta name="description" content="Yes, it&#039;s time we talked about the Haunting of Bly Manor. See, we&#039;ve just warped up our binge-watch and there&#039;s a lot we need to talk about!" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://identity-mag.com/haunting-of-bly-manor-grief-is-the-monster/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Haunting of Bly Manor: Grief Is The Monster | Identity Magazine" />
<meta property="og:description" content="Yes, it&#039;s time we talked about the Haunting of Bly Manor. See, we&#039;ve just warped up our binge-watch and there&#039;s a lot we need to talk about!" />
<meta property="og:url" content="https://identity-mag.com/haunting-of-bly-manor-grief-is-the-monster/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:tag" content="haunting of bly manor" />
<meta property="article:tag" content="online shows" />
<meta property="article:tag" content="Reviews" />
<meta property="article:tag" content="scary tv series" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-10-16T11:26:37+00:00" />
<meta property="article:modified_time" content="2020-10-16T11:26:42+00:00" />
<meta property="og:updated_time" content="2020-10-16T11:26:42+00:00" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2020/10/bly-manor-.png" />
<meta property="og:image:secure_url" content="https://identity-mag.com/wp-content/uploads/2020/10/bly-manor-.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Yes, it&#039;s time we talked about the Haunting of Bly Manor. See, we&#039;ve just warped up our binge-watch and there&#039;s a lot we need to talk about!" />
<meta name="twitter:title" content="Haunting of Bly Manor: Grief Is The Monster | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="https://identity-mag.com/wp-content/uploads/2020/10/bly-manor-.png" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="https://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="https://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Haunting of Bly Manor: Grief Is The Monster Comments Feed" href="https://identity-mag.com/haunting-of-bly-manor-grief-is-the-monster/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20190204' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://identity-mag.com/wp-includes/css/dashicons.css?ver=ea1f51a8575d41c16f764b7f47a3b9ef' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://identity-mag.com/wp-includes/css/dist/block-library/style.css?ver=ea1f51a8575d41c16f764b7f47a3b9ef' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css' href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=7.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/identity-mag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"145648","token":"28f881e716","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p5NISM-BTa' />
<link rel="alternate" type="application/json+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fhaunting-of-bly-manor-grief-is-the-monster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fhaunting-of-bly-manor-grief-is-the-monster%2F&#038;format=xml" />
<meta property="fb:pages" content="237097523018912" />
<meta property="ia:markup_url" content="https://identity-mag.com/haunting-of-bly-manor-grief-is-the-monster/?ia_markup=1" />
<link rel="stylesheet" id="instagram" href="https://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/identity-mag.com\/haunting-of-bly-manor-grief-is-the-monster\/"},"url":"https:\/\/identity-mag.com\/haunting-of-bly-manor-grief-is-the-monster\/","headline":"Haunting of Bly Manor: Grief Is The...","datePublished":"2020-10-16T14:26:37+03:00","dateModified":"2020-10-16T14:26:42+00:00","publisher":{"@type":"Organization","@id":"https:\/\/identity-mag.com\/#organization","name":"Identity Magazine","logo":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2015\/08\/logo.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2020\/10\/bly-manor-.png","width":1200,"height":675},"articleSection":"Entertainment","keywords":"haunting of bly manor, online shows, Reviews, scary tv series","description":"As October weather fills the air (it's not but let's pretend), we can't help but want to curl up on our couches with a comforting blanket and a heap of scary movies and terrifying shows. It's that Halloween vibe, you know? But here's the thing about Halloween\/scary shows...sometimes, you","author":{"@type":"Person","name":"Nada Abd ElKader","url":"https:\/\/identity-mag.com\/author\/nada-abd-elakher\/","description":"writer, optimistic cynic, 80's music enthusiast","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/cfcac4012ea8461c644faad0ccb48480?s=96&d=mm&r=g","height":96,"width":96}}}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=A1BD8BA06B357659E5F5B7A9F6CAE94F');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://identity-mag.com/haunting-of-bly-manor-grief-is-the-monster/amp/">

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://identity-mag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/haunting-of-bly-manor-grief-is-the-monster/",
                                "name": "Haunting of Bly Manor: Grief Is The Monster"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" />
<meta name="msapplication-TileImage" content="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Nada Abd ElKader');
  ga('set', 'dimension1', 'Entertainment');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
				.category-arabic .td-post-content { direction: rtl !important; }			</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/47869920/mobileSC', [300, 250], 'div-gpt-ad-1526398026155-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase', [300, 250], 'div-gpt-ad-1526398026155-1').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase2', [300, 250], 'div-gpt-ad-1526469718107-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/leader', [[728, 90], [320, 50]], 'div-gpt-ad-1536841266755-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });

        jQuery(document).ready(function($){
            // $('.wtf-menu-icon a').html('<span></span>');
            // $('.maskhara-menu-icon a').html('<span>😂</span>');
            // $('.ugh-menu-icon a').html('<span><img src="data:image/png;base64,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"></span>');
        })
    </script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '740888999619182'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=740888999619182&ev=PageView
&noscript=1"/>
</noscript>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-145648 single-format-standard haunting-of-bly-manor-grief-is-the-monster global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-summer18-container"><ul id="menu-summer18" class="td-mobile-main-menu"><li id="menu-item-95788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-95788"><a href="https://identity-mag.com/category/trending/">Trending</a></li>
<li id="menu-item-116391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116391"><a href="https://identity-mag.com/category/business/">Business</a></li>
<li id="menu-item-116390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116390"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95782"><a href="https://identity-mag.com/category/opinions/">Opinions</a></li>
<li id="menu-item-95789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
<li id="menu-item-95792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">

</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity4.png" alt="Identity Magazine" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png" alt="Identity Magazine" />
</a>
</div>
<div class="menu-summer18-container"><ul id="menu-summer18-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-95788"><a href="https://identity-mag.com/category/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116391"><a href="https://identity-mag.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116390"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95782"><a href="https://identity-mag.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png" alt="Identity Magazine" />
<span class="td-visual-hidden">Identity Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5f89acec1ee4b_rand td_block_template_1">
<div id='div-gpt-ad-1536841266755-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536841266755-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-145648" class="post-145648 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-haunting-of-bly-manor tag-online-shows tag-reviews tag-scary-tv-series" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://identity-mag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://identity-mag.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Haunting of Bly Manor: Grief Is The Monster</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li></ul>
<header>
<h1 class="entry-title">Haunting of Bly Manor: Grief Is The Monster</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://identity-mag.com/author/nada-abd-elakher/">Nada Abd ElKader</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-10-16T14:26:37+00:00">October 16, 2020</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5f89acec22537" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fidentity-mag.com%2Fhaunting-of-bly-manor-grief-is-the-monster%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Haunting+of+Bly+Manor%3A+Grief+Is+The+Monster&url=https%3A%2F%2Fidentity-mag.com%2Fhaunting-of-bly-manor-grief-is-the-monster%2F&via=identitymageg">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://identity-mag.com/haunting-of-bly-manor-grief-is-the-monster/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5f89acec22537">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><a href="https://identity-mag.com/wp-content/uploads/2020/10/bly-manor-.png" data-caption=""><img width="681" height="383" class="entry-thumb td-modal-image" src="https://identity-mag.com/wp-content/uploads/2020/10/bly-manor--681x383.png" srcset="https://identity-mag.com/wp-content/uploads/2020/10/bly-manor--681x383.png 681w, https://identity-mag.com/wp-content/uploads/2020/10/bly-manor--300x169.png 300w, https://identity-mag.com/wp-content/uploads/2020/10/bly-manor--768x432.png 768w, https://identity-mag.com/wp-content/uploads/2020/10/bly-manor--1024x576.png 1024w, https://identity-mag.com/wp-content/uploads/2020/10/bly-manor--747x420.png 747w, https://identity-mag.com/wp-content/uploads/2020/10/bly-manor--640x360.png 640w, https://identity-mag.com/wp-content/uploads/2020/10/bly-manor-.png 1200w" sizes="(max-width: 681px) 100vw, 681px" alt="Haunting of Bly Manor" title="bly manor" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_4_5f89acec2790f_rand td_block_template_1">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div>
<div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_3_5f89acec2728b_rand td_block_template_1">
<div id='div-gpt-ad-1526398026155-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526398026155-0'); });
</script>
</div></div><p>As October weather fills the air (<em>it&#8217;s not but let&#8217;s pretend</em>), we can&#8217;t help but want to curl up on our couches with a comforting blanket and a heap of scary movies and terrifying shows. It&#8217;s that Halloween vibe, you know?</p>
<p>But here&#8217;s the thing about Halloween/scary shows&#8230;sometimes, you get a lot more than you bargained for. Actually, sometimes you get something else entirely that you&#8217;re not really sure <em><strong>what </strong></em>to think.</p>
<blockquote class="wp-block-quote is-style-large"><p>If you caught our not-so-subtle drift, yes, we&#8217;re talking about the <strong>Haunting of Bly Manor</strong>. See, we&#8217;ve just wrapped up our binge-watch and there&#8217;s <strong>a lot</strong> we need to talk about! </p></blockquote>
<p><em><strong>warning: will contain spoilers </strong></em></p>
<h4>Plot</h4>
<p>Like its predecessor, the Haunting of Hill House, Bly Manor is a story about a haunted house. Except this time, the haunted house is in England.</p>
<p>We get to follow that story through the eyes of Dani (<em>Hill House, You</em>), a young au pair who came to Bly Manor to teach and take care of two orphans, Miles and Flora, with their housekeeper, cook, and gardener.</p>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2020/10/bly-1-1024x683.jpg" alt="" class="wp-image-145664" srcset="https://identity-mag.com/wp-content/uploads/2020/10/bly-1-1024x683.jpg 1024w, https://identity-mag.com/wp-content/uploads/2020/10/bly-1-300x200.jpg 300w, https://identity-mag.com/wp-content/uploads/2020/10/bly-1-768x512.jpg 768w, https://identity-mag.com/wp-content/uploads/2020/10/bly-1-630x420.jpg 630w, https://identity-mag.com/wp-content/uploads/2020/10/bly-1-640x427.jpg 640w, https://identity-mag.com/wp-content/uploads/2020/10/bly-1-681x454.jpg 681w, https://identity-mag.com/wp-content/uploads/2020/10/bly-1.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p>When we and Dani first meet the Bly Manor residents, we see they&#8217;re still recovering from two shocks. The deaths of the kids&#8217; parents and the suicide of their first au pair soon after her boyfriend scammed the family and ran away.</p>
<blockquote class="wp-block-quote is-style-large"><p>Naturally, this isn&#8217;t all. Aside from all the roaming ghosts, we see that every resident has their fair share of personal secrets and we get to see how they can be just as haunting as actual ghosts are.</p></blockquote>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2020/10/bly-2.jpg" alt="" class="wp-image-145665" srcset="https://identity-mag.com/wp-content/uploads/2020/10/bly-2.jpg 800w, https://identity-mag.com/wp-content/uploads/2020/10/bly-2-300x168.jpg 300w, https://identity-mag.com/wp-content/uploads/2020/10/bly-2-768x431.jpg 768w, https://identity-mag.com/wp-content/uploads/2020/10/bly-2-748x420.jpg 748w, https://identity-mag.com/wp-content/uploads/2020/10/bly-2-640x359.jpg 640w, https://identity-mag.com/wp-content/uploads/2020/10/bly-2-681x382.jpg 681w" sizes="(max-width: 800px) 100vw, 800px" /></figure>
<h4>Characters and Grief as the True Horror </h4>
<p>Bly Manor has a lot of characters. And we mean <strong><em>a lot</em></strong>. Even the side characters get the spotlight in ways that are simply compelling.</p>
<p>But all these characters, whether the tense Dani or the distracted Hannah or the sometimes-creepy Miles and Flora or the distant Henry have <em><strong>one </strong></em>thing in common. All these characters are grieving.</p>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2020/10/bly-4-1024x683.jpg" alt="" class="wp-image-145666" srcset="https://identity-mag.com/wp-content/uploads/2020/10/bly-4-1024x683.jpg 1024w, https://identity-mag.com/wp-content/uploads/2020/10/bly-4-300x200.jpg 300w, https://identity-mag.com/wp-content/uploads/2020/10/bly-4-768x512.jpg 768w, https://identity-mag.com/wp-content/uploads/2020/10/bly-4-630x420.jpg 630w, https://identity-mag.com/wp-content/uploads/2020/10/bly-4-640x427.jpg 640w, https://identity-mag.com/wp-content/uploads/2020/10/bly-4-681x454.jpg 681w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p>And they&#8217;re all grieving and feeling guilty about their grief. You can even see it sometimes in the ghosts following both Dani and Henry, stopping them from fully living their lives. <strong><em>In a way, the entire haunting happens because of grief.</em></strong></p>
<p>The first ghost that has ever haunted Bly, Viola, came into existence <em>because </em>of her grief and anger &#8211; that is <em>literally </em>why she&#8217;s always on a rampage. And that is why only angry spirits (<em>like Peter</em>) go about wrecking havoc too.</p>
<blockquote class="wp-block-quote is-style-large"><p>But where <strong>grief and trauma-induced grief are the true monsters always lurking </strong>behind, only one thing is set up as the antidote.</p></blockquote>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2020/10/bly-3.png" alt="" class="wp-image-145667" srcset="https://identity-mag.com/wp-content/uploads/2020/10/bly-3.png 741w, https://identity-mag.com/wp-content/uploads/2020/10/bly-3-300x147.png 300w, https://identity-mag.com/wp-content/uploads/2020/10/bly-3-640x314.png 640w, https://identity-mag.com/wp-content/uploads/2020/10/bly-3-681x334.png 681w" sizes="(max-width: 741px) 100vw, 741px" /></figure>
<blockquote class="wp-block-quote is-style-large"><p><strong><em>Selfless love</em></strong>, the exact kind shown by Dani and Hannah&#8217;s sacrifices, is the thing that finally ends the hauntings and heals the generations of suffering &#8212; talk about a powerful message! </p></blockquote>
<h4>Final Verdict and &#8220;Is It Actually Scary-Scary?&#8221;</h4>
<p>So here&#8217;s the thing &#8212; The Haunting of Bly Manor is set up as the ultimate scary ghost story, right? <em>Well, it really isn&#8217;t</em>. <strong><em>Even one of the characters says it</em></strong>.</p>
<p>Despite the jump-scares and the ghosts lurking in the background and the overall creepy vibe, Bly Manor is just <em><strong>sad</strong></em>. And we mean that <em>literally</em>. It&#8217;s a story that&#8217;s emotional and at times, very predictable and repetitive.</p>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2020/10/bly-5-1024x511.jpg" alt="" class="wp-image-145668" srcset="https://identity-mag.com/wp-content/uploads/2020/10/bly-5-1024x511.jpg 1024w, https://identity-mag.com/wp-content/uploads/2020/10/bly-5-300x150.jpg 300w, https://identity-mag.com/wp-content/uploads/2020/10/bly-5-768x383.jpg 768w, https://identity-mag.com/wp-content/uploads/2020/10/bly-5-841x420.jpg 841w, https://identity-mag.com/wp-content/uploads/2020/10/bly-5-640x319.jpg 640w, https://identity-mag.com/wp-content/uploads/2020/10/bly-5-681x340.jpg 681w, https://identity-mag.com/wp-content/uploads/2020/10/bly-5.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p>But might leave you thinking <em>or it won&#8217;t</em>. Either way, you&#8217;ll just be feeling so sad and heartbroken and simply glad it&#8217;s over.</p>
<p>If you&#8217;re looking for something with a Classic Horror vibe, you won&#8217;t really get it here. However, if it&#8217;s a metaphor-deep story, well&#8230;you know the drill.</p>
<p><strong><em>Verdict: so not Halloween &#8212; horror in the society-and-heartbreak sense. </em></strong></p>
<h4>So do you agree with our take?</h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-145648" class="share-facebook sd-button share-icon" href="https://identity-mag.com/haunting-of-bly-manor-grief-is-the-monster/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-145648" class="share-twitter sd-button share-icon" href="https://identity-mag.com/haunting-of-bly-manor-grief-is-the-monster/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-145648" class="share-linkedin sd-button share-icon" href="https://identity-mag.com/haunting-of-bly-manor-grief-is-the-monster/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-145648" class="share-pinterest sd-button share-icon" href="https://identity-mag.com/haunting-of-bly-manor-grief-is-the-monster/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://identity-mag.com/tag/haunting-of-bly-manor/">haunting of bly manor</a></li><li><a href="https://identity-mag.com/tag/online-shows/">online shows</a></li><li><a href="https://identity-mag.com/tag/reviews/">Reviews</a></li><li><a href="https://identity-mag.com/tag/scary-tv-series/">scary tv series</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://identity-mag.com/%d8%b9%d8%b1%d9%88%d8%b3-%d8%a8%d9%8a%d8%b1%d9%88%d8%aa%d9%a2-%d8%ae%d9%85%d8%b3-%d8%a3%d8%b3%d8%a8%d8%a7%d8%a8-%d8%aa%d8%ae%d9%84%d9%8a%d9%83-%d8%aa%d8%b4%d9%88%d9%81-%d8%a7%d9%84%d8%af%d8%b1%d8%a7/">عروس بيروت٢ : خمس أسباب تخليك تشوف الدراما اللبنانية!</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://identity-mag.com/author/nada-abd-elakher/"><img alt='' src='https://secure.gravatar.com/avatar/cfcac4012ea8461c644faad0ccb48480?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cfcac4012ea8461c644faad0ccb48480?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://identity-mag.com/author/nada-abd-elakher/">Nada Abd ElKader</a></span></div><div class="td-author-description">writer, optimistic cynic, 80's music enthusiast</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nada Abd ElKader"></span><meta itemprop="datePublished" content="2020-10-16T14:26:37+00:00"><meta itemprop="dateModified" content="2020-10-16T14:26:42+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://identity-mag.com/haunting-of-bly-manor-grief-is-the-monster/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="Haunting of Bly Manor: Grief Is The Monster"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2020/10/bly-manor-.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span> </footer>
<script>var block_td_uid_5_5f89acec29994 = new tdBlock();
block_td_uid_5_5f89acec29994.id = "td_uid_5_5f89acec29994";
block_td_uid_5_5f89acec29994.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5f89acec29994_rand","td_column_number":3,"live_filter_cur_post_id":145648,"live_filter_cur_post_author":"203","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5f89acec29994_rand","tdc_css_class_style":"td_uid_5_5f89acec29994_rand_style"}';
block_td_uid_5_5f89acec29994.td_column_number = "3";
block_td_uid_5_5f89acec29994.block_type = "td_block_related_posts";
block_td_uid_5_5f89acec29994.post_count = "12";
block_td_uid_5_5f89acec29994.found_posts = "1800";
block_td_uid_5_5f89acec29994.header_color = "";
block_td_uid_5_5f89acec29994.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f89acec29994.max_num_pages = "150";
tdBlocksArray.push(block_td_uid_5_5f89acec29994);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5f89acec29994_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5f89acec29994"><h4 class="td-related-title"><a id="td_uid_6_5f89acec2d803" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5f89acec29994" href="#">RELATED ARTICLES</a><a id="td_uid_7_5f89acec2d848" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5f89acec29994" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5f89acec29994 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/5-frowned-upon-movies-you-should-never-watch-with-parents/" rel="bookmark" class="td-image-wrap" title="5 Frowned Upon Movies You Should Never Watch With Parents!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/10/2B8BE651-94E8-434C-ABB4-EC8003FE1267-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/10/2B8BE651-94E8-434C-ABB4-EC8003FE1267-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/10/2B8BE651-94E8-434C-ABB4-EC8003FE1267-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/10/2B8BE651-94E8-434C-ABB4-EC8003FE1267-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/10/2B8BE651-94E8-434C-ABB4-EC8003FE1267-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="5 Frowned Upon Movies You Should Never Watch With Parents!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/5-frowned-upon-movies-you-should-never-watch-with-parents/" rel="bookmark" title="5 Frowned Upon Movies You Should Never Watch With Parents!">5 Frowned Upon Movies You Should Never Watch With Parents!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/enola-holmes-4-things-we-loved/" rel="bookmark" class="td-image-wrap" title="Enola Holmes: 4 Things We Loved!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/10/image-1-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/10/image-1-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2020/10/image-1-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2020/10/image-1-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2020/10/image-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Enola Holmes: 4 Things We Loved!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/enola-holmes-4-things-we-loved/" rel="bookmark" title="Enola Holmes: 4 Things We Loved!">Enola Holmes: 4 Things We Loved!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/looking-back-at-costume-designer-reem-el-adls-amazing-characters/" rel="bookmark" class="td-image-wrap" title="Looking Back At Costume Designer Reem El-Adl&#8217;s Amazing Characters!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/10/My-Post-4-1-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/10/My-Post-4-1-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2020/10/My-Post-4-1-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2020/10/My-Post-4-1-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2020/10/My-Post-4-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Reem El-Adl" title="Looking Back At Costume Designer Reem El-Adl&#8217;s Amazing Characters!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/looking-back-at-costume-designer-reem-el-adls-amazing-characters/" rel="bookmark" title="Looking Back At Costume Designer Reem El-Adl&#8217;s Amazing Characters!">Looking Back At Costume Designer Reem El-Adl&#8217;s Amazing Characters!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/5-egyptian-movies-that-need-better-remakes/" rel="bookmark" class="td-image-wrap" title="5 Egyptian Movies That NEED Better Remakes!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/08/better-re-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/08/better-re-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/08/better-re-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/08/better-re-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/08/better-re-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="5 Egyptian Movies That NEED Remakes!" title="5 Egyptian Movies That NEED Better Remakes!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/5-egyptian-movies-that-need-better-remakes/" rel="bookmark" title="5 Egyptian Movies That NEED Better Remakes!">5 Egyptian Movies That NEED Better Remakes!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/5-egyptian-european-artists-you-need-to-listen-to/" rel="bookmark" class="td-image-wrap" title="5 Egyptian-European Artists You Need To Listen To!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/10/egyptian-european--238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/10/egyptian-european--238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/10/egyptian-european--80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/10/egyptian-european--100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/10/egyptian-european--180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="5 Egyptian-European Artists You Need To Listen To!" title="5 Egyptian-European Artists You Need To Listen To!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/5-egyptian-european-artists-you-need-to-listen-to/" rel="bookmark" title="5 Egyptian-European Artists You Need To Listen To!">5 Egyptian-European Artists You Need To Listen To!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/5-must-see-new-movies-for-spooky-season/" rel="bookmark" class="td-image-wrap" title="5 Must-See New Movies For Spooky Season!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/10/vampha-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/10/vampha-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/10/vampha-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/10/vampha-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/10/vampha-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="5 Must-See New Movies For Spooky Season!" title="5 Must-See New Movies For Spooky Season!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/5-must-see-new-movies-for-spooky-season/" rel="bookmark" title="5 Must-See New Movies For Spooky Season!">5 Must-See New Movies For Spooky Season!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/emilyinparis-the-best-french-cliche-of-all-time/" rel="bookmark" class="td-image-wrap" title="#EmilyInParis: The Best French Cliche of All Time!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/10/cropped-TV_Emily_in_Paris_22408-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/10/cropped-TV_Emily_in_Paris_22408-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2020/10/cropped-TV_Emily_in_Paris_22408-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2020/10/cropped-TV_Emily_in_Paris_22408-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2020/10/cropped-TV_Emily_in_Paris_22408-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="#EmilyInParis: The Best French Cliche of All Time!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/emilyinparis-the-best-french-cliche-of-all-time/" rel="bookmark" title="#EmilyInParis: The Best French Cliche of All Time!">#EmilyInParis: The Best French Cliche of All Time!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/5-freakishly-weird-painful-beauty-standards-from-different-world-cultures/" rel="bookmark" class="td-image-wrap" title="5 Freakishly Weird &#038; Painful Beauty Standards From Different World Cultures!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/10/C83BD3FD-0AB9-450B-BE41-0F614B280CE3-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/10/C83BD3FD-0AB9-450B-BE41-0F614B280CE3-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/10/C83BD3FD-0AB9-450B-BE41-0F614B280CE3-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/10/C83BD3FD-0AB9-450B-BE41-0F614B280CE3-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/10/C83BD3FD-0AB9-450B-BE41-0F614B280CE3-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="5 Freakishly Weird &#038; Painful Beauty Standards From Different World Cultures!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/5-freakishly-weird-painful-beauty-standards-from-different-world-cultures/" rel="bookmark" title="5 Freakishly Weird &#038; Painful Beauty Standards From Different World Cultures!">5 Freakishly Weird &#038; Painful Beauty Standards From Different World Cultures!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/9-best-egyptian-movie-ensembles/" rel="bookmark" class="td-image-wrap" title="9 Best Egyptian Movie Ensembles"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/09/ensemble--238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/09/ensemble--238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/09/ensemble--80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/09/ensemble--100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/09/ensemble--180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="9 Best Egyptian Movie Ensembles" title="9 Best Egyptian Movie Ensembles" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/9-best-egyptian-movie-ensembles/" rel="bookmark" title="9 Best Egyptian Movie Ensembles">9 Best Egyptian Movie Ensembles</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/fire-up-your-grill-for-the-perfect-bbq-feast/" rel="bookmark" class="td-image-wrap" title="Fire up Your Grill…  For the Perfect BBQ Feast!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/11/maxresdefault-1-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/11/maxresdefault-1-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/11/maxresdefault-1-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/11/maxresdefault-1-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/11/maxresdefault-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Fire up Your Grill…  For the Perfect BBQ Feast!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/fire-up-your-grill-for-the-perfect-bbq-feast/" rel="bookmark" title="Fire up Your Grill…  For the Perfect BBQ Feast!">Fire up Your Grill… For the Perfect BBQ Feast!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/4-egyptian-actors-who-were-seriously-miscast-for-certain-roles/" rel="bookmark" class="td-image-wrap" title="4 Egyptian Actors Who Were Seriously Miscast For Certain Roles!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/09/miscast-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/09/miscast-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/09/miscast-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/09/miscast-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/09/miscast-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="4 Egyptian Actors Who Were Seriously Miscast For Certain Roles!" title="4 Egyptian Actors Who Were Seriously Miscast For Certain Roles!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/4-egyptian-actors-who-were-seriously-miscast-for-certain-roles/" rel="bookmark" title="4 Egyptian Actors Who Were Seriously Miscast For Certain Roles!">4 Egyptian Actors Who Were Seriously Miscast For Certain Roles!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/5-signs-you-need-to-cut-some-friends-off/" rel="bookmark" class="td-image-wrap" title="5 Signs You Need to Cut Some Friends Off"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/08/signs-over-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/08/signs-over-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/08/signs-over-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/08/signs-over-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/08/signs-over-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Signs You Need to Cut Friends Off" title="5 Signs You Need to Cut Some Friends Off" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/5-signs-you-need-to-cut-some-friends-off/" rel="bookmark" title="5 Signs You Need to Cut Some Friends Off">5 Signs You Need to Cut Some Friends Off</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5f89acec29994" data-td_block_id="td_uid_5_5f89acec29994"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5f89acec29994" data-td_block_id="td_uid_5_5f89acec29994"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget-odd widget-first widget-1 widget widget_simpleimage">
<h4 class="block-title"><span>Latest Issue</span></h4>
<p class="simple-image">
<a href="https://identity-mag.com/category/issues/"><img width="1276" height="1789" src="https://identity-mag.com/wp-content/uploads/2020/10/COVER-online-1.jpg" class="attachment-full size-full" alt="" srcset="https://identity-mag.com/wp-content/uploads/2020/10/COVER-online-1.jpg 1276w, https://identity-mag.com/wp-content/uploads/2020/10/COVER-online-1-214x300.jpg 214w, https://identity-mag.com/wp-content/uploads/2020/10/COVER-online-1-768x1077.jpg 768w, https://identity-mag.com/wp-content/uploads/2020/10/COVER-online-1-730x1024.jpg 730w, https://identity-mag.com/wp-content/uploads/2020/10/COVER-online-1-300x420.jpg 300w, https://identity-mag.com/wp-content/uploads/2020/10/COVER-online-1-640x897.jpg 640w, https://identity-mag.com/wp-content/uploads/2020/10/COVER-online-1-681x955.jpg 681w" sizes="(max-width: 1276px) 100vw, 1276px" /></a> </p>
</aside><div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p td_uid_8_5f89acec3e738_rand td_block_template_1">
<div id='div-gpt-ad-1526469718107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526469718107-0'); });
</script>
</div></div><div class="td_block_wrap td_block_13 td_block_widget td_uid_9_5f89acec3fa3d_rand td-pb-full-cell td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5f89acec3fa3d"><script>var block_td_uid_9_5f89acec3fa3d = new tdBlock();
block_td_uid_9_5f89acec3fa3d.id = "td_uid_9_5f89acec3fa3d";
block_td_uid_9_5f89acec3fa3d.atts = '{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-54","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_9_5f89acec3fa3d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5f89acec3fa3d_rand","tdc_css_class_style":"td_uid_9_5f89acec3fa3d_rand_style"}';
block_td_uid_9_5f89acec3fa3d.td_column_number = "1";
block_td_uid_9_5f89acec3fa3d.block_type = "td_block_13";
block_td_uid_9_5f89acec3fa3d.post_count = "5";
block_td_uid_9_5f89acec3fa3d.found_posts = "9";
block_td_uid_9_5f89acec3fa3d.header_color = "#";
block_td_uid_9_5f89acec3fa3d.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f89acec3fa3d.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5f89acec3fa3d);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending</span></h4><div id=td_uid_9_5f89acec3fa3d class="td_block_inner td-column-1">
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%aa%d8%b9%d8%b1%d9%81-%d8%b9%d9%85%d8%b1%d9%88-%d8%af%d9%8a%d8%a7%d8%a8-%d9%83%d9%88%d9%8a%d8%b3-%d9%88%d9%84%d8%a7-%d8%a3%d9%8a-%d9%83%d9%84%d8%a7%d9%85%d8%9f/" rel="bookmark" class="td-image-wrap" title="تعرف عمرو دياب كويس ولا أي كلام؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/10/My-Post-3-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/10/My-Post-3-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2019/10/My-Post-3-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="عمرو دياب" title="تعرف عمرو دياب كويس ولا أي كلام؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%aa%d8%b9%d8%b1%d9%81-%d8%b9%d9%85%d8%b1%d9%88-%d8%af%d9%8a%d8%a7%d8%a8-%d9%83%d9%88%d9%8a%d8%b3-%d9%88%d9%84%d8%a7-%d8%a3%d9%8a-%d9%83%d9%84%d8%a7%d9%85%d8%9f/" rel="bookmark" title="تعرف عمرو دياب كويس ولا أي كلام؟">تعرف عمرو دياب كويس ولا أي كلام؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-11T14:18:18+00:00">October 11, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%aa%d8%b9%d8%b1%d9%81-%d8%b9%d9%85%d8%b1%d9%88-%d8%af%d9%8a%d8%a7%d8%a8-%d9%83%d9%88%d9%8a%d8%b3-%d9%88%d9%84%d8%a7-%d8%a3%d9%8a-%d9%83%d9%84%d8%a7%d9%85%d8%9f/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/a-young-woman-was-harassed-and-murdered-and-we-want-justice/" rel="bookmark" class="td-image-wrap" title="A Young Woman Was Harassed and Murdered And We Want Justice!"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/10/cropped-160975B4-0364-422E-A596-D86300DC54BF-341x220.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2020/10/cropped-160975B4-0364-422E-A596-D86300DC54BF-341x220.jpeg 341w, https://identity-mag.com/wp-content/uploads/2020/10/cropped-160975B4-0364-422E-A596-D86300DC54BF-300x194.jpeg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="A Young Woman Was Harassed and Murdered And We Want Justice!" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/a-young-woman-was-harassed-and-murdered-and-we-want-justice/" rel="bookmark" title="A Young Woman Was Harassed and Murdered And We Want Justice!">A Young Woman Was Harassed and Murdered And We Want Justice!</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nanise-mohamed/">Nanise Mohamed</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-14T20:39:31+00:00">October 14, 2020</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/a-young-woman-was-harassed-and-murdered-and-we-want-justice/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa%d9%90-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%a7%d9%84%d9%83%d8%a7%d9%81%d8%b1-%d8%b3%d8%aa%d8%a7%d8%b1%d8%b2-%d8%a8%d8%aa%d9%88%d8%b9-%d8%a7%d9%84%d9%85%d8%ac%d9%84%d8%a9%d8%9f/" rel="bookmark" class="td-image-wrap" title="انتِ مين من الكاڤر ستارز بتوع المجلة؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/10/9C4DE907-750E-48E7-A18A-9F27179A7F14-341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2020/10/9C4DE907-750E-48E7-A18A-9F27179A7F14-341x220.png 341w, https://identity-mag.com/wp-content/uploads/2020/10/9C4DE907-750E-48E7-A18A-9F27179A7F14-300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="انتِ مين من الكاڤر ستارز بتوع المجلة؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa%d9%90-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%a7%d9%84%d9%83%d8%a7%d9%81%d8%b1-%d8%b3%d8%aa%d8%a7%d8%b1%d8%b2-%d8%a8%d8%aa%d9%88%d8%b9-%d8%a7%d9%84%d9%85%d8%ac%d9%84%d8%a9%d8%9f/" rel="bookmark" title="انتِ مين من الكاڤر ستارز بتوع المجلة؟">انتِ مين من الكاڤر ستارز بتوع المجلة؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nanise-mohamed/">Nanise Mohamed</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T20:42:37+00:00">October 13, 2020</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa%d9%90-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%a7%d9%84%d9%83%d8%a7%d9%81%d8%b1-%d8%b3%d8%aa%d8%a7%d8%b1%d8%b2-%d8%a8%d8%aa%d9%88%d8%b9-%d8%a7%d9%84%d9%85%d8%ac%d9%84%d8%a9%d8%9f/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%b9%d9%85%d8%b1%d9%88-%d8%af%d9%8a%d8%a7%d8%a8/" rel="bookmark" class="td-image-wrap" title="تفتكر هتعرف أغاني ألبوم عمرو دياب من قفشات الأفلام؟!"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2018/10/cover-1-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2018/10/cover-1-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2018/10/cover-1-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="عمرو دياب" title="تفتكر هتعرف أغاني ألبوم عمرو دياب من قفشات الأفلام؟!" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%b9%d9%85%d8%b1%d9%88-%d8%af%d9%8a%d8%a7%d8%a8/" rel="bookmark" title="تفتكر هتعرف أغاني ألبوم عمرو دياب من قفشات الأفلام؟!">تفتكر هتعرف أغاني ألبوم عمرو دياب من قفشات الأفلام؟!</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/mario-william/">Mario William</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T16:34:42+00:00">October 16, 2018</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%b9%d9%85%d8%b1%d9%88-%d8%af%d9%8a%d8%a7%d8%a8/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%ad%d8%a7%d9%81%d8%b8-%d9%82%d8%af-%d8%a3%d9%8a%d9%87-%d9%85%d9%86-%d8%a5%d9%8a%d9%81%d9%8a%d9%87%d8%a7%d8%aa-%d9%81%d9%8a%d9%84%d9%85-%d8%a7%d9%84%d9%86%d8%a7%d8%b8%d8%b1-%d8%9f/" rel="bookmark" class="td-image-wrap" title="حافظ قد أيه من إيفيهات فيلم &#8220;الناظر&#8221; ؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/08/cropped-118121468_734939050680977_1381386203457204019_n-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/08/cropped-118121468_734939050680977_1381386203457204019_n-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2020/08/cropped-118121468_734939050680977_1381386203457204019_n-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="حافظ قد أيه من إيفيهات فيلم &#8220;الناظر&#8221; ؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%ad%d8%a7%d9%81%d8%b8-%d9%82%d8%af-%d8%a3%d9%8a%d9%87-%d9%85%d9%86-%d8%a5%d9%8a%d9%81%d9%8a%d9%87%d8%a7%d8%aa-%d9%81%d9%8a%d9%84%d9%85-%d8%a7%d9%84%d9%86%d8%a7%d8%b8%d8%b1-%d8%9f/" rel="bookmark" title="حافظ قد أيه من إيفيهات فيلم &#8220;الناظر&#8221; ؟">حافظ قد أيه من إيفيهات فيلم &#8220;الناظر&#8221; ؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nanise-mohamed/">Nanise Mohamed</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-26T19:27:23+00:00">August 26, 2020</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%ad%d8%a7%d9%81%d8%b8-%d9%82%d8%af-%d8%a3%d9%8a%d9%87-%d9%85%d9%86-%d8%a5%d9%8a%d9%81%d9%8a%d9%87%d8%a7%d8%aa-%d9%81%d9%8a%d9%84%d9%85-%d8%a7%d9%84%d9%86%d8%a7%d8%b8%d8%b1-%d8%9f/#respond">0</a></div> </div>
</div>
</div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://identity-mag.com/"><img src="https://identity-mag.com/wp-content/uploads/2019/10/identity4.png" alt="Identity Magazine" title="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-odd widget-last widget-first widget-1 widget s2_form_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4><div class="search"><form name="s2formwidget" method="post"><input type="hidden" name="ip" value="107.23.218.4" /><span style="display:none !important"><label for="firstname">Leave This Blank:</label><input type="text" id="firstname" name="firstname" /><label for="lastname">Leave This Blank Too:</label><input type="text" id="lastname" name="lastname" /><label for="uri">Do Not Change This:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="email" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value === 'Enter email address...') {this.value = '';}" onblur="if (this.value === '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="https://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="https://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="https://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="https://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="https://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="https://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="https://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script>!function(){var e={p:"Source: ",m:100},n=document.createElement("span");n.style.fontSize="0",n.style.display="inline-block",n.style.lineHeight="0",n.style.width="0",n.style.height="0",n.style.verticalAlign="top",n.innerHTML=" <br><br>"+e.p+window.location.href,document.addEventListener("mousedown",function(){n.parentNode&&n.parentNode.removeChild(n)}),document.addEventListener("mouseup",function(){var t=window.getSelection(),i=t.toString();if(i&&!(i.length<e.m)){var o=t.getRangeAt(0);i=o.cloneRange(),i.collapse(!1),i.insertNode(n),o.setEndAfter(n),t.removeAllRanges(),t.addRange(o)}})}();</script> <div style="display:none">
<div class="grofile-hash-map-5d341c3b5d4836d91d0fd8d27e312b0f">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}

.td_category_template_3 .td-category-header .td-container .entry-title{
    text-align: center;
}

.td_module_1 .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-tiny-thumb .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-big-thumb .entry-title {
    text-align: center;
}

.td-post-template-3 header h1 {
    text-align: center;
}

.td_block_related_posts .entry-title {
    text-align: center;
}

.top-header-menu li {
    display: inline-block;
    position: relative;
    zoom: 1;
    z-index: 9;
    height: 50px;
    width: 50px;
    /* border: 3px solid #222; */
    border-radius: 50%;
    padding: 9px;
    /*background: rgba(237,64,127,0.7);*/
    /*margin-left: 8px;*/
}

.td-header-sp-top-widget {
    margin-top: 9px;
}

.td-top-menu-full .top-header-menu>li>a, .td-top-menu-full .td_data_time, .td-top-menu-full .td-icon-font, .td-top-menu-full .td-weather-top-widget {
    color: #222;
}

.trending-home .entry-thumb{
    width: 120px;
}

.trending-home .item-details{
    margin-left: 135px;
}

.trending-home .td_module_6{
    margin-bottom: 15px;
}


</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/identity-mag.com\/haunting-of-bly-manor-grief-is-the-monster\/":145648};
	</script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"identityegy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"145648 https:\/\/identity-mag.com\/?p=145648","disqusShortname":"identityegy","disqusTitle":"Haunting of Bly Manor: Grief Is The Monster","disqusUrl":"https:\/\/identity-mag.com\/haunting-of-bly-manor-grief-is-the-monster\/","postId":"145648"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202042'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/comment-reply.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/wp-embed.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=7.7.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[145648]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.3',blog:'85732284',post:'145648',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '145648' ]);
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
</body>
</html>