<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>It Looks Like Ahmed El-Saka&#039;s Upcoming Movie is Going to be Huge and Here&#039;s Why! | Identity Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2019/11/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8.png" /><link rel="icon" type="image/png" href="https://identity-mag.com/wp-content/uploads/2019/10/3-a.png">

<meta name="description" content="Egyptian actors Ahmed El-Saka and Mona Zaki are reuniting for what looks like a huge film production and there are a lot of reasons why we&#039;re anticipating it." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://identity-mag.com/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It Looks Like Ahmed El-Saka&#039;s Upcoming Movie is Going to be Huge and Here&#039;s Why! | Identity Magazine" />
<meta property="og:description" content="Egyptian actors Ahmed El-Saka and Mona Zaki are reuniting for what looks like a huge film production and there are a lot of reasons why we&#039;re anticipating it." />
<meta property="og:url" content="https://identity-mag.com/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:tag" content="30 Youm" />
<meta property="article:tag" content="Action Movies" />
<meta property="article:tag" content="Ahmed El-Saka" />
<meta property="article:tag" content="dhafer l&#039;abidine" />
<meta property="article:tag" content="EGYPT" />
<meta property="article:tag" content="Egyptian Action" />
<meta property="article:tag" content="Egyptian Actor" />
<meta property="article:tag" content="Egyptian actress" />
<meta property="article:tag" content="Egyptian Duo" />
<meta property="article:tag" content="Egyptian movie" />
<meta property="article:tag" content="egyptian movies" />
<meta property="article:tag" content="Egyptian Thriller" />
<meta property="article:tag" content="El-3ankabout" />
<meta property="article:tag" content="Mona Zaki" />
<meta property="article:tag" content="The Spider" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-11-17T10:33:36+00:00" />
<meta property="article:modified_time" content="2019-11-17T10:33:43+00:00" />
<meta property="og:updated_time" content="2019-11-17T10:33:43+00:00" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2019/11/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8.png" />
<meta property="og:image:secure_url" content="https://identity-mag.com/wp-content/uploads/2019/11/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Egyptian actors Ahmed El-Saka and Mona Zaki are reuniting for what looks like a huge film production and there are a lot of reasons why we&#039;re anticipating it." />
<meta name="twitter:title" content="It Looks Like Ahmed El-Saka&#039;s Upcoming Movie is Going to be Huge and Here&#039;s Why! | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="https://identity-mag.com/wp-content/uploads/2019/11/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8.png" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="https://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="https://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; It Looks Like Ahmed El-Saka&#8217;s Upcoming Movie is Going to be Huge and Here&#8217;s Why! Comments Feed" href="https://identity-mag.com/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20190204' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://identity-mag.com/wp-includes/css/dashicons.css?ver=ea1f51a8575d41c16f764b7f47a3b9ef' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://identity-mag.com/wp-includes/css/dist/block-library/style.css?ver=ea1f51a8575d41c16f764b7f47a3b9ef' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css' href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/identity-mag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"129382","token":"39d4f4dcdb","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p5NISM-xEO' />
<link rel="alternate" type="application/json+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fit-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fit-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why%2F&#038;format=xml" />
<meta property="fb:pages" content="237097523018912" />
<link rel="stylesheet" id="instagram" href="https://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/identity-mag.com\/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why\/"},"url":"https:\/\/identity-mag.com\/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why\/","headline":"It Looks Like Ahmed El-Saka's Upcoming Movie is Going to be Huge and Here's...","datePublished":"2019-11-17T13:33:36+03:00","dateModified":"2019-11-17T13:33:43+00:00","publisher":{"@type":"Organization","@id":"https:\/\/identity-mag.com\/#organization","name":"Identity Magazine","logo":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2015\/08\/logo.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2019\/11\/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8.png","width":1200,"height":628},"articleSection":"Entertainment","keywords":"30 Youm, Action Movies, Ahmed El-Saka, dhafer l'abidine, EGYPT, Egyptian Action, Egyptian Actor, Egyptian actress, Egyptian Duo, Egyptian movie, egyptian movies, Egyptian Thriller, El-3ankabout, Mona Zaki, The Spider","description":"Since the start of November, Egyptian actor Ahmed El-Saka has been promoting his new upcoming project titled \"El-3ankabout\" (The Spider). The film is reportedly going to be like a 'reunion' movie for him and Egyptian actress Mona Zaki. Our favorite on-screen couple last starred together in a film titled","author":{"@type":"Person","name":"Aya Aboshady","url":"https:\/\/identity-mag.com\/author\/aya-aboshady\/","description":"A Journalism student and a writer who’s basically made out of anxiety and caffeine.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a4c67d8a70acc86948c5516dc0795f11?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/identity-mag.com"]}}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=8F785754048A60CBB87161830B9F0C1F');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://identity-mag.com/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why/amp/">

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://identity-mag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why/",
                                "name": "It Looks Like Ahmed El-Saka&#8217;s Upcoming Movie is Going to be Huge..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" />
<meta name="msapplication-TileImage" content="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Aya Aboshady');
  ga('set', 'dimension1', 'Entertainment');
  ga('send', 'pageview');
</script>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/47869920/mobileSC', [300, 250], 'div-gpt-ad-1526398026155-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase', [300, 250], 'div-gpt-ad-1526398026155-1').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase2', [300, 250], 'div-gpt-ad-1526469718107-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/leader', [[728, 90], [320, 50]], 'div-gpt-ad-1536841266755-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });

        jQuery(document).ready(function($){
            // $('.wtf-menu-icon a').html('<span></span>');
            // $('.maskhara-menu-icon a').html('<span>😂</span>');
            // $('.ugh-menu-icon a').html('<span><img src="data:image/png;base64,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"></span>');
        })
    </script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '740888999619182'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=740888999619182&ev=PageView
&noscript=1"/>
</noscript>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-129382 single-format-standard it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-summer18-container"><ul id="menu-summer18" class="td-mobile-main-menu"><li id="menu-item-95788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-95788"><a href="https://identity-mag.com/category/trending/">Trending</a></li>
<li id="menu-item-116391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116391"><a href="https://identity-mag.com/category/business/">Business</a></li>
<li id="menu-item-116390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116390"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95782"><a href="https://identity-mag.com/category/opinions/">Opinions</a></li>
<li id="menu-item-95789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
<li id="menu-item-95792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
 <div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">

</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity4.png" alt="Identity Magazine" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png" alt="Identity Magazine" />
</a>
</div>
<div class="menu-summer18-container"><ul id="menu-summer18-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-95788"><a href="https://identity-mag.com/category/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116391"><a href="https://identity-mag.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116390"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95782"><a href="https://identity-mag.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png" alt="Identity Magazine" />
<span class="td-visual-hidden">Identity Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5dd13addd8ca7_rand td_block_template_1">
<div id='div-gpt-ad-1536841266755-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536841266755-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-129382" class="post-129382 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-30-youm tag-action-movies tag-ahmed-el-saka tag-dhafer-labidine tag-egypt tag-egyptian-action tag-egyptian-actor tag-egyptian-actress tag-egyptian-duo tag-egyptian-movie tag-egyptian-movies tag-egyptian-thriller tag-el-3ankabout tag-mona-zaki tag-the-spider" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://identity-mag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://identity-mag.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">It Looks Like Ahmed El-Saka&#8217;s Upcoming Movie is Going to be Huge...</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li></ul>
<header>
<h1 class="entry-title">It Looks Like Ahmed El-Saka&#8217;s Upcoming Movie is Going to be Huge and Here&#8217;s Why!</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-11-17T13:33:36+00:00">November 17, 2019</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5dd13adddb533" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fidentity-mag.com%2Fit-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=It+Looks+Like+Ahmed+El-Saka%E2%80%99s+Upcoming+Movie+is+Going+to+be+Huge+and+Here%E2%80%99s+Why%21&url=https%3A%2F%2Fidentity-mag.com%2Fit-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why%2F&via=identitymageg">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://identity-mag.com/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5dd13adddb533">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><a href="https://identity-mag.com/wp-content/uploads/2019/11/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8.png" data-caption=""><img width="681" height="356" class="entry-thumb td-modal-image" src="https://identity-mag.com/wp-content/uploads/2019/11/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8-681x356.png" srcset="https://identity-mag.com/wp-content/uploads/2019/11/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8-681x356.png 681w, https://identity-mag.com/wp-content/uploads/2019/11/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8-300x157.png 300w, https://identity-mag.com/wp-content/uploads/2019/11/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8-768x402.png 768w, https://identity-mag.com/wp-content/uploads/2019/11/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8-1024x536.png 1024w, https://identity-mag.com/wp-content/uploads/2019/11/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8-803x420.png 803w, https://identity-mag.com/wp-content/uploads/2019/11/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8-640x335.png 640w, https://identity-mag.com/wp-content/uploads/2019/11/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8.png 1200w" sizes="(max-width: 681px) 100vw, 681px" alt="Ahmed El-Saka" title="7918C4C0-2B72-45D2-A9D7-13FA9FA957D8" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_4_5dd13ade3d690_rand td_block_template_1">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div>
<div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_3_5dd13ade3d0a3_rand td_block_template_1">
<div id='div-gpt-ad-1526398026155-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526398026155-0'); });
</script>
</div></div><p>Since the start of November, Egyptian actor <strong>Ahmed El-Saka</strong> has been promoting his new upcoming project titled &#8220;<em><strong>El-3ankabout</strong></em>&#8221; (<em>The Spider</em>). </p>
<p><strong>The film</strong> is reportedly going to be like a &#8216;<em>reunion</em>&#8216; movie for him and Egyptian actress <strong>Mona Zaki</strong>.</p>
<p><strong>Our favorite on-screen</strong> couple last starred together in a film titled &#8220;<em><strong>30 Youm</strong></em>&#8221; back in <strong>2016</strong>, where they were joined by Sherif Mounir, Nour, Mervat Amin and Ragaa El-Gedawi.</p>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2019/11/IMG_1505.jpg" alt="Ahmed El-Saka" class="wp-image-129402" srcset="https://identity-mag.com/wp-content/uploads/2019/11/IMG_1505.jpg 444w, https://identity-mag.com/wp-content/uploads/2019/11/IMG_1505-193x300.jpg 193w, https://identity-mag.com/wp-content/uploads/2019/11/IMG_1505-270x420.jpg 270w" sizes="(max-width: 444px) 100vw, 444px" /></figure>
<h5>So it was an all-star cast. </h5>
<p>And while it remains unclear what &#8220;<em>El-3ankabout</em>&#8221; is about exactly, we can safely say that it&#8217;s going to be action-packed, and with a lot of thriller vibes. <a href="https://elcinema.com/work/2058180/">Some sources have revealed that El-Saka will be playing the role of </a><strong><a href="https://elcinema.com/work/2058180/">a very dangerous drug dealer</a></strong><a href="https://elcinema.com/work/2058180/">. </a></p>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2019/11/IMG_1494-692x1024.jpg" alt="Ahmed El-Saka" class="wp-image-129403" srcset="https://identity-mag.com/wp-content/uploads/2019/11/IMG_1494-692x1024.jpg 692w, https://identity-mag.com/wp-content/uploads/2019/11/IMG_1494-203x300.jpg 203w, https://identity-mag.com/wp-content/uploads/2019/11/IMG_1494-768x1137.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/11/IMG_1494-284x420.jpg 284w, https://identity-mag.com/wp-content/uploads/2019/11/IMG_1494-640x948.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/11/IMG_1494-681x1008.jpg 681w, https://identity-mag.com/wp-content/uploads/2019/11/IMG_1494.jpg 826w" sizes="(max-width: 692px) 100vw, 692px" /></figure>
<h5>But even though it has not been confirmed yet, we still can see how there&#8217;s a huge possibility of <strong>El-Saka actually playing the villain</strong> in this movie. <em>And honestly, we can&#8217;t wait!</em></h5>
<figure class="wp-block-embed-instagram wp-block-embed"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B4dUcEMBy6l/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B4dUcEMBy6l/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B4dUcEMBy6l/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">تيك توك🕷</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/ahmedelsakaeg/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Ahmed ElSaka</a> (@ahmedelsakaeg) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-11-04T21:10:53+00:00">Nov 4, 2019 at 1:10pm PST</time></p></div></blockquote>
</div></figure>
<p>However, the most obvious and main reason we&#8217;re anticipating this particular film as much as everybody else, is the fact that<strong> the famous Egyptian duo</strong>, Ahmed El-Saka and Mona Zaki <strong>have worked on a good number of movies back in the early 2000s that almost always topped the box office as well as our watch-list!</strong></p>
<p>They first joined talents on screen in Mohamed Henedy&#8217;s &#8220;<em>Seidy Fel-Gam3a El-Amrikeya</em>&#8221; (<strong><em>1998</em></strong>), and portrayed a love story between a young couple in a TV series that aired in the same year, titled &#8220;<em>Gawaz 3ala Wara2 Solifan</em>&#8220;.</p>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2019/11/038A7059-2696-42D6-8CBF-A8D4BF0B29C7-1024x536.png" alt="Ahmed El-Saka" class="wp-image-129399" srcset="https://identity-mag.com/wp-content/uploads/2019/11/038A7059-2696-42D6-8CBF-A8D4BF0B29C7-1024x536.png 1024w, https://identity-mag.com/wp-content/uploads/2019/11/038A7059-2696-42D6-8CBF-A8D4BF0B29C7-300x157.png 300w, https://identity-mag.com/wp-content/uploads/2019/11/038A7059-2696-42D6-8CBF-A8D4BF0B29C7-768x402.png 768w, https://identity-mag.com/wp-content/uploads/2019/11/038A7059-2696-42D6-8CBF-A8D4BF0B29C7-803x420.png 803w, https://identity-mag.com/wp-content/uploads/2019/11/038A7059-2696-42D6-8CBF-A8D4BF0B29C7-640x335.png 640w, https://identity-mag.com/wp-content/uploads/2019/11/038A7059-2696-42D6-8CBF-A8D4BF0B29C7-681x356.png 681w, https://identity-mag.com/wp-content/uploads/2019/11/038A7059-2696-42D6-8CBF-A8D4BF0B29C7.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p>The audience never really noticed the chemistry between the duo until the iconic movies &#8220;<em>Africano</em>&#8221; (<strong><em>2001</em></strong>), &#8220;<em>Mafia</em>&#8221; (<em><strong>2002</strong></em>), &#8220;<em>3an El-3eshk w El-Hawa</em>&#8221; (<strong><em>2006</em></strong>) and &#8220;<em>Taymor w Shafika</em>&#8221; (<strong><em>2007</em></strong>).</p>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2019/11/IMG_1504.jpg" alt="Ahmed El-Saka" class="wp-image-129401" srcset="https://identity-mag.com/wp-content/uploads/2019/11/IMG_1504.jpg 800w, https://identity-mag.com/wp-content/uploads/2019/11/IMG_1504-300x150.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/11/IMG_1504-768x384.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/11/IMG_1504-640x320.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/11/IMG_1504-681x341.jpg 681w" sizes="(max-width: 800px) 100vw, 800px" /></figure>
<p>That&#8217;s in addition to both plays &#8220;<em>3afrotto</em>&#8221; and &#8220;<em>Keda Ok</em>&#8221; (<strong><em>1999-2003</em></strong>). </p>
<p>So in conclusion, Ahmed El-Saka and Mona Zaki always make a great couple on screen. And we can&#8217;t wait to see &#8220;<em>El-3ankabout</em>&#8221; <strong>because it doesn&#8217;t just look like a huge production already, it&#8217;s also bringing back Egypt&#8217;s favorite duo!</strong></p>
<figure class="wp-block-embed-instagram wp-block-embed"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B40V_DqhE5T/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B40V_DqhE5T/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B40V_DqhE5T/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">🕸</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/ahmedelsakaeg/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Ahmed ElSaka</a> (@ahmedelsakaeg) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-11-13T19:46:56+00:00">Nov 13, 2019 at 11:46am PST</time></p></div></blockquote>
</div></figure>
<p>The actors will reportedly be joined by Reem Moustafa, Yosra El-Lozy and SURPRISE SURPRISE; <strong>Dhafer L&#8217;Abidine</strong>! &#8220;<em>El-3ankabout</em>&#8221; is written by Mohamed Nayer and directed by Ahmed Nader Galal. </p>
<h5>Are you guys excited about the movie as much as we are? And what are you most looking forward to; the reunion of the famous Egyptian duo or Tunisian actor Dhafer L&#8217;Abidine joining them for the first time?</h5>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-129382" class="share-facebook sd-button share-icon" href="https://identity-mag.com/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-129382" class="share-twitter sd-button share-icon" href="https://identity-mag.com/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-129382" class="share-linkedin sd-button share-icon" href="https://identity-mag.com/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-129382" class="share-pinterest sd-button share-icon" href="https://identity-mag.com/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://identity-mag.com/tag/30-youm/">30 Youm</a></li><li><a href="https://identity-mag.com/tag/action-movies/">Action Movies</a></li><li><a href="https://identity-mag.com/tag/ahmed-el-saka/">Ahmed El-Saka</a></li><li><a href="https://identity-mag.com/tag/dhafer-labidine/">dhafer l'abidine</a></li><li><a href="https://identity-mag.com/tag/egypt/">EGYPT</a></li><li><a href="https://identity-mag.com/tag/egyptian-action/">Egyptian Action</a></li><li><a href="https://identity-mag.com/tag/egyptian-actor/">Egyptian Actor</a></li><li><a href="https://identity-mag.com/tag/egyptian-actress/">Egyptian actress</a></li><li><a href="https://identity-mag.com/tag/egyptian-duo/">Egyptian Duo</a></li><li><a href="https://identity-mag.com/tag/egyptian-movie/">Egyptian movie</a></li><li><a href="https://identity-mag.com/tag/egyptian-movies/">egyptian movies</a></li><li><a href="https://identity-mag.com/tag/egyptian-thriller/">Egyptian Thriller</a></li><li><a href="https://identity-mag.com/tag/el-3ankabout/">El-3ankabout</a></li><li><a href="https://identity-mag.com/tag/mona-zaki/">Mona Zaki</a></li><li><a href="https://identity-mag.com/tag/the-spider/">The Spider</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://identity-mag.com/videowill-the-killing-of-egyptian-animals-ever-stop/">Video: Will The Killing of Animals in Egypt Ever Stop?</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://identity-mag.com/author/aya-aboshady/"><img alt='' src='https://secure.gravatar.com/avatar/a4c67d8a70acc86948c5516dc0795f11?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4c67d8a70acc86948c5516dc0795f11?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a></span></div><div class="td-author-url"><a href="https://identity-mag.com">https://identity-mag.com</a></div><div class="td-author-description">A Journalism student and a writer who’s basically made out of anxiety and caffeine.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aya Aboshady"></span><meta itemprop="datePublished" content="2019-11-17T13:33:36+00:00"><meta itemprop="dateModified" content="2019-11-17T13:33:43+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://identity-mag.com/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="It Looks Like Ahmed El-Saka&#039;s Upcoming Movie is Going to be Huge and Here&#039;s Why!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2019/11/7918C4C0-2B72-45D2-A9D7-13FA9FA957D8.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="628"></span> </footer>
<script>var block_td_uid_5_5dd13ade3fab9 = new tdBlock();
block_td_uid_5_5dd13ade3fab9.id = "td_uid_5_5dd13ade3fab9";
block_td_uid_5_5dd13ade3fab9.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5dd13ade3fab9_rand","td_column_number":3,"live_filter_cur_post_id":129382,"live_filter_cur_post_author":"193","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5dd13ade3fab9_rand","tdc_css_class_style":"td_uid_5_5dd13ade3fab9_rand_style"}';
block_td_uid_5_5dd13ade3fab9.td_column_number = "3";
block_td_uid_5_5dd13ade3fab9.block_type = "td_block_related_posts";
block_td_uid_5_5dd13ade3fab9.post_count = "12";
block_td_uid_5_5dd13ade3fab9.found_posts = "1388";
block_td_uid_5_5dd13ade3fab9.header_color = "";
block_td_uid_5_5dd13ade3fab9.ajax_pagination_infinite_stop = "";
block_td_uid_5_5dd13ade3fab9.max_num_pages = "116";
tdBlocksArray.push(block_td_uid_5_5dd13ade3fab9);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5dd13ade3fab9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5dd13ade3fab9"><h4 class="td-related-title"><a id="td_uid_6_5dd13ade58503" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5dd13ade3fab9" href="#">RELATED ARTICLES</a><a id="td_uid_7_5dd13ade58552" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5dd13ade3fab9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5dd13ade3fab9 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/everyone-is-obsessed-with-hawadeet-el-chanzelezeh-and-heres-why/" rel="bookmark" class="td-image-wrap" title="Everyone Is Obsessed with &#8220;Hawadeet El Chanzelezeh&#8221; And Here&#8217;s Why!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/11/cropped-chanzlezeh-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/11/cropped-chanzlezeh-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/11/cropped-chanzlezeh-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/11/cropped-chanzlezeh-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/11/cropped-chanzlezeh-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Everyone Is Obsessed with &#8220;Hawadeet El Chanzelezeh&#8221; And Here&#8217;s Why!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/everyone-is-obsessed-with-hawadeet-el-chanzelezeh-and-heres-why/" rel="bookmark" title="Everyone Is Obsessed with &#8220;Hawadeet El Chanzelezeh&#8221; And Here&#8217;s Why!">Everyone Is Obsessed with &#8220;Hawadeet El Chanzelezeh&#8221; And Here&#8217;s Why!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/best-ice-cream-places-in-cairo/" rel="bookmark" class="td-image-wrap" title="Best Ice-Cream Places In Cairo!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/11/Screenshot-2019-10-15-at-21.30.04-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/11/Screenshot-2019-10-15-at-21.30.04-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/11/Screenshot-2019-10-15-at-21.30.04-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/11/Screenshot-2019-10-15-at-21.30.04-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/11/Screenshot-2019-10-15-at-21.30.04-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Best Ice-Cream Places In Cairo!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/best-ice-cream-places-in-cairo/" rel="bookmark" title="Best Ice-Cream Places In Cairo!">Best Ice-Cream Places In Cairo!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/please-follow-this-article-and-stop-being-a-know-it-all/" rel="bookmark" class="td-image-wrap" title="Please, Follow This Article and Stop Being A Know-It-All"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/11/faty-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/11/faty-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/11/faty-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/11/faty-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/11/faty-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Know-it-all" title="Please, Follow This Article and Stop Being A Know-It-All" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/please-follow-this-article-and-stop-being-a-know-it-all/" rel="bookmark" title="Please, Follow This Article and Stop Being A Know-It-All">Please, Follow This Article and Stop Being A Know-It-All</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/shebr-maya-and-its-refreshing-take-on-fatherhood/" rel="bookmark" class="td-image-wrap" title="Shebr Maya and Its Refreshing Take On Fatherhood"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/11/shebr-maya--238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/11/shebr-maya--238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/11/shebr-maya--80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/11/shebr-maya--100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/11/shebr-maya--180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Shebr Maya" title="Shebr Maya and Its Refreshing Take On Fatherhood" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/shebr-maya-and-its-refreshing-take-on-fatherhood/" rel="bookmark" title="Shebr Maya and Its Refreshing Take On Fatherhood">Shebr Maya and Its Refreshing Take On Fatherhood</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/biggest-celebrity-breakups-of-2019/" rel="bookmark" class="td-image-wrap" title="Biggest Celebrity Breakups of 2019!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/11/cropped-ggg-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/11/cropped-ggg-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/11/cropped-ggg-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/11/cropped-ggg-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/11/cropped-ggg-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Biggest Celebrity Breakups of 2019!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/biggest-celebrity-breakups-of-2019/" rel="bookmark" title="Biggest Celebrity Breakups of 2019!">Biggest Celebrity Breakups of 2019!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/every-cinema-lover-should-see-these-independent-egyptian-movies/" rel="bookmark" class="td-image-wrap" title="Every Cinema Lover Should See These Independent Egyptian Movies!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/10/indeeeee-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/10/indeeeee-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/10/indeeeee-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/10/indeeeee-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/10/indeeeee-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Every Cinema Lover Should See These Independent Egyptian Movies!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/every-cinema-lover-should-see-these-independent-egyptian-movies/" rel="bookmark" title="Every Cinema Lover Should See These Independent Egyptian Movies!">Every Cinema Lover Should See These Independent Egyptian Movies!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/why-are-korean-dramas-this-addictive/" rel="bookmark" class="td-image-wrap" title="Why Are Korean Dramas This Addictive?"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/10/kdrama-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/10/kdrama-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/10/kdrama-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/10/kdrama-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/10/kdrama-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="K-dramas" title="Why Are Korean Dramas This Addictive?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/why-are-korean-dramas-this-addictive/" rel="bookmark" title="Why Are Korean Dramas This Addictive?">Why Are Korean Dramas This Addictive?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/need-a-new-egyptian-series-to-get-sucked-into-bela-dalil-is-the-answer/" rel="bookmark" class="td-image-wrap" title="Need a New Egyptian Series to Get Sucked Into? “Bela Dalil” is the Answer!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/10/My-Post-3-1-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/10/My-Post-3-1-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/10/My-Post-3-1-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/10/My-Post-3-1-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/10/My-Post-3-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Bela Dalil" title="Need a New Egyptian Series to Get Sucked Into? “Bela Dalil” is the Answer!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/need-a-new-egyptian-series-to-get-sucked-into-bela-dalil-is-the-answer/" rel="bookmark" title="Need a New Egyptian Series to Get Sucked Into? “Bela Dalil” is the Answer!">Need a New Egyptian Series to Get Sucked Into? “Bela Dalil” is the Answer!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/the-egyptian-cinema-industrys-attempt-at-movie-series-will-it-work/" rel="bookmark" class="td-image-wrap" title="The Egyptian Cinema Industry&#8217;s Attempt at Movie Series; Will it Work?"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/10/My-Post-4-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/10/My-Post-4-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/10/My-Post-4-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/10/My-Post-4-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/10/My-Post-4-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Egyptian Cinema" title="The Egyptian Cinema Industry&#8217;s Attempt at Movie Series; Will it Work?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/the-egyptian-cinema-industrys-attempt-at-movie-series-will-it-work/" rel="bookmark" title="The Egyptian Cinema Industry&#8217;s Attempt at Movie Series; Will it Work?">The Egyptian Cinema Industry&#8217;s Attempt at Movie Series; Will it Work?</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/a-guide-to-the-hottest-halloween-parties-in-cairo/" rel="bookmark" class="td-image-wrap" title="A Guide To The Hottest Halloween Parties In Cairo!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/10/cropped-partyyyyyyyyyyyy-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/10/cropped-partyyyyyyyyyyyy-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/10/cropped-partyyyyyyyyyyyy-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/10/cropped-partyyyyyyyyyyyy-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/10/cropped-partyyyyyyyyyyyy-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="A Guide To The Hottest Halloween Parties In Cairo!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/a-guide-to-the-hottest-halloween-parties-in-cairo/" rel="bookmark" title="A Guide To The Hottest Halloween Parties In Cairo!">A Guide To The Hottest Halloween Parties In Cairo!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
 <div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/the-five-over-used-egyptian-female-characters-youll-find-in-every-movie/" rel="bookmark" class="td-image-wrap" title="The Five Over-Used Egyptian Female Characters You&#8217;ll Find In Every Movie"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/10/all-girls--238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/10/all-girls--238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/10/all-girls--80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/10/all-girls--100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/10/all-girls--180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Egyptian female characters" title="The Five Over-Used Egyptian Female Characters You&#8217;ll Find In Every Movie" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/the-five-over-used-egyptian-female-characters-youll-find-in-every-movie/" rel="bookmark" title="The Five Over-Used Egyptian Female Characters You&#8217;ll Find In Every Movie">The Five Over-Used Egyptian Female Characters You&#8217;ll Find In Every Movie</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/outings-in-cairo-jamming-spots/" rel="bookmark" class="td-image-wrap" title="Outings In Cairo: Jamming spots!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/10/DkGmzlRV4AAm7vQ.jpg-large-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/10/DkGmzlRV4AAm7vQ.jpg-large-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/10/DkGmzlRV4AAm7vQ.jpg-large-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/10/DkGmzlRV4AAm7vQ.jpg-large-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/10/DkGmzlRV4AAm7vQ.jpg-large-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Outings In Cairo: Jamming spots!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/outings-in-cairo-jamming-spots/" rel="bookmark" title="Outings In Cairo: Jamming spots!">Outings In Cairo: Jamming spots!</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5dd13ade3fab9" data-td_block_id="td_uid_5_5dd13ade3fab9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5dd13ade3fab9" data-td_block_id="td_uid_5_5dd13ade3fab9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget-odd widget-first widget-1 widget widget_media_image"><h4 class="block-title"><span>Latest Issue</span></h4><a href="https://identity-mag.com/category/issues/"><img width="212" height="300" src="https://identity-mag.com/wp-content/uploads/2019/11/Cover-Online-1-212x300.jpg" class="image wp-image-128967  attachment-medium size-medium" alt="McDonald&#039;s Anniversary" style="max-width: 100%; height: auto;" srcset="https://identity-mag.com/wp-content/uploads/2019/11/Cover-Online-1-212x300.jpg 212w, https://identity-mag.com/wp-content/uploads/2019/11/Cover-Online-1-768x1086.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/11/Cover-Online-1-724x1024.jpg 724w, https://identity-mag.com/wp-content/uploads/2019/11/Cover-Online-1-297x420.jpg 297w, https://identity-mag.com/wp-content/uploads/2019/11/Cover-Online-1-640x905.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/11/Cover-Online-1-681x963.jpg 681w" sizes="(max-width: 212px) 100vw, 212px" /></a></aside><div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p td_uid_8_5dd13ade66c74_rand td_block_template_1">
<div id='div-gpt-ad-1526469718107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526469718107-0'); });
</script>
</div></div><div class="td_block_wrap td_block_13 td_block_widget td_uid_9_5dd13ade67cc5_rand td-pb-full-cell td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5dd13ade67cc5"><script>var block_td_uid_9_5dd13ade67cc5 = new tdBlock();
block_td_uid_9_5dd13ade67cc5.id = "td_uid_9_5dd13ade67cc5";
block_td_uid_9_5dd13ade67cc5.atts = '{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-54","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_9_5dd13ade67cc5_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5dd13ade67cc5_rand","tdc_css_class_style":"td_uid_9_5dd13ade67cc5_rand_style"}';
block_td_uid_9_5dd13ade67cc5.td_column_number = "1";
block_td_uid_9_5dd13ade67cc5.block_type = "td_block_13";
block_td_uid_9_5dd13ade67cc5.post_count = "5";
block_td_uid_9_5dd13ade67cc5.found_posts = "10";
block_td_uid_9_5dd13ade67cc5.header_color = "#";
block_td_uid_9_5dd13ade67cc5.ajax_pagination_infinite_stop = "";
block_td_uid_9_5dd13ade67cc5.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5dd13ade67cc5);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending</span></h4><div id=td_uid_9_5dd13ade67cc5 class="td_block_inner td-column-1">
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d9%87%d8%aa%d8%aa%d8%ac%d9%88%d8%b2%d9%89-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b1%d8%ac%d8%a7%d9%84%d8%a9-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d9%86%d8%b5%d9%8a%d8%a8%d9%89-%d9%88-%d9%82%d8%b3%d9%85/" rel="bookmark" class="td-image-wrap" title="هتتجوزى مين من رجالة مسلسل &#8220;نصيبى و قسمتك&#8221;؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/10/2-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/10/2-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2019/10/2-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="هتتجوزى مين من رجالة مسلسل &#8220;نصيبى و قسمتك&#8221;؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d9%87%d8%aa%d8%aa%d8%ac%d9%88%d8%b2%d9%89-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b1%d8%ac%d8%a7%d9%84%d8%a9-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d9%86%d8%b5%d9%8a%d8%a8%d9%89-%d9%88-%d9%82%d8%b3%d9%85/" rel="bookmark" title="هتتجوزى مين من رجالة مسلسل &#8220;نصيبى و قسمتك&#8221;؟">هتتجوزى مين من رجالة مسلسل &#8220;نصيبى و قسمتك&#8221;؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nanise-mohamed/">Nanise Mohamed</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-23T20:48:09+00:00">October 23, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d9%87%d8%aa%d8%aa%d8%ac%d9%88%d8%b2%d9%89-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b1%d8%ac%d8%a7%d9%84%d8%a9-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d9%86%d8%b5%d9%8a%d8%a8%d9%89-%d9%88-%d9%82%d8%b3%d9%85/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/sherine-abdelwahab-saying-the-wrong-things-on-stage-again-but-this-time-is-awfully-different/" rel="bookmark" class="td-image-wrap" title="Sherine Abdelwahab Saying The Wrong Things On Stage AGAIN, But This Time is Awfully Different!"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/11/659FCDF1-5CC8-487B-AD40-F3495E1B8477-341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2019/11/659FCDF1-5CC8-487B-AD40-F3495E1B8477-341x220.png 341w, https://identity-mag.com/wp-content/uploads/2019/11/659FCDF1-5CC8-487B-AD40-F3495E1B8477-300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="Sherine Abdelwahab" title="Sherine Abdelwahab Saying The Wrong Things On Stage AGAIN, But This Time is Awfully Different!" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/sherine-abdelwahab-saying-the-wrong-things-on-stage-again-but-this-time-is-awfully-different/" rel="bookmark" title="Sherine Abdelwahab Saying The Wrong Things On Stage AGAIN, But This Time is Awfully Different!">Sherine Abdelwahab Saying The Wrong Things On Stage AGAIN, But This Time is Awfully Different!</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-16T14:51:24+00:00">November 16, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/sherine-abdelwahab-saying-the-wrong-things-on-stage-again-but-this-time-is-awfully-different/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d9%85%d8%b4%d8%a7%d9%87%d9%8a%d8%b1-%d8%a7%d9%84%d8%aa%d9%8a%d9%83%d8%aa%d9%88%d9%83%d8%9f/" rel="bookmark" class="td-image-wrap" title="انت مين من مشاهير الإنترنت الجداد؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/10/tiktok-people-341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2019/10/tiktok-people-341x220.png 341w, https://identity-mag.com/wp-content/uploads/2019/10/tiktok-people-300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="TikTok Famous People" title="انت مين من مشاهير الإنترنت الجداد؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d9%85%d8%b4%d8%a7%d9%87%d9%8a%d8%b1-%d8%a7%d9%84%d8%aa%d9%8a%d9%83%d8%aa%d9%88%d9%83%d8%9f/" rel="bookmark" title="انت مين من مشاهير الإنترنت الجداد؟">انت مين من مشاهير الإنترنت الجداد؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nada-abd-elakher/">Nada Abd ElKader</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T17:18:46+00:00">October 22, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d9%85%d8%b4%d8%a7%d9%87%d9%8a%d8%b1-%d8%a7%d9%84%d8%aa%d9%8a%d9%83%d8%aa%d9%88%d9%83%d8%9f/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a3%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d8%b9%d8%b1%d9%88%d8%b3-%d8%a8%d9%8a%d8%b1%d9%88%d8%aa%d8%9f/" rel="bookmark" class="td-image-wrap" title="أنت مين من شخصيات مسلسل عروس بيروت؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/10/My-Post-2-3-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/10/My-Post-2-3-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2019/10/My-Post-2-3-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="عروس بيروت" title="أنت مين من شخصيات مسلسل عروس بيروت؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a3%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d8%b9%d8%b1%d9%88%d8%b3-%d8%a8%d9%8a%d8%b1%d9%88%d8%aa%d8%9f/" rel="bookmark" title="أنت مين من شخصيات مسلسل عروس بيروت؟">أنت مين من شخصيات مسلسل عروس بيروت؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-24T17:08:50+00:00">October 24, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%a3%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d8%b9%d8%b1%d9%88%d8%b3-%d8%a8%d9%8a%d8%b1%d9%88%d8%aa%d8%9f/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa%d9%90-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%a8%d8%b7%d9%84%d8%a7%d8%aa-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d9%86%d8%b5%d9%8a%d8%a8%d9%8a-%d9%88%d9%82%d8%b3%d9%85%d8%aa%d9%83%d8%9f/" rel="bookmark" class="td-image-wrap" title="انتِ مين من بطلات مسلسل &#8220;نصيبي وقسمتك&#8221;؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/11/My-Post-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/11/My-Post-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2019/11/My-Post-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="نصيبي وقسمتك" title="انتِ مين من بطلات مسلسل &#8220;نصيبي وقسمتك&#8221;؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa%d9%90-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%a8%d8%b7%d9%84%d8%a7%d8%aa-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d9%86%d8%b5%d9%8a%d8%a8%d9%8a-%d9%88%d9%82%d8%b3%d9%85%d8%aa%d9%83%d8%9f/" rel="bookmark" title="انتِ مين من بطلات مسلسل &#8220;نصيبي وقسمتك&#8221;؟">انتِ مين من بطلات مسلسل &#8220;نصيبي وقسمتك&#8221;؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-05T17:25:58+00:00">November 5, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa%d9%90-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%a8%d8%b7%d9%84%d8%a7%d8%aa-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d9%86%d8%b5%d9%8a%d8%a8%d9%8a-%d9%88%d9%82%d8%b3%d9%85%d8%aa%d9%83%d8%9f/#respond">0</a></div> </div>
</div>
</div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://identity-mag.com/"><img src="https://identity-mag.com/wp-content/uploads/2019/10/identity4.png" alt="Identity Magazine" title="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-odd widget-last widget-first widget-1 widget s2_form_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4><div class="search"><form name="s2formwidget" method="post"><input type="hidden" name="ip" value="2600:1f18:36b:a500:413f:7d89:921d:2437" /><span style="display:none !important"><label for="firstname">Leave This Blank:</label><input type="text" id="firstname" name="firstname" /><label for="lastname">Leave This Blank Too:</label><input type="text" id="lastname" name="lastname" /><label for="uri">Do Not Change This:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="email" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value === 'Enter email address...') {this.value = '';}" onblur="if (this.value === '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="https://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="https://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="https://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="https://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="https://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="https://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="https://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script>!function(){var e={p:"Source: ",m:100},n=document.createElement("span");n.style.fontSize="0",n.style.display="inline-block",n.style.lineHeight="0",n.style.width="0",n.style.height="0",n.style.verticalAlign="top",n.innerHTML=" <br><br>"+e.p+window.location.href,document.addEventListener("mousedown",function(){n.parentNode&&n.parentNode.removeChild(n)}),document.addEventListener("mouseup",function(){var t=window.getSelection(),i=t.toString();if(i&&!(i.length<e.m)){var o=t.getRangeAt(0);i=o.cloneRange(),i.collapse(!1),i.insertNode(n),o.setEndAfter(n),t.removeAllRanges(),t.addRange(o)}})}();</script> <div style="display:none">
<div class="grofile-hash-map-a4c67d8a70acc86948c5516dc0795f11">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}

.td_category_template_3 .td-category-header .td-container .entry-title{
    text-align: center;
}

.td_module_1 .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-tiny-thumb .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-big-thumb .entry-title {
    text-align: center;
}

.td-post-template-3 header h1 {
    text-align: center;
}

.td_block_related_posts .entry-title {
    text-align: center;
}

.top-header-menu li {
    display: inline-block;
    position: relative;
    zoom: 1;
    z-index: 9;
    height: 50px;
    width: 50px;
    /* border: 3px solid #222; */
    border-radius: 50%;
    padding: 9px;
    /*background: rgba(237,64,127,0.7);*/
    /*margin-left: 8px;*/
}

.td-header-sp-top-widget {
    margin-top: 9px;
}

.td-top-menu-full .top-header-menu>li>a, .td-top-menu-full .td_data_time, .td-top-menu-full .td-icon-font, .td-top-menu-full .td-weather-top-widget {
    color: #222;
}

.trending-home .entry-thumb{
    width: 120px;
}

.trending-home .item-details{
    margin-left: 135px;
}

.trending-home .td_module_6{
    margin-bottom: 15px;
}


</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/identity-mag.com\/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why\/":129382};
	</script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"identityegy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"129382 https:\/\/identity-mag.com\/?p=129382","disqusShortname":"identityegy","disqusTitle":"It Looks Like Ahmed El-Saka\u2019s Upcoming Movie is Going to be Huge and Here\u2019s Why!","disqusUrl":"https:\/\/identity-mag.com\/it-looks-like-ahmed-el-sakas-upcoming-movie-is-going-to-be-huge-and-heres-why\/","postId":"129382"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/comment-reply.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/wp-embed.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/shortcodes/js/instagram.js?ver=7.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[129382]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'85732284',post:'129382',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '129382' ]);
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
</body>
</html>