<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Meet The Egyptian Pride Ali Farag | Identity Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2019/04/048A3464.jpg" />

<meta name="description" content="And the Egyptian pride is literally raining on us! Ali Amr Farag, aka ‘Mr. Fantastic’, is a 27 year old Egyptian professional squash player" />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://identity-mag.com/meet-the-egyptian-pride-ali-farag/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet The Egyptian Pride Ali Farag | Identity Magazine" />
<meta property="og:description" content="And the Egyptian pride is literally raining on us! Ali Amr Farag, aka ‘Mr. Fantastic’, is a 27 year old Egyptian professional squash player" />
<meta property="og:url" content="https://identity-mag.com/meet-the-egyptian-pride-ali-farag/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-04-04T15:34:23+00:00" />
<meta property="article:modified_time" content="2019-04-04T16:05:44+00:00" />
<meta property="og:updated_time" content="2019-04-04T16:05:44+00:00" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2019/04/048A3464.jpg" />
<meta property="og:image:width" content="5004" />
<meta property="og:image:height" content="3336" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="And the Egyptian pride is literally raining on us! Ali Amr Farag, aka ‘Mr. Fantastic’, is a 27 year old Egyptian professional squash player" />
<meta name="twitter:title" content="Meet The Egyptian Pride Ali Farag | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="https://identity-mag.com/wp-content/uploads/2019/04/048A3464.jpg" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="https://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="https://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Meet The Egyptian Pride Ali Farag Comments Feed" href="https://identity-mag.com/meet-the-egyptian-pride-ali-farag/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20150408' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://identity-mag.com/wp-includes/css/dashicons.css?ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p5NISM-u8m' />
<link rel="alternate" type="application/json+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fmeet-the-egyptian-pride-ali-farag%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fmeet-the-egyptian-pride-ali-farag%2F&#038;format=xml" />
<meta property="fb:pages" content="237097523018912" />
<link rel="stylesheet" id="instagram" href="https://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/identity-mag.com\/meet-the-egyptian-pride-ali-farag\/"},"url":"https:\/\/identity-mag.com\/meet-the-egyptian-pride-ali-farag\/","headline":"Meet The Egyptian Pride Ali...","datePublished":"2019-04-04T15:34:23+00:00","dateModified":"2019-04-04T16:05:44+00:00","publisher":{"@type":"Organization","@id":"https:\/\/identity-mag.com\/#organization","name":"Identity Magazine","logo":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2015\/08\/logo.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2019\/04\/048A3464.jpg","width":5004,"height":3336},"articleSection":"Entertainment","description":"&nbsp; And the Egyptian pride is literally raining on us! Ali Amr Farag, aka ‘Mr. Fantastic’, is a 27 year old Egyptian professional squash player who graduated from Harvard University in 2014, with a Mechanical Engineering Degree. Farag is currently World No.1, World Squash Champion and the best PSA","author":{"@type":"Person","name":"Mahmoud Abou Deif","url":"https:\/\/identity-mag.com\/author\/mahmoud-abo-deif\/","description":"A guy next door who loves people and life","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/66eda2b8adb300553aa71ba54a7691b8?s=96&d=mm&r=g","height":96,"width":96}}}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=03B20D70213DA3D78E9F2A31412A4828');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://identity-mag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f4b6707ad5&wpp_id=115838';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://identity-mag.com/meet-the-egyptian-pride-ali-farag/amp/" />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://identity-mag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/meet-the-egyptian-pride-ali-farag/",
                                "name": "Meet The Egyptian Pride Ali Farag"                                
                            }
                        }    ]
                        }
                       </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Mahmoud Abou Deif');
  ga('set', 'dimension1', 'Entertainment');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/47869920/mobileSC', [300, 250], 'div-gpt-ad-1526398026155-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase', [300, 250], 'div-gpt-ad-1526398026155-1').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase2', [300, 250], 'div-gpt-ad-1526469718107-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/leader', [[728, 90], [320, 50]], 'div-gpt-ad-1536841266755-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });

        jQuery(document).ready(function($){
            // $('.wtf-menu-icon a').html('<span></span>');
            // $('.maskhara-menu-icon a').html('<span>😂</span>');
            // $('.ugh-menu-icon a').html('<span><img src="data:image/png;base64,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"></span>');
        })
    </script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '740888999619182'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=740888999619182&ev=PageView
&noscript=1"/>
</noscript>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-115838 single-format-standard meet-the-egyptian-pride-ali-farag global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-summer18-container"><ul id="menu-summer18" class="td-mobile-main-menu"><li id="menu-item-95788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-95788"><a href="https://identity-mag.com/category/whats-hot/">Trending</a></li>
<li id="menu-item-95787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95787"><a href="https://identity-mag.com/category/relationships/">Relationships</a></li>
<li id="menu-item-95791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95791"><a href="#">بالمصري<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95893"><a href="https://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li id="menu-item-95789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul>
</li>
<li id="menu-item-95792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-100996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100996"><a href="https://identity-mag.com/category/videos/">Videos</a></li>
<li id="menu-item-95793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95793"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95782"><a href="https://identity-mag.com/category/features/">Deep</a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-95785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95785"><a href="https://identity-mag.com/category/food/">Food</a></li>
<li id="menu-item-95786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95786"><a href="https://identity-mag.com/category/interviews/">Interviews</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">

</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2016/01/logo-white.png" alt="Identity Magazine" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
</a>
</div>
<div class="menu-summer18-container"><ul id="menu-summer18-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-95788"><a href="https://identity-mag.com/category/whats-hot/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95787"><a href="https://identity-mag.com/category/relationships/">Relationships</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-95791"><a href="#">بالمصري</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95893"><a href="https://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100996"><a href="https://identity-mag.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-95793"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95782"><a href="https://identity-mag.com/category/features/">Deep</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95785"><a href="https://identity-mag.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95786"><a href="https://identity-mag.com/category/interviews/">Interviews</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
<span class="td-visual-hidden">Identity Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5ca6029b58f82_rand td_block_template_1">
<div id='div-gpt-ad-1536841266755-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536841266755-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-115838" class="post-115838 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://identity-mag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://identity-mag.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Meet The Egyptian Pride Ali Farag</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li></ul>
<header>
<h1 class="entry-title">Meet The Egyptian Pride Ali Farag</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://identity-mag.com/author/mahmoud-abo-deif/">Mahmoud Abou Deif</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-04T15:34:23+00:00">April 4, 2019</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5ca6029b5b0f3" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fidentity-mag.com%2Fmeet-the-egyptian-pride-ali-farag%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Meet+The+Egyptian+Pride+Ali+Farag&url=https%3A%2F%2Fidentity-mag.com%2Fmeet-the-egyptian-pride-ali-farag%2F&via=identitymageg">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://identity-mag.com/meet-the-egyptian-pride-ali-farag/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5ca6029b5b0f3">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><a href="https://identity-mag.com/wp-content/uploads/2019/04/048A3464.jpg" data-caption=""><img width="681" height="454" class="entry-thumb td-modal-image" src="https://identity-mag.com/wp-content/uploads/2019/04/048A3464-681x454.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/04/048A3464-681x454.jpg 681w, https://identity-mag.com/wp-content/uploads/2019/04/048A3464-300x200.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/04/048A3464-768x512.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/04/048A3464-1024x683.jpg 1024w, https://identity-mag.com/wp-content/uploads/2019/04/048A3464-630x420.jpg 630w, https://identity-mag.com/wp-content/uploads/2019/04/048A3464-640x427.jpg 640w" sizes="(max-width: 681px) 100vw, 681px" alt="" title="" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_4_5ca6029b5e3bf_rand td_block_template_1">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_3_5ca6029b5df3a_rand td_block_template_1">
<div id='div-gpt-ad-1526398026155-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526398026155-0'); });
</script>
</div></div><p>&nbsp;</p>
<h4>And the Egyptian pride is literally raining on us! Ali Amr Farag, aka ‘Mr. Fantastic’, is a 27 year old Egyptian professional squash player who graduated from Harvard University in 2014, with a Mechanical Engineering Degree. Farag is currently World No.1, World Squash Champion and the best PSA Player. The 27 year old is also married to another champion, Egyptian squash professional and the current Women’s World No.3, Nour El Tayeb. We sat with the champion and the rest is history you’re about to read!</h4>
<h2><img class="alignnone wp-image-115882" src="https://identity-mag.com/wp-content/uploads/2019/04/tumblr_inline_pjdpzuEa1e1s38j9i_1280-300x185.jpg" alt="" width="488" height="301" srcset="https://identity-mag.com/wp-content/uploads/2019/04/tumblr_inline_pjdpzuEa1e1s38j9i_1280-300x185.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/04/tumblr_inline_pjdpzuEa1e1s38j9i_1280-768x475.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/04/tumblr_inline_pjdpzuEa1e1s38j9i_1280-1024x633.jpg 1024w, https://identity-mag.com/wp-content/uploads/2019/04/tumblr_inline_pjdpzuEa1e1s38j9i_1280-680x420.jpg 680w, https://identity-mag.com/wp-content/uploads/2019/04/tumblr_inline_pjdpzuEa1e1s38j9i_1280-640x395.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/04/tumblr_inline_pjdpzuEa1e1s38j9i_1280-681x421.jpg 681w, https://identity-mag.com/wp-content/uploads/2019/04/tumblr_inline_pjdpzuEa1e1s38j9i_1280.jpg 1204w" sizes="(max-width: 488px) 100vw, 488px" /></h2>
<h2>How does it feel being World No.1, the current World Squash Champion, and the best PSA Player?</h2>
<p>I can’t express my happiness in words. It’s any player’s dream to be on top of their respective sport; it’s something I’ll always be proud of. Being World No.1 and current World Squash Champion in the same season is an unparalleled feeling. However,  as outstanding as being the best PSA Player is, I would like to keep thinking that I’m not completely there yet in order to continue pushing forward and retain my position for a long time.</p>
<h2>How do you and your wife Nour El Tayeb juggle being a married couple with responsibilities and world champions at the same time?</h2>
<p>Some people think being a married couple who are professionals in the same domain is hard; but in fact, it’s a huge blessing. Our life routine is very different and barely anyone would tolerate it unless they see it from the same perspective. Nour and I really get on and support each other on both the professional and emotional levels. I also look up to her, big time.</p>
<p><img class="alignnone  wp-image-115893" src="https://identity-mag.com/wp-content/uploads/2019/04/SP_22079-300x207.jpg" alt="" width="523" height="361" srcset="https://identity-mag.com/wp-content/uploads/2019/04/SP_22079-300x207.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/04/SP_22079-768x530.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/04/SP_22079-1024x707.jpg 1024w, https://identity-mag.com/wp-content/uploads/2019/04/SP_22079-608x420.jpg 608w, https://identity-mag.com/wp-content/uploads/2019/04/SP_22079-640x442.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/04/SP_22079-681x470.jpg 681w, https://identity-mag.com/wp-content/uploads/2019/04/SP_22079.jpg 1080w" sizes="(max-width: 523px) 100vw, 523px" /></p>
<h2>What is your daily workout routine?</h2>
<p>Basically from Saturdays to Thursdays, I start fitness from 10:00 to 11:30 AM then I eat a light snack. From 12:00 to 1:30 PM, I practice, either solo, with a coach or with another player. After that, I go home, eat lunch, and sleep for an hour. And I usually have a match play four days a week at 7:00 PM with another player; and that’s actually one of the pros of living in Egypt. Here, I have a dozen top and junior players to practice with. Friday is my day off.</p>
<h2>Which area do you usually focus on strengthening when you exercise?</h2>
<p>Squash is an all round sport, meaning that I can’t only focus on my arms for example because I use them in playing and ignore my lower body or vice versa. I’m very blessed to work with Derek Ryan, the PSA physio and strength &amp; conditioning specialist; as well as my coach in Egypt, Hossam Shaddad. Together, they put on a full program and I’ve honestly never felt stronger.</p>
<h2>What’s your dieting plan?</h2>
<p>I’m not very strict when it comes to diet. I treat myself to deserts every now and then. However, I always make sure that all the important nutrients are included in my meals. For instance, I usually either eat oats and bananas for breakfast or avocado and toast. For lunch, I have to eat carbs, for example: rice or pasta and vegetables, along with any source of protein (chicken, steak, salmon, etc..). Same for dinner.</p>
<h2>Does frequent traveling and jet lag restrain you from keeping a healthy lifestyle sometimes?</h2>
<p>Thankfully not anymore, I’m used to it by now since I travel around 12 times a year and I learned to adapt. I no longer struggle as much with the jet lag. But usually, when I’m done with championships, I take a full day off and treat myself to a nice meal, then go back to being healthy.</p>
<h2>When did you start training? When did you know you wanted to be a professional?</h2>
<p>Since the age of 6, I grew up watching my father play squash as a hobby. In addition to my brother and role model Wael, who’s two years older and was also practicing the sport. Ever since then, my passion for the game became indescribable. I wanted to play all the time when I was younger, to the point that I cried whenever it was time to go home. However, because my family comes from an academic background, I did not think my passion will reach a professional career until I went to Harvard and continued playing there too, alongside my education. Things basically took off from there.</p>
<h2>Is squash more of a mental or a physical game?</h2>
<p>Honestly, any sport is like that. Although squash is extremely physical and all, it’s still definitely a mental game. According to Jahangir Khan, former World No.1, squash is 80% mental and 20% physical. Meaning that if you don’t have the mental toughness of a champion, you’ll hardly ever get there, no matter how fit you are.</p>
<h2>In your interview with Squash-skills you highlighted the “need to use your physical attributes effectively and negate your opponent’s strengths”; can you elaborate on what that means?</h2>
<p>This is something I learned from former World No.1 and three times World Champion Nick Matthew. He said that each one should focus on their strength points for them to be super strong, rather than focusing on just bettering their weaknesses. That’s exactly how you outplay your opponent, and for me, it’s my movement skills on the pitch.</p>
<h2>What is the biggest challenge you faced so far in your professional career?</h2>
<p>When I was 16, I was having my IGCSE exams while pursuing my World Junior Championship dream and of course, I wasn’t in the best form. Low self esteem hit me hard when players I was not used to losing against, beat me, one after the other. I was let down and almost completely gave up, that’s when my brother interfered and lifted me up. He has been my coach and mentor ever since then.</p>
<h2>Are there any remarkable moments that you won’t forget?</h2>
<p>Definitely the US Open 2017, the highlight of my career and my personal breakthrough. It was the first time for me to reach a platinum final, let alone win it. And the fact that Nour won it the same day too was incredibly special.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-115838" class="share-facebook sd-button share-icon" href="https://identity-mag.com/meet-the-egyptian-pride-ali-farag/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-115838" class="share-twitter sd-button share-icon" href="https://identity-mag.com/meet-the-egyptian-pride-ali-farag/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-115838" class="share-linkedin sd-button share-icon" href="https://identity-mag.com/meet-the-egyptian-pride-ali-farag/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-115838" class="share-google-plus-1 sd-button share-icon" href="https://identity-mag.com/meet-the-egyptian-pride-ali-farag/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-115838" class="share-pinterest sd-button share-icon" href="https://identity-mag.com/meet-the-egyptian-pride-ali-farag/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://identity-mag.com/a-company-implemented-menstrual-leave-but-amr-adib-doesnt-agree/">A Company Implemented Menstrual Leave But Amr Adib Doesn&#8217;t Agree!</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://identity-mag.com/author/mahmoud-abo-deif/"><img alt='' src='https://secure.gravatar.com/avatar/66eda2b8adb300553aa71ba54a7691b8?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66eda2b8adb300553aa71ba54a7691b8?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://identity-mag.com/author/mahmoud-abo-deif/">Mahmoud Abou Deif</a></span></div><div class="td-author-description">A guy next door who loves people and life</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mahmoud Abou Deif"></span><meta itemprop="datePublished" content="2019-04-04T15:34:23+00:00"><meta itemprop="dateModified" content="2019-04-04T16:05:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://identity-mag.com/meet-the-egyptian-pride-ali-farag/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="Meet The Egyptian Pride Ali Farag"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2019/04/048A3464.jpg"><meta itemprop="width" content="5004"><meta itemprop="height" content="3336"></span> </footer>
<script>var block_td_uid_5_5ca6029b5f700 = new tdBlock();
block_td_uid_5_5ca6029b5f700.id = "td_uid_5_5ca6029b5f700";
block_td_uid_5_5ca6029b5f700.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5ca6029b5f700_rand","td_column_number":3,"live_filter_cur_post_id":115838,"live_filter_cur_post_author":"198","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ca6029b5f700_rand","tdc_css_class_style":"td_uid_5_5ca6029b5f700_rand_style"}';
block_td_uid_5_5ca6029b5f700.td_column_number = "3";
block_td_uid_5_5ca6029b5f700.block_type = "td_block_related_posts";
block_td_uid_5_5ca6029b5f700.post_count = "12";
block_td_uid_5_5ca6029b5f700.found_posts = "1270";
block_td_uid_5_5ca6029b5f700.header_color = "";
block_td_uid_5_5ca6029b5f700.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ca6029b5f700.max_num_pages = "106";
tdBlocksArray.push(block_td_uid_5_5ca6029b5f700);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5ca6029b5f700_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5ca6029b5f700"><h4 class="td-related-title"><a id="td_uid_6_5ca6029b633a9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5ca6029b5f700" href="#">RELATED ARTICLES</a><a id="td_uid_7_5ca6029b633f6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5ca6029b5f700" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5ca6029b5f700 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/top-5-shisha-friendly-bars-wouldnt-wanna-miss/" rel="bookmark" class="td-image-wrap" title="Top 5 Shisha Friendly Bars You Wouldn&#8217;t Wanna Miss!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/8A3C35A3-B12E-4F04-BA81-6CA875FE9DF3-238x178.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/8A3C35A3-B12E-4F04-BA81-6CA875FE9DF3-238x178.jpeg 238w, https://identity-mag.com/wp-content/uploads/2019/03/8A3C35A3-B12E-4F04-BA81-6CA875FE9DF3-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/03/8A3C35A3-B12E-4F04-BA81-6CA875FE9DF3-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/03/8A3C35A3-B12E-4F04-BA81-6CA875FE9DF3-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Shisha" title="Top 5 Shisha Friendly Bars You Wouldn&#8217;t Wanna Miss!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/top-5-shisha-friendly-bars-wouldnt-wanna-miss/" rel="bookmark" title="Top 5 Shisha Friendly Bars You Wouldn&#8217;t Wanna Miss!">Top 5 Shisha Friendly Bars You Wouldn&#8217;t Wanna Miss!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/the-story-behind-the-new-egyptian-museum-extension-project/" rel="bookmark" class="td-image-wrap" title="The Story Behind The New Egyptian Museum Extension Project"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-7-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-7-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-7-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-7-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-7-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Egyptian Museum" title="The Story Behind The New Egyptian Museum Extension Project" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/the-story-behind-the-new-egyptian-museum-extension-project/" rel="bookmark" title="The Story Behind The New Egyptian Museum Extension Project">The Story Behind The New Egyptian Museum Extension Project</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/easter-vacation-is-coming-and-we-are-helping-you-escape-enjoy/" rel="bookmark" class="td-image-wrap" title="Easter Vacation is Coming and We Are Helping You Escape, Enjoy!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/6e4ec739e5e2e3e3914eacee6597ff04-1-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/6e4ec739e5e2e3e3914eacee6597ff04-1-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/03/6e4ec739e5e2e3e3914eacee6597ff04-1-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/03/6e4ec739e5e2e3e3914eacee6597ff04-1-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/03/6e4ec739e5e2e3e3914eacee6597ff04-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Easter" title="Easter Vacation is Coming and We Are Helping You Escape, Enjoy!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/easter-vacation-is-coming-and-we-are-helping-you-escape-enjoy/" rel="bookmark" title="Easter Vacation is Coming and We Are Helping You Escape, Enjoy!">Easter Vacation is Coming and We Are Helping You Escape, Enjoy!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/taste-vietnam-conrad-cairo/" rel="bookmark" class="td-image-wrap" title="Taste Of Vietnam at Conrad Cairo"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/Chef-Mai-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/Chef-Mai-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/03/Chef-Mai-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/03/Chef-Mai-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/03/Chef-Mai-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Taste Of Vietnam at Conrad Cairo" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/taste-vietnam-conrad-cairo/" rel="bookmark" title="Taste Of Vietnam at Conrad Cairo">Taste Of Vietnam at Conrad Cairo</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/spirit-ideas-worth-spreading-ted-created-tedx/" rel="bookmark" class="td-image-wrap" title="In the spirit of &#8220;ideas worth spreading&#8221;, TED has created TEDx"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/IMG-20190321-WA0021-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/IMG-20190321-WA0021-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/03/IMG-20190321-WA0021-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/03/IMG-20190321-WA0021-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/03/IMG-20190321-WA0021-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="In the spirit of &#8220;ideas worth spreading&#8221;, TED has created TEDx" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/spirit-ideas-worth-spreading-ted-created-tedx/" rel="bookmark" title="In the spirit of &#8220;ideas worth spreading&#8221;, TED has created TEDx">In the spirit of &#8220;ideas worth spreading&#8221;, TED has created TEDx</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/dubais-kulture-house-a-new-fusion-venue-that-has-us-all-seriously-jealous/" rel="bookmark" class="td-image-wrap" title="Dubai&#8217;s Kulture House: A New Fusion Venue That Has Us All Seriously Jealous!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/kulture-entrance-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/kulture-entrance-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/03/kulture-entrance-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/03/kulture-entrance-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/03/kulture-entrance-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Dubai&#8217;s Kulture House: A New Fusion Venue That Has Us All Seriously Jealous!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/dubais-kulture-house-a-new-fusion-venue-that-has-us-all-seriously-jealous/" rel="bookmark" title="Dubai&#8217;s Kulture House: A New Fusion Venue That Has Us All Seriously Jealous!">Dubai&#8217;s Kulture House: A New Fusion Venue That Has Us All Seriously Jealous!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/need-celebrate-poet-gamila-el-alaily-google/" rel="bookmark" class="td-image-wrap" title="Here is Why We ALL Need To Celebrate Poet Gamila El Alaily with Google"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-3-1-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-3-1-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-3-1-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-3-1-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-3-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Here is Why We ALL Need To Celebrate Poet Gamila El Alaily with Google" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/need-celebrate-poet-gamila-el-alaily-google/" rel="bookmark" title="Here is Why We ALL Need To Celebrate Poet Gamila El Alaily with Google">Here is Why We ALL Need To Celebrate Poet Gamila El Alaily with Google</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/jumping-on-the-trends-is-the-hair-treatments-hype-worth-it/" rel="bookmark" class="td-image-wrap" title="Jumping on the Trends: Is the &#8220;Hair Treatments&#8221; Hype Worth it?"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/frizzydoll.jpg.560x0_q80_crop-smart-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/frizzydoll.jpg.560x0_q80_crop-smart-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/03/frizzydoll.jpg.560x0_q80_crop-smart-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/03/frizzydoll.jpg.560x0_q80_crop-smart-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/03/frizzydoll.jpg.560x0_q80_crop-smart-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Jumping on the Trends: Is the &#8220;Hair Treatments&#8221; Hype Worth it?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/jumping-on-the-trends-is-the-hair-treatments-hype-worth-it/" rel="bookmark" title="Jumping on the Trends: Is the &#8220;Hair Treatments&#8221; Hype Worth it?">Jumping on the Trends: Is the &#8220;Hair Treatments&#8221; Hype Worth it?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/out-of-the-box-places-to-take-your-mom-out-on-a-mothers-day-date/" rel="bookmark" class="td-image-wrap" title="Out Of The Box Places To Take Your Mom Out On A Mother&#8217;s Day Date"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/2e3aa49d-f62e-4c4e-b3f1-fd3e814a9fe9-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/2e3aa49d-f62e-4c4e-b3f1-fd3e814a9fe9-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/03/2e3aa49d-f62e-4c4e-b3f1-fd3e814a9fe9-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/03/2e3aa49d-f62e-4c4e-b3f1-fd3e814a9fe9-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/03/2e3aa49d-f62e-4c4e-b3f1-fd3e814a9fe9-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Mother&#039;s Day" title="Out Of The Box Places To Take Your Mom Out On A Mother&#8217;s Day Date" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/out-of-the-box-places-to-take-your-mom-out-on-a-mothers-day-date/" rel="bookmark" title="Out Of The Box Places To Take Your Mom Out On A Mother&#8217;s Day Date">Out Of The Box Places To Take Your Mom Out On A Mother&#8217;s Day Date</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/mums-guide-staying-shape/" rel="bookmark" class="td-image-wrap" title="The Mum’s Guide to Staying in Shape"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/Push-Up-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/Push-Up-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/03/Push-Up-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/03/Push-Up-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/03/Push-Up-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="The Mum’s Guide to Staying in Shape" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/mums-guide-staying-shape/" rel="bookmark" title="The Mum’s Guide to Staying in Shape">The Mum’s Guide to Staying in Shape</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/15-artists-we-want-to-see-perform-live-at-the-pyramids-too-like-asap/" rel="bookmark" class="td-image-wrap" title="15 Artists We Want To See Perform Live At The Pyramids Too, Like ASAP!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-6-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-6-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-6-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-6-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-6-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="15 Artists We Want To See Perform Live At The Pyramids Too, Like ASAP!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/15-artists-we-want-to-see-perform-live-at-the-pyramids-too-like-asap/" rel="bookmark" title="15 Artists We Want To See Perform Live At The Pyramids Too, Like ASAP!">15 Artists We Want To See Perform Live At The Pyramids Too, Like ASAP!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/8th-edition-el-gouna-international-squash-open-2019-kick-off/" rel="bookmark" class="td-image-wrap" title="8th Edition of El Gouna International Squash Open 2019 to kick off"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/Image-4-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/Image-4-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/03/Image-4-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/03/Image-4-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/03/Image-4-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="8th Edition of El Gouna International Squash Open 2019 to kick off" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/8th-edition-el-gouna-international-squash-open-2019-kick-off/" rel="bookmark" title="8th Edition of El Gouna International Squash Open 2019 to kick off">8th Edition of El Gouna International Squash Open 2019 to kick off</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ca6029b5f700" data-td_block_id="td_uid_5_5ca6029b5f700"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5ca6029b5f700" data-td_block_id="td_uid_5_5ca6029b5f700"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://identity-mag.com/meet-the-egyptian-pride-ali-farag/';
var disqus_identifier = '115838 https://identity-mag.com/?p=115838';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'identityegy';
var disqus_title = "Meet The Egyptian Pride Ali Farag";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=115838';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p td_uid_8_5ca6029b77adf_rand td_block_template_1">
<div id='div-gpt-ad-1526469718107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526469718107-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5ca6029b78df7_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5ca6029b78df7"><script>var block_td_uid_9_5ca6029b78df7 = new tdBlock();
block_td_uid_9_5ca6029b78df7.id = "td_uid_9_5ca6029b78df7";
block_td_uid_9_5ca6029b78df7.atts = '{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-54","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_9_5ca6029b78df7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5ca6029b78df7_rand","tdc_css_class_style":"td_uid_9_5ca6029b78df7_rand_style"}';
block_td_uid_9_5ca6029b78df7.td_column_number = "1";
block_td_uid_9_5ca6029b78df7.block_type = "td_block_7";
block_td_uid_9_5ca6029b78df7.post_count = "5";
block_td_uid_9_5ca6029b78df7.found_posts = "10";
block_td_uid_9_5ca6029b78df7.header_color = "#";
block_td_uid_9_5ca6029b78df7.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ca6029b78df7.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5ca6029b78df7);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending</span></h4><div id=td_uid_9_5ca6029b78df7 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d8%a7%d8%a8%d9%88-%d8%a7%d9%84%d8%b9%d8%b1%d9%88%d8%b3%d8%a9-%d8%a7%d9%84%d8%ac%d8%b2%d8%a1-%d8%a7%d9%84%d8%a7/" rel="bookmark" class="td-image-wrap" title="انت مين من شخصيات ابو العروسة الجزء الاول و الثاني؟"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/A44C6B8C-4EF9-4617-96B0-502526F0C7B9-100x75.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/A44C6B8C-4EF9-4617-96B0-502526F0C7B9-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/02/A44C6B8C-4EF9-4617-96B0-502526F0C7B9-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/02/A44C6B8C-4EF9-4617-96B0-502526F0C7B9-180x135.jpeg 180w, https://identity-mag.com/wp-content/uploads/2019/02/A44C6B8C-4EF9-4617-96B0-502526F0C7B9-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="ابو العروسة" title="انت مين من شخصيات ابو العروسة الجزء الاول و الثاني؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d8%a7%d8%a8%d9%88-%d8%a7%d9%84%d8%b9%d8%b1%d9%88%d8%b3%d8%a9-%d8%a7%d9%84%d8%ac%d8%b2%d8%a1-%d8%a7%d9%84%d8%a7/" rel="bookmark" title="انت مين من شخصيات ابو العروسة الجزء الاول و الثاني؟">انت مين من شخصيات ابو العروسة الجزء الاول و الثاني؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-25T23:48:04+00:00">February 25, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d9%a1%d9%a0%d9%a1-%d8%a5%d8%b2%d8%a7%d9%8a-%d8%aa%d8%ba%d9%8a%d8%b1-%d8%ad%d9%8a%d8%a7%d8%aa%d9%83-%d8%a8%d8%aa%d9%88%d9%8a%d8%aa%d8%a9-%d8%a8%d8%b1%d8%b9%d8%a7%d9%8a%d8%a9-%d8%b4%d8%ac%d8%a7%d8%b9/" rel="bookmark" class="td-image-wrap" title="١٠١ إزاي تغير حياتك بتويتة: برعاية شجاعة عمر سليمان وكرم نجيب ساويرس"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/04/BeFunky-collage-1-1-100x75.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/04/BeFunky-collage-1-1-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/04/BeFunky-collage-1-1-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/04/BeFunky-collage-1-1-180x135.jpg 180w, https://identity-mag.com/wp-content/uploads/2019/04/BeFunky-collage-1-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="نجيب ساويرس" title="١٠١ إزاي تغير حياتك بتويتة: برعاية شجاعة عمر سليمان وكرم نجيب ساويرس" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d9%a1%d9%a0%d9%a1-%d8%a5%d8%b2%d8%a7%d9%8a-%d8%aa%d8%ba%d9%8a%d8%b1-%d8%ad%d9%8a%d8%a7%d8%aa%d9%83-%d8%a8%d8%aa%d9%88%d9%8a%d8%aa%d8%a9-%d8%a8%d8%b1%d8%b9%d8%a7%d9%8a%d8%a9-%d8%b4%d8%ac%d8%a7%d8%b9/" rel="bookmark" title="١٠١ إزاي تغير حياتك بتويتة: برعاية شجاعة عمر سليمان وكرم نجيب ساويرس">١٠١ إزاي تغير حياتك بتويتة: برعاية شجاعة عمر سليمان وكرم نجيب...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-03T14:42:42+00:00">April 3, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/a-company-implemented-menstrual-leave-but-amr-adib-doesnt-agree/" rel="bookmark" class="td-image-wrap" title="A Company Implemented Menstrual Leave But Amr Adib Doesn&#8217;t Agree!"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/04/BeFunky-collage-3-1-100x75.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/04/BeFunky-collage-3-1-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/04/BeFunky-collage-3-1-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/04/BeFunky-collage-3-1-180x135.jpg 180w, https://identity-mag.com/wp-content/uploads/2019/04/BeFunky-collage-3-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Menstrual Leave" title="A Company Implemented Menstrual Leave But Amr Adib Doesn&#8217;t Agree!" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/a-company-implemented-menstrual-leave-but-amr-adib-doesnt-agree/" rel="bookmark" title="A Company Implemented Menstrual Leave But Amr Adib Doesn&#8217;t Agree!">A Company Implemented Menstrual Leave But Amr Adib Doesn&#8217;t Agree!</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-03T23:01:25+00:00">April 3, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/why-dont-celebrities-own-mistakes-scandles-online/" rel="bookmark" class="td-image-wrap" title="Why Don&#8217;t Celebrities just Own up to their Mistakes?"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/04/65873465-A5FF-4F7C-B75C-DECFE883E87C-100x75.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/04/65873465-A5FF-4F7C-B75C-DECFE883E87C-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/04/65873465-A5FF-4F7C-B75C-DECFE883E87C-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/04/65873465-A5FF-4F7C-B75C-DECFE883E87C-180x135.jpeg 180w, https://identity-mag.com/wp-content/uploads/2019/04/65873465-A5FF-4F7C-B75C-DECFE883E87C-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Hala Sedky" title="Why Don&#8217;t Celebrities just Own up to their Mistakes?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/why-dont-celebrities-own-mistakes-scandles-online/" rel="bookmark" title="Why Don&#8217;t Celebrities just Own up to their Mistakes?">Why Don&#8217;t Celebrities just Own up to their Mistakes?</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T19:02:40+00:00">April 2, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%a3%d8%b4%d9%87%d8%b1-%d8%a7%d9%84%d8%a3%d9%85%d9%87%d8%a7%d8%aa-%d8%a7%d9%84%d9%85%d8%b5%d8%b1%d9%8a%d8%a9%d8%9f/" rel="bookmark" class="td-image-wrap" title="انت مين من أشهر الأمهات المصرية؟"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/8EA3D3D2-BFDF-46D5-8CF9-10E300FB2D9A-100x75.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/8EA3D3D2-BFDF-46D5-8CF9-10E300FB2D9A-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/03/8EA3D3D2-BFDF-46D5-8CF9-10E300FB2D9A-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/03/8EA3D3D2-BFDF-46D5-8CF9-10E300FB2D9A-180x135.jpeg 180w, https://identity-mag.com/wp-content/uploads/2019/03/8EA3D3D2-BFDF-46D5-8CF9-10E300FB2D9A-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="الأمهات المصرية" title="انت مين من أشهر الأمهات المصرية؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%a3%d8%b4%d9%87%d8%b1-%d8%a7%d9%84%d8%a3%d9%85%d9%87%d8%a7%d8%aa-%d8%a7%d9%84%d9%85%d8%b5%d8%b1%d9%8a%d8%a9%d8%9f/" rel="bookmark" title="انت مين من أشهر الأمهات المصرية؟">انت مين من أشهر الأمهات المصرية؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-18T22:58:38+00:00">March 18, 2019</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_slide td_block_widget td_uid_10_5ca6029b83edd_rand td-pb-border-top td_block_template_1 td_normal_slide" data-td-block-uid="td_uid_10_5ca6029b83edd"><script>var block_td_uid_10_5ca6029b83edd = new tdBlock();
block_td_uid_10_5ca6029b83edd.id = "td_uid_10_5ca6029b83edd";
block_td_uid_10_5ca6029b83edd.atts = '{"custom_title":"","custom_url":"Latest Issue","block_template_id":"","header_color":"#","header_text_color":"#","autoplay":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"54","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_10_5ca6029b83edd_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_10_5ca6029b83edd_rand","tdc_css_class_style":"td_uid_10_5ca6029b83edd_rand_style"}';
block_td_uid_10_5ca6029b83edd.td_column_number = "1";
block_td_uid_10_5ca6029b83edd.block_type = "td_block_slide";
block_td_uid_10_5ca6029b83edd.post_count = "1";
block_td_uid_10_5ca6029b83edd.found_posts = "68";
block_td_uid_10_5ca6029b83edd.header_color = "#";
block_td_uid_10_5ca6029b83edd.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ca6029b83edd.max_num_pages = "68";
tdBlocksArray.push(block_td_uid_10_5ca6029b83edd);
</script><div id=td_uid_10_5ca6029b83edd class="td_block_inner td-slide-col1"><div id="td_uid_11_5ca6029b875bf" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_11_5ca6029b875bf_item_0" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://identity-mag.com/mohamed-farrag-talent-steals-show-april-2019-issue/" rel="bookmark" class="td-image-wrap" title="Mohamed Farrag: When Talent Steals the Show &#8211; April 2019 Issue"><img width="300" height="350" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/04/Mohamed-Farrag-Identity-Magazine-300x350.jpg" alt="Mohamed Farrag" title="Mohamed Farrag: When Talent Steals the Show &#8211; April 2019 Issue" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://identity-mag.com/mohamed-farrag-talent-steals-show-april-2019-issue/" rel="bookmark" title="Mohamed Farrag: When Talent Steals the Show &#8211; April 2019 Issue">Mohamed Farrag: When Talent Steals the Show &#8211; April 2019 Issue</a></h3><span class="slide-meta-author"><span class="td-post-author-name"><a href="https://identity-mag.com/author/identity-magazine/">Identity magazine</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-01T14:34:06+00:00">April 1, 2019</time></span><div class="td-slide-comments"><i class="td-icon-comments"></i><a href="https://identity-mag.com/mohamed-farrag-talent-steals-show-april-2019-issue/#respond">0</a></div></span></div></div></div><i class="td-icon-left prevButton"></i><i class="td-icon-right nextButton"></i></div></div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://identity-mag.com/"><img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced-white.png" alt="Identity Magazine" title="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-1 widget-first widget-last widget-odd widget s2_form_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4><div class="search"><form method="post"><input type="hidden" name="ip" value="52.90.98.148" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="https://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="https://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="https://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="https://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="https://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="https://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="https://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'identityegy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script>!function(){var e={p:"Source: ",m:100},n=document.createElement("span");n.style.fontSize="0",n.style.display="inline-block",n.style.lineHeight="0",n.style.width="0",n.style.height="0",n.style.verticalAlign="top",n.innerHTML=" <br><br>"+e.p+window.location.href,document.addEventListener("mousedown",function(){n.parentNode&&n.parentNode.removeChild(n)}),document.addEventListener("mouseup",function(){var t=window.getSelection(),i=t.toString();if(i&&!(i.length<e.m)){var o=t.getRangeAt(0);i=o.cloneRange(),i.collapse(!1),i.insertNode(n),o.setEndAfter(n),t.removeAllRanges(),t.addRange(o)}})}();</script> <div style="display:none">
<div class="grofile-hash-map-66eda2b8adb300553aa71ba54a7691b8">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}

.td_category_template_3 .td-category-header .td-container .entry-title{
    text-align: center;
}

.td_module_1 .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-tiny-thumb .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-big-thumb .entry-title {
    text-align: center;
}

.td-post-template-3 header h1 {
    text-align: center;
}

.td_block_related_posts .entry-title {
    text-align: center;
}

.top-header-menu li {
    display: inline-block;
    position: relative;
    zoom: 1;
    z-index: 9;
    height: 50px;
    width: 50px;
    /* border: 3px solid #222; */
    border-radius: 50%;
    padding: 9px;
    /*background: rgba(237,64,127,0.7);*/
    /*margin-left: 8px;*/
}

.td-header-sp-top-widget {
    margin-top: 9px;
}

.td-top-menu-full .top-header-menu>li>a, .td-top-menu-full .td_data_time, .td-top-menu-full .td-icon-font, .td-top-menu-full .td-weather-top-widget {
    color: #222;
}
</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/identity-mag.com\/meet-the-egyptian-pride-ali-farag\/":115838};
	</script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/comment-reply.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/wp-embed.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_11_5ca6029b875bf").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_11_5ca6029b875bf .prevButton"),
        navNextSelector: jQuery("#td_uid_11_5ca6029b875bf .nextButton")
        ,
                onSliderLoaded : td_resize_normal_slide,
                onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[115838]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'85732284',post:'115838',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '115838' ]);
</script>
</body>
</html>