<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>This is How Mother&#039;s Day Feels to Those Whose Mothers Aren&#039;t Here | Identity Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2019/03/maxresdefault-1.jpg" />

<meta name="description" content="Mother&#039;s Day is considered a happy occasion, and it is. But not always, and not to everyone. Not everyone gets to celebrate their moms." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://identity-mag.com/mothers-day-feels-whose-mothers-arent/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This is How Mother&#039;s Day Feels to Those Whose Mothers Aren&#039;t Here | Identity Magazine" />
<meta property="og:description" content="Mother&#039;s Day is considered a happy occasion, and it is. But not always, and not to everyone. Not everyone gets to celebrate their moms." />
<meta property="og:url" content="https://identity-mag.com/mothers-day-feels-whose-mothers-arent/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:tag" content="grief" />
<meta property="article:tag" content="hard" />
<meta property="article:tag" content="loss" />
<meta property="article:tag" content="mothers" />
<meta property="article:tag" content="mothers day" />
<meta property="article:tag" content="pain. toughts" />
<meta property="article:section" content="Deep" />
<meta property="article:published_time" content="2019-03-21T23:50:34+00:00" />
<meta property="article:modified_time" content="2019-03-22T00:14:48+00:00" />
<meta property="og:updated_time" content="2019-03-22T00:14:48+00:00" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2019/03/maxresdefault-1.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mother&#039;s Day is considered a happy occasion, and it is. But not always, and not to everyone. Not everyone gets to celebrate their moms." />
<meta name="twitter:title" content="This is How Mother&#039;s Day Feels to Those Whose Mothers Aren&#039;t Here | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="https://identity-mag.com/wp-content/uploads/2019/03/maxresdefault-1.jpg" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="https://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="https://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; This is How Mother&#8217;s Day Feels to Those Whose Mothers Aren&#8217;t Here Comments Feed" href="https://identity-mag.com/mothers-day-feels-whose-mothers-arent/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='copyfight-css' href='https://identity-mag.com/wp-content/plugins/copyfight/_inc/css/copyfight.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/genericons.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20150408' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://identity-mag.com/wp-includes/css/dashicons.css?ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p5NISM-tSW' />
<link rel="alternate" type="application/json+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fmothers-day-feels-whose-mothers-arent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fmothers-day-feels-whose-mothers-arent%2F&#038;format=xml" />
<meta property="fb:pages" content="237097523018912" />
<meta property="ia:markup_url" content="https://identity-mag.com/mothers-day-feels-whose-mothers-arent/?ia_markup=1" />
<link rel="stylesheet" id="instagram" href="https://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=E87221C54D4BC026200815C38ED8B4BC');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://identity-mag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=bcde67b38b&wpp_id=114882';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://identity-mag.com/mothers-day-feels-whose-mothers-arent/amp/" />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://identity-mag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/category/features/",
                                "name": "Deep"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/mothers-day-feels-whose-mothers-arent/",
                                "name": "This is How Mother&#8217;s Day Feels to Those Whose Mothers Aren&#8217;t Here"                                
                            }
                        }    ]
                        }
                       </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Omnia Essawy');
  ga('set', 'dimension1', 'Deep');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/47869920/mobileSC', [300, 250], 'div-gpt-ad-1526398026155-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase', [300, 250], 'div-gpt-ad-1526398026155-1').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase2', [300, 250], 'div-gpt-ad-1526469718107-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/leader', [[728, 90], [320, 50]], 'div-gpt-ad-1536841266755-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });

        jQuery(document).ready(function($){
            // $('.wtf-menu-icon a').html('<span></span>');
            // $('.maskhara-menu-icon a').html('<span>😂</span>');
            // $('.ugh-menu-icon a').html('<span><img src="data:image/png;base64,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"></span>');
        })
    </script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '740888999619182'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=740888999619182&ev=PageView
&noscript=1"/>
</noscript>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-114882 single-format-standard mothers-day-feels-whose-mothers-arent global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-summer18-container"><ul id="menu-summer18" class="td-mobile-main-menu"><li id="menu-item-95788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-95788"><a href="https://identity-mag.com/category/whats-hot/">Trending</a></li>
<li id="menu-item-95787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95787"><a href="https://identity-mag.com/category/relationships/">Relationships</a></li>
<li id="menu-item-95791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95791"><a href="#">بالمصري<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95893"><a href="https://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li id="menu-item-95789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul>
</li>
<li id="menu-item-95792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-100996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100996"><a href="https://identity-mag.com/category/videos/">Videos</a></li>
<li id="menu-item-95793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95793"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95782"><a href="https://identity-mag.com/category/features/">Deep</a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-95785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95785"><a href="https://identity-mag.com/category/food/">Food</a></li>
<li id="menu-item-95786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95786"><a href="https://identity-mag.com/category/interviews/">Interviews</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">

</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2016/01/logo-white.png" alt="Identity Magazine" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
</a>
</div>
<div class="menu-summer18-container"><ul id="menu-summer18-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-95788"><a href="https://identity-mag.com/category/whats-hot/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95787"><a href="https://identity-mag.com/category/relationships/">Relationships</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-95791"><a href="#">بالمصري</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95893"><a href="https://identity-mag.com/category/egyptianized/">Bel masry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100996"><a href="https://identity-mag.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-95793"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95782"><a href="https://identity-mag.com/category/features/">Deep</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95785"><a href="https://identity-mag.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95786"><a href="https://identity-mag.com/category/interviews/">Interviews</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
<span class="td-visual-hidden">Identity Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5c942784829b7_rand td_block_template_1">
<div id='div-gpt-ad-1536841266755-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536841266755-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-114882" class="post-114882 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-grief tag-hard tag-loss tag-mothers tag-mothers-day tag-pain-toughts" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://identity-mag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Deep" class="entry-crumb" href="https://identity-mag.com/category/features/">Deep</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">This is How Mother&#8217;s Day Feels to Those Whose Mothers Aren&#8217;t Here</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://identity-mag.com/category/features/">Deep</a></li></ul>
<header>
<h1 class="entry-title">This is How Mother&#8217;s Day Feels to Those Whose Mothers Aren&#8217;t Here</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://identity-mag.com/author/omnia-essawy/">Omnia Essawy</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-03-21T23:50:34+00:00">March 21, 2019</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5c9427848558f" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fidentity-mag.com%2Fmothers-day-feels-whose-mothers-arent%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=This+is+How+Mother%E2%80%99s+Day+Feels+to+Those+Whose+Mothers+Aren%E2%80%99t+Here&url=https%3A%2F%2Fidentity-mag.com%2Fmothers-day-feels-whose-mothers-arent%2F&via=identitymageg">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://identity-mag.com/mothers-day-feels-whose-mothers-arent/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5c9427848558f">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><a href="https://identity-mag.com/wp-content/uploads/2019/03/maxresdefault-1.jpg" data-caption=""><img width="681" height="383" class="entry-thumb td-modal-image" src="https://identity-mag.com/wp-content/uploads/2019/03/maxresdefault-1-681x383.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/maxresdefault-1-681x383.jpg 681w, https://identity-mag.com/wp-content/uploads/2019/03/maxresdefault-1-300x169.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/03/maxresdefault-1-768x432.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/03/maxresdefault-1-1024x576.jpg 1024w, https://identity-mag.com/wp-content/uploads/2019/03/maxresdefault-1-747x420.jpg 747w, https://identity-mag.com/wp-content/uploads/2019/03/maxresdefault-1-640x360.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/03/maxresdefault-1.jpg 1280w" sizes="(max-width: 681px) 100vw, 681px" alt="mother's day" title="maxresdefault" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_4_5c94278489130_rand td_block_template_1">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_3_5c94278488c6e_rand td_block_template_1">
<div id='div-gpt-ad-1526398026155-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526398026155-0'); });
</script>
</div></div><p>Mother&#8217;s Day is considered a happy occasion, and it is. But not always, and not to everyone. Because not everyone gets to celebrate their moms or wish them a &#8220;Happy Mother&#8217;s Day&#8221;.</p>
<p>Whether you are spending this day alone because you lost your mom or she is just out of the picture, we understand that this day can be difficult and painful to you, and we are here to tell you, you don&#8217;t have to go through it alone anymore.</p>
<p>Usually throughout this month, everyone, including us, are pretty vocal in celebrating all the moms and wishing them a happy Mother&#8217;s Day, which they, of course, deserve.</p>
<p>However, this year, we thought it is about time we give a voice to those who are usually silent around this time of year. Those grieving or ignoring the absence of their moms on this special day.</p>
<p>We couldn&#8217;t begin to claim to know what is going through their minds or what they are feeling; so instead of speaking for them, we decided to hear what they have to say about this day&#8230;</p>
<h2>To some this day was only a reminder of what they have lost&#8230;</h2>
<p>&#8220;When I was young, I used to sleep whenever my mom does. One day, she asked me about the reason. I told her “What if you died and I am still here?” So silly, I know. But this is how young I was. This is why my mind still can’t accept the fact she is gone! And this is all that Mother&#8217;s Day reminds me of; HER LOSS.<strong> I just wish people were more considerate of others&#8217; feelings.</strong> Especially on this day&#8230;&#8221;</p>
<h4 style="text-align: right"><em>&#8211; Radwa, 25</em></h4>
<h2>To some, it was a chance to celebrate the memory of their moms&#8230;</h2>
<p>&#8220;It&#8217;s <strong>the day that honors her wonderful life</strong>, how she put us first; me and my sister. How she fought the hard circumstances she faced when she got divorced, and of course, how she fought her cancer. She taught me how to keep going even if she&#8217;s not here. She always believed in me even if it was in a sarcastic way. She taught me a lot and I always brag about the way she raised me. And nothing makes me happier than when I hear people saying &#8220;I don&#8217;t know your mom, nor will I ever meet her, but she raised a hell of a kid.&#8221; <strong>She was a mother and a friend that I will honor forever, this day and every day,</strong> but I will never lose her, because of her ever-glow that is still with me.&#8221;</p>
<h4 style="text-align: right"><em>&#8211; Ibrahim, 23</em></h4>
<p style="text-align: left">&#8220;<strong>I celebrate my mom every day not just on Mother&#8217;s Day</strong>. I learned to do so once I lost her.&#8221;</p>
<h4 style="text-align: right"><em>&#8211; Mahmoud, 29</em></h4>
<h2>And some were just torn&#8230;</h2>
<p>&#8220;Ever since I was a little girl, <strong>I have always been conflicted within myself when it came to Mother&#8217;s Day.</strong> A<strong> part of me thinks &#8216;it&#8217;s crap&#8217;</strong> and hate this month altogether, and wish people would just keep it to themselves. But <strong>another part is happy for all the kids celebrating their moms.</strong> Of course, mothers deserve to be celebrated, every day not just Mother&#8217;s Day. But all these publicly displayed emotions and celebrations can be rough for someone on the other side. I don&#8217;t know, right this minute, I think it&#8217;s crap, ask me again tomorrow, I might change my mind.&#8221;</p>
<h4 style="text-align: right"><em>&#8211; Mariam, 24</em></h4>
<p>This is exactly why we didn&#8217;t try to express their feelings for them, because unless we are in their shoes, we will never be able to feel what they are feeling.</p>
<p>We are glad and honored that we could give them a chance to speak up about what they feel and go through this time of year.</p>
<h4>We are here for you all!</h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-114882" class="share-facebook sd-button share-icon" href="https://identity-mag.com/mothers-day-feels-whose-mothers-arent/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-114882" class="share-twitter sd-button share-icon" href="https://identity-mag.com/mothers-day-feels-whose-mothers-arent/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-114882" class="share-linkedin sd-button share-icon" href="https://identity-mag.com/mothers-day-feels-whose-mothers-arent/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-114882" class="share-google-plus-1 sd-button share-icon" href="https://identity-mag.com/mothers-day-feels-whose-mothers-arent/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-114882" class="share-pinterest sd-button share-icon" href="https://identity-mag.com/mothers-day-feels-whose-mothers-arent/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://identity-mag.com/tag/grief/">grief</a></li><li><a href="https://identity-mag.com/tag/hard/">hard</a></li><li><a href="https://identity-mag.com/tag/loss/">loss</a></li><li><a href="https://identity-mag.com/tag/mothers/">mothers</a></li><li><a href="https://identity-mag.com/tag/mothers-day/">mothers day</a></li><li><a href="https://identity-mag.com/tag/pain-toughts/">pain. toughts</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://identity-mag.com/sherine-abdel-wahab-officially-suspended-and-converted-to-inquiry/">Sherine Abdel Wahab; Officially Suspended and Converted to Inquiry!</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://identity-mag.com/author/omnia-essawy/"><img alt='' src='https://secure.gravatar.com/avatar/5dfbbc9d7b8220d897b6c6281a48ca9b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5dfbbc9d7b8220d897b6c6281a48ca9b?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://identity-mag.com/author/omnia-essawy/">Omnia Essawy</a></span></div><div class="td-author-url"><a href="https://identity-mag.com">https://identity-mag.com</a></div><div class="td-author-description">Mental health activist, hardcore art-lover and an addict with a pen. I write because I can't not write.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Omnia Essawy"></span><meta itemprop="datePublished" content="2019-03-21T23:50:34+00:00"><meta itemprop="dateModified" content="2019-03-22T00:14:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://identity-mag.com/mothers-day-feels-whose-mothers-arent/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="This is How Mother&#039;s Day Feels to Those Whose Mothers Aren&#039;t Here"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2019/03/maxresdefault-1.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span> </footer>
<script>var block_td_uid_5_5c9427848b500 = new tdBlock();
block_td_uid_5_5c9427848b500.id = "td_uid_5_5c9427848b500";
block_td_uid_5_5c9427848b500.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5c9427848b500_rand","td_column_number":3,"live_filter_cur_post_id":114882,"live_filter_cur_post_author":"201","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5c9427848b500_rand","tdc_css_class_style":"td_uid_5_5c9427848b500_rand_style"}';
block_td_uid_5_5c9427848b500.td_column_number = "3";
block_td_uid_5_5c9427848b500.block_type = "td_block_related_posts";
block_td_uid_5_5c9427848b500.post_count = "12";
block_td_uid_5_5c9427848b500.found_posts = "1072";
block_td_uid_5_5c9427848b500.header_color = "";
block_td_uid_5_5c9427848b500.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c9427848b500.max_num_pages = "90";
tdBlocksArray.push(block_td_uid_5_5c9427848b500);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5c9427848b500_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5c9427848b500"><h4 class="td-related-title"><a id="td_uid_6_5c942784a3ef4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5c9427848b500" href="#">RELATED ARTICLES</a><a id="td_uid_7_5c942784a3f43" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5c9427848b500" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5c9427848b500 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/open-letter-single-fathers-mothers-day/" rel="bookmark" class="td-image-wrap" title="An Open Letter to Single Fathers on Mother’s Day!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/B49585BA-DC50-4F31-A4EE-A46B0590CEE0-238x178.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/B49585BA-DC50-4F31-A4EE-A46B0590CEE0-238x178.jpeg 238w, https://identity-mag.com/wp-content/uploads/2019/03/B49585BA-DC50-4F31-A4EE-A46B0590CEE0-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/03/B49585BA-DC50-4F31-A4EE-A46B0590CEE0-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/03/B49585BA-DC50-4F31-A4EE-A46B0590CEE0-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Single Fathers" title="An Open Letter to Single Fathers on Mother’s Day!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/open-letter-single-fathers-mothers-day/" rel="bookmark" title="An Open Letter to Single Fathers on Mother’s Day!">An Open Letter to Single Fathers on Mother’s Day!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/what-your-emotionally-abused-friend-really-needs/" rel="bookmark" class="td-image-wrap" title="What Your Emotionally Abused Friend Really Needs"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/01/Untitled-1-1-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/01/Untitled-1-1-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/01/Untitled-1-1-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/01/Untitled-1-1-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/01/Untitled-1-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Mentally Abused" title="What Your Emotionally Abused Friend Really Needs" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/what-your-emotionally-abused-friend-really-needs/" rel="bookmark" title="What Your Emotionally Abused Friend Really Needs">What Your Emotionally Abused Friend Really Needs</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/truth-off-couples/" rel="bookmark" class="td-image-wrap" title="The Truth About On-Again, Off-Again Couples"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/images-73-238x178.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/images-73-238x178.jpeg 238w, https://identity-mag.com/wp-content/uploads/2019/02/images-73-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/02/images-73-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/02/images-73-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="The Truth About On-Again, Off-Again Couples" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/truth-off-couples/" rel="bookmark" title="The Truth About On-Again, Off-Again Couples">The Truth About On-Again, Off-Again Couples</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/9-toxic-relationships-glorified-screen/" rel="bookmark" class="td-image-wrap" title="9 Toxic Relationships Glorified On-Screen"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/ryan-gosling-rachel-mcadams-the-notebook-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/ryan-gosling-rachel-mcadams-the-notebook-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/02/ryan-gosling-rachel-mcadams-the-notebook-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/02/ryan-gosling-rachel-mcadams-the-notebook-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/02/ryan-gosling-rachel-mcadams-the-notebook-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="9 Toxic Relationships Glorified On-Screen" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/9-toxic-relationships-glorified-screen/" rel="bookmark" title="9 Toxic Relationships Glorified On-Screen">9 Toxic Relationships Glorified On-Screen</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/insecurities-can-kill-even-best-relationships/" rel="bookmark" class="td-image-wrap" title="Insecurities That Can Kill Even The Best Relationships"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/maxresdefault-4-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/maxresdefault-4-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/02/maxresdefault-4-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/02/maxresdefault-4-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/02/maxresdefault-4-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Insecurities That Can Kill Even The Best Relationships" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/insecurities-can-kill-even-best-relationships/" rel="bookmark" title="Insecurities That Can Kill Even The Best Relationships">Insecurities That Can Kill Even The Best Relationships</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/say-no-fgm-campaign-calling-zero-tolerance-female-genital-mutilation-launched-across-egypt/" rel="bookmark" class="td-image-wrap" title="Say No to FGM: Campaign Calling for Zero Tolerance to Female Genital Mutilation Launched Across Egypt"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/Parent-signing-pledge-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/02/Parent-signing-pledge-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/02/Parent-signing-pledge-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/02/Parent-signing-pledge-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/02/Parent-signing-pledge-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Female Genital Mutilation" title="Say No to FGM: Campaign Calling for Zero Tolerance to Female Genital Mutilation Launched Across Egypt" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/say-no-fgm-campaign-calling-zero-tolerance-female-genital-mutilation-launched-across-egypt/" rel="bookmark" title="Say No to FGM: Campaign Calling for Zero Tolerance to Female Genital Mutilation Launched Across Egypt">Say No to FGM: Campaign Calling for Zero Tolerance to Female Genital Mutilation Launched Across Egypt</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/3o2det-el-khawaga/" rel="bookmark" class="td-image-wrap" title="3o2det El Khawaga: An Egyptian Way of Life"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-20-at-1.38.34-PM-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-20-at-1.38.34-PM-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-20-at-1.38.34-PM-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-20-at-1.38.34-PM-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-20-at-1.38.34-PM-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="3o2det El Khawaga: An Egyptian Way of Life" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/3o2det-el-khawaga/" rel="bookmark" title="3o2det El Khawaga: An Egyptian Way of Life">3o2det El Khawaga: An Egyptian Way of Life</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/has-bullying-autistic-people-become-the-new-trend/" rel="bookmark" class="td-image-wrap" title="Has Bullying Autistic People Become The New Trend?"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/01/454664662-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/01/454664662-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/01/454664662-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/01/454664662-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/01/454664662-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Autistic" title="Has Bullying Autistic People Become The New Trend?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/has-bullying-autistic-people-become-the-new-trend/" rel="bookmark" title="Has Bullying Autistic People Become The New Trend?">Has Bullying Autistic People Become The New Trend?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/5-practical-ways-to-go-green-in-egypt/" rel="bookmark" class="td-image-wrap" title="5 practical ways you can help slow down doomsday in Egypt"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/01/download-238x178.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/01/download-238x178.jpeg 238w, https://identity-mag.com/wp-content/uploads/2019/01/download-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/01/download-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/01/download-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="5 practical ways you can help slow down doomsday in Egypt" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/5-practical-ways-to-go-green-in-egypt/" rel="bookmark" title="5 practical ways you can help slow down doomsday in Egypt">5 practical ways you can help slow down doomsday in Egypt</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/110110-2/" rel="bookmark" class="td-image-wrap" title="How to Be Successful at a Young Age"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/01/download-9-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/01/download-9-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/01/download-9-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/01/download-9-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/01/download-9-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="success" title="How to Be Successful at a Young Age" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/110110-2/" rel="bookmark" title="How to Be Successful at a Young Age">How to Be Successful at a Young Age</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/6-absurd-requirements-from-preschools-in-egypt/" rel="bookmark" class="td-image-wrap" title="6 Absurd Requirements from Preschools in Egypt"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2018/12/hqdefault-2-2-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2018/12/hqdefault-2-2-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2018/12/hqdefault-2-2-300x225.jpg 300w, https://identity-mag.com/wp-content/uploads/2018/12/hqdefault-2-2-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2018/12/hqdefault-2-2-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2018/12/hqdefault-2-2-180x135.jpg 180w, https://identity-mag.com/wp-content/uploads/2018/12/hqdefault-2-2.jpg 480w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="6 Absurd Requirements from Preschools in Egypt" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/6-absurd-requirements-from-preschools-in-egypt/" rel="bookmark" title="6 Absurd Requirements from Preschools in Egypt">6 Absurd Requirements from Preschools in Egypt</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/4-essential-apps-for-running-a-business-on-the-go/" rel="bookmark" class="td-image-wrap" title="4 essential apps for running a business on the go"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2018/12/BeFunky-collage-15-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2018/12/BeFunky-collage-15-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2018/12/BeFunky-collage-15-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2018/12/BeFunky-collage-15-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2018/12/BeFunky-collage-15-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Apps" title="4 essential apps for running a business on the go" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/4-essential-apps-for-running-a-business-on-the-go/" rel="bookmark" title="4 essential apps for running a business on the go">4 essential apps for running a business on the go</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c9427848b500" data-td_block_id="td_uid_5_5c9427848b500"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5c9427848b500" data-td_block_id="td_uid_5_5c9427848b500"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://identity-mag.com/mothers-day-feels-whose-mothers-arent/';
var disqus_identifier = '114882 https://identity-mag.com/?p=114882';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'identityegy';
var disqus_title = "This is How Mother&#8217;s Day Feels to Those Whose Mothers Aren&#8217;t Here";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=114882';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p td_uid_8_5c942784c5d4c_rand td_block_template_1">
<div id='div-gpt-ad-1526469718107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526469718107-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5c942784c76e0_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5c942784c76e0"><script>var block_td_uid_9_5c942784c76e0 = new tdBlock();
block_td_uid_9_5c942784c76e0.id = "td_uid_9_5c942784c76e0";
block_td_uid_9_5c942784c76e0.atts = '{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-54","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_9_5c942784c76e0_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5c942784c76e0_rand","tdc_css_class_style":"td_uid_9_5c942784c76e0_rand_style"}';
block_td_uid_9_5c942784c76e0.td_column_number = "1";
block_td_uid_9_5c942784c76e0.block_type = "td_block_7";
block_td_uid_9_5c942784c76e0.post_count = "5";
block_td_uid_9_5c942784c76e0.found_posts = "10";
block_td_uid_9_5c942784c76e0.header_color = "#";
block_td_uid_9_5c942784c76e0.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c942784c76e0.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5c942784c76e0);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending</span></h4><div id=td_uid_9_5c942784c76e0 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d8%a7%d9%87%d9%88-%d8%af%d8%a7-%d8%a7%d9%84%d9%84%d9%8a-%d8%b5%d8%a7%d8%b1/" rel="bookmark" class="td-image-wrap" title="انت مين من شخصيات مسلسل &#8220;اهو دا اللي صار&#8221;؟"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/50C43433-C219-4BE6-953F-0604D5FCE303-100x75.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/50C43433-C219-4BE6-953F-0604D5FCE303-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/03/50C43433-C219-4BE6-953F-0604D5FCE303-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/03/50C43433-C219-4BE6-953F-0604D5FCE303-180x135.jpeg 180w, https://identity-mag.com/wp-content/uploads/2019/03/50C43433-C219-4BE6-953F-0604D5FCE303-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="اهو دا اللي صار" title="انت مين من شخصيات مسلسل &#8220;اهو دا اللي صار&#8221;؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d8%a7%d9%87%d9%88-%d8%af%d8%a7-%d8%a7%d9%84%d9%84%d9%8a-%d8%b5%d8%a7%d8%b1/" rel="bookmark" title="انت مين من شخصيات مسلسل &#8220;اهو دا اللي صار&#8221;؟">انت مين من شخصيات مسلسل &#8220;اهو دا اللي صار&#8221;؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-04T23:04:14+00:00">March 4, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d8%a7%d8%a8%d9%88-%d8%a7%d9%84%d8%b9%d8%b1%d9%88%d8%b3%d8%a9-%d8%a7%d9%84%d8%ac%d8%b2%d8%a1-%d8%a7%d9%84%d8%a7/" rel="bookmark" class="td-image-wrap" title="انت مين من شخصيات ابو العروسة الجزء الاول و الثاني؟"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/02/A44C6B8C-4EF9-4617-96B0-502526F0C7B9-100x75.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/02/A44C6B8C-4EF9-4617-96B0-502526F0C7B9-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/02/A44C6B8C-4EF9-4617-96B0-502526F0C7B9-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/02/A44C6B8C-4EF9-4617-96B0-502526F0C7B9-180x135.jpeg 180w, https://identity-mag.com/wp-content/uploads/2019/02/A44C6B8C-4EF9-4617-96B0-502526F0C7B9-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="ابو العروسة" title="انت مين من شخصيات ابو العروسة الجزء الاول و الثاني؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d8%a7%d8%a8%d9%88-%d8%a7%d9%84%d8%b9%d8%b1%d9%88%d8%b3%d8%a9-%d8%a7%d9%84%d8%ac%d8%b2%d8%a1-%d8%a7%d9%84%d8%a7/" rel="bookmark" title="انت مين من شخصيات ابو العروسة الجزء الاول و الثاني؟">انت مين من شخصيات ابو العروسة الجزء الاول و الثاني؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-25T23:48:04+00:00">February 25, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%a3%d8%b4%d9%87%d8%b1-%d8%a7%d9%84%d8%a3%d9%85%d9%87%d8%a7%d8%aa-%d8%a7%d9%84%d9%85%d8%b5%d8%b1%d9%8a%d8%a9%d8%9f/" rel="bookmark" class="td-image-wrap" title="انت مين من أشهر الأمهات المصرية؟"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/8EA3D3D2-BFDF-46D5-8CF9-10E300FB2D9A-100x75.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/8EA3D3D2-BFDF-46D5-8CF9-10E300FB2D9A-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/03/8EA3D3D2-BFDF-46D5-8CF9-10E300FB2D9A-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/03/8EA3D3D2-BFDF-46D5-8CF9-10E300FB2D9A-180x135.jpeg 180w, https://identity-mag.com/wp-content/uploads/2019/03/8EA3D3D2-BFDF-46D5-8CF9-10E300FB2D9A-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="الأمهات المصرية" title="انت مين من أشهر الأمهات المصرية؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%a3%d8%b4%d9%87%d8%b1-%d8%a7%d9%84%d8%a3%d9%85%d9%87%d8%a7%d8%aa-%d8%a7%d9%84%d9%85%d8%b5%d8%b1%d9%8a%d8%a9%d8%9f/" rel="bookmark" title="انت مين من أشهر الأمهات المصرية؟">انت مين من أشهر الأمهات المصرية؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-18T22:58:38+00:00">March 18, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%a7%d8%a8%d8%b7%d8%a7%d9%84-%d9%81%d9%8a%d9%84%d9%85-%d8%ad%d8%a8-%d8%a7%d9%84%d8%a8%d9%86%d8%a7%d8%aa%d8%9f/" rel="bookmark" class="td-image-wrap" title="انت مين من ابطال فيلم &#8220;حب البنات&#8221;؟"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/01/C57BF4BE-AAC0-4559-900D-507BA694D560-100x75.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2019/01/C57BF4BE-AAC0-4559-900D-507BA694D560-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2019/01/C57BF4BE-AAC0-4559-900D-507BA694D560-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2019/01/C57BF4BE-AAC0-4559-900D-507BA694D560-180x135.jpeg 180w, https://identity-mag.com/wp-content/uploads/2019/01/C57BF4BE-AAC0-4559-900D-507BA694D560-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="حب البنات" title="انت مين من ابطال فيلم &#8220;حب البنات&#8221;؟" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%a7%d8%a8%d8%b7%d8%a7%d9%84-%d9%81%d9%8a%d9%84%d9%85-%d8%ad%d8%a8-%d8%a7%d9%84%d8%a8%d9%86%d8%a7%d8%aa%d8%9f/" rel="bookmark" title="انت مين من ابطال فيلم &#8220;حب البنات&#8221;؟">انت مين من ابطال فيلم &#8220;حب البنات&#8221;؟</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T23:25:38+00:00">January 21, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/nurse-takes-newborn-incubator-tiktok-video/" rel="bookmark" class="td-image-wrap" title="A Nurse Takes a Newborn Out of an Incubator for a TikTok Video"><img width="100" height="75" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-1-2-100x75.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-1-2-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-1-2-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-1-2-180x135.jpg 180w, https://identity-mag.com/wp-content/uploads/2019/03/BeFunky-collage-1-2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Nurse Takes a Newborn Out of an Incubator for a TikTok Video" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/nurse-takes-newborn-incubator-tiktok-video/" rel="bookmark" title="A Nurse Takes a Newborn Out of an Incubator for a TikTok Video">A Nurse Takes a Newborn Out of an Incubator for a...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-17T16:57:56+00:00">March 17, 2019</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://identity-mag.com/"><img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced-white.png" alt="Identity Magazine" title="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-1 widget-first widget-last widget-odd widget s2_form_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4><div class="search"><form method="post"><input type="hidden" name="ip" value="52.90.98.148" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
 <div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="https://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="https://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="https://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="https://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="https://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="https://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="https://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'identityegy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script>!function(){var e={p:"Source: ",m:100},n=document.createElement("span");n.style.fontSize="0",n.style.display="inline-block",n.style.lineHeight="0",n.style.width="0",n.style.height="0",n.style.verticalAlign="top",n.innerHTML=" <br><br>"+e.p+window.location.href,document.addEventListener("mousedown",function(){n.parentNode&&n.parentNode.removeChild(n)}),document.addEventListener("mouseup",function(){var t=window.getSelection(),i=t.toString();if(i&&!(i.length<e.m)){var o=t.getRangeAt(0);i=o.cloneRange(),i.collapse(!1),i.insertNode(n),o.setEndAfter(n),t.removeAllRanges(),t.addRange(o)}})}();</script> <div style="display:none">
<div class="grofile-hash-map-d1d370701b77f1ea1a1963bd1ca96931">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}

.td_category_template_3 .td-category-header .td-container .entry-title{
    text-align: center;
}

.td_module_1 .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-tiny-thumb .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-big-thumb .entry-title {
    text-align: center;
}

.td-post-template-3 header h1 {
    text-align: center;
}

.td_block_related_posts .entry-title {
    text-align: center;
}

.top-header-menu li {
    display: inline-block;
    position: relative;
    zoom: 1;
    z-index: 9;
    height: 50px;
    width: 50px;
    /* border: 3px solid #222; */
    border-radius: 50%;
    padding: 9px;
    /*background: rgba(237,64,127,0.7);*/
    /*margin-left: 8px;*/
}

.td-header-sp-top-widget {
    margin-top: 9px;
}

.td-top-menu-full .top-header-menu>li>a, .td-top-menu-full .td_data_time, .td-top-menu-full .td-icon-font, .td-top-menu-full .td-weather-top-widget {
    color: #222;
}
</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/identity-mag.com\/mothers-day-feels-whose-mothers-arent\/":114882};
	</script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/comment-reply.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/wp-embed.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[114882]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'85732284',post:'114882',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '114882' ]);
</script>
</body>
</html>