<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Now that We Know Who Killed Farida, Let&#039;s Talk about Noor&#039;s Stockholm Syndrome | Identity Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2.jpg" />

<meta name="description" content="Lately, our social media timelines have been flooded with posts about Noor &amp; Omar from Zay El Shams. But here is what you need to understand." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Now that We Know Who Killed Farida, Let&#039;s Talk about Noor&#039;s Stockholm Syndrome | Identity Magazine" />
<meta property="og:description" content="Lately, our social media timelines have been flooded with posts about Noor &amp; Omar from Zay El Shams. But here is what you need to understand." />
<meta property="og:url" content="https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:tag" content="love" />
<meta property="article:tag" content="masochism" />
<meta property="article:tag" content="misunderstanding" />
<meta property="article:tag" content="noor" />
<meta property="article:tag" content="Omar" />
<meta property="article:tag" content="relationship" />
<meta property="article:tag" content="Stockholm Syndrome" />
<meta property="article:tag" content="talk" />
<meta property="article:tag" content="Zay El Shams" />
<meta property="article:section" content="Trending" />
<meta property="article:published_time" content="2019-06-05T00:24:11+00:00" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lately, our social media timelines have been flooded with posts about Noor &amp; Omar from Zay El Shams. But here is what you need to understand." />
<meta name="twitter:title" content="Now that We Know Who Killed Farida, Let&#039;s Talk about Noor&#039;s Stockholm Syndrome | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2.jpg" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="https://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="https://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Now that We Know Who Killed Farida, Let&#8217;s Talk about Noor&#8217;s Stockholm Syndrome Comments Feed" href="https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20150408' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://identity-mag.com/wp-includes/css/dashicons.css?ver=3fa4fb23c8f5a24f3c82634462f59ef1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css' href='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p5NISM-uKm' />
<link rel="alternate" type="application/json+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fnow-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fnow-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome%2F&#038;format=xml" />
<meta property="fb:pages" content="237097523018912" />
<meta property="ia:markup_url" content="https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/?ia_markup=1" />
<link rel="stylesheet" id="instagram" href="https://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/identity-mag.com\/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome\/"},"url":"https:\/\/identity-mag.com\/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome\/","headline":"Now that We Know Who Killed Farida, Let's Talk about Noor's Stockholm...","datePublished":"2019-06-05T00:24:11+00:00","dateModified":"2019-06-05T00:24:11+00:00","publisher":{"@type":"Organization","@id":"https:\/\/identity-mag.com\/#organization","name":"Identity Magazine","logo":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2015\/08\/logo.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2019\/06\/BeFunky-collage-2.jpg","width":1200,"height":628},"articleSection":"Trending","keywords":"love, masochism, misunderstanding, noor, Omar, relationship, Stockholm Syndrome, talk, Zay El Shams","description":"For the past month, one very specific question has been controlling our minds and social media timelines which is \"Who Killed Farida?\" Now that we thankfully who did it (no spoilers), we can put the suspense to rest and focus on another equally alarming situation that has -also- been","author":{"@type":"Person","name":"Omnia Essawy","url":"https:\/\/identity-mag.com\/author\/omnia-essawy\/","description":"Mental health activist, hardcore art-lover and an addict with a pen. I write because I can't not write.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/5dfbbc9d7b8220d897b6c6281a48ca9b?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/identity-mag.com"]}}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=241BA2F6FA3C51A64E410C1D1B30AE26');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://identity-mag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=116d2e0709&wpp_id=118194';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/amp/" />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://identity-mag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/category/trending/",
                                "name": "Trending"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/",
                                "name": "Now that We Know Who Killed Farida, Let&#8217;s Talk about Noor&#8217;s Stockholm..."                                
                            }
                        }    ]
                        }
                       </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Omnia Essawy');
  ga('set', 'dimension1', 'Trending');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/47869920/mobileSC', [300, 250], 'div-gpt-ad-1526398026155-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase', [300, 250], 'div-gpt-ad-1526398026155-1').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase2', [300, 250], 'div-gpt-ad-1526469718107-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/leader', [[728, 90], [320, 50]], 'div-gpt-ad-1536841266755-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });

        jQuery(document).ready(function($){
            // $('.wtf-menu-icon a').html('<span></span>');
            // $('.maskhara-menu-icon a').html('<span>😂</span>');
            // $('.ugh-menu-icon a').html('<span><img src="data:image/png;base64,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"></span>');
        })
    </script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '740888999619182'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=740888999619182&ev=PageView
&noscript=1"/>
</noscript>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-118194 single-format-standard now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-summer18-container"><ul id="menu-summer18" class="td-mobile-main-menu"><li id="menu-item-95788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-95788"><a href="https://identity-mag.com/category/trending/">Trending</a></li>
<li id="menu-item-116391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116391"><a href="https://identity-mag.com/category/business/">Business</a></li>
<li id="menu-item-116390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116390"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95782"><a href="https://identity-mag.com/category/opinions/">Opinions</a></li>
<li id="menu-item-95789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
<li id="menu-item-95792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">

</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2016/01/logo-white.png" alt="Identity Magazine" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
</a>
</div>
<div class="menu-summer18-container"><ul id="menu-summer18-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-95788"><a href="https://identity-mag.com/category/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116391"><a href="https://identity-mag.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116390"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95782"><a href="https://identity-mag.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png" alt="Identity Magazine" />
<span class="td-visual-hidden">Identity Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5cf778e55d6ae_rand td_block_template_1">
<div id='div-gpt-ad-1536841266755-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536841266755-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-118194" class="post-118194 post type-post status-publish format-standard has-post-thumbnail hentry category-trending tag-love tag-masochism tag-misunderstanding tag-noor tag-omar tag-relationship tag-stockholm-syndrome tag-talk tag-zay-el-shams" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://identity-mag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Trending" class="entry-crumb" href="https://identity-mag.com/category/trending/">Trending</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Now that We Know Who Killed Farida, Let&#8217;s Talk about Noor&#8217;s Stockholm...</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://identity-mag.com/category/trending/">Trending</a></li></ul>
<header>
<h1 class="entry-title">Now that We Know Who Killed Farida, Let&#8217;s Talk about Noor&#8217;s Stockholm Syndrome</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://identity-mag.com/author/omnia-essawy/">Omnia Essawy</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-06-05T00:24:11+00:00">June 5, 2019</time></span> </div>
</header>
</div>
</div>
 </div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5cf778e55fadc" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fidentity-mag.com%2Fnow-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Now+that+We+Know+Who+Killed+Farida%2C+Let%E2%80%99s+Talk+about+Noor%E2%80%99s+Stockholm+Syndrome&url=https%3A%2F%2Fidentity-mag.com%2Fnow-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome%2F&via=identitymageg">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5cf778e55fadc">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><a href="https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2.jpg" data-caption=""><img width="681" height="356" class="entry-thumb td-modal-image" src="https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2-681x356.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2-681x356.jpg 681w, https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2-300x157.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2-768x402.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2-1024x536.jpg 1024w, https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2-803x420.jpg 803w, https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2-640x335.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2.jpg 1200w" sizes="(max-width: 681px) 100vw, 681px" alt="Noor" title="BeFunky-collage" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_4_5cf778e564d1f_rand td_block_template_1">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_3_5cf778e5648c4_rand td_block_template_1">
<div id='div-gpt-ad-1526398026155-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526398026155-0'); });
</script>
</div></div><p>For the past month, one very specific question has been controlling our minds and social media timelines which is &#8220;Who Killed Farida?&#8221;</p>
<p>Now that we thankfully who did it (no spoilers), we can put the suspense to rest and focus on another equally alarming situation that has -also- been introduced to us in Zay El Shams.</p>
<p>As you probably already know, our social media timelines have been flooded with posts about <strong><em>Noor &amp; Omar </em></strong>lately.</p>
<p>If by some act of miracle, you don’t actually know who these are, they are two of the main (if not the main) characters of this year’s Ramadan hit series, <strong>Zay El Shams.</strong></p>
<h2>Why have they been flooding our social media feeds?</h2>
<p>Well, ever since the very beginning of Ramadan, Zay El Shams has managed to become the talk of the town, and by town, we mean the hypothetical one on our phones.</p>
<p>This was due to several factors, some of which were the intriguing storyline of the show (which is<a href="https://identity-mag.com/here-are-some-of-the-new-ramadan-series-that-arent-really-new/"> inspired by the Italian Show Sorrelle</a>), and of course, the raw and honest performance of the actors, especially the star of the show, Dina El Sherbiny.</p>
<p>But most of all, <strong>it was the fact that so many people (especially women) were able to relate to Noor </strong>(which is played by El Sherbiny).</p>
<p>More specifically, <strong>Noor’s feelings and complicated relationship with Omar</strong> (which is played by Ahmed El Saadany). You can check our analysis of the infamous “cheating scene” that almost broke the internet <a href="https://identity-mag.com/zay-el-shams-portrayed-exactly-what-women-feel-about-cheating/">here</a>.</p>
<p>But recently, the development of these two characters and the show’s events, actually made the “social media talk” more intense than ever. <strong>It was more than just “relating” to what&#8217;s happening.</strong></p>
<h2>How?</h2>
<p><strong>Well, let’s recap</strong> that odd relationship first in case you have managed to escape social media and live under a rock for the past month.</p>
<p>So at the beginning of the show, Omar was Noor’s fiance. They were in love and all was good until he cheated on her with her sister (Farida) whom the show basically revolves around. Then Farida and Omar got married and had two children together.</p>
<p>Jumping ahead, Farida gets murdered. So Noor and Omar go on a quest to find her killer TOGETHER, during which their relationship’s torch gets reignited and they start getting closer again.</p>
<p>But then Omar ends up being the police’s first suspect in Farida’s murder case and gets arrested and put into jail.</p>
<p>So Noor (who happens to be a lawyer) “naturally”, decides to take on his case and tries to prove his innocence of killing her own sister with whom he cheated.</p>
<p>In the process, Noor pushed away Mostafa (played by Ahmed Dawood) whom she friend-zoned despite being good for her in every way imaginable.</p>
<p><strong>Then, just recently, Noor FINALLY comes to her senses after discovering another one of Omar&#8217;s lies and decides to walk away -in tears and hurt- from this toxic relationship. Giving the audience another extremely emotional scene&#8230;</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/bqt3dBk5tmI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>
<p><em>But the fact that Noor let herself feel anything towards Omar again, and actually fall for him and tried to help him seemed to trigger something in a LOT of people.</em></p>
<h2>People&#8217;s Reactions?</h2>
<p><strong>Well, there are two teams.</strong></p>
<p>Some are aggressively attacking or carelessly making fun of Noor for being so “weak” that she could still love the guy who cheated on her with her sister and lied to her countless times.</p>
<p>&nbsp;</p>
<p><img class="alignnone size-full wp-image-118226" src="https://identity-mag.com/wp-content/uploads/2019/06/61614049_345775112729526_583228620034539520_n-1.jpg" alt="" width="538" height="592" srcset="https://identity-mag.com/wp-content/uploads/2019/06/61614049_345775112729526_583228620034539520_n-1.jpg 538w, https://identity-mag.com/wp-content/uploads/2019/06/61614049_345775112729526_583228620034539520_n-1-273x300.jpg 273w, https://identity-mag.com/wp-content/uploads/2019/06/61614049_345775112729526_583228620034539520_n-1-382x420.jpg 382w" sizes="(max-width: 538px) 100vw, 538px" /></p>
<p>Of course, it didn&#8217;t help that she was &#8216;casually&#8217; friend-zoning a perfect guy who loves her, Mostafa.</p>
<p><img class="alignnone size-full wp-image-118225" src="https://identity-mag.com/wp-content/uploads/2019/06/Screenshot_2.png" alt="" width="622" height="527" srcset="https://identity-mag.com/wp-content/uploads/2019/06/Screenshot_2.png 622w, https://identity-mag.com/wp-content/uploads/2019/06/Screenshot_2-300x254.png 300w, https://identity-mag.com/wp-content/uploads/2019/06/Screenshot_2-496x420.png 496w" sizes="(max-width: 622px) 100vw, 622px" /></p>
<p>While others are romanticizing it and relating to her seeing this as the perfect demonstration of how people can’t control their feelings.</p>
<p><img class="alignnone size-full wp-image-118228" src="https://identity-mag.com/wp-content/uploads/2019/06/62244890_337339696928562_1066086087744552960_n.jpg" alt="" width="685" height="960" srcset="https://identity-mag.com/wp-content/uploads/2019/06/62244890_337339696928562_1066086087744552960_n.jpg 685w, https://identity-mag.com/wp-content/uploads/2019/06/62244890_337339696928562_1066086087744552960_n-214x300.jpg 214w, https://identity-mag.com/wp-content/uploads/2019/06/62244890_337339696928562_1066086087744552960_n-300x420.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/06/62244890_337339696928562_1066086087744552960_n-640x897.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/06/62244890_337339696928562_1066086087744552960_n-681x954.jpg 681w" sizes="(max-width: 685px) 100vw, 685px" /></p>
<p>Some saw it as just another ‘you can’t choose who to love’ and &#8216;love is blind&#8217; thing.</p>
<p><img class="alignnone size-full wp-image-118230" src="https://identity-mag.com/wp-content/uploads/2019/06/Screenshot_3.png" alt="" width="636" height="249" srcset="https://identity-mag.com/wp-content/uploads/2019/06/Screenshot_3.png 636w, https://identity-mag.com/wp-content/uploads/2019/06/Screenshot_3-300x117.png 300w" sizes="(max-width: 636px) 100vw, 636px" /></p>
<p><img class="alignnone size-full wp-image-118229" src="https://identity-mag.com/wp-content/uploads/2019/06/Screenshot_1-1.png" alt="" width="629" height="117" srcset="https://identity-mag.com/wp-content/uploads/2019/06/Screenshot_1-1.png 629w, https://identity-mag.com/wp-content/uploads/2019/06/Screenshot_1-1-300x56.png 300w" sizes="(max-width: 629px) 100vw, 629px" /></p>
<p><strong>But neither is calling it out for what it really is; clear Stockholm Syndrome, or in the least, a severe case of masochism.</strong></p>
<h2>What does this mean?</h2>
<p>The technical definition of <strong><em>Stockholm Syndrome</em> is the condition which causes hostages to develop a psychological alliance or affection towards their captors in kidnapping or hostage situations. </strong></p>
<p>In relationships, Stockholm is reflected by the desire of staying with someone or honing love and affection towards someone who abuses you in any way whether physically or mentally. <strong>I.E. willingly and consistently going back to what makes you miserable. </strong></p>
<p>It is a world-known, treatment-worthy condition. However, sadly, not everyone understands it or is even aware of its existence.</p>
<p><strong>This leads people who have it to not understand it, and people around them to judge them for it. Which makes it more dangerous.</strong></p>
<h4>Whether we like it or not, what we see on TV affects our lives and the way we think. Like this scene for example&#8230;</h4>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/wC85cI7d6bk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Romanticizing Noor&#8217;s clear Stockholm Syndrome and calling it &#8220;love&#8221; reflects our severe lack of awareness.</p>
<p>Relating to her absolute lack of control over herself and her actions reflects something within us, and it is not that love is blind.</p>
<p><strong>Because love is NOT and should NOT be blind.</strong> And placing it in that frame is what makes so many of us get broken-hearted or worse.</p>
<p><strong>It is letting love be the hanger on which we hang our low standards, lack of self-worth, deeply-rooted psychological conditions, and -later on in the future- our miserable and troubled lives. </strong></p>
<p><em>In other words, if you are wondering why you keep going back to that one person that makes you miserable and can&#8217;t feel a thing towards anyone else despite how amazing they are, </em><strong>h</strong><strong>ere is your final answer. It is NOT because you love them, it is simply because deep down, you don&#8217;t think you deserve the good and your lack of self-worth keeps pushing you towards the bad. </strong></p>
<h4>Case in point: Noor&#8217;s situation and ending&#8230;</h4>
<p><strong>Spoiler: She ends up going back to him (AGAIN), then the show ends with him abusing her (PHYSICALLY) this time.</strong></p>
<h4>How to fix it?</h4>
<p><strong>Instead of trying to make this abusive, emotionally-draining relationship work by putting all your energy in it, put that energy to better use by working on loving your own self and understanding your own mind. </strong></p>
<p><strong>Figure out the deep-rooted problems that are causing you to behave in this self-destructive way, AND GET HELP!! So you can finally find the love you deserve from yourself and others. </strong></p>
<h4>Love is meant to make us happy, if it&#8217;s not, then it is not LOVE. END OF DISCUSSION.</h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-118194" class="share-facebook sd-button share-icon" href="https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-118194" class="share-twitter sd-button share-icon" href="https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-118194" class="share-linkedin sd-button share-icon" href="https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-118194" class="share-google-plus-1 sd-button share-icon" href="https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-118194" class="share-pinterest sd-button share-icon" href="https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://identity-mag.com/tag/love/">love</a></li><li><a href="https://identity-mag.com/tag/masochism/">masochism</a></li><li><a href="https://identity-mag.com/tag/misunderstanding/">misunderstanding</a></li><li><a href="https://identity-mag.com/tag/noor/">noor</a></li><li><a href="https://identity-mag.com/tag/omar/">Omar</a></li><li><a href="https://identity-mag.com/tag/relationship/">relationship</a></li><li><a href="https://identity-mag.com/tag/stockholm-syndrome/">Stockholm Syndrome</a></li><li><a href="https://identity-mag.com/tag/talk/">talk</a></li><li><a href="https://identity-mag.com/tag/zay-el-shams/">Zay El Shams</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://identity-mag.com/%d9%8a%d8%a7-%d8%aa%d8%b1%d9%89-%d8%b4%d8%ae%d8%b5%d9%8a%d8%aa%d9%83-%d9%87%d8%aa%d8%ad%d8%af%d8%af%d9%84%d9%83-%d8%a7%d9%86%d9%87%d9%8a-%d9%81%d9%8a%d9%84%d9%85-%d8%b9%d9%8a%d8%af-%d8%b9%d8%b4%d8%a7/">يا ترى شخصيتك هتحددلك انهي فيلم عيد عشان تشوفه؟</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://identity-mag.com/author/omnia-essawy/"><img alt='' src='https://secure.gravatar.com/avatar/5dfbbc9d7b8220d897b6c6281a48ca9b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5dfbbc9d7b8220d897b6c6281a48ca9b?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://identity-mag.com/author/omnia-essawy/">Omnia Essawy</a></span></div><div class="td-author-url"><a href="https://identity-mag.com">https://identity-mag.com</a></div><div class="td-author-description">Mental health activist, hardcore art-lover and an addict with a pen. I write because I can't not write.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Omnia Essawy"></span><meta itemprop="datePublished" content="2019-06-05T00:24:11+00:00"><meta itemprop="dateModified" content="2019-06-05T00:24:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="Now that We Know Who Killed Farida, Let&#039;s Talk about Noor&#039;s Stockholm Syndrome"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="628"></span> </footer>
<script>var block_td_uid_5_5cf778e5665b8 = new tdBlock();
block_td_uid_5_5cf778e5665b8.id = "td_uid_5_5cf778e5665b8";
block_td_uid_5_5cf778e5665b8.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5cf778e5665b8_rand","td_column_number":3,"live_filter_cur_post_id":118194,"live_filter_cur_post_author":"201","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5cf778e5665b8_rand","tdc_css_class_style":"td_uid_5_5cf778e5665b8_rand_style"}';
block_td_uid_5_5cf778e5665b8.td_column_number = "3";
block_td_uid_5_5cf778e5665b8.block_type = "td_block_related_posts";
block_td_uid_5_5cf778e5665b8.post_count = "12";
block_td_uid_5_5cf778e5665b8.found_posts = "2293";
block_td_uid_5_5cf778e5665b8.header_color = "";
block_td_uid_5_5cf778e5665b8.ajax_pagination_infinite_stop = "";
block_td_uid_5_5cf778e5665b8.max_num_pages = "192";
tdBlocksArray.push(block_td_uid_5_5cf778e5665b8);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5cf778e5665b8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5cf778e5665b8"><h4 class="td-related-title"><a id="td_uid_6_5cf778e576e63" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5cf778e5665b8" href="#">RELATED ARTICLES</a><a id="td_uid_7_5cf778e576ec9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5cf778e5665b8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5cf778e5665b8 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/eid-pulled-plot-twist-us-memes-fire/" rel="bookmark" class="td-image-wrap" title="Eid just pulled a Plot Twist on us; and the Memes are on Fire!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/06/FE70E37A-C59D-4117-A7F0-F079924582D9-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/06/FE70E37A-C59D-4117-A7F0-F079924582D9-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/06/FE70E37A-C59D-4117-A7F0-F079924582D9-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/06/FE70E37A-C59D-4117-A7F0-F079924582D9-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/06/FE70E37A-C59D-4117-A7F0-F079924582D9-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Eid" title="Eid just pulled a Plot Twist on us; and the Memes are on Fire!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/eid-pulled-plot-twist-us-memes-fire/" rel="bookmark" title="Eid just pulled a Plot Twist on us; and the Memes are on Fire!">Eid just pulled a Plot Twist on us; and the Memes are on Fire!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/research-shows-mohamed-salah-making-people-tolerant/" rel="bookmark" class="td-image-wrap" title="Research Shows Mohamed Salah is Making People More Tolerant!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/06/F49C924C-E5D9-4554-94A6-D801381655EE-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/06/F49C924C-E5D9-4554-94A6-D801381655EE-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/06/F49C924C-E5D9-4554-94A6-D801381655EE-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/06/F49C924C-E5D9-4554-94A6-D801381655EE-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/06/F49C924C-E5D9-4554-94A6-D801381655EE-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Mohamed Salah" title="Research Shows Mohamed Salah is Making People More Tolerant!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/research-shows-mohamed-salah-making-people-tolerant/" rel="bookmark" title="Research Shows Mohamed Salah is Making People More Tolerant!">Research Shows Mohamed Salah is Making People More Tolerant!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/asser-yassin-announced-second-marriage-girls-jealous/" rel="bookmark" class="td-image-wrap" title="Asser Yassin announced his Second Marriage and Girls are Jealous!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/06/759B3BD1-12B6-42E3-863D-227B2D2D75E4-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/06/759B3BD1-12B6-42E3-863D-227B2D2D75E4-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/06/759B3BD1-12B6-42E3-863D-227B2D2D75E4-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/06/759B3BD1-12B6-42E3-863D-227B2D2D75E4-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/06/759B3BD1-12B6-42E3-863D-227B2D2D75E4-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Asser Yassin" title="Asser Yassin announced his Second Marriage and Girls are Jealous!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/asser-yassin-announced-second-marriage-girls-jealous/" rel="bookmark" title="Asser Yassin announced his Second Marriage and Girls are Jealous!">Asser Yassin announced his Second Marriage and Girls are Jealous!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/according-ahmed-fahmy-people-shouldnt-criticize-work/" rel="bookmark" class="td-image-wrap" title="According to Ahmed Fahmy, People Shouldn’t Criticize his Work!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/05/6E170F9B-4A6F-424D-9FC5-87B239C4C1AA-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/05/6E170F9B-4A6F-424D-9FC5-87B239C4C1AA-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/05/6E170F9B-4A6F-424D-9FC5-87B239C4C1AA-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/05/6E170F9B-4A6F-424D-9FC5-87B239C4C1AA-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/05/6E170F9B-4A6F-424D-9FC5-87B239C4C1AA-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Ahmed Fahmy" title="According to Ahmed Fahmy, People Shouldn’t Criticize his Work!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/according-ahmed-fahmy-people-shouldnt-criticize-work/" rel="bookmark" title="According to Ahmed Fahmy, People Shouldn’t Criticize his Work!">According to Ahmed Fahmy, People Shouldn’t Criticize his Work!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/from-fraud-to-animal-abuse-crazy-taxi-proves-that-prank-shows-are-not-our-thing/" rel="bookmark" class="td-image-wrap" title="From Fraud to Animal Abuse, Crazy Taxi Proves that Prank Shows are Not Our Thing"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-15-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-15-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-15-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-15-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-15-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="prank" title="From Fraud to Animal Abuse, Crazy Taxi Proves that Prank Shows are Not Our Thing" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/from-fraud-to-animal-abuse-crazy-taxi-proves-that-prank-shows-are-not-our-thing/" rel="bookmark" title="From Fraud to Animal Abuse, Crazy Taxi Proves that Prank Shows are Not Our Thing">From Fraud to Animal Abuse, Crazy Taxi Proves that Prank Shows are Not Our Thing</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/tarek-hamed-horrible-injury-triggered-society-bullying-sexism-traditions/" rel="bookmark" class="td-image-wrap" title="Tarek Hamed&#8217;s Horrible Injury Triggered Society&#8217;s Bullying and Sexism Traditions!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/05/888E65C1-3037-40A4-BC23-3A87F11A1C41-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/05/888E65C1-3037-40A4-BC23-3A87F11A1C41-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/05/888E65C1-3037-40A4-BC23-3A87F11A1C41-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/05/888E65C1-3037-40A4-BC23-3A87F11A1C41-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/05/888E65C1-3037-40A4-BC23-3A87F11A1C41-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Tarek Hamed" title="Tarek Hamed&#8217;s Horrible Injury Triggered Society&#8217;s Bullying and Sexism Traditions!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/tarek-hamed-horrible-injury-triggered-society-bullying-sexism-traditions/" rel="bookmark" title="Tarek Hamed&#8217;s Horrible Injury Triggered Society&#8217;s Bullying and Sexism Traditions!">Tarek Hamed&#8217;s Horrible Injury Triggered Society&#8217;s Bullying and Sexism Traditions!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/reasons-basma-wahbas-sheikh-el-hara-shouldve-canceled-ages-ago/" rel="bookmark" class="td-image-wrap" title="Reasons Why Basma Wahba&#8217;s &#8216;Sheikh El-Hara&#8217; Should&#8217;ve been Canceled Ages Ago!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/05/maxresdefault-1-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/05/maxresdefault-1-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/05/maxresdefault-1-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/05/maxresdefault-1-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/05/maxresdefault-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Reasons Why Basma Wahba&#8217;s &#8216;Sheikh El-Hara&#8217; Should&#8217;ve been Canceled Ages Ago!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/reasons-basma-wahbas-sheikh-el-hara-shouldve-canceled-ages-ago/" rel="bookmark" title="Reasons Why Basma Wahba&#8217;s &#8216;Sheikh El-Hara&#8217; Should&#8217;ve been Canceled Ages Ago!">Reasons Why Basma Wahba&#8217;s &#8216;Sheikh El-Hara&#8217; Should&#8217;ve been Canceled Ages Ago!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/we-now-have-not-one-but-two-egyptians-who-made-it-to-the-top-of-everest/" rel="bookmark" class="td-image-wrap" title="We Now Have Not One But TWO Egyptians Who Made it to the Top Of Everest"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/05/2019_5_13_12_3_48_424-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/05/2019_5_13_12_3_48_424-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/05/2019_5_13_12_3_48_424-300x225.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/05/2019_5_13_12_3_48_424-768x576.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/05/2019_5_13_12_3_48_424-1024x768.jpg 1024w, https://identity-mag.com/wp-content/uploads/2019/05/2019_5_13_12_3_48_424-560x420.jpg 560w, https://identity-mag.com/wp-content/uploads/2019/05/2019_5_13_12_3_48_424-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/05/2019_5_13_12_3_48_424-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/05/2019_5_13_12_3_48_424-180x135.jpg 180w, https://identity-mag.com/wp-content/uploads/2019/05/2019_5_13_12_3_48_424-640x480.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/05/2019_5_13_12_3_48_424-681x511.jpg 681w, https://identity-mag.com/wp-content/uploads/2019/05/2019_5_13_12_3_48_424.jpg 1200w" sizes="(max-width: 238px) 100vw, 238px" alt="Everest" title="We Now Have Not One But TWO Egyptians Who Made it to the Top Of Everest" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/we-now-have-not-one-but-two-egyptians-who-made-it-to-the-top-of-everest/" rel="bookmark" title="We Now Have Not One But TWO Egyptians Who Made it to the Top Of Everest">We Now Have Not One But TWO Egyptians Who Made it to the Top Of Everest</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/although-god-said-not-to-fast-on-a-menstrual-period-people-call-it-a-sin/" rel="bookmark" class="td-image-wrap" title="Although God Said Not to Fast on a Menstrual Period, People Call it a &#8220;Sin&#8221;"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-12-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-12-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-12-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-12-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-12-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Period" title="Although God Said Not to Fast on a Menstrual Period, People Call it a &#8220;Sin&#8221;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/although-god-said-not-to-fast-on-a-menstrual-period-people-call-it-a-sin/" rel="bookmark" title="Although God Said Not to Fast on a Menstrual Period, People Call it a &#8220;Sin&#8221;">Although God Said Not to Fast on a Menstrual Period, People Call it a &#8220;Sin&#8221;</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/can-someone-please-tell-maged-el-masry-that-racism-sexism-are-not-funny/" rel="bookmark" class="td-image-wrap" title="Can Someone Please Tell Maged El Masry that Racism &amp; Sexism Are NOT Funny!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-11-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-11-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-11-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-11-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-11-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Maged El Masry" title="Can Someone Please Tell Maged El Masry that Racism &amp; Sexism Are NOT Funny!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/can-someone-please-tell-maged-el-masry-that-racism-sexism-are-not-funny/" rel="bookmark" title="Can Someone Please Tell Maged El Masry that Racism &amp; Sexism Are NOT Funny!">Can Someone Please Tell Maged El Masry that Racism &amp; Sexism Are NOT Funny!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/117661-2/" rel="bookmark" class="td-image-wrap" title="Here is What We Can Learn from How These Two Stars Handled Criticism"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-5-1-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-5-1-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-5-1-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-5-1-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-5-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="criticism" title="Here is What We Can Learn from How These Two Stars Handled Criticism" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/117661-2/" rel="bookmark" title="Here is What We Can Learn from How These Two Stars Handled Criticism">Here is What We Can Learn from How These Two Stars Handled Criticism</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/breaking-a-worker-in-st-mark-church-shoots-the-churchs-priest-4-times/" rel="bookmark" class="td-image-wrap" title="Breaking: A Worker in St. Mark Church, Shoots the Church&#8217;s Priest 4 Times"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/05/كاهن-كنيسة-شبرا-الخيمة-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/05/كاهن-كنيسة-شبرا-الخيمة-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/05/كاهن-كنيسة-شبرا-الخيمة-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/05/كاهن-كنيسة-شبرا-الخيمة-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/05/كاهن-كنيسة-شبرا-الخيمة-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="church" title="Breaking: A Worker in St. Mark Church, Shoots the Church&#8217;s Priest 4 Times" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/breaking-a-worker-in-st-mark-church-shoots-the-churchs-priest-4-times/" rel="bookmark" title="Breaking: A Worker in St. Mark Church, Shoots the Church&#8217;s Priest 4 Times">Breaking: A Worker in St. Mark Church, Shoots the Church&#8217;s Priest 4 Times</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5cf778e5665b8" data-td_block_id="td_uid_5_5cf778e5665b8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5cf778e5665b8" data-td_block_id="td_uid_5_5cf778e5665b8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/';
var disqus_identifier = '118194 https://identity-mag.com/?p=118194';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'identityegy';
var disqus_title = "Now that We Know Who Killed Farida, Let&#8217;s Talk about Noor&#8217;s Stockholm Syndrome";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=118194';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p td_uid_8_5cf778e583ddb_rand td_block_template_1">
<div id='div-gpt-ad-1526469718107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526469718107-0'); });
</script>
</div></div><div class="td_block_wrap td_block_13 td_block_widget td_uid_9_5cf778e58519a_rand td-pb-full-cell td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5cf778e58519a"><script>var block_td_uid_9_5cf778e58519a = new tdBlock();
block_td_uid_9_5cf778e58519a.id = "td_uid_9_5cf778e58519a";
block_td_uid_9_5cf778e58519a.atts = '{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-54","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_9_5cf778e58519a_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5cf778e58519a_rand","tdc_css_class_style":"td_uid_9_5cf778e58519a_rand_style"}';
block_td_uid_9_5cf778e58519a.td_column_number = "1";
block_td_uid_9_5cf778e58519a.block_type = "td_block_13";
block_td_uid_9_5cf778e58519a.post_count = "5";
block_td_uid_9_5cf778e58519a.found_posts = "10";
block_td_uid_9_5cf778e58519a.header_color = "#";
block_td_uid_9_5cf778e58519a.ajax_pagination_infinite_stop = "";
block_td_uid_9_5cf778e58519a.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5cf778e58519a);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending</span></h4><div id=td_uid_9_5cf778e58519a class="td_block_inner td-column-1">
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a3%d9%86%d8%aa-%d9%85%d9%86-%d8%a3%d9%86%d9%87%d9%8a-%d8%b9%d9%8a%d9%84%d8%a9%d9%87%d8%a7%d9%88%d8%b3-%d9%81%d9%8a-%d8%ac%d9%8a%d9%85-%d8%a3%d9%88%d9%81-%d8%ab%d8%b1%d9%88%d9%86%d8%b2%d8%9f/" rel="bookmark" class="td-image-wrap" title="أنت من أنهي عيلة أو هاوس في جيم أوف ثرونز؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/04/A1PWxkkb7L._RI_-1-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/04/A1PWxkkb7L._RI_-1-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2019/04/A1PWxkkb7L._RI_-1-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="جيم أوف ثرونز" title="أنت من أنهي عيلة أو هاوس في جيم أوف ثرونز؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a3%d9%86%d8%aa-%d9%85%d9%86-%d8%a3%d9%86%d9%87%d9%8a-%d8%b9%d9%8a%d9%84%d8%a9%d9%87%d8%a7%d9%88%d8%b3-%d9%81%d9%8a-%d8%ac%d9%8a%d9%85-%d8%a3%d9%88%d9%81-%d8%ab%d8%b1%d9%88%d9%86%d8%b2%d8%9f/" rel="bookmark" title="أنت من أنهي عيلة أو هاوس في جيم أوف ثرونز؟">أنت من أنهي عيلة أو هاوس في جيم أوف ثرونز؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/omnia-essawy/">Omnia Essawy</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-15T20:18:08+00:00">April 15, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%a3%d9%86%d8%aa-%d9%85%d9%86-%d8%a3%d9%86%d9%87%d9%8a-%d8%b9%d9%8a%d9%84%d8%a9%d9%87%d8%a7%d9%88%d8%b3-%d9%81%d9%8a-%d8%ac%d9%8a%d9%85-%d8%a3%d9%88%d9%81-%d8%ab%d8%b1%d9%88%d9%86%d8%b2%d8%9f/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d9%8a%d8%a7-%d8%aa%d8%b1%d9%89-%d8%b4%d8%ae%d8%b5%d9%8a%d8%aa%d9%83-%d9%87%d8%aa%d8%ad%d8%af%d8%af%d9%84%d9%83-%d8%a7%d9%86%d9%87%d9%8a-%d9%81%d9%8a%d9%84%d9%85-%d8%b9%d9%8a%d8%af-%d8%b9%d8%b4%d8%a7/" rel="bookmark" class="td-image-wrap" title="يا ترى شخصيتك هتحددلك انهي فيلم عيد عشان تشوفه؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/06/62B978FE-CFBA-436C-AE7D-F3E73AAE2E44-341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2019/06/62B978FE-CFBA-436C-AE7D-F3E73AAE2E44-341x220.png 341w, https://identity-mag.com/wp-content/uploads/2019/06/62B978FE-CFBA-436C-AE7D-F3E73AAE2E44-300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="أفلام العيد" title="يا ترى شخصيتك هتحددلك انهي فيلم عيد عشان تشوفه؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d9%8a%d8%a7-%d8%aa%d8%b1%d9%89-%d8%b4%d8%ae%d8%b5%d9%8a%d8%aa%d9%83-%d9%87%d8%aa%d8%ad%d8%af%d8%af%d9%84%d9%83-%d8%a7%d9%86%d9%87%d9%8a-%d9%81%d9%8a%d9%84%d9%85-%d8%b9%d9%8a%d8%af-%d8%b9%d8%b4%d8%a7/" rel="bookmark" title="يا ترى شخصيتك هتحددلك انهي فيلم عيد عشان تشوفه؟">يا ترى شخصيتك هتحددلك انهي فيلم عيد عشان تشوفه؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-04T22:26:06+00:00">June 4, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d9%8a%d8%a7-%d8%aa%d8%b1%d9%89-%d8%b4%d8%ae%d8%b5%d9%8a%d8%aa%d9%83-%d9%87%d8%aa%d8%ad%d8%af%d8%af%d9%84%d9%83-%d8%a7%d9%86%d9%87%d9%8a-%d9%81%d9%8a%d9%84%d9%85-%d8%b9%d9%8a%d8%af-%d8%b9%d8%b4%d8%a7/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/here-are-the-top-5-best-rising-stars-we-have-seen-this-ramadan/" rel="bookmark" class="td-image-wrap" title="Here Are The Top 5 Best Rising Stars We Have Seen This Ramadan"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-17-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-17-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2019/05/BeFunky-collage-17-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="Ramadan" title="Here Are The Top 5 Best Rising Stars We Have Seen This Ramadan" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/here-are-the-top-5-best-rising-stars-we-have-seen-this-ramadan/" rel="bookmark" title="Here Are The Top 5 Best Rising Stars We Have Seen This Ramadan">Here Are The Top 5 Best Rising Stars We Have Seen This Ramadan</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/omnia-essawy/">Omnia Essawy</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T23:22:35+00:00">May 31, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/here-are-the-top-5-best-rising-stars-we-have-seen-this-ramadan/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/underrated-ramadan-series-people-might-missed/" rel="bookmark" class="td-image-wrap" title="Underrated Ramadan Series People Might have Missed!"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/05/B9ACFDF7-00E3-4941-81CA-14A27B1783B8-341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2019/05/B9ACFDF7-00E3-4941-81CA-14A27B1783B8-341x220.png 341w, https://identity-mag.com/wp-content/uploads/2019/05/B9ACFDF7-00E3-4941-81CA-14A27B1783B8-300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="Ramadan Series" title="Underrated Ramadan Series People Might have Missed!" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/underrated-ramadan-series-people-might-missed/" rel="bookmark" title="Underrated Ramadan Series People Might have Missed!">Underrated Ramadan Series People Might have Missed!</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-01T15:23:54+00:00">June 1, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/underrated-ramadan-series-people-might-missed/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/" rel="bookmark" class="td-image-wrap" title="Now that We Know Who Killed Farida, Let&#8217;s Talk about Noor&#8217;s Stockholm Syndrome"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2019/06/BeFunky-collage-2-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="Noor" title="Now that We Know Who Killed Farida, Let&#8217;s Talk about Noor&#8217;s Stockholm Syndrome" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/" rel="bookmark" title="Now that We Know Who Killed Farida, Let&#8217;s Talk about Noor&#8217;s Stockholm Syndrome">Now that We Know Who Killed Farida, Let&#8217;s Talk about Noor&#8217;s Stockholm Syndrome</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/omnia-essawy/">Omnia Essawy</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-05T00:24:11+00:00">June 5, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome/#respond">0</a></div> </div>
</div>
</div></div> <aside class="td_block_template_1 widget-3 widget-last widget-odd widget widget_image"><h4 class="block-title"><span>Latest Issue</span></h4><div class="jetpack-image-container"><a href="https://identity-mag.com/category/issues/"><img src="https://identity-mag.com/wp-content/uploads/2019/06/CoverOnline-1-681x964.jpg" alt="The ‘IT’ Bridal Trends of 2019, June 2019" class="aligncenter" width="1240" height="1754" /></a></div>
</aside> </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://identity-mag.com/"><img src="https://identity-mag.com/wp-content/uploads/2018/06/Logo-traced-white.png" alt="Identity Magazine" title="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-1 widget-first widget-last widget-odd widget s2_form_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4><div class="search"><form method="post"><input type="hidden" name="ip" value="107.23.218.4" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="https://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="https://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="https://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="https://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="https://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="https://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="https://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'identityegy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script>!function(){var e={p:"Source: ",m:100},n=document.createElement("span");n.style.fontSize="0",n.style.display="inline-block",n.style.lineHeight="0",n.style.width="0",n.style.height="0",n.style.verticalAlign="top",n.innerHTML=" <br><br>"+e.p+window.location.href,document.addEventListener("mousedown",function(){n.parentNode&&n.parentNode.removeChild(n)}),document.addEventListener("mouseup",function(){var t=window.getSelection(),i=t.toString();if(i&&!(i.length<e.m)){var o=t.getRangeAt(0);i=o.cloneRange(),i.collapse(!1),i.insertNode(n),o.setEndAfter(n),t.removeAllRanges(),t.addRange(o)}})}();</script> <div style="display:none">
<div class="grofile-hash-map-d1d370701b77f1ea1a1963bd1ca96931">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}

.td_category_template_3 .td-category-header .td-container .entry-title{
    text-align: center;
}

.td_module_1 .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-tiny-thumb .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-big-thumb .entry-title {
    text-align: center;
}

.td-post-template-3 header h1 {
    text-align: center;
}

.td_block_related_posts .entry-title {
    text-align: center;
}

.top-header-menu li {
    display: inline-block;
    position: relative;
    zoom: 1;
    z-index: 9;
    height: 50px;
    width: 50px;
    /* border: 3px solid #222; */
    border-radius: 50%;
    padding: 9px;
    /*background: rgba(237,64,127,0.7);*/
    /*margin-left: 8px;*/
}

.td-header-sp-top-widget {
    margin-top: 9px;
}

.td-top-menu-full .top-header-menu>li>a, .td-top-menu-full .td_data_time, .td-top-menu-full .td-icon-font, .td-top-menu-full .td-weather-top-widget {
    color: #222;
}

.trending-home .entry-thumb{
    width: 120px;
}

.trending-home .item-details{
    margin-left: 135px;
}

.trending-home .td_module_6{
    margin-bottom: 15px;
}


</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/identity-mag.com\/now-that-we-know-who-killed-farida-lets-talk-about-noors-stockholm-syndrome\/":118194};
	</script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/comment-reply.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/wp-embed.js?ver=3fa4fb23c8f5a24f3c82634462f59ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[118194]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'85732284',post:'118194',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '118194' ]);
</script>
</body>
</html>