<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Winter Guide: Siwa Like Never Before! | Identity Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2019/12/cropped-3292848216_693d277982_z.jpg" /><link rel="icon" type="image/png" href="https://identity-mag.com/wp-content/uploads/2019/10/3-a.png">

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://identity-mag.com/winter-guide-siwa-like-never-before/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Winter Guide: Siwa Like Never Before! | Identity Magazine" />
<meta property="og:description" content="Winter in Cairo can be pretty gloomy. But joy can still be found, even in winter! Does a mini-getaway in an out-of-sight paradise sound appealing? Well, Siwa, the hidden gem of the Western desert, is just what you need. Siwa is so much more than just high quality dates and olives; here are some activities &hellip;" />
<meta property="og:url" content="https://identity-mag.com/winter-guide-siwa-like-never-before/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-12-15T10:20:18+00:00" />
<meta property="article:modified_time" content="2019-12-15T10:20:36+00:00" />
<meta property="og:updated_time" content="2019-12-15T10:20:36+00:00" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2019/12/cropped-3292848216_693d277982_z.jpg" />
<meta property="og:image:secure_url" content="https://identity-mag.com/wp-content/uploads/2019/12/cropped-3292848216_693d277982_z.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Winter in Cairo can be pretty gloomy. But joy can still be found, even in winter! Does a mini-getaway in an out-of-sight paradise sound appealing? Well, Siwa, the hidden gem of the Western desert, is just what you need. Siwa is so much more than just high quality dates and olives; here are some activities [&hellip;]" />
<meta name="twitter:title" content="Winter Guide: Siwa Like Never Before! | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="https://identity-mag.com/wp-content/uploads/2019/12/cropped-3292848216_693d277982_z.jpg" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="https://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="https://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Winter Guide: Siwa Like Never Before! Comments Feed" href="https://identity-mag.com/winter-guide-siwa-like-never-before/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20190204' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://identity-mag.com/wp-includes/css/dashicons.css?ver=ea1f51a8575d41c16f764b7f47a3b9ef' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://identity-mag.com/wp-includes/css/dist/block-library/style.css?ver=ea1f51a8575d41c16f764b7f47a3b9ef' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css' href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=7.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/identity-mag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"131262","token":"3c59404113","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p5NISM-y98' />
<link rel="alternate" type="application/json+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fwinter-guide-siwa-like-never-before%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fwinter-guide-siwa-like-never-before%2F&#038;format=xml" />
<meta property="fb:pages" content="237097523018912" />
<meta property="ia:markup_url" content="https://identity-mag.com/winter-guide-siwa-like-never-before/?ia_markup=1" />
<link rel="stylesheet" id="instagram" href="https://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/identity-mag.com\/winter-guide-siwa-like-never-before\/"},"url":"https:\/\/identity-mag.com\/winter-guide-siwa-like-never-before\/","headline":"Winter Guide: Siwa Like Never...","datePublished":"2019-12-15T13:20:18+03:00","dateModified":"2019-12-15T13:20:36+00:00","publisher":{"@type":"Organization","@id":"https:\/\/identity-mag.com\/#organization","name":"Identity Magazine","logo":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2015\/08\/logo.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2019\/12\/cropped-3292848216_693d277982_z.jpg","width":696,"height":360},"articleSection":"Entertainment","description":"Winter in Cairo can be pretty gloomy. But joy can still be found, even in winter! Does a mini-getaway in an out-of-sight paradise sound appealing? Well, Siwa, the hidden gem of the Western desert, is just what you need. Siwa is so much more than just high quality dates","author":{"@type":"Person","name":"Nanise Mohamed","url":"https:\/\/identity-mag.com\/author\/nanise-mohamed\/","description":"A literature geek and a crazy cat-lady who happens to write.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/267dc0de276800b3bf29f9cdd023e7bc?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/identity-mag.com"]}}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=585AF6654DC4467482408E68ED5C6508');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://identity-mag.com/winter-guide-siwa-like-never-before/amp/">

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://identity-mag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/winter-guide-siwa-like-never-before/",
                                "name": "Winter Guide: Siwa Like Never Before!"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" />
<meta name="msapplication-TileImage" content="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Nanise Mohamed');
  ga('set', 'dimension1', 'Entertainment');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
				.category-arabic .td-post-content { direction: rtl !important; }			</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/47869920/mobileSC', [300, 250], 'div-gpt-ad-1526398026155-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase', [300, 250], 'div-gpt-ad-1526398026155-1').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase2', [300, 250], 'div-gpt-ad-1526469718107-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/leader', [[728, 90], [320, 50]], 'div-gpt-ad-1536841266755-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });

        jQuery(document).ready(function($){
            // $('.wtf-menu-icon a').html('<span></span>');
            // $('.maskhara-menu-icon a').html('<span>😂</span>');
            // $('.ugh-menu-icon a').html('<span><img src="data:image/png;base64,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"></span>');
        })
    </script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '740888999619182'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=740888999619182&ev=PageView
&noscript=1"/>
</noscript>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-131262 single-format-standard winter-guide-siwa-like-never-before global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-summer18-container"><ul id="menu-summer18" class="td-mobile-main-menu"><li id="menu-item-95788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-95788"><a href="https://identity-mag.com/category/trending/">Trending</a></li>
<li id="menu-item-116391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116391"><a href="https://identity-mag.com/category/business/">Business</a></li>
<li id="menu-item-116390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116390"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95782"><a href="https://identity-mag.com/category/opinions/">Opinions</a></li>
<li id="menu-item-95789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
<li id="menu-item-95792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">

</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity4.png" alt="Identity Magazine" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png" alt="Identity Magazine" />
</a>
</div>
<div class="menu-summer18-container"><ul id="menu-summer18-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-95788"><a href="https://identity-mag.com/category/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116391"><a href="https://identity-mag.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116390"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95782"><a href="https://identity-mag.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png" alt="Identity Magazine" />
<span class="td-visual-hidden">Identity Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5df64a9da5fa4_rand td_block_template_1">
<div id='div-gpt-ad-1536841266755-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536841266755-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-131262" class="post-131262 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://identity-mag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://identity-mag.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Winter Guide: Siwa Like Never Before!</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li></ul>
<header>
<h1 class="entry-title">Winter Guide: Siwa Like Never Before!</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://identity-mag.com/author/nanise-mohamed/">Nanise Mohamed</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-15T13:20:18+00:00">December 15, 2019</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5df64a9da8af3" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fidentity-mag.com%2Fwinter-guide-siwa-like-never-before%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Winter+Guide%3A+Siwa+Like+Never+Before%21&url=https%3A%2F%2Fidentity-mag.com%2Fwinter-guide-siwa-like-never-before%2F&via=identitymageg">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://identity-mag.com/winter-guide-siwa-like-never-before/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5df64a9da8af3">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><a href="https://identity-mag.com/wp-content/uploads/2019/12/cropped-3292848216_693d277982_z.jpg" data-caption=""><img width="640" height="360" class="entry-thumb td-modal-image" src="https://identity-mag.com/wp-content/uploads/2019/12/cropped-3292848216_693d277982_z.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/12/cropped-3292848216_693d277982_z.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/12/cropped-3292848216_693d277982_z-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="cropped-3292848216_693d277982_z.jpg" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_4_5df64a9dad03c_rand td_block_template_1">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div>
<div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_3_5df64a9dacaa4_rand td_block_template_1">
<div id='div-gpt-ad-1526398026155-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526398026155-0'); });
</script>
</div></div><p>Winter in Cairo can be pretty gloomy. But joy can still be found, even in winter!</p>
<p>Does a mini-getaway in an out-of-sight paradise sound appealing? Well, Siwa, the hidden gem of the Western desert, is just what you need. Siwa is so much more than just high quality dates and olives; here are some activities you should try there!</p>
<h2>Bike Touring</h2>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2019/12/3292848216_693d277982_z.jpg" alt="" class="wp-image-131263" srcset="https://identity-mag.com/wp-content/uploads/2019/12/3292848216_693d277982_z.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/12/3292848216_693d277982_z-300x225.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/12/3292848216_693d277982_z-560x420.jpg 560w, https://identity-mag.com/wp-content/uploads/2019/12/3292848216_693d277982_z-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/12/3292848216_693d277982_z-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/12/3292848216_693d277982_z-180x135.jpg 180w, https://identity-mag.com/wp-content/uploads/2019/12/3292848216_693d277982_z-238x178.jpg 238w" sizes="(max-width: 640px) 100vw, 640px" /></figure>
<p>If you&#8217;ve always been a fan of cycling but could never do it in Cairo, Siwa is a great place to start. A bicycle is basically the only means of moving around the oasis. Try it and get in touch with the friendly locals!</p>
<h2>Amun Temple</h2>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2019/12/Siwa-Temple-of-Amun.jpg" alt="" class="wp-image-131264" srcset="https://identity-mag.com/wp-content/uploads/2019/12/Siwa-Temple-of-Amun.jpg 600w, https://identity-mag.com/wp-content/uploads/2019/12/Siwa-Temple-of-Amun-300x175.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></figure>
<p>Also known as the temple of the oracle, this place is believed to be the location of Alexander the Great&#8217;s coronation. If you&#8217;re a history enthusiast, you don&#8217;t want to miss that! </p>
<h2>Sufi Circles</h2>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2019/12/Sufi_dhikr_cirlce_in_Siwa_Oasis_Egypt-1024x683.jpg" alt="" class="wp-image-131267" srcset="https://identity-mag.com/wp-content/uploads/2019/12/Sufi_dhikr_cirlce_in_Siwa_Oasis_Egypt-1024x683.jpg 1024w, https://identity-mag.com/wp-content/uploads/2019/12/Sufi_dhikr_cirlce_in_Siwa_Oasis_Egypt-300x200.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/12/Sufi_dhikr_cirlce_in_Siwa_Oasis_Egypt-768x512.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/12/Sufi_dhikr_cirlce_in_Siwa_Oasis_Egypt-630x420.jpg 630w, https://identity-mag.com/wp-content/uploads/2019/12/Sufi_dhikr_cirlce_in_Siwa_Oasis_Egypt-640x427.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/12/Sufi_dhikr_cirlce_in_Siwa_Oasis_Egypt-681x454.jpg 681w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p>Given its location, Siwa is the place for cultural diversity. Sufism is part of this culture and every Thursday, a Sufi circle takes place at the center of the oasis. Where they indulge in many spiritual chants and prayers.</p>
<h2>Abdu&#8217;s Restaurant</h2>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2019/12/7_-1024x768.jpg" alt="" class="wp-image-131268" srcset="https://identity-mag.com/wp-content/uploads/2019/12/7_-1024x768.jpg 1024w, https://identity-mag.com/wp-content/uploads/2019/12/7_-300x225.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/12/7_-768x576.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/12/7_-560x420.jpg 560w, https://identity-mag.com/wp-content/uploads/2019/12/7_-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/12/7_-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/12/7_-180x135.jpg 180w, https://identity-mag.com/wp-content/uploads/2019/12/7_-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/12/7_-640x480.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/12/7_-681x511.jpg 681w, https://identity-mag.com/wp-content/uploads/2019/12/7_.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p>Worried about food? Don&#8217;t be. Abdu&#8217;s restaurant at the market square serves all kinds of food. If you want to get a real taste of Siwa, this place is the real deal.</p>
<h2>Eco-lodges</h2>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2019/12/4107994-1024x564.jpg" alt="" class="wp-image-131271" srcset="https://identity-mag.com/wp-content/uploads/2019/12/4107994.jpg 1024w, https://identity-mag.com/wp-content/uploads/2019/12/4107994-300x165.jpg 300w, https://identity-mag.com/wp-content/uploads/2019/12/4107994-768x423.jpg 768w, https://identity-mag.com/wp-content/uploads/2019/12/4107994-763x420.jpg 763w, https://identity-mag.com/wp-content/uploads/2019/12/4107994-640x353.jpg 640w, https://identity-mag.com/wp-content/uploads/2019/12/4107994-681x375.jpg 681w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p>We don&#8217;t know about you, but we&#8217;ve always wanted to try one of those Eco-friendly hotels. Luckily, Siwa is home to a number of those. But other than paying mother-nature respect, you could do fun stuff like bird watching, safari and stargazing!</p>
<h2>Berbers</h2>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2019/12/Siwa.jpeg" alt="" class="wp-image-131273" srcset="https://identity-mag.com/wp-content/uploads/2019/12/Siwa.jpeg 720w, https://identity-mag.com/wp-content/uploads/2019/12/Siwa-300x169.jpeg 300w, https://identity-mag.com/wp-content/uploads/2019/12/Siwa-640x360.jpeg 640w, https://identity-mag.com/wp-content/uploads/2019/12/Siwa-681x383.jpeg 681w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
<p>Berbers or &#8220;Amazigh&#8221; are an ethnic group who live in Siwa. They lead a colorful, eventful, spiritual life and they make great clothes and natural products that you can take home as souvenirs! </p>
<h4>There are plenty of other activities you can do in Siwa. Like swimming in Cleopatra&#8217;s bath, doing salt and facial treatments. But we&#8217;ve only picked the ones most people miss out on when in Siwa!</h4>
<p></p>
<p></p>
<p> </p>
<p></p>
<p></p>
<p></p>
<p></p>
<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-131262" class="share-facebook sd-button share-icon" href="https://identity-mag.com/winter-guide-siwa-like-never-before/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-131262" class="share-twitter sd-button share-icon" href="https://identity-mag.com/winter-guide-siwa-like-never-before/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-131262" class="share-linkedin sd-button share-icon" href="https://identity-mag.com/winter-guide-siwa-like-never-before/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-131262" class="share-pinterest sd-button share-icon" href="https://identity-mag.com/winter-guide-siwa-like-never-before/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://identity-mag.com/new-christmas-songs-time-to-update-your-holiday-playlist/">New Christmas Songs: Time To Update Your Holiday Playlist!</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa-%d8%a3%d9%86%d9%87%d9%89-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a9-%d9%81%d9%89-%d8%a7%d9%84%d8%ac%d8%a7%d9%85%d8%b9%d8%a9%d8%9f/">انت أنهى شخصية فى الجامعة؟</a></div></div></div> <div class="author-box-wrap"><a href="https://identity-mag.com/author/nanise-mohamed/"><img alt='' src='https://secure.gravatar.com/avatar/267dc0de276800b3bf29f9cdd023e7bc?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/267dc0de276800b3bf29f9cdd023e7bc?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://identity-mag.com/author/nanise-mohamed/">Nanise Mohamed</a></span></div><div class="td-author-url"><a href="https://identity-mag.com">https://identity-mag.com</a></div><div class="td-author-description">A literature geek and a crazy cat-lady who happens to write.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nanise Mohamed"></span><meta itemprop="datePublished" content="2019-12-15T13:20:18+00:00"><meta itemprop="dateModified" content="2019-12-15T13:20:36+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://identity-mag.com/winter-guide-siwa-like-never-before/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="Winter Guide: Siwa Like Never Before!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2019/12/cropped-3292848216_693d277982_z.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="360"></span> </footer>
<script>var block_td_uid_5_5df64a9daf3b5 = new tdBlock();
block_td_uid_5_5df64a9daf3b5.id = "td_uid_5_5df64a9daf3b5";
block_td_uid_5_5df64a9daf3b5.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5df64a9daf3b5_rand","td_column_number":3,"live_filter_cur_post_id":131262,"live_filter_cur_post_author":"202","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5df64a9daf3b5_rand","tdc_css_class_style":"td_uid_5_5df64a9daf3b5_rand_style"}';
block_td_uid_5_5df64a9daf3b5.td_column_number = "3";
block_td_uid_5_5df64a9daf3b5.block_type = "td_block_related_posts";
block_td_uid_5_5df64a9daf3b5.post_count = "12";
block_td_uid_5_5df64a9daf3b5.found_posts = "1428";
block_td_uid_5_5df64a9daf3b5.header_color = "";
block_td_uid_5_5df64a9daf3b5.ajax_pagination_infinite_stop = "";
block_td_uid_5_5df64a9daf3b5.max_num_pages = "119";
tdBlocksArray.push(block_td_uid_5_5df64a9daf3b5);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5df64a9daf3b5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5df64a9daf3b5"><h4 class="td-related-title"><a id="td_uid_6_5df64a9dc1bdc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5df64a9daf3b5" href="#">RELATED ARTICLES</a><a id="td_uid_7_5df64a9dc1c2a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5df64a9daf3b5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5df64a9daf3b5 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/new-christmas-songs-time-to-update-your-holiday-playlist/" rel="bookmark" class="td-image-wrap" title="New Christmas Songs: Time To Update Your Holiday Playlist!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/cropped-a321b1e6029ca89c72790da12fb4a562-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/12/cropped-a321b1e6029ca89c72790da12fb4a562-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/12/cropped-a321b1e6029ca89c72790da12fb4a562-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/12/cropped-a321b1e6029ca89c72790da12fb4a562-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/12/cropped-a321b1e6029ca89c72790da12fb4a562-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="New Christmas Songs: Time To Update Your Holiday Playlist!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/new-christmas-songs-time-to-update-your-holiday-playlist/" rel="bookmark" title="New Christmas Songs: Time To Update Your Holiday Playlist!">New Christmas Songs: Time To Update Your Holiday Playlist!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/heres-how-you-can-stop-hurting-your-mentally-ill-friends/" rel="bookmark" class="td-image-wrap" title="Here&#8217;s How You Can Stop Hurting Your Mentally Ill Friends"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/social-media-mental-health-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/social-media-mental-health-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/12/social-media-mental-health-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/12/social-media-mental-health-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/12/social-media-mental-health-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Social Media Mental Health" title="Here&#8217;s How You Can Stop Hurting Your Mentally Ill Friends" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/heres-how-you-can-stop-hurting-your-mentally-ill-friends/" rel="bookmark" title="Here&#8217;s How You Can Stop Hurting Your Mentally Ill Friends">Here&#8217;s How You Can Stop Hurting Your Mentally Ill Friends</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/why-you-keep-falling-for-the-wrong-person/" rel="bookmark" class="td-image-wrap" title="Why You Keep Falling For The Wrong Person?"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/anne-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/anne-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/12/anne-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/12/anne-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/12/anne-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Falling for wrong person" title="Why You Keep Falling For The Wrong Person?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/why-you-keep-falling-for-the-wrong-person/" rel="bookmark" title="Why You Keep Falling For The Wrong Person?">Why You Keep Falling For The Wrong Person?</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/biggest-trap-hits-of-2019/" rel="bookmark" class="td-image-wrap" title="Biggest Trap Hits Of 2019!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/index-6-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/12/index-6-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/12/index-6-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/12/index-6-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/12/index-6-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Biggest Trap Hits Of 2019!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/biggest-trap-hits-of-2019/" rel="bookmark" title="Biggest Trap Hits Of 2019!">Biggest Trap Hits Of 2019!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/2019s-unforgettable-arabic-hit-songs/" rel="bookmark" class="td-image-wrap" title="2019&#8217;s Unforgettable Arabic Hit Songs!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/hits-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/hits-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/12/hits-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/12/hits-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/12/hits-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Top hits 2019" title="2019&#8217;s Unforgettable Arabic Hit Songs!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/2019s-unforgettable-arabic-hit-songs/" rel="bookmark" title="2019&#8217;s Unforgettable Arabic Hit Songs!">2019&#8217;s Unforgettable Arabic Hit Songs!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/want-to-terrify-a-man-send-him-these-texts/" rel="bookmark" class="td-image-wrap" title="Want to Terrify A Man? Send Him These Texts"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/texting-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/texting-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/12/texting-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/12/texting-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/12/texting-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Texts men hate" title="Want to Terrify A Man? Send Him These Texts" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/want-to-terrify-a-man-send-him-these-texts/" rel="bookmark" title="Want to Terrify A Man? Send Him These Texts">Want to Terrify A Man? Send Him These Texts</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/5-things-you-need-to-host-the-perfect-christmas-dinner/" rel="bookmark" class="td-image-wrap" title="5 Things You Need to Host the Perfect Christmas Dinner"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/dinner-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/dinner-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/12/dinner-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/12/dinner-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/12/dinner-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="dinner hosting" title="5 Things You Need to Host the Perfect Christmas Dinner" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/5-things-you-need-to-host-the-perfect-christmas-dinner/" rel="bookmark" title="5 Things You Need to Host the Perfect Christmas Dinner">5 Things You Need to Host the Perfect Christmas Dinner</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/here-are-the-egyptian-blockbusters-of-2019/" rel="bookmark" class="td-image-wrap" title="Here Are the Egyptian Blockbusters of 2019!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/My-Post-10-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/12/My-Post-10-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/12/My-Post-10-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/12/My-Post-10-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/12/My-Post-10-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Egyptian Movies" title="Here Are the Egyptian Blockbusters of 2019!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/here-are-the-egyptian-blockbusters-of-2019/" rel="bookmark" title="Here Are the Egyptian Blockbusters of 2019!">Here Are the Egyptian Blockbusters of 2019!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/jane-the-virgin-joins-the-arab-adaptation-frenzy/" rel="bookmark" class="td-image-wrap" title="Jane the Virgin Joins the Arab Adaptation Frenzy!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/jtv-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/jtv-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2019/12/jtv-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2019/12/jtv-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2019/12/jtv-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Jane the Virgin" title="Jane the Virgin Joins the Arab Adaptation Frenzy!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/jane-the-virgin-joins-the-arab-adaptation-frenzy/" rel="bookmark" title="Jane the Virgin Joins the Arab Adaptation Frenzy!">Jane the Virgin Joins the Arab Adaptation Frenzy!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/the-actors-and-actresses-having-their-best-year-in-2019/" rel="bookmark" class="td-image-wrap" title="The Actors And Actresses Having Their Best Year In 2019!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/bbbb-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/12/bbbb-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/12/bbbb-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/12/bbbb-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/12/bbbb-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="The Actors And Actresses Having Their Best Year In 2019!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/the-actors-and-actresses-having-their-best-year-in-2019/" rel="bookmark" title="The Actors And Actresses Having Their Best Year In 2019!">The Actors And Actresses Having Their Best Year In 2019!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/mohamed-sami-nesreen-ameens-feud-tells-us-a-lot-about-our-cinema-industry/" rel="bookmark" class="td-image-wrap" title="Mohamed Sami &amp; Nesreen Ameen&#8217;s Feud Tells Us A lot About Our Cinema Industry!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/index-5-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/12/index-5-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/12/index-5-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/12/index-5-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/12/index-5-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Mohamed Sami &amp; Nesreen Ameen&#8217;s Feud Tells Us A lot About Our Cinema Industry!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/mohamed-sami-nesreen-ameens-feud-tells-us-a-lot-about-our-cinema-industry/" rel="bookmark" title="Mohamed Sami &amp; Nesreen Ameen&#8217;s Feud Tells Us A lot About Our Cinema Industry!">Mohamed Sami &amp; Nesreen Ameen&#8217;s Feud Tells Us A lot About Our Cinema Industry!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/the-internet-personalities-of-2019/" rel="bookmark" class="td-image-wrap" title="The Internet Personalities of 2019!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/ip-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/12/ip-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2019/12/ip-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2019/12/ip-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2019/12/ip-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="The Internet Personalities of 2019!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/the-internet-personalities-of-2019/" rel="bookmark" title="The Internet Personalities of 2019!">The Internet Personalities of 2019!</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5df64a9daf3b5" data-td_block_id="td_uid_5_5df64a9daf3b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5df64a9daf3b5" data-td_block_id="td_uid_5_5df64a9daf3b5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget-odd widget-first widget-1 widget widget_media_image"><h4 class="block-title"><span>Latest Issue</span></h4><a href="https://identity-mag.com/category/issues/"><img width="212" height="300" src="https://identity-mag.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-6.30.57-AM-212x300.png" class="image wp-image-131220  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://identity-mag.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-6.30.57-AM-212x300.png 212w, https://identity-mag.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-6.30.57-AM-768x1087.png 768w, https://identity-mag.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-6.30.57-AM-723x1024.png 723w, https://identity-mag.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-6.30.57-AM-297x420.png 297w, https://identity-mag.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-6.30.57-AM-640x906.png 640w, https://identity-mag.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-6.30.57-AM-681x964.png 681w, https://identity-mag.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-6.30.57-AM.png 1232w" sizes="(max-width: 212px) 100vw, 212px" /></a></aside><div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p td_uid_8_5df64a9dd12e7_rand td_block_template_1">
<div id='div-gpt-ad-1526469718107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526469718107-0'); });
</script>
</div></div><div class="td_block_wrap td_block_13 td_block_widget td_uid_9_5df64a9dd2446_rand td-pb-full-cell td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5df64a9dd2446"><script>var block_td_uid_9_5df64a9dd2446 = new tdBlock();
block_td_uid_9_5df64a9dd2446.id = "td_uid_9_5df64a9dd2446";
block_td_uid_9_5df64a9dd2446.atts = '{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-54","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_9_5df64a9dd2446_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5df64a9dd2446_rand","tdc_css_class_style":"td_uid_9_5df64a9dd2446_rand_style"}';
block_td_uid_9_5df64a9dd2446.td_column_number = "1";
block_td_uid_9_5df64a9dd2446.block_type = "td_block_13";
block_td_uid_9_5df64a9dd2446.post_count = "5";
block_td_uid_9_5df64a9dd2446.found_posts = "9";
block_td_uid_9_5df64a9dd2446.header_color = "#";
block_td_uid_9_5df64a9dd2446.ajax_pagination_infinite_stop = "";
block_td_uid_9_5df64a9dd2446.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5df64a9dd2446);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending</span></h4><div id=td_uid_9_5df64a9dd2446 class="td_block_inner td-column-1">
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa%d9%90-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d8%ad%d9%83%d8%a7%d9%8a%d8%a7%d8%aa-%d8%a8%d9%86%d8%a7%d8%aa%d8%9f/" rel="bookmark" class="td-image-wrap" title="انتِ مين من شخصيات مسلسل &#8220;حكايات بنات&#8221;؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/My-Post-8-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/12/My-Post-8-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2019/12/My-Post-8-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="انتِ مين من شخصيات مسلسل &#8220;حكايات بنات&#8221;؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa%d9%90-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d8%ad%d9%83%d8%a7%d9%8a%d8%a7%d8%aa-%d8%a8%d9%86%d8%a7%d8%aa%d8%9f/" rel="bookmark" title="انتِ مين من شخصيات مسلسل &#8220;حكايات بنات&#8221;؟">انتِ مين من شخصيات مسلسل &#8220;حكايات بنات&#8221;؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-05T20:16:00+00:00">December 5, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa%d9%90-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d8%ad%d9%83%d8%a7%d9%8a%d8%a7%d8%aa-%d8%a8%d9%86%d8%a7%d8%aa%d8%9f/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/2019s-unforgettable-arabic-hit-songs/" rel="bookmark" class="td-image-wrap" title="2019&#8217;s Unforgettable Arabic Hit Songs!"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/hits-341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/hits-341x220.png 341w, https://identity-mag.com/wp-content/uploads/2019/12/hits-300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="Top hits 2019" title="2019&#8217;s Unforgettable Arabic Hit Songs!" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/2019s-unforgettable-arabic-hit-songs/" rel="bookmark" title="2019&#8217;s Unforgettable Arabic Hit Songs!">2019&#8217;s Unforgettable Arabic Hit Songs!</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nada-abd-elakher/">Nada Abd ElKader</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T13:53:50+00:00">December 12, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/2019s-unforgettable-arabic-hit-songs/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/egypt-opens-the-fist-womens-shelter-for-violence-victims-in-giza/" rel="bookmark" class="td-image-wrap" title="Egypt Opens The First Women&#8217;s Shelter For Violence Victims In Giza!"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/cropped-vvvvvvvvvvvvvvvvv-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2019/12/cropped-vvvvvvvvvvvvvvvvv-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2019/12/cropped-vvvvvvvvvvvvvvvvv-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="Egypt Opens The First Women&#8217;s Shelter For Violence Victims In Giza!" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/egypt-opens-the-fist-womens-shelter-for-violence-victims-in-giza/" rel="bookmark" title="Egypt Opens The First Women&#8217;s Shelter For Violence Victims In Giza!">Egypt Opens The First Women&#8217;s Shelter For Violence Victims In Giza!</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nanise-mohamed/">Nanise Mohamed</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T21:13:46+00:00">December 13, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/egypt-opens-the-fist-womens-shelter-for-violence-victims-in-giza/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/seems-like-famous-turkish-chef-burak-ozdemir-is-tired-of-people-thinking-hes-creepy/" rel="bookmark" class="td-image-wrap" title="Famous Turkish Chef Burak Özdemir has Stopped Smiling; is it the End of the World?"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/07/1C5AC8DD-E85F-4A2F-924B-499E0AEC8FEC-341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2019/07/1C5AC8DD-E85F-4A2F-924B-499E0AEC8FEC-341x220.png 341w, https://identity-mag.com/wp-content/uploads/2019/07/1C5AC8DD-E85F-4A2F-924B-499E0AEC8FEC-300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="Burak Özdemir" title="Famous Turkish Chef Burak Özdemir has Stopped Smiling; is it the End of the World?" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/seems-like-famous-turkish-chef-burak-ozdemir-is-tired-of-people-thinking-hes-creepy/" rel="bookmark" title="Famous Turkish Chef Burak Özdemir has Stopped Smiling; is it the End of the World?">Famous Turkish Chef Burak Özdemir has Stopped Smiling; is it the End of the World?</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/aya-aboshady/">Aya Aboshady</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-30T22:13:36+00:00">July 30, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/seems-like-famous-turkish-chef-burak-ozdemir-is-tired-of-people-thinking-hes-creepy/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/the-reactions-to-miss-universe-showed-us-what-egyptians-need/" rel="bookmark" class="td-image-wrap" title="The Reactions to Miss Universe Showed Us What Egyptians Need"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2019/12/miss-universe-341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2019/12/miss-universe-341x220.png 341w, https://identity-mag.com/wp-content/uploads/2019/12/miss-universe-300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="Miss Universe 2019" title="The Reactions to Miss Universe Showed Us What Egyptians Need" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/the-reactions-to-miss-universe-showed-us-what-egyptians-need/" rel="bookmark" title="The Reactions to Miss Universe Showed Us What Egyptians Need">The Reactions to Miss Universe Showed Us What Egyptians Need</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nada-abd-elakher/">Nada Abd ElKader</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-11T21:32:54+00:00">December 11, 2019</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/the-reactions-to-miss-universe-showed-us-what-egyptians-need/#respond">0</a></div> </div>
</div>
</div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://identity-mag.com/"><img src="https://identity-mag.com/wp-content/uploads/2019/10/identity4.png" alt="Identity Magazine" title="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-odd widget-last widget-first widget-1 widget s2_form_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4><div class="search"><form name="s2formwidget" method="post"><input type="hidden" name="ip" value="2600:1f18:36b:a500:413f:7d89:921d:2437" /><span style="display:none !important"><label for="firstname">Leave This Blank:</label><input type="text" id="firstname" name="firstname" /><label for="lastname">Leave This Blank Too:</label><input type="text" id="lastname" name="lastname" /><label for="uri">Do Not Change This:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="email" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value === 'Enter email address...') {this.value = '';}" onblur="if (this.value === '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="https://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="https://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="https://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="https://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="https://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="https://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="https://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script>!function(){var e={p:"Source: ",m:100},n=document.createElement("span");n.style.fontSize="0",n.style.display="inline-block",n.style.lineHeight="0",n.style.width="0",n.style.height="0",n.style.verticalAlign="top",n.innerHTML=" <br><br>"+e.p+window.location.href,document.addEventListener("mousedown",function(){n.parentNode&&n.parentNode.removeChild(n)}),document.addEventListener("mouseup",function(){var t=window.getSelection(),i=t.toString();if(i&&!(i.length<e.m)){var o=t.getRangeAt(0);i=o.cloneRange(),i.collapse(!1),i.insertNode(n),o.setEndAfter(n),t.removeAllRanges(),t.addRange(o)}})}();</script> <div style="display:none">
<div class="grofile-hash-map-267dc0de276800b3bf29f9cdd023e7bc">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}

.td_category_template_3 .td-category-header .td-container .entry-title{
    text-align: center;
}

.td_module_1 .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-tiny-thumb .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-big-thumb .entry-title {
    text-align: center;
}

.td-post-template-3 header h1 {
    text-align: center;
}

.td_block_related_posts .entry-title {
    text-align: center;
}

.top-header-menu li {
    display: inline-block;
    position: relative;
    zoom: 1;
    z-index: 9;
    height: 50px;
    width: 50px;
    /* border: 3px solid #222; */
    border-radius: 50%;
    padding: 9px;
    /*background: rgba(237,64,127,0.7);*/
    /*margin-left: 8px;*/
}

.td-header-sp-top-widget {
    margin-top: 9px;
}

.td-top-menu-full .top-header-menu>li>a, .td-top-menu-full .td_data_time, .td-top-menu-full .td-icon-font, .td-top-menu-full .td-weather-top-widget {
    color: #222;
}

.trending-home .entry-thumb{
    width: 120px;
}

.trending-home .item-details{
    margin-left: 135px;
}

.trending-home .td_module_6{
    margin-bottom: 15px;
}


</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/identity-mag.com\/winter-guide-siwa-like-never-before\/":131262};
	</script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"identityegy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"131262 https:\/\/identity-mag.com\/?p=131262","disqusShortname":"identityegy","disqusTitle":"Winter Guide: Siwa Like Never Before!","disqusUrl":"https:\/\/identity-mag.com\/winter-guide-siwa-like-never-before\/","postId":"131262"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/comment-reply.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/wp-embed.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=7.7.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[131262]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.3',blog:'85732284',post:'131262',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '131262' ]);
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
</body>
</html>