<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Your North Coast Home is 2 Hours Away Thanks to Memaar Al-Morshedy’s Zahra | Identity Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://identity-mag.com/xmlrpc.php" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2020/05/meemar-.png" /><link rel="icon" type="image/png" href="https://identity-mag.com/wp-content/uploads/2019/10/3-a.png">

<meta name="description" content="Sure, now that we’re thinking about the excruciating hassles that come with trying to rent a Sahel property for the summer is tiring but here’s our new saving grace, a place where you can proudly and happily own your own piece of paradise—Meemar El-Morshedy’s Zahra!" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://identity-mag.com/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your North Coast Home is 2 Hours Away Thanks to Memaar Al-Morshedy’s Zahra | Identity Magazine" />
<meta property="og:description" content="Sure, now that we’re thinking about the excruciating hassles that come with trying to rent a Sahel property for the summer is tiring but here’s our new saving grace, a place where you can proudly and happily own your own piece of paradise—Meemar El-Morshedy’s Zahra!" />
<meta property="og:url" content="https://identity-mag.com/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara/" />
<meta property="og:site_name" content="Identity Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/IdentityMagEG" />
<meta property="article:tag" content="beach" />
<meta property="article:tag" content="golden triangle" />
<meta property="article:tag" content="meemar morshedy" />
<meta property="article:tag" content="north coast" />
<meta property="article:tag" content="sahel" />
<meta property="article:tag" content="vacations" />
<meta property="article:tag" content="zahra" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-05-10T20:27:37+00:00" />
<meta property="article:modified_time" content="2020-05-11T15:23:44+00:00" />
<meta property="og:updated_time" content="2020-05-11T15:23:44+00:00" />
<meta property="og:image" content="https://identity-mag.com/wp-content/uploads/2020/05/meemar-.png" />
<meta property="og:image:secure_url" content="https://identity-mag.com/wp-content/uploads/2020/05/meemar-.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sure, now that we’re thinking about the excruciating hassles that come with trying to rent a Sahel property for the summer is tiring but here’s our new saving grace, a place where you can proudly and happily own your own piece of paradise—Meemar El-Morshedy’s Zahra!" />
<meta name="twitter:title" content="Your North Coast Home is 2 Hours Away Thanks to Memaar Al-Morshedy’s Zahra | Identity Magazine" />
<meta name="twitter:site" content="@identitymageg" />
<meta name="twitter:image" content="https://identity-mag.com/wp-content/uploads/2020/05/meemar-.png" />
<meta name="twitter:creator" content="@identitymageg" />

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Feed" href="https://identity-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Comments Feed" href="https://identity-mag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Identity Magazine &raquo; Your North Coast Home is 2 Hours Away Thanks to Memaar Al-Morshedy’s Zahra Comments Feed" href="https://identity-mag.com/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20190204' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://identity-mag.com/wp-includes/css/dashicons.css?ver=ea1f51a8575d41c16f764b7f47a3b9ef' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://identity-mag.com/wp-content/plugins/menu-icons/css/extra.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://identity-mag.com/wp-includes/css/dist/block-library/style.css?ver=ea1f51a8575d41c16f764b7f47a3b9ef' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css' href='https://identity-mag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://identity-mag.com/wp-content/themes/Newsmag/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=7.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://identity-mag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/identity-mag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"137063","token":"0a3158ac5e","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://identity-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://identity-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://identity-mag.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p5NISM-zEH' />
<link rel="alternate" type="application/json+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fyour-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://identity-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidentity-mag.com%2Fyour-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara%2F&#038;format=xml" />
<meta property="fb:pages" content="237097523018912" />
<meta property="ia:markup_url" content="https://identity-mag.com/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara/?ia_markup=1" />
<link rel="stylesheet" id="instagram" href="https://identity-mag.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/identity-mag.com\/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara\/"},"url":"https:\/\/identity-mag.com\/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara\/","headline":"Your North Coast Home is 2 Hours Away Thanks to Memaar Al-Morshedy’s...","datePublished":"2020-05-10T23:27:37+03:00","dateModified":"2020-05-11T18:23:44+00:00","publisher":{"@type":"Organization","@id":"https:\/\/identity-mag.com\/#organization","name":"Identity Magazine","logo":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2015\/08\/logo.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/identity-mag.com\/wp-content\/uploads\/2020\/05\/meemar-.png","width":1200,"height":675},"articleSection":"Business","keywords":"beach, golden triangle, meemar morshedy, north coast, sahel, vacations, zahra","description":"Quick show of hands, we all love summertime, don’t we? You know, that fun downtime when we get to loosen our ties and get to let loose ourselves. All these times when we get to simply lay back and enjoy the sand and the sea with our families and","author":{"@type":"Person","name":"Nada Abd ElKader","url":"https:\/\/identity-mag.com\/author\/nada-abd-elakher\/","description":"writer, optimistic cynic, 80's music enthusiast","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/cfcac4012ea8461c644faad0ccb48480?s=96&d=mm&r=g","height":96,"width":96}}}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//identity-mag.com/?wordfence_lh=1&hid=6A04C91B32166F7AB188C5EDEFD9B086');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://identity-mag.com/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara/amp/">


<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://identity-mag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/category/business/",
                                "name": "Business"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://identity-mag.com/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara/",
                                "name": "Your North Coast Home is 2 Hours Away Thanks to Memaar Al-Morshedy’s..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" />
<meta name="msapplication-TileImage" content="https://identity-mag.com/wp-content/uploads/2019/10/favicon-32x32.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45281543-1', 'auto');
  ga('set', 'dimension2', 'Nada Abd ElKader');
  ga('set', 'dimension1', 'Business');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
				.category-arabic .td-post-content { direction: rtl !important; }			</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/47869920/mobileSC', [300, 250], 'div-gpt-ad-1526398026155-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase', [300, 250], 'div-gpt-ad-1526398026155-1').addService(googletag.pubads());
        googletag.defineSlot('/47869920/showcase2', [300, 250], 'div-gpt-ad-1526469718107-0').addService(googletag.pubads());
        googletag.defineSlot('/47869920/leader', [[728, 90], [320, 50]], 'div-gpt-ad-1536841266755-0').addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });

        jQuery(document).ready(function($){
            // $('.wtf-menu-icon a').html('<span></span>');
            // $('.maskhara-menu-icon a').html('<span>😂</span>');
            // $('.ugh-menu-icon a').html('<span><img src="data:image/png;base64,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"></span>');
        })
    </script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '740888999619182'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=740888999619182&ev=PageView
&noscript=1"/>
</noscript>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-137063 single-format-standard your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-summer18-container"><ul id="menu-summer18" class="td-mobile-main-menu"><li id="menu-item-95788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-95788"><a href="https://identity-mag.com/category/trending/">Trending</a></li>
<li id="menu-item-116391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116391"><a href="https://identity-mag.com/category/business/">Business</a></li>
<li id="menu-item-116390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116390"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95782"><a href="https://identity-mag.com/category/opinions/">Opinions</a></li>
<li id="menu-item-95789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
<li id="menu-item-95792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">

</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
 <a class="td-mobile-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity4.png" alt="Identity Magazine" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png" alt="Identity Magazine" />
</a>
</div>
<div class="menu-summer18-container"><ul id="menu-summer18-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-95788"><a href="https://identity-mag.com/category/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-116391"><a href="https://identity-mag.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116390"><a href="https://identity-mag.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95783"><a href="https://identity-mag.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95782"><a href="https://identity-mag.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95789"><a href="https://identity-mag.com/category/arabic/">بالعربي</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95792"><a href="https://identity-mag.com/category/quizzes/">Quizzes</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://identity-mag.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://identity-mag.com/">
<img src="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png" alt="Identity Magazine" />
<span class="td-visual-hidden">Identity Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5ebc324b61ddf_rand td_block_template_1">
<div id='div-gpt-ad-1536841266755-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536841266755-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-137063" class="post-137063 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-beach tag-golden-triangle tag-meemar-morshedy tag-north-coast tag-sahel tag-vacations tag-zahra" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://identity-mag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://identity-mag.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Your North Coast Home is 2 Hours Away Thanks to Memaar Al-Morshedy’s...</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://identity-mag.com/category/business/">Business</a></li></ul>
<header>
<h1 class="entry-title">Your North Coast Home is 2 Hours Away Thanks to Memaar Al-Morshedy’s Zahra</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://identity-mag.com/author/nada-abd-elakher/">Nada Abd ElKader</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-05-10T23:27:37+00:00">May 10, 2020</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_uid_2_5ebc324b64595" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fidentity-mag.com%2Fyour-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Your+North+Coast+Home+is+2+Hours+Away+Thanks+to+Memaar+Al-Morshedy%E2%80%99s+Zahra&url=https%3A%2F%2Fidentity-mag.com%2Fyour-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara%2F&via=identitymageg">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://identity-mag.com/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5ebc324b64595">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><a href="https://identity-mag.com/wp-content/uploads/2020/05/meemar-.png" data-caption=""><img width="681" height="383" class="entry-thumb td-modal-image" src="https://identity-mag.com/wp-content/uploads/2020/05/meemar--681x383.png" srcset="https://identity-mag.com/wp-content/uploads/2020/05/meemar--681x383.png 681w, https://identity-mag.com/wp-content/uploads/2020/05/meemar--300x169.png 300w, https://identity-mag.com/wp-content/uploads/2020/05/meemar--768x432.png 768w, https://identity-mag.com/wp-content/uploads/2020/05/meemar--1024x576.png 1024w, https://identity-mag.com/wp-content/uploads/2020/05/meemar--747x420.png 747w, https://identity-mag.com/wp-content/uploads/2020/05/meemar--640x360.png 640w, https://identity-mag.com/wp-content/uploads/2020/05/meemar-.png 1200w" sizes="(max-width: 681px) 100vw, 681px" alt="Meemar Morshedy" title="meemar" /></a></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_4_5ebc324b68717_rand td_block_template_1">
<div id='div-gpt-ad-1454517206005-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454517206005-0'); });
</script>
</div></div>
<div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_3_5ebc324b6817a_rand td_block_template_1">
<div id='div-gpt-ad-1526398026155-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526398026155-0'); });
</script>
</div></div><p>Quick show of hands, we all love summertime, don’t we? You know, that fun downtime when we get to loosen our ties and get to let loose ourselves. All these times when we get to simply lay back and enjoy the sand and the sea with our families and friends. It’s too bad we love it so much because, well, this year’s summer is kind of cancelled.</p>
<h4>But, wait, does this summer being cancelled mean that we possibly can’t start planning for next year’s summer now?</h4>
<p>We’ll answer the rhetorical question. No, it doesn’t. We’ve all been starving for fun for such a long time, we already know our plan includes stocking up on all the fun and adventures and waves we can get our hands on!</p>
<p>Sure, now that we’re thinking about the excruciating hassles that come with trying to rent a Sahel property for the summer, here’s our new saving grace, <strong>a place where you can proudly and happily own your private piece of paradise</strong>—Me’mar El-Morshedy’s Zahra!</p>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2020/05/017-1024x640.jpg" alt="" class="wp-image-137606" srcset="https://identity-mag.com/wp-content/uploads/2020/05/017-1024x640.jpg 1024w, https://identity-mag.com/wp-content/uploads/2020/05/017-300x188.jpg 300w, https://identity-mag.com/wp-content/uploads/2020/05/017-768x480.jpg 768w, https://identity-mag.com/wp-content/uploads/2020/05/017-672x420.jpg 672w, https://identity-mag.com/wp-content/uploads/2020/05/017-640x400.jpg 640w, https://identity-mag.com/wp-content/uploads/2020/05/017-681x426.jpg 681w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p>We know, we know. You’re not sure why Zahra is going to be
the place to be and you’re wondering why we’d even say that, but that’s only
because you don’t get it yet.</p>
<h4>See, if you miss the nostalgic Sahel days when every day was a new adventure full of surprises to uncover, you’ll understand why Zahra, <strong>whose design is directly aided by famed architects like Mohamed Hadid, Raef Fahmy, and VDP</strong>, is every summer’s luxurious It Spot.</h4>
<p>We’ll get to have those fun days again but it’s not only that—we’ll get to experience the lush waves and sun as the place itself and its unsurpassable amenities come to life and grow into their own right before our very eyes. The amenities include, but aren’t limited to:</p>
<blockquote class="wp-block-quote is-style-large"><p><em>Commercial strip</em></p></blockquote>
<p>A place to satisfy all the shopping needs you’ll ever have.</p>
<blockquote class="wp-block-quote is-style-large"><p><em>Water features</em></p></blockquote>
<p>The azure-blue waters at Zahra aren’t just limited to its
soothing beaches, you can also find them in the lakes and other water-based
features found all over the town.</p>
<blockquote class="wp-block-quote is-style-large"><p><em>Hotels</em></p></blockquote>
<p>International hotel chains are also another coveted aspect
town residents can be expected to find in Zahra.</p>
<blockquote class="wp-block-quote is-style-large"><p><em>Sports</em> <em>club</em></p></blockquote>
<p>If you’re thinking about all the fun games, you don’t have
to fret because Zahra is also equipped with a decked out sports club, where you
can keep fit all while keeping the fun too.</p>
<blockquote class="wp-block-quote is-style-large"><p><em>Central park</em></p></blockquote>
<p>Aside from the inviting waters and the quintessential
facilities, you’ll also have all your picnicking needs fulfilled by the town’s
very own central park.</p>
<h4>And if this isn’t proof that you can have it all at Zahra, just try to picture it.</h4>
<p>A bright, sunny new day starts in Zahra and you and yours get to wake up and hit the beach right from the comfort your picturesque <strong>greenery-surrounded, waterfront</strong> home.</p>
<figure class="wp-block-image"><img src="https://identity-mag.com/wp-content/uploads/2020/05/01-1024x587.jpg" alt="" class="wp-image-137605" srcset="https://identity-mag.com/wp-content/uploads/2020/05/01-1024x587.jpg 1024w, https://identity-mag.com/wp-content/uploads/2020/05/01-300x172.jpg 300w, https://identity-mag.com/wp-content/uploads/2020/05/01-768x441.jpg 768w, https://identity-mag.com/wp-content/uploads/2020/05/01-732x420.jpg 732w, https://identity-mag.com/wp-content/uploads/2020/05/01-640x367.jpg 640w, https://identity-mag.com/wp-content/uploads/2020/05/01-681x391.jpg 681w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p>You get to enjoy the clear, calming waters Zahra has and shares with Hacienda Bay and Bo Island, the two other sides of <strong>the golden North Coast triangle</strong> it’s sandwiched in between.</p>
<p>Of course, other than the action-packed downtime you’ll get to fully immerse yourself in, you have one solely perfect perk and that <strong>is escaping the hassles</strong> that come with the old Sahel routine. You get to seize your moment and you will enjoy it so much, you’ll only have one regret afterwards—and that is not discovering Zahra sooner.</p>
<h4>Your perfect second home is already waiting for you with open arms!</h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-137063" class="share-facebook sd-button share-icon" href="https://identity-mag.com/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-137063" class="share-twitter sd-button share-icon" href="https://identity-mag.com/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-137063" class="share-linkedin sd-button share-icon" href="https://identity-mag.com/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-137063" class="share-pinterest sd-button share-icon" href="https://identity-mag.com/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://identity-mag.com/tag/beach/">beach</a></li><li><a href="https://identity-mag.com/tag/golden-triangle/">golden triangle</a></li><li><a href="https://identity-mag.com/tag/meemar-morshedy/">meemar morshedy</a></li><li><a href="https://identity-mag.com/tag/north-coast/">north coast</a></li><li><a href="https://identity-mag.com/tag/sahel/">sahel</a></li><li><a href="https://identity-mag.com/tag/vacations/">vacations</a></li><li><a href="https://identity-mag.com/tag/zahra/">zahra</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://identity-mag.com/could-forsa-tanya-stoop-any-lower/">Could &#8220;Forsa Tanya&#8221; Stoop Any Lower?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://identity-mag.com/w-ne7eb-tany-leih-and-the-problem-with-modern-egyptian-men/">W Ne7eb Tany Leih and The Problem with &#8216;Modern&#8217; Egyptian Men</a></div></div></div> <div class="author-box-wrap"><a href="https://identity-mag.com/author/nada-abd-elakher/"><img alt='' src='https://secure.gravatar.com/avatar/cfcac4012ea8461c644faad0ccb48480?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cfcac4012ea8461c644faad0ccb48480?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://identity-mag.com/author/nada-abd-elakher/">Nada Abd ElKader</a></span></div><div class="td-author-description">writer, optimistic cynic, 80's music enthusiast</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nada Abd ElKader"></span><meta itemprop="datePublished" content="2020-05-10T23:27:37+00:00"><meta itemprop="dateModified" content="2020-05-11T18:23:44+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://identity-mag.com/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2019/10/identity3.png"></span><meta itemprop="name" content="Identity Magazine"></span><meta itemprop="headline " content="Your North Coast Home is 2 Hours Away Thanks to Memaar Al-Morshedy’s Zahra"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://identity-mag.com/wp-content/uploads/2020/05/meemar-.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span> </footer>
<script>var block_td_uid_5_5ebc324b6aaf5 = new tdBlock();
block_td_uid_5_5ebc324b6aaf5.id = "td_uid_5_5ebc324b6aaf5";
block_td_uid_5_5ebc324b6aaf5.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5ebc324b6aaf5_rand","td_column_number":3,"live_filter_cur_post_id":137063,"live_filter_cur_post_author":"203","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ebc324b6aaf5_rand","tdc_css_class_style":"td_uid_5_5ebc324b6aaf5_rand_style"}';
block_td_uid_5_5ebc324b6aaf5.td_column_number = "3";
block_td_uid_5_5ebc324b6aaf5.block_type = "td_block_related_posts";
block_td_uid_5_5ebc324b6aaf5.post_count = "12";
block_td_uid_5_5ebc324b6aaf5.found_posts = "127";
block_td_uid_5_5ebc324b6aaf5.header_color = "";
block_td_uid_5_5ebc324b6aaf5.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ebc324b6aaf5.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_5_5ebc324b6aaf5);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5ebc324b6aaf5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5ebc324b6aaf5"><h4 class="td-related-title"><a id="td_uid_6_5ebc324b729bb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5ebc324b6aaf5" href="#">RELATED ARTICLES</a><a id="td_uid_7_5ebc324b72a22" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5ebc324b6aaf5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5ebc324b6aaf5 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/coca-cola-launches-we-will-get-through-this-together-campaign-to-support-egyptian-white-army/" rel="bookmark" class="td-image-wrap" title="Coca-Cola Launches “We Will Get Through This Together” Campaign to Support the Egyptian White Army!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/05/cropped-5-1-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/05/cropped-5-1-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2020/05/cropped-5-1-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2020/05/cropped-5-1-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2020/05/cropped-5-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Coca-Cola Launches “We Will Get Through This Together” Campaign to Support the Egyptian White Army!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/coca-cola-launches-we-will-get-through-this-together-campaign-to-support-egyptian-white-army/" rel="bookmark" title="Coca-Cola Launches “We Will Get Through This Together” Campaign to Support the Egyptian White Army!">Coca-Cola Launches “We Will Get Through This Together” Campaign to Support the Egyptian White Army!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/mountain-views-pcf4-safety-protocol-speaks-volumes-about-proactive-action/" rel="bookmark" class="td-image-wrap" title="Mountain View’s PCF4 Safety Protocol  Speaks Volumes about Proactive Action!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/05/Elevator-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/05/Elevator-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2020/05/Elevator-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2020/05/Elevator-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2020/05/Elevator-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Mountain View’s PCF4 Safety Protocol  Speaks Volumes about Proactive Action!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/mountain-views-pcf4-safety-protocol-speaks-volumes-about-proactive-action/" rel="bookmark" title="Mountain View’s PCF4 Safety Protocol  Speaks Volumes about Proactive Action!">Mountain View’s PCF4 Safety Protocol Speaks Volumes about Proactive Action!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/vodafone-gives-us-a-much-needed-reminder-were-never-alone/" rel="bookmark" class="td-image-wrap" title="Vodafone Gives Us A Much-Needed Reminder—We’re Never Alone!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/04/vodafone--238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/04/vodafone--238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/04/vodafone--80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/04/vodafone--100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/04/vodafone--180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Vodafone" title="Vodafone Gives Us A Much-Needed Reminder—We’re Never Alone!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/vodafone-gives-us-a-much-needed-reminder-were-never-alone/" rel="bookmark" title="Vodafone Gives Us A Much-Needed Reminder—We’re Never Alone!">Vodafone Gives Us A Much-Needed Reminder—We’re Never Alone!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/best-streaming-service-for-ramadan-2020-get-the-best-online-tv-now/" rel="bookmark" class="td-image-wrap" title="Best Streaming Service for Ramadan 2020: Get The Best Online TV Now!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/04/WATCH-iT-Ramadan20-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/04/WATCH-iT-Ramadan20-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2020/04/WATCH-iT-Ramadan20-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2020/04/WATCH-iT-Ramadan20-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2020/04/WATCH-iT-Ramadan20-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Best Streaming Service for Ramadan 2020: Get The Best Online TV Now!" /></a></div> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/best-streaming-service-for-ramadan-2020-get-the-best-online-tv-now/" rel="bookmark" title="Best Streaming Service for Ramadan 2020: Get The Best Online TV Now!">Best Streaming Service for Ramadan 2020: Get The Best Online TV Now!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/etisalat-misr-remains-an-employee-haven-even-during-covid-19-crisis/" rel="bookmark" class="td-image-wrap" title="Etisalat Misr Remains An Employee Haven Even During COVID-19 Crisis"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/04/cropped-Top-Emp-FB-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/04/cropped-Top-Emp-FB-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/04/cropped-Top-Emp-FB-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/04/cropped-Top-Emp-FB-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/04/cropped-Top-Emp-FB-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Etisalat Misr Remains An Employee Haven Even During COVID-19 Crisis" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/etisalat-misr-remains-an-employee-haven-even-during-covid-19-crisis/" rel="bookmark" title="Etisalat Misr Remains An Employee Haven Even During COVID-19 Crisis">Etisalat Misr Remains An Employee Haven Even During COVID-19 Crisis</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/realme-launches-its-much-anticipated-wait-for-the-realme-6-series-realme-6-and-realme-6-pro-smartphones/" rel="bookmark" class="td-image-wrap" title="realme Launches Its Much-Anticipated realme 6 Series; realme 6 and realme 6 Pro Smartphones"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/04/realme-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/04/realme-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/04/realme-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/04/realme-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/04/realme-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="realme 6" title="realme Launches Its Much-Anticipated realme 6 Series; realme 6 and realme 6 Pro Smartphones" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/realme-launches-its-much-anticipated-wait-for-the-realme-6-series-realme-6-and-realme-6-pro-smartphones/" rel="bookmark" title="realme Launches Its Much-Anticipated realme 6 Series; realme 6 and realme 6 Pro Smartphones">realme Launches Its Much-Anticipated realme 6 Series; realme 6 and realme 6 Pro Smartphones</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/vodafone-and-cairokees-recent-stream-gives-a-textbook-example-of-how-brands-should-entertain-people-in-quarantine/" rel="bookmark" class="td-image-wrap" title="Vodafone and Cairokee’s Recent Stream Gives a Textbook Example of How Brands Should Entertain People in Quarantine!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-18-at-8.24.57-PM-238x178.jpeg" srcset="https://identity-mag.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-18-at-8.24.57-PM-238x178.jpeg 238w, https://identity-mag.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-18-at-8.24.57-PM-80x60.jpeg 80w, https://identity-mag.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-18-at-8.24.57-PM-100x75.jpeg 100w, https://identity-mag.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-18-at-8.24.57-PM-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Vodafone and Cairokee’s Recent Stream Gives a Textbook Example of How Brands Should Entertain People in Quarantine!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/vodafone-and-cairokees-recent-stream-gives-a-textbook-example-of-how-brands-should-entertain-people-in-quarantine/" rel="bookmark" title="Vodafone and Cairokee’s Recent Stream Gives a Textbook Example of How Brands Should Entertain People in Quarantine!">Vodafone and Cairokee’s Recent Stream Gives a Textbook Example of How Brands Should Entertain People in Quarantine!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/after-vodafones-cairokee-concert-hailed-a-success-vodafone-global-to-turn-its-customers-lock-down-today-into-a-stay-home-party-with-global-citizen-concert/" rel="bookmark" class="td-image-wrap" title="After Vodafone’s Cairokee concert hailed a success! Vodafone Global to turn its customers lock-down TODAY into a stay home party with Global Citizen Concert"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/04/voda-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/04/voda-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/04/voda-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/04/voda-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/04/voda-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Vodafone" title="After Vodafone’s Cairokee concert hailed a success! Vodafone Global to turn its customers lock-down TODAY into a stay home party with Global Citizen Concert" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/after-vodafones-cairokee-concert-hailed-a-success-vodafone-global-to-turn-its-customers-lock-down-today-into-a-stay-home-party-with-global-citizen-concert/" rel="bookmark" title="After Vodafone’s Cairokee concert hailed a success! Vodafone Global to turn its customers lock-down TODAY into a stay home party with Global Citizen Concert">After Vodafone’s Cairokee concert hailed a success! Vodafone Global to turn its customers lock-down TODAY into a stay home party with Global Citizen Concert</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/mountain-view-partners-up-with-misr-el-kheir-to-offer-a-helping-hand-to-the-medical-frontliners/" rel="bookmark" class="td-image-wrap" title="Mountain View Partners Up With Misr El Kheir to Offer a Helping Hand to the Medical Frontliners!"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/04/index-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/04/index-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2020/04/index-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2020/04/index-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2020/04/index-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Mountain View Partners Up With Misr El Kheir to Offer a Helping Hand to the Medical Frontliners!" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/mountain-view-partners-up-with-misr-el-kheir-to-offer-a-helping-hand-to-the-medical-frontliners/" rel="bookmark" title="Mountain View Partners Up With Misr El Kheir to Offer a Helping Hand to the Medical Frontliners!">Mountain View Partners Up With Misr El Kheir to Offer a Helping Hand to the Medical Frontliners!</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/juhayna-goes-the-extra-mile-for-covid-19-relief-efforts/" rel="bookmark" class="td-image-wrap" title="Juhayna Goes the Extra Mile for COVID-19 Relief Efforts"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/04/juhayna-1-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/04/juhayna-1-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/04/juhayna-1-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/04/juhayna-1-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/04/juhayna-1-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Juhayna" title="Juhayna Goes the Extra Mile for COVID-19 Relief Efforts" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/juhayna-goes-the-extra-mile-for-covid-19-relief-efforts/" rel="bookmark" title="Juhayna Goes the Extra Mile for COVID-19 Relief Efforts">Juhayna Goes the Extra Mile for COVID-19 Relief Efforts</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/tomorrow-starts-today-with-maash-bokra/" rel="bookmark" class="td-image-wrap" title="Tomorrow Starts Today with Maash Bokra"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/04/maash-bokra-238x178.png" srcset="https://identity-mag.com/wp-content/uploads/2020/04/maash-bokra-238x178.png 238w, https://identity-mag.com/wp-content/uploads/2020/04/maash-bokra-80x60.png 80w, https://identity-mag.com/wp-content/uploads/2020/04/maash-bokra-100x75.png 100w, https://identity-mag.com/wp-content/uploads/2020/04/maash-bokra-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Maash Bokra" title="Tomorrow Starts Today with Maash Bokra" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/tomorrow-starts-today-with-maash-bokra/" rel="bookmark" title="Tomorrow Starts Today with Maash Bokra">Tomorrow Starts Today with Maash Bokra</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%ba%d8%a8%d9%88%d8%b1-%d8%aa%d8%ad%d8%aa%d9%88%d9%8a-%d8%a3%d8%b2%d9%85%d8%a9-%d9%83%d9%88%d8%b1%d9%88%d9%86%d8%a7-%d8%a7%d8%a8%d8%af%d8%a7%d8%a1-%d8%a8%d9%86%d9%81%d8%b3%d9%83/" rel="bookmark" class="td-image-wrap" title="غبور تحتوي أزمة كورونا &#8211; ابدأ بنفسك"><img width="238" height="178" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/04/جى-بى-أوتو-238x178.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/04/جى-بى-أوتو-238x178.jpg 238w, https://identity-mag.com/wp-content/uploads/2020/04/جى-بى-أوتو-80x60.jpg 80w, https://identity-mag.com/wp-content/uploads/2020/04/جى-بى-أوتو-100x75.jpg 100w, https://identity-mag.com/wp-content/uploads/2020/04/جى-بى-أوتو-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="غبور تحتوي أزمة كورونا &#8211; ابدأ بنفسك" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%ba%d8%a8%d9%88%d8%b1-%d8%aa%d8%ad%d8%aa%d9%88%d9%8a-%d8%a3%d8%b2%d9%85%d8%a9-%d9%83%d9%88%d8%b1%d9%88%d9%86%d8%a7-%d8%a7%d8%a8%d8%af%d8%a7%d8%a1-%d8%a8%d9%86%d9%81%d8%b3%d9%83/" rel="bookmark" title="غبور تحتوي أزمة كورونا &#8211; ابدأ بنفسك">غبور تحتوي أزمة كورونا &#8211; ابدأ بنفسك</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ebc324b6aaf5" data-td_block_id="td_uid_5_5ebc324b6aaf5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5ebc324b6aaf5" data-td_block_id="td_uid_5_5ebc324b6aaf5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget-odd widget-first widget-1 widget widget_media_image"><h4 class="block-title"><span>Latest Issue</span></h4><a href="https://identity-mag.com/category/issues/"><img width="212" height="300" src="https://identity-mag.com/wp-content/uploads/2020/04/Cover-212x300.jpg" class="image wp-image-136720  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://identity-mag.com/wp-content/uploads/2020/04/Cover-212x300.jpg 212w, https://identity-mag.com/wp-content/uploads/2020/04/Cover-768x1086.jpg 768w, https://identity-mag.com/wp-content/uploads/2020/04/Cover-724x1024.jpg 724w, https://identity-mag.com/wp-content/uploads/2020/04/Cover-297x420.jpg 297w, https://identity-mag.com/wp-content/uploads/2020/04/Cover-640x905.jpg 640w, https://identity-mag.com/wp-content/uploads/2020/04/Cover-681x963.jpg 681w, https://identity-mag.com/wp-content/uploads/2020/04/Cover.jpg 1240w" sizes="(max-width: 212px) 100vw, 212px" /></a></aside><div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p td_uid_8_5ebc324b8601d_rand td_block_template_1">
<div id='div-gpt-ad-1526469718107-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526469718107-0'); });
</script>
</div></div><div class="td_block_wrap td_block_13 td_block_widget td_uid_9_5ebc324b8715c_rand td-pb-full-cell td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5ebc324b8715c"><script>var block_td_uid_9_5ebc324b8715c = new tdBlock();
block_td_uid_9_5ebc324b8715c.id = "td_uid_9_5ebc324b8715c";
block_td_uid_9_5ebc324b8715c.atts = '{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-54","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","classes":"","class":"td_block_widget td_uid_9_5ebc324b8715c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5ebc324b8715c_rand","tdc_css_class_style":"td_uid_9_5ebc324b8715c_rand_style"}';
block_td_uid_9_5ebc324b8715c.td_column_number = "1";
block_td_uid_9_5ebc324b8715c.block_type = "td_block_13";
block_td_uid_9_5ebc324b8715c.post_count = "5";
block_td_uid_9_5ebc324b8715c.found_posts = "9";
block_td_uid_9_5ebc324b8715c.header_color = "#";
block_td_uid_9_5ebc324b8715c.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ebc324b8715c.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_9_5ebc324b8715c);
</script><h4 class="block-title"><span class="td-pulldown-size">Trending</span></h4><div id=td_uid_9_5ebc324b8715c class="td_block_inner td-column-1">
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a5%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d8%a8100-%d9%88%d8%b4%d8%9f/" rel="bookmark" class="td-image-wrap" title="إنت مين من شخصيات ب100 وش؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/05/100-wesh--341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2020/05/100-wesh--341x220.png 341w, https://identity-mag.com/wp-content/uploads/2020/05/100-wesh--300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="100 Wesh" title="إنت مين من شخصيات ب100 وش؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a5%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d8%a8100-%d9%88%d8%b4%d8%9f/" rel="bookmark" title="إنت مين من شخصيات ب100 وش؟">إنت مين من شخصيات ب100 وش؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nada-abd-elakher/">Nada Abd ElKader</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T23:16:27+00:00">May 9, 2020</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%a5%d9%86%d8%aa-%d9%85%d9%8a%d9%86-%d9%85%d9%86-%d8%b4%d8%ae%d8%b5%d9%8a%d8%a7%d8%aa-%d8%a8100-%d9%88%d8%b4%d8%9f/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa%d9%89-%d8%a3%d9%86%d9%87%d9%89-%d9%88%d8%a7%d8%ad%d8%af%d8%a9-%d9%85%d9%86-%d9%85%d8%b3%d9%84%d8%b3%d9%84%d8%a7%d8%aa-%d8%b1%d9%85%d8%b6%d8%a7%d9%86%d8%9f/" rel="bookmark" class="td-image-wrap" title="انتى أنهى واحدة من مسلسلات رمضان؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/04/95189655_919327381854920_719268943176400896_n-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/04/95189655_919327381854920_719268943176400896_n-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2020/04/95189655_919327381854920_719268943176400896_n-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="انتى أنهى واحدة من مسلسلات رمضان؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa%d9%89-%d8%a3%d9%86%d9%87%d9%89-%d9%88%d8%a7%d8%ad%d8%af%d8%a9-%d9%85%d9%86-%d9%85%d8%b3%d9%84%d8%b3%d9%84%d8%a7%d8%aa-%d8%b1%d9%85%d8%b6%d8%a7%d9%86%d8%9f/" rel="bookmark" title="انتى أنهى واحدة من مسلسلات رمضان؟">انتى أنهى واحدة من مسلسلات رمضان؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nanise-mohamed/">Nanise Mohamed</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-02T22:33:21+00:00">May 2, 2020</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d8%a7%d9%86%d8%aa%d9%89-%d8%a3%d9%86%d9%87%d9%89-%d9%88%d8%a7%d8%ad%d8%af%d8%a9-%d9%85%d9%86-%d9%85%d8%b3%d9%84%d8%b3%d9%84%d8%a7%d8%aa-%d8%b1%d9%85%d8%b6%d8%a7%d9%86%d8%9f/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/seven-celebrity-children-in-ramadan-2020/" rel="bookmark" class="td-image-wrap" title="Seven Celebrity Children in Ramadan 2020!"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/05/95809159_248138099932286_2839448474758414336_n-341x220.jpg" srcset="https://identity-mag.com/wp-content/uploads/2020/05/95809159_248138099932286_2839448474758414336_n-341x220.jpg 341w, https://identity-mag.com/wp-content/uploads/2020/05/95809159_248138099932286_2839448474758414336_n-300x194.jpg 300w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="Seven Celebrity Children in Ramadan 2020!" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/seven-celebrity-children-in-ramadan-2020/" rel="bookmark" title="Seven Celebrity Children in Ramadan 2020!">Seven Celebrity Children in Ramadan 2020!</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nanise-mohamed/">Nanise Mohamed</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T01:40:41+00:00">May 8, 2020</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/seven-celebrity-children-in-ramadan-2020/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/w-ne7eb-tany-leih-and-the-problem-with-modern-egyptian-men/" rel="bookmark" class="td-image-wrap" title="W Ne7eb Tany Leih and The Problem with &#8216;Modern&#8217; Egyptian Men"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/05/s-murad-341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2020/05/s-murad-341x220.png 341w, https://identity-mag.com/wp-content/uploads/2020/05/s-murad-300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="W Ne7eb Tany Leih" title="W Ne7eb Tany Leih and The Problem with &#8216;Modern&#8217; Egyptian Men" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/w-ne7eb-tany-leih-and-the-problem-with-modern-egyptian-men/" rel="bookmark" title="W Ne7eb Tany Leih and The Problem with &#8216;Modern&#8217; Egyptian Men">W Ne7eb Tany Leih and The Problem with &#8216;Modern&#8217; Egyptian Men</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nada-abd-elakher/">Nada Abd ElKader</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-11T23:07:44+00:00">May 11, 2020</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/w-ne7eb-tany-leih-and-the-problem-with-modern-egyptian-men/#respond">0</a></div> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://identity-mag.com/%d9%84%d8%a7%d8%b2%d9%85-%d8%aa%d8%b4%d9%88%d9%81-%d8%a3%d9%86%d9%87%d9%8a-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d8%b1%d9%85%d8%b6%d8%a7%d9%86-%d9%85%d9%86-%d8%af%d9%88%d9%84%d8%9f/" rel="bookmark" class="td-image-wrap" title="لازم تشوف أنهي مسلسل رمضان من دول؟"><img width="341" height="220" class="entry-thumb" src="https://identity-mag.com/wp-content/uploads/2020/04/ramadan-quiz-341x220.png" srcset="https://identity-mag.com/wp-content/uploads/2020/04/ramadan-quiz-341x220.png 341w, https://identity-mag.com/wp-content/uploads/2020/04/ramadan-quiz-300x194.png 300w" sizes="(max-width: 341px) 100vw, 341px" alt="Ramadan 2020" title="لازم تشوف أنهي مسلسل رمضان من دول؟" /></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://identity-mag.com/%d9%84%d8%a7%d8%b2%d9%85-%d8%aa%d8%b4%d9%88%d9%81-%d8%a3%d9%86%d9%87%d9%8a-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d8%b1%d9%85%d8%b6%d8%a7%d9%86-%d9%85%d9%86-%d8%af%d9%88%d9%84%d8%9f/" rel="bookmark" title="لازم تشوف أنهي مسلسل رمضان من دول؟">لازم تشوف أنهي مسلسل رمضان من دول؟</a></h3> <span class="td-post-author-name"><a href="https://identity-mag.com/author/nada-abd-elakher/">Nada Abd ElKader</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T16:48:53+00:00">April 29, 2020</time></span> <div class="td-module-comments"><a href="https://identity-mag.com/%d9%84%d8%a7%d8%b2%d9%85-%d8%aa%d8%b4%d9%88%d9%81-%d8%a3%d9%86%d9%87%d9%8a-%d9%85%d8%b3%d9%84%d8%b3%d9%84-%d8%b1%d9%85%d8%b6%d8%a7%d9%86-%d9%85%d9%86-%d8%af%d9%88%d9%84%d8%9f/#respond">0</a></div> </div>
</div>
</div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://identity-mag.com/"><img src="https://identity-mag.com/wp-content/uploads/2019/10/identity4.png" alt="Identity Magazine" title="" /></a></div><div class="footer-text-wrap">Identity is a monthly fashion and lifestyle magazine bringing you the latest and hottest trends in Egypt and worldwide! Identity-Mag.com is a our stand-alone website that delivers fashion, entertainment, celebrity and latest happenings from all over the world.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.facebook.com/IdentityMagEG" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.instagram.com/identitymageg/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/identity-magazine-1166b416" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://www.pinterest.com/identitymageg/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a rel="nofollow" target="_blank" href="https://twitter.com/identitymageg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-odd widget-last widget-first widget-1 widget s2_form_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4><div class="search"><form name="s2formwidget" method="post"><input type="hidden" name="ip" value="107.23.218.4" /><span style="display:none !important"><label for="firstname">Leave This Blank:</label><input type="text" id="firstname" name="firstname" /><label for="lastname">Leave This Blank Too:</label><input type="text" id="lastname" name="lastname" /><label for="uri">Do Not Change This:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="email" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value === 'Enter email address...') {this.value = '';}" onblur="if (this.value === '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-984"><a href="https://identity-mag.com/about-us-2/">About Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-983"><a href="https://identity-mag.com/advertise/">Advertise</a></li>
<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-982"><a href="https://identity-mag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-981"><a href="https://identity-mag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-980"><a href="https://identity-mag.com/careers/">Careers</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-979"><a href="https://identity-mag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-978"><a href="https://identity-mag.com/contribute/">Contribute!</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright © 2016 Identity Magazine. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script>!function(){var e={p:"Source: ",m:100},n=document.createElement("span");n.style.fontSize="0",n.style.display="inline-block",n.style.lineHeight="0",n.style.width="0",n.style.height="0",n.style.verticalAlign="top",n.innerHTML=" <br><br>"+e.p+window.location.href,document.addEventListener("mousedown",function(){n.parentNode&&n.parentNode.removeChild(n)}),document.addEventListener("mouseup",function(){var t=window.getSelection(),i=t.toString();if(i&&!(i.length<e.m)){var o=t.getRangeAt(0);i=o.cloneRange(),i.collapse(!1),i.insertNode(n),o.setEndAfter(n),t.removeAllRanges(),t.addRange(o)}})}();</script> <div style="display:none">
<div class="grofile-hash-map-5d341c3b5d4836d91d0fd8d27e312b0f">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.pop_art{
  font-size: 12px !important;
  line-height: 17px !important;
  margin-top: 5px;
}

.rpwe-title {
    font-weight: bold;
}

.widget li {
    line-height: 17px;
    list-style: none;
    padding: 0px;
    margin: 0px;
    min-height: 70px;
}

.quest {
    display: none;
}

#quests .submit{
    display: none;
    text-align:center; margin-top:20px
}

#div-gpt-ad-1455455799317-0{
    margin: auto;
}

#div-gpt-ad-1454517206005-0{
    margin: auto;
}

.td_block_big_grid_2 .td-big-grid-post {
    height: 298px !important;
    float: left;
}

.sd-content {
    margin-top: 10px;
}
.glider-left{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: -121px;
    top: 100px;
}

.glider-right{
    position: fixed;
    width: 120px;
    height: 600px;
    margin-left: 1022px;
    top: 100px;
}

.glider-mob{
    display: none;
}

.glider-tab{
    display: none;
}
@media(max-width: 1023px){
    .glider-right{
        display: none;
    }
    
    .glider-left{
        display: none;
    }
    .glider-tab{
        display: block;
        width: 728px;
        height: 90px;
        margin: auto;
        text-align: center;
    }
}

@media (max-width: 767px) {
    .glider-mob{
        display: block;
        width: 320px;
        height: 50px;
        text-align: center;
        clear: left;
        margin: auto;
        margin-bottom: -3px;
    }
    .glider-tab{
        display: none;
    }
}

.yop-poll-container{
    width: 100% !important;
}

.td-post-content ul li {
    width: 100% !important;
}

button{
    background-color: #222;
    border: none;
    padding: 10px 30px;
    color: #fff;
}

.yop_radio
{
    display: none;
}

.you-poll-cintainer ul
{
    text-align: center;
}

.yop-poll-container ul li
{
    width: 100% !important;
    margin: 3% 0.5% !important;
    background: #222;
    border-radius: 10px;
    padding-bottom: 15px !important;
    text-align: center;
    font-size: 15px;
}

.yop-poll-container ul li img
{
    margin-bottom: 0px;
    max-width: 1024px !important;
    width: 100%;
    vertical-align: top;
    position: relative;
    display: inline-block;
    margin-bottom: 12px;
}

.yop-poll-container ul li img:before
{
    content: '';
    display: block;
    padding-top: 100%;
}

.yop-poll-container ul li span
{
    font-size: 20px;
    color: #ccc;
    font-weight: 600;
    font-family: 'Open Sans',arial,sans-serif;
}

.yop-poll-container input[type="radio"]:checked+label img{
    border: 5px solid goldenrod;
}

.yop-poll-forms div:first-child div:first-child
{
    display: none;
}

.td_category_template_3 .td-category-header .td-container .entry-title{
    text-align: center;
}

.td_module_1 .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-tiny-thumb .entry-title {
    text-align: center;
}

.td-grid-style-1 .td-big-thumb .entry-title {
    text-align: center;
}

.td-post-template-3 header h1 {
    text-align: center;
}

.td_block_related_posts .entry-title {
    text-align: center;
}

.top-header-menu li {
    display: inline-block;
    position: relative;
    zoom: 1;
    z-index: 9;
    height: 50px;
    width: 50px;
    /* border: 3px solid #222; */
    border-radius: 50%;
    padding: 9px;
    /*background: rgba(237,64,127,0.7);*/
    /*margin-left: 8px;*/
}

.td-header-sp-top-widget {
    margin-top: 9px;
}

.td-top-menu-full .top-header-menu>li>a, .td-top-menu-full .td_data_time, .td-top-menu-full .td-icon-font, .td-top-menu-full .td-weather-top-widget {
    color: #222;
}

.trending-home .entry-thumb{
    width: 120px;
}

.trending-home .item-details{
    margin-left: 135px;
}

.trending-home .td_module_6{
    margin-bottom: 15px;
}


</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/identity-mag.com\/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara\/":137063};
	</script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"identityegy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"137063 https:\/\/identity-mag.com\/?p=137063","disqusShortname":"identityegy","disqusTitle":"Your North Coast Home is 2 Hours Away Thanks to Memaar Al-Morshedy\u2019s Zahra","disqusUrl":"https:\/\/identity-mag.com\/your-north-coast-home-is-2-hours-away-thanks-to-memaar-al-morshedys-zahara\/","postId":"137063"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202020'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/comment-reply.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript' src='https://identity-mag.com/wp-includes/js/wp-embed.js?ver=ea1f51a8575d41c16f764b7f47a3b9ef'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://identity-mag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=7.7.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[137063]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://identity-mag.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://identity-mag.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.3',blog:'85732284',post:'137063',tz:'3',srv:'identity-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '85732284', '137063' ]);
</script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
</body>
</html>